<!DOCTYPE html><html style="margin-top: 0px !important;"><head><meta name="viewport" content="width=device-width, initial-scale = 1.0, maximum-scale=1.0, user-scalable=no" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta http-equiv='cache-control' content='no-cache'><meta http-equiv='expires' content='0'><meta http-equiv='pragma' content='no-cache'><link href="http://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"><link type="text/css" rel="stylesheet" href="http://www.pittnews.com/wp-content/themes/theburgh/includes/css/materialize.css" media="screen,projection" /><link href="https://fonts.googleapis.com/css?family=Oswald:300,400|Vollkorn" rel="stylesheet"> <script type="text/javascript" src="https://code.jquery.com/jquery-2.1.1.min.js"></script> <script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script> <script>$( document ).ready(function() {
          $.getScript('http://www.pittnews.com/wp-content/themes/theburgh/includes/js/materialize.js');
          $.getScript('http://www.pittnews.com/wp-content/themes/theburgh/includes/js/index.js');
      });</script> <meta name="description" content="The Pitt Program Council hosted Edward Snowden through Google Hangouts Wednesday night from an undisclosed location in Russia."/><meta name="robots" content="noodp"/><link rel="canonical" href="http://pittnews.com/article/116480/featured/edward-snowden-weighs-objectivity/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Edward Snowden weighs in on objectivity - The Pitt News" /><meta property="og:description" content="The Pitt Program Council hosted Edward Snowden through Google Hangouts Wednesday night from an undisclosed location in Russia." /><meta property="og:url" content="http://pittnews.com/article/116480/featured/edward-snowden-weighs-objectivity/" /><meta property="og:site_name" content="The Pitt News" /><meta property="article:publisher" content="https://www.facebook.com/thepittnews/" /><meta property="article:section" content="2. Featured" /><meta property="article:published_time" content="2017-02-02T01:04:11-05:00" /><meta property="og:image" content="http://pittnews.com/wp-content/uploads/2017/02/feature-JH.jpg" /><meta property="og:image:width" content="1054" /><meta property="og:image:height" content="703" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="The Pitt Program Council hosted Edward Snowden through Google Hangouts Wednesday night from an undisclosed location in Russia." /><meta name="twitter:title" content="Edward Snowden weighs in on objectivity - The Pitt News" /><meta name="twitter:site" content="@thepittnews" /><meta name="twitter:image" content="http://pittnews.com/wp-content/uploads/2017/02/feature-JH.jpg" /><meta name="twitter:creator" content="@thepittnews" /><link rel="alternate" type="application/rss+xml" title="The Pitt News &raquo; Feed" href="http://pittnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Pitt News &raquo; Comments Feed" href="http://pittnews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Pitt News &raquo; Edward Snowden weighs in on objectivity Comments Feed" href="http://pittnews.com/article/116480/featured/edward-snowden-weighs-objectivity/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/pittnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.6"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style> <script type='text/javascript'>/*  */
var fvpdata = {"ajaxurl":"http:\/\/pittnews.com\/wp-admin\/admin-ajax.php","nonce":"2e2efe31f5","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/*  */</script> <link rel='https://api.w.org/' href='http://pittnews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pittnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pittnews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.5.6" /><link rel='shortlink' href='http://pittnews.com/?p=116480' /><link rel="alternate" type="application/json+oembed" href="http://pittnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpittnews.com%2Farticle%2F116480%2Ffeatured%2Fedward-snowden-weighs-objectivity%2F" /><link rel="alternate" type="text/xml+oembed" href="http://pittnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpittnews.com%2Farticle%2F116480%2Ffeatured%2Fedward-snowden-weighs-objectivity%2F&#038;format=xml" /><meta property="fb:app_id" content="570245953138946" /><div id="fb-root"></div> <script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=570245953138946";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script> <style>.fbcb_leave_cmnt_label{
			padding: 15px;
			font-weight: bold;
			font-size: 35px;
			text-align: center;
			color: #000;
		}
		.fbcb_container{
			padding: ;
			background-color: ;
			background-image: url();
			background-repeat: repeat;
			background-position: top center;
			background-attachment: scroll;
			background-size: auto;
		}
		.fb-comments{
			padding: ;
			background-color: ;
			background-image: url();
			background-repeat: repeat;
			background-position: top center;
			background-attachment: scroll;
			background-size: auto;
		}</style> <script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":116480,"post_name":"edward-snowden-weighs-objectivity","post_title":"Edward Snowden weighs in on objectivity","post_type":"post","post_author":"6","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":2563,"name":"2. Featured","slug":"featured","term_group":0,"term_taxonomy_id":2563,"taxonomy":"category","description":"","parent":0,"count":362,"filter":"raw","object_id":116480,"cat_ID":2563,"category_count":362,"category_description":"","cat_name":"2. Featured","category_nicename":"featured","category_parent":0},{"term_id":31,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":31,"taxonomy":"category","description":"News","parent":0,"count":1632,"filter":"raw","object_id":116480,"cat_ID":31,"category_count":1632,"category_description":"News","cat_name":"News","category_nicename":"news","category_parent":0},{"term_id":42,"name":"News \/ Campus Life","slug":"life","term_group":0,"term_taxonomy_id":42,"taxonomy":"category","description":"News \/ Campus Life","parent":31,"count":998,"filter":"raw","object_id":116480,"cat_ID":42,"category_count":998,"category_description":"News \/ Campus Life","cat_name":"News \/ Campus Life","category_nicename":"life","category_parent":31}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"newsdesk","ID":6};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="202812" async></script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-66952241-1', 'auto');
  ga('send', 'pageview');</script>  <script type="text/javascript" src="http://pittnews.com/wp-content/cache/autoptimize/js/autoptimize_6e606ff5a896e7953956b333e6972aaf.js"></script></head><body><nav class="navbar"><div class=nav-wrapper z-depth-2> <a href="http://pittnews.com" class="brand-logo center"> <img src="http://pittnews.com/wp-content/themes/theburgh/includes/img/TPN_Logo_White_600.png" class="responsive-img" style="margin-top:35px;"/> </a><div id="nav-list-wrap" class="z-depth-2"><div class="row no-pad no-margin"><div class="col s12 l1 valign-wrapper"> <a href="#" data-activates="mobile-demo" id="menu-btn" class="button-collapse hide-on-large-only"><i class="material-icons">menu</i></a> <a id="search-btn" class="btn-floating btn-large waves-effect waves-light black"><i class="material-icons">search</i></a></div><div class="col l11"><ul id="nav-list" class="hide-on-med-and-down"><li class="nav-item"><a href="http://pittnews.com/article/category/news" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown1">NEWS</a></li><li class="nav-item"><a href="http://pittnews.com/article/category/opinions" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown2">OPINIONS</a></li><li class="nav-item"><a href="http://pittnews.com/article/category/sports" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown3">SPORTS</a></li><li class="nav-item"><a href="http://pittnews.com/article/category/arts-and-entertainment" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown4">CULTURE</a></li><li class="nav-item"><a href="http://pittnews.com/article/category/visual" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown5">VISUAL</a></li><li class="nav-item"><a href="http://pittnews.com/advertising" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown6">ADVERTISING</a></li><li class="nav-item"><a href="http://www.nearpitt.com" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true"  data-activates="dropdown7">HOUSING GUIDE</a></li><li class="nav-item"><a href="http://www.pittnewsprofiles.com" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown8">SILHOUETTES</a></li><li class="nav-item"><a href="http://pittnews.com/about-us/" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown9">ABOUT US</a></li></ul></div></div><ul class="side-nav" id="mobile-demo"><li class="nav-item-mobile"><a class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown1">NEWS</a></li><li class="nav-item-mobile"><a class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown2">OPINIONS</a></li><li class="nav-item-mobile"><a class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown3">SPORTS</a></li><li class="nav-item-mobile"><a class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown4">CULTURE</a></li><li class="nav-item-mobile"><a class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown5">VISUAL</a></li><li class="nav-item-mobile"><a class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown6">ADVERTISING</a></li><li class="nav-item-mobile"><a href="http://www.nearpitt.com" class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown7">HOUSING GUIDE</a></li><li class="nav-item-mobile"><a href="http://www.pittnewsprofiles.com" class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-gutter="100" data-beloworigin="false" data-activates="dropdown8">SILHOUETTES</a></li><li class="nav-item-mobile"><a class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown9">ABOUT US</a></li></ul></div></div></nav><div class="row" style="margin-top:0px;"><div class="input-field col s8 offset-s2 z-depth-3" id="search-form"> <input id="search-field" type="text" placeholder="" onkeyup="event.preventDefault(); if (event.keyCode == 13) {var val = document.getElementById('search-field').value; document.getElementById('gsc-i-id1').value = val; document.getElementsByClassName('gsc-control-cse')[0].setAttribute('style', 'z-index:15'); document.getElementsByClassName('gsc-search-button')[1].click(); return false;  } event.preventDefault(); return false;"> <label id="search-label" for="search-field">Search</label> <a id="close-search" class="btn-floating btn-large waves-effect waves-light black right"><i class="material-icons">close</i></a></div></div><ul id="dropdown1" class="dropdown-content nav-dropdown"><li><a href="http://pittnews.com/article/category/news/administration/">Administration</a></li><li><a href="http://pittnews.com/article/category/news/life/">Campus Life</a></li><li><a href="http://pittnews.com/article/category/news/city/">City</a></li><li><a href="http://pittnews.com/article/category/news/crime/">Crime</a></li><li><a href="http://pittnews.com/article/category/news/state-national/">State &amp; National</a></li><li><a href="http://pittnews.com/article/category/news/student-government/">Student Government</a></li><li><a href="http://pittnews.com/article/category/news/health/">Health</a></li><li><a href="http://pittnews.com/article/category/news/tech-science/">Tech &amp; Science</a></li></ul><ul id="dropdown2" class="dropdown-content nav-dropdown"><li><a href="http://pittnews.com/article/category/opinions/columns/">Columns</a></li><li><a href="http://pittnews.com/article/category/opinions/editorials/">Editorials</a></li><li><a href="http://pittnews.com/article/category/opinions/cartoons/">Cartoons</a></li><li><a href="http://pittnews.com/article/category/opinions/the-hot-tea/">The Hot Tea</a></li></ul><ul id="dropdown3" class="dropdown-content nav-dropdown"><li><a href="http://pittnews.com/article/category/sports/football/">Football</a></li><li><a href="http://pittnews.com/article/category/sports/men-basketball/">Men's Basketball</a></li><li><a href="http://pittnews.com/article/category/sports/women-basketball/">Women's Basketball</a></li><li><a href="http://pittnews.com/article/category/sports/other-varsity-sports/">Other Varsity Sports</a></li><li><a href="http://pittnews.com/article/category/sports/features/">Features</a></li><li><a href="http://pittnews.com/article/category/sports/sportscolumns/">Columns</a></li><li><a href="http://pittnews.com/article/category/sports/club">Club</a></li></ul><ul id="dropdown4" class="dropdown-content nav-dropdown"><li><a href="http://pittnews.com/article/category/arts-and-entertainment/art/">Art</a></li><li><a href="http://pittnews.com/article/category/arts-and-entertainment/film/">Film</a></li><li><a href="http://pittnews.com/article/category/arts-and-entertainment/food-drink/">Food &amp; Drink</a></li><li><a href="http://pittnews.com/article/category/arts-and-entertainment/music/">Music</a></li><li><a href="http://pittnews.com/article/category/arts-and-entertainment/television/">Television</a></li><li><a href="http://pittnews.com/article/category/arts-and-entertainment/theater/">Theater</a></li></ul><ul id="dropdown5" class="dropdown-content nav-dropdown"><li><a href="http://pittnews.com/article/category/video/">Video</a></li></ul><ul id="dropdown6" class="dropdown-content nav-dropdown"><li><a href="http://pittnews.com/classifieds/">Classifieds</a></li><li><a href="http://deals.pittnews.com">Deals</a></li></ul><ul id="dropdown9" class="dropdown-content nav-dropdown"><li><a href="http://pittnews.com/application">Apply</a></li><li><a href="http://pittnews.com/submit-news/">Submit News Tips</a></li><li><a href="http://issuu.com/thepittnews">Online Edition</a></li><li><a href="http://pittnews.com/newsletter">Newsletter</a></li><li><a href="https://www.google.com/maps/d/embed?mid=zIFCUiRgL4Kw.kkNq2vehU_ww">Pick Us Up</a></li></ul><ul id="mobile-dropdown1" class="dropdown-content mobile-dropdown nav-dropdown"><li><a href="http://pittnews.com/article/category/news">News Home</a></li><li><a href="http://pittnews.com/article/category/news/administration/">Administration</a></li><li><a href="http://pittnews.com/article/category/news/life/">Campus Life</a></li><li><a href="http://pittnews.com/article/category/news/city/">City</a></li><li><a href="http://pittnews.com/article/category/news/crime/">Crime</a></li><li><a href="http://pittnews.com/article/category/news/state-national/">State &amp; National</a></li><li><a href="http://pittnews.com/article/category/news/student-government/">Student Government</a></li><li><a href="http://pittnews.com/article/category/news/health/">Health</a></li><li><a href="http://pittnews.com/article/category/news/tech-science/">Tech &amp; Science</a></li></ul><ul id="mobile-dropdown2" class="dropdown-content mobile-dropdown nav-dropdown"><li><a href="http://pittnews.com/article/category/opinions">Opinions Home</a></li><li><a href="http://pittnews.com/article/category/opinions/columns/">Columns</a></li><li><a href="http://pittnews.com/article/category/opinions/editorials/">Editorials</a></li><li><a href="http://pittnews.com/article/category/opinions/cartoons/">Cartoons</a></li><li><a href="http://pittnews.com/article/category/opinions/the-hot-tea/">The Hot Tea</a></li></ul><ul id="mobile-dropdown3" class="dropdown-content mobile-dropdown nav-dropdown"><li><a href="http://pittnews.com/article/category/sports">Sports Home</a></li><li><a href="http://pittnews.com/article/category/sports/football/">Football</a></li><li><a href="http://pittnews.com/article/category/sports/men-basketball/">Men's Basketball</a></li><li><a href="http://pittnews.com/article/category/sports/women-basketball/">Women's Basketball</a></li><li><a href="http://pittnews.com/article/category/sports/other-varsity-sports/">Other Varsity Sports</a></li><li><a href="http://pittnews.com/article/category/sports/features/">Features</a></li><li><a href="http://pittnews.com/article/category/sports/sportscolumns/">Columns</a></li><li><a href="http://pittnews.com/article/category/sports/club">Club</a></li></ul><ul id="mobile-dropdown4" class="dropdown-content mobile-dropdown nav-dropdown"><li><a href="http://pittnews.com/article/category/arts-and-entertainment">Culture Home</a></li><li><a href="http://pittnews.com/article/category/arts-and-entertainment/art/">Art</a></li><li><a href="http://pittnews.com/article/category/arts-and-entertainment/film/">Film</a></li><li><a href="http://pittnews.com/article/category/arts-and-entertainment/food-drink/">Food &amp; Drink</a></li><li><a href="http://pittnews.com/article/category/arts-and-entertainment/music/">Music</a></li><li><a href="http://pittnews.com/article/category/arts-and-entertainment/television/">Television</a></li><li><a href="http://pittnews.com/article/category/arts-and-entertainment/theater/">Theater</a></li></ul><ul id="mobile-dropdown5" class="dropdown-content mobile-dropdown nav-dropdown"><li><a href="http://pittnews.com/article/category/video/">Video</a></li></ul><ul id="mobile-dropdown6" class="dropdown-content mobile-dropdown nav-dropdown"><li><a href="http://pittnews.com/advertising">Advertising Home</a></li><li><a href="http://pittnews.com/classifieds/">Classifieds</a></li><li><a href="http://deals.pittnews.com">Deals</a></li></ul><ul id="mobile-dropdown9" class="dropdown-content mobile-dropdown nav-dropdown"><li><a href="http://pittnews.com/about-us/">About Us Home</a></li><li><a href="http://pittnews.com/application">Apply</a></li><li><a href="http://pittnews.com/submit-news/">Submit News Tips</a></li><li><a href="http://issuu.com/thepittnews">Online Edition</a></li><li><a href="http://pittnews.com/newsletter">Newsletter</a></li><li><a href="https://www.google.com/maps/d/embed?mid=zIFCUiRgL4Kw.kkNq2vehU_ww">Pick Us Up</a></li></ul><div class="container"><div class="row"><div class="col s12 no-pad banner-ad-wrap"><div class="hover-card banner-ad" style="height:90px;width:727px; margin-left:auto; margin-right:auto;margin-bottom:10px;"> <iframe id="b0a3382c00" name="b0a3382c00" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=538011957&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="100%" height="auto"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=b0a3382c00&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=538011957&cs=b0a3382c00&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></div><div class="hover-card banner-ad-mobile" style="height:50px;width:320px;margin-left:auto;margin-right:auto;"> <iframe id="7fb8b3f6d0" name="7fb8b3f6d0" src="//oncampusweb-d.openx.net/mw/1.0/afr?auid=538590433&cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="320" height="50"><a href="//oncampusweb-d.openx.net/mw/1.0/rc?cs=7fb8b3f6d0&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/mw/1.0/ai?auid=538590433&cs=7fb8b3f6d0&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></div></div></div><link href="http://www.pittnews.com/wp-content/themes/theburgh/includes/css/single.css" rel="stylesheet" /> <script type="text/javascript" src="http://www.pittnews.com/wp-content/themes/theburgh/includes/js/single.js"></script> <div class="row"><link type="text/css" media="all" href="http://pittnews.com/wp-content/cache/autoptimize/css/autoptimize_02b6aed94a63715d5fa3dd0a9f25b198.css" rel="stylesheet" /><title>Edward Snowden weighs in on objectivity</title><div class="col l8 s12"><h4 id="story-title"> Edward Snowden weighs in on objectivity</h4> <img width="720" height="480" src="http://pittnews.com/wp-content/uploads/2017/02/feature-JH-900x600.jpg" class="responsive-img wp-post-image" alt="Edward Snowden pauses during his video address to students which included a speech and a Q&amp;A. John Hamilton | Visual Editor" srcset="http://pittnews.com/wp-content/uploads/2017/02/feature-JH-900x600.jpg 900w, http://pittnews.com/wp-content/uploads/2017/02/feature-JH-475x317.jpg 475w, http://pittnews.com/wp-content/uploads/2017/02/feature-JH-250x167.jpg 250w, http://pittnews.com/wp-content/uploads/2017/02/feature-JH-550x367.jpg 550w, http://pittnews.com/wp-content/uploads/2017/02/feature-JH-800x534.jpg 800w, http://pittnews.com/wp-content/uploads/2017/02/feature-JH-270x180.jpg 270w, http://pittnews.com/wp-content/uploads/2017/02/feature-JH-450x300.jpg 450w, http://pittnews.com/wp-content/uploads/2017/02/feature-JH-750x500.jpg 750w, http://pittnews.com/wp-content/uploads/2017/02/feature-JH.jpg 1054w" sizes="(max-width: 720px) 100vw, 720px" /> <br/> <span class="photo-caption" style="max-width: 720px; "> Edward Snowden pauses during his video address to students which included a speech and a Q&A. John Hamilton | Visual Editor </span> <br/><br/><br/> <span id="author-info" class="meta-info"> Stephen Caruso / Contributing Editor </span> <br/> <span id="date-info"> February 2, 2017 </span> <br/><br/><div id="content-wrap" class="flow-text"> <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><html><body><div class="mailmunch-forms-before-post" style="display: none !important;"></div><p><span style="font-weight: 400;">As his face appeared on the projector&rsquo;s huge screen, overlooking a cheering room of Pitt students, Edward Snowden smiled sheepishly.</span></p><p><span style="font-weight: 400;">&ldquo;It&rsquo;s good to be home,&rdquo; he said, to a big laugh from the fully packed William Pitt Union Assembly Room.</span></p><p><span style="font-weight: 400;">Facing federal charges for espionage and theft, Snowden couldn&rsquo;t speak in person. The whistleblower and transparency advocate has not</span> <span style="font-weight: 400;">visited the United States in four years. </span></p><p><span style="font-weight: 400;">Instead, Pitt Program Council hosted Snowden through Google Hangouts Wednesday night. From an undisclosed location in Russia, he answered pre-selected questions from the audience and praised activism as a virtue to meet the &ldquo;challenge of our generation&rdquo; &mdash; battling against attacks on privacy from government surveillance.</span></p><p><span style="font-weight: 400;">Andrew Lotz, a senior political science lecturer at Pitt known for his class on the politics of Game of Thrones, introduced Snowden by referencing his controversial position in modern American politics.</span></p><p><span style="font-weight: 400;">&ldquo;The University is the place to ask hard questions of the complex people who shape the world,&rdquo; Lotz said. </span></p><p><span style="font-weight: 400;">Students questioned Snowden&rsquo;s commitment to his transparent ideals considering his asylum in Russia and why privacy rights deserve respect in an age of terrorism and cyber crimes. Snowden replied with his support for personal liberty and government accountability. </span></p><p><span style="font-weight: 400;">Despite the media storm surrounding hacking in the 2016 election, and President Donald Trump&rsquo;s proclaimed emphasis on cyber security, Snowden stuck mainly to his own history Wednesday. The former National Security Agency contractor became famous in 2013 when he stole </span><a href="https://www.bloomberg.com/news/articles/2014-01-09/pentagon-finds-snowden-took-1-7-million-files-rogers-says" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">1.7 million</span></a><span style="font-weight: 400;"> classified U.S. documents, then leaked them to the press.</span></p><p><span style="font-weight: 400;">The documents revealed the NSA&rsquo;s massive effort to gather Americans&rsquo; personal information &mdash; a violation of the 4th Amendment. They</span> <span style="font-weight: 400;">also sparked new debates over government surveillance in the United States, as well as new legislation limiting the NSA&rsquo;s ability to collect information on private individual&rsquo;s phone calls.</span></p><p><span style="font-weight: 400;">That constitutional controversy is the main reason why senior finance major Brian Miller attended the event Wednesday.</span></p><p><span style="font-weight: 400;">&ldquo;When I vote, a big part of my voting choice is my 4th Amendment rights,&rdquo; Miller said. He voted for Libertarian candidate Gary Johnson in the 2016 election.</span></p><p><span style="font-weight: 400;">Snowden left the United States for the last time in May 2013 to travel to Hong Kong with two journalists, where he then began to release some of his files. Snowden then traveled to Russia in June 2013 looking for asylum, where he has stayed to this day.</span></p><p><span style="font-weight: 400;">One question asked Snowden why he chose to stay in Russia as a privacy activist, a nation whose surveillance laws he criticized in his presentation and has a poor civil rights record overall.</span></p><p><span style="font-weight: 400;">His current residence has more to do with necessity, Snowden said. He applied for asylum in 21 countries, all of whom rejected his plea.</span></p><p><span style="font-weight: 400;">&ldquo;People seem to think I showed up [in Russia] and said &lsquo;Hey, I&rsquo;m good here,&rsquo;&rdquo; he said, to the audience&rsquo;s amusement.</span></p><p><span style="font-weight: 400;">Snowden&rsquo;s faith in the government was near ironclad when he started doing intelligence work with the Central Intelligence Agency in 2006. He had family members strewn throughout the government, in the military, intelligence agencies and courts.</span></p><div class="mailmunch-forms-in-post-middle" style="display: none !important;"></div><p><span style="font-weight: 400;">But as Snowden moved into the NSA as a contractor, and evidence of the government&rsquo;s misuse and abuse of its surveillance apparatus grew, his early faith in government was destroyed.</span></p><p><span style="font-weight: 400;">&ldquo;The government lies,&rdquo; Snowden said. &ldquo;That was something that was very difficult for me to accept.&rdquo;</span></p><p><span style="font-weight: 400;">His disillusionment continued after the election of former-President Barack Obama in 2008, who promised throughout his campaign to cut down on NSA surveillance and instead expanded the NSA&rsquo;s capabilities. </span></p><p><span style="font-weight: 400;">Snowden also expressed concern about the government&rsquo;s ability to withhold information to control citizen&rsquo;s opinion of the government. He also criticized terms like &ldquo;national security,&rdquo; which he said government officials use to hide the danger of their increasing power.</span></p><p><span style="font-weight: 400;">To fight misinformation, he praised journalists for their dedication to publishing the truth and educating the public.</span></p><p><span style="font-weight: 400;">&ldquo;If we only knew what the government wanted us to know, we wouldn&rsquo;t know much at all,&rdquo; Snowden said.</span></p><p><span style="font-weight: 400;">Snowden said constitutional rights cannot be preserved by one person, and urged the public to resist passivity and continue to fight to create influence in society.</span></p><p><span style="font-weight: 400;">While some critics worry the release of sensitive documents might endanger American lives and interests, Snowden said the U.S. government has never proven that a leak caused any death or destruction.</span></p><p><span style="font-weight: 400;">Alessandra Roberto, a senior psychology, communication and linguistics major, said Snowden&rsquo;s revelations matter far more than any security concerns.</span></p><p><span style="font-weight: 400;">&ldquo;Even if you don&rsquo;t agree with his beliefs and actions you have to admire the battle he&rsquo;s fighting and the actions he&rsquo;s still taking today,&rdquo; Roberto said.</span></p><p><span style="font-weight: 400;">His final question addressed the transparency activist&rsquo;s feelings on Trump. </span></p><p><span style="font-weight: 400;">In response, Snowden referenced a document he found particularly troubling: a report describing the United States&rsquo; and other nations&rsquo; intelligence agencies sharing methods to discredit and break up protest movements.</span></p><p><span style="font-weight: 400;">Noting that &ldquo;nobody&rsquo;s gonna save us,&rdquo; the whistleblower ended his speech with encouragement for the street activism he&rsquo;s seen in response to the election, and a call to not give up the fight. </span></p><p><span style="font-weight: 400;">&ldquo;Let&rsquo;s not complain about the times we live in,&rdquo; Snowden said. &ldquo;Let&rsquo;s get ready.&rdquo;</span></p><p><i><span style="font-weight: 400;">Zoe Pawliczek contributed reporting.</span></i><br><br><a href="#" rel="http://www.pittnews.com/wp-content/themes/theburgh/includes/css/printForm.css" id="printButton" onmousedown="printFormat();" class="waves-effect waves-light btn" style="display:block; float:left; background-color:black; color:white;"><i class="material-icons right">print</i>Print</a></p><div class="fbcb_container" align="left" style="background-color:;padding:15px;"><h3 class="fbcb_leave_cmnt_label">Leave a comment.</h3><div class="fb-comments" colorscheme="light" data-width="100%" data-href="http://pittnews.com/article/116480/featured/edward-snowden-weighs-objectivity/" data-numposts="10"></div></div><div class="mailmunch-forms-after-post" style="display: none !important;"></div></body></html></div></div><div class="col l4 hide-on-med-and-down right"><div class="row" id="sidebar-row"><div class="responsive-ad"><div class="card hover-card"><div id="538011949_INSERT_SLOT_ID_HERE"  style="width:200px;height:200px;margin:0;padding:0"> <noscript><iframe id="f4f4f99446" name="f4f4f99446" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=538011949&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="200" height="200"><a href="http://ox-d.oncampusweb.com/w/1.0/rc?cs=f4f4f99446&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=538011949&cs=f4f4f99446&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div> <script defer type="text/javascript">var OX_ads = OX_ads || [];
						OX_ads.push({
						slot_id: "538011949_INSERT_SLOT_ID_HERE",
						auid: "538011949"
						});</script> <script defer type="text/javascript" src="http://oncampusweb-d.openx.net/w/1.0/jstag"></script> </div></div><div class="responsive-ad off-screen"><div class="card hover-card"><div id="538011951_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0"> <noscript> <iframe id="a49f2dbea5" name="a49f2dbea5" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=538011951&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> <a href="http://ox-d.oncampusweb.com/w/1.0/rc?cs=a49f2dbea5&cb=INSERT_RANDOM_NUMBER_HERE" > <img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=538011951&cs=a49f2dbea5&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""> </a> </iframe> </noscript></div> <script defer type="text/javascript">var OX_ads = OX_ads || [];
					OX_ads.push({
						slot_id: "538011951_INSERT_SLOT_ID_HERE",
						auid: "538011951"
					});</script> </div></div><div class="responsive-ad off-screen"><div class="card hover-card"><div id="538011950_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0"> <noscript> <iframe id="caa8c554fd" name="caa8c554fd" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=538011950&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> <a href="http://ox-d.oncampusweb.com/w/1.0/rc?cs=caa8c554fd&cb=INSERT_RANDOM_NUMBER_HERE" > <img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=538011950&cs=caa8c554fd&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""> </a> </iframe> </noscript></div> <script defer type="text/javascript">var OX_ads = OX_ads || [];
                        OX_ads.push({
                           slot_id: "538011950_INSERT_SLOT_ID_HERE",
                           auid: "538011950"
                        });</script> </div></div><div class="responsive-ad off-screen"><div class="card hover-card"><div id="538011952_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0"> <noscript><iframe id="4a46282c93" name="4a46282c93" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=538011952&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="http://ox-d.oncampusweb.com/w/1.0/rc?cs=4a46282c93&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=538011952&cs=4a46282c93&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div> <script defer type="text/javascript">var OX_ads = OX_ads || [];
					OX_ads.push({
						slot_id: "538011952_INSERT_SLOT_ID_HERE",
						auid: "538011952"
					});</script> </div></div><div class="responsive-ad off-screen"><div class="card hover-card"><div id="538011953_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0"> <noscript><iframe id="fa91a5fd65" name="fa91a5fd65" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=538011953&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="http://ox-d.oncampusweb.com/w/1.0/rc?cs=fa91a5fd65&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=538011953&cs=fa91a5fd65&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div> <script defer type="text/javascript">var OX_ads = OX_ads || [];
					OX_ads.push({
						slot_id: "538011953_INSERT_SLOT_ID_HERE",
						auid: "538011953"
					});</script> </div></div><div class="responsive-ad off-screen"><div class="card hover-card"><div id="538011954_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0"> <noscript><iframe id="3dba250456" name="3dba250456" src="http://ox-d.oncampusweb.com/w/1.0/afr?auid=538011954&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=3dba250456&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=538011954&cs=3dba250456&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div> <script defer type="text/javascript">var OX_ads = OX_ads || [];
					OX_ads.push({
						slot_id: "538011954_INSERT_SLOT_ID_HERE",
						auid: "538011954"
					});</script> </div></div><div class="related-story off-screen"> <a href="http://pittnews.com/article/116430/news/pwsa-issues-boil-water-advisory-eastern-central-pittsburgh/"><div class="card hover-card related-card"> <span class="related-title"> Buy or boil: PWSA issues water advisory for eastern and central Pittsburgh </span> <br/> <br/> <span class="related-excerpt"><p>First-year student Athena Sardelis, a double major in English writing and psychology, balanced several water bottles in her arm as she rushed up the Market stairs to get to her Tower B dorm room. She was in search of water Tuesday night after Pittsburgh Water and Sewer Authority issued a Precautionary Flush and Boil Water [&hellip;]</p> </span></div> </a></div><div class="related-story off-screen"> <a href="http://pittnews.com/article/116387/featured/victims-tackle-gun-toting-assailants/"><div class="card hover-card related-card"> <span class="related-title"> Students tackle gun-toting assailants on Friday </span> <br/> <br/> <span class="related-excerpt"><p>Joseph, a Pitt sophomore, was staring straight into the barrel of a black revolver handgun on McKee Street Friday night. A Pitt police crime alert detailing Joseph&rsquo;s experience noted that the gunman holding the revolver used it to hit the student in the back of the head &mdash; but it did not list what led [&hellip;]</p> </span></div> </a></div></div></div></div> <br/><div class="row" style="height:110px;"><div class="col s12 no-pad banner-ad-wrap"><div class="hover-card banner-ad" style="height:90px;width:727px; margin-left:auto; margin-right:auto;margin-bottom:10px;"><div id="538011960_INSERT_SLOT_ID_HERE" style="width:728px;height:90px;margin:0;padding:0"> <noscript><iframe id="ecaac7e300" name="ecaac7e300" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538011960&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=ecaac7e300&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538011960&cs=ecaac7e300&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div> <script type="text/javascript">var OX_ads = OX_ads || [];
              OX_ads.push({
                 slot_id: "538011960_INSERT_SLOT_ID_HERE",
                 auid: "538011960"
              });</script> </div><div class="hover-card banner-ad-mobile" style="height:50px;width:320px;margin-left:auto;margin-right:auto;"> <iframe id="7fb8b3f6d0" name="7fb8b3f6d0" src="//oncampusweb-d.openx.net/mw/1.0/afr?auid=538590433&cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="320" height="50"> <a href="//oncampusweb-d.openx.net/mw/1.0/rc?cs=7fb8b3f6d0&cb=INSERT_RANDOM_NUMBER_HERE" > <img src="//oncampusweb-d.openx.net/mw/1.0/ai?auid=538590433&cs=7fb8b3f6d0&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""> </a> </iframe></div></div></div><br/></div><footer class="page-footer"><div class="container"><div class="row"><div class="col s12"><h5 class="white-text">The Pitt News</h5><p class="grey-text text-lighten-4">The daily student newspaper at The University of Pittsburgh</p></div><div class="col l6 s12"><p> Phone: 412-648-7980 <br /><br/>Email: <a style="color:rgb(114, 179, 223);" href="mailto:editor@pittnews.com"> Editor@PittNews.com</a> | <a style="color:rgb(114, 179, 223);" href="mailto:advertising@pittnews.com">Advertising@PittNews.com</a> <br /><br/>Address: 434 William Pitt Union, University of Pittsburgh, Pittsburgh, PA 15260 <br /><br/>Contact the <a style="color:rgb(114, 179, 223);" href="mailto:pnl4@pitt.edu">Online Editor</a> for web-related inquiries.</p></div><div class="col l6 s12"><div class='mailmunch-forms-widget-270564'></div></div></div></div><div class="footer-copyright"><div class="container"> <span class="left"> © 2016 Copyright The Pitt News </span> <span class="right"> Website Built and Managed By Peter Lorei - <a style="color:rgb(114, 179, 223);" href="mailto:pnl4@pitt.edu">pnl4@pitt.edu</a> </span></div></div><div class="row" id="hidden_search">  <script async>(function() {
                        var cx = '007167234161497208321:immjazflal0';
                        var gcse = document.createElement('script');
                        gcse.type = 'text/javascript';
                        gcse.async = true;
                        gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
                        '//cse.google.com/cse.js?cx=' + cx;
                        var s = document.getElementsByTagName('script')[0];
                        s.parentNode.insertBefore(gcse, s);
                })();</script> <gcse:search></gcse:search></div></footer></body></html>