<!DOCTYPE html><html style="margin-top: 0px !important;"><head><meta property='og:image' content='https://www.pittnews.com/wp-content/themes/theburgh/includes/img/tpnfiller.jpg' /><meta name="viewport" content="width=device-width, initial-scale = 1.0, maximum-scale=1.0, user-scalable=no" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta http-equiv='cache-control' content='no-cache'><meta http-equiv='expires' content='0'><meta http-equiv='pragma' content='no-cache'><link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"><link type="text/css" rel="stylesheet" href="https://www.pittnews.com/wp-content/themes/theburgh/includes/css/materialize.css" media="screen,projection" /><link href="https://fonts.googleapis.com/css?family=Oswald:300,400|Vollkorn" rel="stylesheet"> <script type="text/javascript" src="https://code.jquery.com/jquery-2.1.1.min.js"></script> <script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script> <script>$( document ).ready(function() {
          $.getScript('https://www.pittnews.com/wp-content/themes/theburgh/includes/js/materialize.js');
          $.getScript('https://www.pittnews.com/wp-content/themes/theburgh/includes/js/index.js');
      });</script> <meta name="description" content="The Pitt News sat down with Mayor Bill Peduto to ask about his past four years as mayor, the issues currently facing the city and his plans moving forward."/><meta name="robots" content="noodp"/><link rel="canonical" href="http://pittnews.com/article/119572/news/qa-mayor-bill-peduto-crossroads/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Q&amp;A: Mayor Bill Peduto at the crossroads - The Pitt News" /><meta property="og:description" content="The Pitt News sat down with Mayor Bill Peduto to ask about his past four years as mayor, the issues currently facing the city and his plans moving forward." /><meta property="og:url" content="http://pittnews.com/article/119572/news/qa-mayor-bill-peduto-crossroads/" /><meta property="og:site_name" content="The Pitt News" /><meta property="article:publisher" content="https://www.facebook.com/thepittnews/" /><meta property="article:section" content="2. Featured" /><meta property="article:published_time" content="2017-05-09T23:59:29-04:00" /><meta property="article:modified_time" content="2017-05-10T00:20:38-04:00" /><meta property="og:updated_time" content="2017-05-10T00:20:38-04:00" /><meta property="og:image" content="http://pittnews.com/wp-content/uploads/2017/05/Bill-Peduto_JH.jpg" /><meta property="og:image:width" content="1054" /><meta property="og:image:height" content="703" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="The Pitt News sat down with Mayor Bill Peduto to ask about his past four years as mayor, the issues currently facing the city and his plans moving forward." /><meta name="twitter:title" content="Q&amp;A: Mayor Bill Peduto at the crossroads - The Pitt News" /><meta name="twitter:site" content="@thepittnews" /><meta name="twitter:image" content="http://pittnews.com/wp-content/uploads/2017/05/Bill-Peduto_JH.jpg" /><meta name="twitter:creator" content="@thepittnews" /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Pitt News &raquo; Feed" href="http://pittnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Pitt News &raquo; Comments Feed" href="http://pittnews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Pitt News &raquo; Q&#038;A: Mayor Bill Peduto at the crossroads Comments Feed" href="http://pittnews.com/article/119572/news/qa-mayor-bill-peduto-crossroads/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/pittnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style> <script type='text/javascript'>/*  */
var fvpdata = {"ajaxurl":"http:\/\/pittnews.com\/wp-admin\/admin-ajax.php","nonce":"3d642087da","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/*  */</script> <link rel='https://api.w.org/' href='http://pittnews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pittnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pittnews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.4" /><link rel='shortlink' href='http://pittnews.com/?p=119572' /><link rel="alternate" type="application/json+oembed" href="http://pittnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpittnews.com%2Farticle%2F119572%2Fnews%2Fqa-mayor-bill-peduto-crossroads%2F" /><link rel="alternate" type="text/xml+oembed" href="http://pittnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpittnews.com%2Farticle%2F119572%2Fnews%2Fqa-mayor-bill-peduto-crossroads%2F&#038;format=xml" /><meta property="fb:app_id" content="570245953138946" /><div id="fb-root"></div> <script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=570245953138946";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script> <style>.fbcb_leave_cmnt_label{
			padding: 15px;
			font-weight: bold;
			font-size: 35px;
			text-align: center;
			color: #000;
		}
		.fbcb_container{
			padding: ;
			background-color: ;
			background-image: url();
			background-repeat: repeat;
			background-position: top center;
			background-attachment: scroll;
			background-size: auto;
		}
		.fb-comments{
			padding: ;
			background-color: ;
			background-image: url();
			background-repeat: repeat;
			background-position: top center;
			background-attachment: scroll;
			background-size: auto;
		}</style> <script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":119572,"post_name":"qa-mayor-bill-peduto-crossroads","post_title":"Q&A: Mayor Bill Peduto at the crossroads","post_type":"post","post_author":"6","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":2563,"name":"2. Featured","slug":"featured","term_group":0,"term_taxonomy_id":2563,"taxonomy":"category","description":"","parent":0,"count":419,"filter":"raw","cat_ID":2563,"category_count":419,"category_description":"","cat_name":"2. Featured","category_nicename":"featured","category_parent":0},{"term_id":31,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":31,"taxonomy":"category","description":"News","parent":0,"count":1791,"filter":"raw","cat_ID":31,"category_count":1791,"category_description":"News","cat_name":"News","category_nicename":"news","category_parent":0},{"term_id":32,"name":"News \/ City","slug":"city","term_group":0,"term_taxonomy_id":32,"taxonomy":"category","description":"News \/ City","parent":31,"count":559,"filter":"raw","cat_ID":32,"category_count":559,"category_description":"News \/ City","cat_name":"News \/ City","category_nicename":"city","category_parent":31}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"newsdesk","ID":6};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="202812" async></script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-66952241-1', 'auto');
  ga('send', 'pageview');</script> <style type="text/css" id="wp-custom-css">/*Fixing the orange color that loads before a page loads*/

.materialize-red.lighten-2 {
  background-color: #000000 !important;
}

.materialize-red-text.text-lighten-2 {
  color: #000000 !important;
}

nav {
  background-color: #000000;
}

.tabs .tab a {
  color: #000000;
}

.side-nav .collapsible-body li.active,
.side-nav.fixed .collapsible-body li.active {
  background-color: #000000;
}</style> <script type="text/javascript" src="http://pittnews.com/wp-content/cache/autoptimize/js/autoptimize_b52caaa0240e91f9f0890fd78429ef3d.js"></script></head><body><nav class="navbar"><div class=nav-wrapper z-depth-2> <a href="https://pittnews.com" class="brand-logo center"> <img src="http://pittnews.com/wp-content/themes/theburgh/includes/img/TPN_Logo_White_600.png" class="responsive-img" style="margin-top:35px; float:none; display:block; margin:auto; padding-top:20px;"/> </a><div id="nav-list-wrap" class="z-depth-2"><div class="row no-pad no-margin"><div class="col s12 l1 valign-wrapper"> <a href="#" data-activates="mobile-demo" id="menu-btn" class="button-collapse hide-on-large-only"><i class="material-icons">menu</i></a> <a id="search-btn" class="btn-floating btn-large waves-effect waves-light black"><i class="material-icons">search</i></a></div><div class="col l11"><ul id="nav-list" class="hide-on-med-and-down"><li class="nav-item"><a href="https://pittnews.com/article/category/news" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown1">NEWS</a></li><li class="nav-item"><a href="https://pittnews.com/article/category/opinions" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown2">OPINIONS</a></li><li class="nav-item"><a href="https://pittnews.com/article/category/sports" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown3">SPORTS</a></li><li class="nav-item"><a href="https://pittnews.com/article/category/arts-and-entertainment" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown4">CULTURE</a></li><li class="nav-item"><a href="https://pittnews.com/article/category/visual" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown5">VISUAL</a></li><li class="nav-item"><a href="https://pittnews.com/advertising" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown6">ADVERTISING</a></li><li class="nav-item"><a href="https://www.nearpitt.com" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true"  data-activates="dropdown7">HOUSING GUIDE</a></li><li class="nav-item"><a href="https://www.pittnewsprofiles.com" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown8">SILHOUETTES</a></li><li class="nav-item"><a href="https://pittnews.com/about-us/" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown9">ABOUT US</a></li></ul></div></div><ul class="side-nav" id="mobile-demo"><li class="nav-item-mobile"><a class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown1">NEWS</a></li><li class="nav-item-mobile"><a class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown2">OPINIONS</a></li><li class="nav-item-mobile"><a class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown3">SPORTS</a></li><li class="nav-item-mobile"><a class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown4">CULTURE</a></li><li class="nav-item-mobile"><a class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown5">VISUAL</a></li><li class="nav-item-mobile"><a class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown6">ADVERTISING</a></li><li class="nav-item-mobile"><a href="https://www.nearpitt.com" class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown7">HOUSING GUIDE</a></li><li class="nav-item-mobile"><a href="https://www.pittnewsprofiles.com" class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-gutter="100" data-beloworigin="false" data-activates="dropdown8">SILHOUETTES</a></li><li class="nav-item-mobile"><a class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown9">ABOUT US</a></li></ul></div></div></nav><div class="row" style="margin-top:0px;"><div class="input-field col s8 offset-s2 z-depth-3" id="search-form"> <input id="search-field" type="text" placeholder="" onkeyup="event.preventDefault(); if (event.keyCode == 13) {var val = document.getElementById('search-field').value; document.getElementById('gsc-i-id1').value = val; document.getElementsByClassName('gsc-control-cse')[0].setAttribute('style', 'z-index:15'); document.getElementsByClassName('gsc-search-button')[1].click(); return false;  } event.preventDefault(); return false;"> <label id="search-label" for="search-field">Search</label> <a id="close-search" class="btn-floating btn-large waves-effect waves-light black right"><i class="material-icons">close</i></a></div></div><ul id="dropdown1" class="dropdown-content nav-dropdown"><li><a href="https://pittnews.com/article/category/news/administration/">Administration</a></li><li><a href="https://pittnews.com/article/category/news/life/">Campus Life</a></li><li><a href="https://pittnews.com/article/category/news/city/">City</a></li><li><a href="https://pittnews.com/article/category/news/crime/">Crime</a></li><li><a href="https://pittnews.com/article/category/news/state-national/">State &amp; National</a></li><li><a href="https://pittnews.com/article/category/news/student-government/">Student Government</a></li><li><a href="https://pittnews.com/article/category/news/health/">Health</a></li><li><a href="https://pittnews.com/article/category/news/tech-science/">Tech &amp; Science</a></li></ul><ul id="dropdown2" class="dropdown-content nav-dropdown"><li><a href="https://pittnews.com/article/category/opinions/columns/">Columns</a></li><li><a href="https://pittnews.com/article/category/opinions/editorials/">Editorials</a></li><li><a href="https://pittnews.com/article/category/opinions/cartoons/">Cartoons</a></li><li><a href="https://pittnews.com/article/category/opinions/letters-to-editor/">Letters to The Editor</a></li></ul><ul id="dropdown3" class="dropdown-content nav-dropdown"><li><a href="https://pittnews.com/article/category/sports/football/">Football</a></li><li><a href="https://pittnews.com/article/category/sports/men-basketball/">Men's Basketball</a></li><li><a href="https://pittnews.com/article/category/sports/women-basketball/">Women's Basketball</a></li><li><a href="https://pittnews.com/article/category/sports/other-varsity-sports/">Other Varsity Sports</a></li><li><a href="https://pittnews.com/article/category/sports/features/">Features</a></li><li><a href="https://pittnews.com/article/category/sports/sportscolumns/">Columns</a></li><li><a href="https://pittnews.com/article/category/sports/club">Club</a></li></ul><ul id="dropdown4" class="dropdown-content nav-dropdown"><li><a href="https://pittnews.com/article/category/arts-and-entertainment/art/">Art</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/film/">Film</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/food-drink/">Food &amp; Drink</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/music/">Music</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/television/">Television</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/theater/">Theater</a></li></ul><ul id="dropdown5" class="dropdown-content nav-dropdown"><li><a href="https://pittnews.com/article/category/video/">Video</a></li></ul><ul id="dropdown6" class="dropdown-content nav-dropdown"><li><a href="https://pittnews.com/classifieds/">Classifieds</a></li><li><a href="https://deals.pittnews.com">Deals</a></li></ul><ul id="dropdown9" class="dropdown-content nav-dropdown"><li><a href="https://pittnews.com/application">Apply</a></li><li><a href="https://pittnews.com/submit-news/">Submit News Tips</a></li><li><a href="https://issuu.com/thepittnews">Online Edition</a></li><li><a href="https://pittnews.com/newsletter">Newsletter</a></li><li><a href="https://www.google.com/maps/d/embed?mid=zIFCUiRgL4Kw.kkNq2vehU_ww">Pick Us Up</a></li><li><a href="https://pittnews.com/focus-group/">Focus Group</a></li></ul><ul id="mobile-dropdown1" class="dropdown-content mobile-dropdown nav-dropdown"><li><a href="https://pittnews.com/article/category/news">News Home</a></li><li><a href="https://pittnews.com/article/category/news/administration/">Administration</a></li><li><a href="https://pittnews.com/article/category/news/life/">Campus Life</a></li><li><a href="https://pittnews.com/article/category/news/city/">City</a></li><li><a href="https://pittnews.com/article/category/news/crime/">Crime</a></li><li><a href="https://pittnews.com/article/category/news/state-national/">State &amp; National</a></li><li><a href="https://pittnews.com/article/category/news/student-government/">Student Government</a></li><li><a href="https://pittnews.com/article/category/news/health/">Health</a></li><li><a href="https://pittnews.com/article/category/news/tech-science/">Tech &amp; Science</a></li></ul><ul id="mobile-dropdown2" class="dropdown-content mobile-dropdown nav-dropdown"><li><a href="https://pittnews.com/article/category/opinions">Opinions Home</a></li><li><a href="https://pittnews.com/article/category/opinions/columns/">Columns</a></li><li><a href="https://pittnews.com/article/category/opinions/editorials/">Editorials</a></li><li><a href="https://pittnews.com/article/category/opinions/cartoons/">Cartoons</a></li><li><a href="https://pittnews.com/article/category/opinions/letters-to-editor/">Letters to The Editor</a></li></ul><ul id="mobile-dropdown3" class="dropdown-content mobile-dropdown nav-dropdown"><li><a href="https://pittnews.com/article/category/sports">Sports Home</a></li><li><a href="https://pittnews.com/article/category/sports/football/">Football</a></li><li><a href="https://pittnews.com/article/category/sports/men-basketball/">Men's Basketball</a></li><li><a href="https://pittnews.com/article/category/sports/women-basketball/">Women's Basketball</a></li><li><a href="https://pittnews.com/article/category/sports/other-varsity-sports/">Other Varsity Sports</a></li><li><a href="https://pittnews.com/article/category/sports/features/">Features</a></li><li><a href="https://pittnews.com/article/category/sports/sportscolumns/">Columns</a></li><li><a href="https://pittnews.com/article/category/sports/club">Club</a></li></ul><ul id="mobile-dropdown4" class="dropdown-content mobile-dropdown nav-dropdown"><li><a href="https://pittnews.com/article/category/arts-and-entertainment">Culture Home</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/art/">Art</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/film/">Film</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/food-drink/">Food &amp; Drink</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/music/">Music</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/television/">Television</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/theater/">Theater</a></li></ul><ul id="mobile-dropdown5" class="dropdown-content mobile-dropdown nav-dropdown"><li><a href="https://pittnews.com/article/category/video/">Video</a></li></ul><ul id="mobile-dropdown6" class="dropdown-content mobile-dropdown nav-dropdown"><li><a href="https://pittnews.com/advertising">Advertising Home</a></li><li><a href="https://pittnews.com/classifieds/">Classifieds</a></li><li><a href="https://deals.pittnews.com">Deals</a></li></ul><ul id="mobile-dropdown9" class="dropdown-content mobile-dropdown nav-dropdown"><li><a href="https://pittnews.com/about-us/">About Us Home</a></li><li><a href="https://pittnews.com/application">Apply</a></li><li><a href="https://pittnews.com/submit-news/">Submit News Tips</a></li><li><a href="https://issuu.com/thepittnews">Online Edition</a></li><li><a href="https://pittnews.com/newsletter">Newsletter</a></li><li><a href="https://www.google.com/maps/d/embed?mid=zIFCUiRgL4Kw.kkNq2vehU_ww">Pick Us Up</a></li><li><a href="https://pittnews.com/focus-group/">Focus Group</a></li></ul><div class="container"><div class="row"><div class="col s12 no-pad banner-ad-wrap"><div class="hover-card banner-ad" style="height:90px;width:727px; margin-left:auto; margin-right:auto;margin-bottom:10px;"> <iframe id="b0a3382c00" name="b0a3382c00" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011957&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="100%" height="auto"><a href="https://oncampusweb-d.openx.net/w/1.0/rc?cs=b0a3382c00&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011957&cs=b0a3382c00&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></div><div class="hover-card banner-ad-mobile" style="height:50px;width:320px;margin-left:auto;margin-right:auto;"> <iframe id="7fb8b3f6d0" name="7fb8b3f6d0" src="//oncampusweb-d.openx.net/mw/1.0/afr?auid=538590433&cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="320" height="50"><a href="//oncampusweb-d.openx.net/mw/1.0/rc?cs=7fb8b3f6d0&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/mw/1.0/ai?auid=538590433&cs=7fb8b3f6d0&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></div></div></div><link href="https://www.pittnews.com/wp-content/themes/theburgh/includes/css/single.css" rel="stylesheet" /> <script type="text/javascript" src="https://www.pittnews.com/wp-content/themes/theburgh/includes/js/single.js"></script> <div class="row"><link type="text/css" media="all" href="http://pittnews.com/wp-content/cache/autoptimize/css/autoptimize_5c6ee50e71b5553639bc153b5519cb7b.css" rel="stylesheet" /><title>Q&#038;A: Mayor Bill Peduto at the crossroads</title><div class="col l8 s12"><h4 id="story-title"> Q&#038;A: Mayor Bill Peduto at the crossroads</h4><div id="possible"> <img width="720" height="480" src="http://pittnews.com/wp-content/uploads/2017/05/Bill-Peduto_JH-900x600.jpg" class="responsive-img wp-post-image" alt="" srcset="http://pittnews.com/wp-content/uploads/2017/05/Bill-Peduto_JH-900x600.jpg 900w, http://pittnews.com/wp-content/uploads/2017/05/Bill-Peduto_JH-475x317.jpg 475w, http://pittnews.com/wp-content/uploads/2017/05/Bill-Peduto_JH-250x167.jpg 250w, http://pittnews.com/wp-content/uploads/2017/05/Bill-Peduto_JH-550x367.jpg 550w, http://pittnews.com/wp-content/uploads/2017/05/Bill-Peduto_JH-800x534.jpg 800w, http://pittnews.com/wp-content/uploads/2017/05/Bill-Peduto_JH-270x180.jpg 270w, http://pittnews.com/wp-content/uploads/2017/05/Bill-Peduto_JH-450x300.jpg 450w, http://pittnews.com/wp-content/uploads/2017/05/Bill-Peduto_JH-750x500.jpg 750w, http://pittnews.com/wp-content/uploads/2017/05/Bill-Peduto_JH.jpg 1054w" sizes="(max-width: 720px) 100vw, 720px" /> <br/> <span class="photo-caption" style="max-width: 720px; "> Mayor Bill Peduto speaks at a student government council event in March. John Hamilton | Contributing Editor </span></div><div class="hide-on-med-and-up"><br/><br/><br/></div> <span id="author-info" class="meta-info"> The Pitt News Staff </span> <br/> <span id="date-info"> May 9, 2017 </span> <br/><br/><div id="content-wrap" class="flow-text"> <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><html><body><div class="mailmunch-forms-before-post" style="display: none !important;"></div><p><span style="font-weight: 400;">With the Democratic mayoral primaries approaching, The Pitt News sat down with the incumbent &mdash; Mayor Bill Peduto &mdash; to ask about his past four years as mayor, some of the issues currently facing the city and his plans moving forward.</span></p><p><b>TPN:</b><span style="font-weight: 400;"> How do you think the last four years have been for you as mayor? What would you look back on as your proudest accomplishment or [something] you think you need to work on most?</span></p><p><b>Mayor Bill Peduto</b><span style="font-weight: 400;">: I think it was more of a learning experience than I imagined. I had been down in City Council for 19 years. I had a pretty good understanding of city government. But what was different, is the implementation is vastly different. The biggest lesson I learned in the first year was, &ldquo;You can&rsquo;t be a councilman times nine.&rdquo; You&rsquo;ve got to let your hand off the wheel and trust those around you. I had a very difficult time doing that. I almost killed myself trying to keep up.</span></p><p><span style="font-weight: 400;">What I realized then in year two was [that] the job of the mayor is to provide vision, to help steer toward that vision and to make sure to hire really good people that can implement upon the vision. That was the big takeaway, that was like the 2,000 feet above the ground takeaway. </span></p><p><span style="font-weight: 400;">On a daily basis, no matter what your schedule is, it won&rsquo;t be your final schedule. You&rsquo;ll wake up that morning and find a cache of civil war era cannon balls and having to contact federal officials to see what to do with them because they still have gunpowder inside. You will have one day where you&rsquo;ll find out that steel bridges can burn. And just every day has a different element to it that will change what your mission is. </span></p><p><span style="font-weight: 400;">Partnerships are more important on the city government level &mdash; not just because of what&rsquo;s happening in Washington &mdash; but because they&rsquo;ve always been. Trying to build bridges between groups that have not always historically been together becomes a critical component of the job as well. I would use the example &mdash; as a concrete example &mdash; the summer of earn and learn. </span></p><p><span style="font-weight: 400;">So, we come into office, we have about 150 kids in the summer youth employment program and our goal is to expand it. So we dedicate community development block grants and we&rsquo;re able to hire 600. But for every kid we said yes to, there were two we said no to. So the next year we partner with Allegheny County, the foundation community, corporate community, get Jerome Bettis involved and we&rsquo;re able to hire 2,000. We&rsquo;re not at a point where we&rsquo;re almost at where every kid that wants a summer job gets a summer job but it&rsquo;s because of that partnership. The next year after that, we partnered with Carnegie Library, Children&rsquo;s Museum, Carnegie Museum, Pittsburgh Public Schools, United Way [of Allegheny County] and about 20 other organizations and we had 16,000 kids involved in something. And this year&rsquo;s goal is 27,000. To get a program that&rsquo;s 150 to 27,000 &mdash; you can&rsquo;t do it by youself. You can&rsquo;t even come close. But if you have the position of the mayor, your job isn&rsquo;t to try to, it&rsquo;s to find that partners that will help you to get to it.</span></p><p><b>TPN:</b><span style="font-weight: 400;"> Speaking of partners &hellip; a big part of why Pittsburgh&rsquo;s been on the rise, why we&rsquo;re in the New York Times every once in awhile, talking about how it&rsquo;s the &ldquo;hidden gem of the rust belt&rdquo; is the universities here. You have Carnagie Mellon, Pitt, Chatham, Duquesne. &nbsp;But there&rsquo;s this statistic from </span><a href="http://www.citylab.com/work/2016/03/which-metros-are-best-at-keeping-their-college-graduates/473604/" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">City Lab</span></a><span style="font-weight: 400;"> in 2015, that Pittsburgh actually ranks in the bottom 10 in terms of metro areas that are able to hold the college graduates.</span></p><p><span style="font-weight: 400;">Is this important to you as mayor? And what can the city do better to kind of keep college graduates here in the city, contributing?</span></p><p><b>Peduto:</b><span style="font-weight: 400;"> It&rsquo;s the same thing that brought my grandfather here in 1921 &mdash; jobs. We can have a great quality of life and it can be a great place to live and where you would want to stay but if there isn&rsquo;t a job that will keep you here we&rsquo;re going to lose college students. So, the job of mayor becomes how do you partner &mdash; again &mdash; to build out industries. We worked very early on with Carnegie Mellon in trying to bring Uber here, which is controversial in a sense. But the side of it with what they were looking at &mdash; the autonomous vehicle side &mdash; was going to be done somewhere and the likely location was San Francisco. So, we tried to convince them why Pittsburgh would be a better place to do it. They now employe over 800 people and have promised over 1,000. It was partly due to that decision that [self-driving vehicle company] Argo AI was able to convince Ford to build their self driving tech center in Pittsburgh, and they&rsquo;ll have 200 employees by the end of the year with the potential of several hundred more to be able to bring here. Delphi has a headquarters here now. GM, through Carnegie Mellon, and I anticipate there could be two more by the end of this year.</span></p><p><b>TPN:</b><span style="font-weight: 400;"> Two more&hellip;</span></p><p><b>Peduto:</b><span style="font-weight: 400;"> Companies. One an automobile manufacturer and the other a tech startup. The potential of having thousands of new jobs just in that one industry, that&rsquo;s the type of partnership that needs to happen between the community and the universities. The University of Pittsburgh now is geared to that same type of industry building. I think you&rsquo;ll see a lot of jobs that will be coming out in the near future in life sciences, biotech, even computer science related. So that will help to keep the college grads within Pittsburgh. The question is what happens to lower-skilled workers. That needs to be a partnership with Pittsburgh Public Schools and with our cooperations. We&rsquo;ve been having meetings with Federated Investors, PNC, Peoples Natural Gas, the Chamber of Commerce, and &mdash; starting as early as second grade &mdash; developing career learning tracks for students who may not go to college that are going to be needed to fill the jobs of the future.</span></p><p><b>TPN:</b><span style="font-weight: 400;"> And what are those jobs going to look like?</span></p><p><b>Peduto:</b><span style="font-weight: 400;"> It&rsquo;s hard to say. I mean, things are changing so rapidly that &hellip; universities are going to need nurses. The banks are going to need not only tellers, but accountants that can work on a track while going to school and working as well. The natural gas industry is going to need &mdash; for the foreseeable future &mdash; techs that work in the field. I really don&rsquo;t know what the Federated Investors&rsquo; positions were but what we did was we pulled those CEOs together with the superintendent of Pittsburgh Public to get that connection going.</span></p><p><span style="font-weight: 400;">We&rsquo;ve partnered to create the first public safety academy in Pittsburgh, it&rsquo;s at Westinghouse [High School] in Homewood. In 10th grade we&rsquo;re starting to teach students how to become police officers, firefighters and medics. By the time they graduate 12th grade they&rsquo;re going to have an EMT certification. And we brought back the EMT program and will be hiring 18 EMTs this year. So we have a job line to help them to get into these jobs.</span></p><p><b>TPN:</b><span style="font-weight: 400;"> The [Bus Rapid Transit] plan seems like something you are pushing hard and [Allegheny County Executive] Rich Fitzgerald is pushing hard. It&rsquo;s an important part of what you guys see for Pittsburgh. There&rsquo;s [potentially] going to be a transfer fee for people who are coming from outside the route of it. So are there any plans in place to try and make sure there isn&rsquo;t a transfer fee or keep that in mind?</span></p><p><b>Peduto:</b><span style="font-weight: 400;"> I think that&rsquo;s a really good point. You don&rsquo;t want to make it overly burdensome or overly costly to deny anybody better accessibility. You want to be able to do so but still keep it within cost constraints &mdash; especially for lower-income people. So, yeah, that will have to be something that will have to be examined even if it could be done through the system that presently exists that would allow transfer for transfer to occur without costs.</span></p><p><span style="font-weight: 400;">On an individual ride basis, I would leave it more to the Port Authority to determine, using that as a filter to be able to do it. What&rsquo;s important, what a lot of people don&rsquo;t understand about the BRT system, is it will account for 30 percent of all the rides on the Port Authority. The entire county, all the rides will come through that corridor and that why I think it&rsquo;s important that it extends further out, that it does go through East Liberty to Highland Park. That it does go through Homewood to Wilkinsburg. That it does go through Squirrel Hill to Greenfield. It can actually be utilized by far more people and being able to access the second and third largest employment centers of Pennsylvania and the hospital systems.</span></p><p><b>TPN:</b><span style="font-weight: 400;"> You were at that student government council meeting [where] a representative from Chatham brought up that she was very concerned about street harassment in the east end, at least around their university &hellip; I couldn&rsquo;t find any specific policy Pittsburgh has for sexual harassment. Is this something you would look into or something you would back a measure on?</span></p><p><b>Peduto:</b><span style="font-weight: 400;"> Yes. It&rsquo;s going to require more than city government. What it really requires is men. Men on college campuses to be able not to look the other way but to be able to actually call it out. That&rsquo;s where it really comes from. It has to be a peer pressure that is coming from the college campus themselves that says it is not alright.</span></p><p><span style="font-weight: 400;">We have done really great things in order to be able to help the victims of sexual assault. The City of Pittsburgh has partnered with our hospitals, with our university police and with our providers throughout the city to be able to help the victim from the very point of the crime itself. But it&rsquo;s keeping the crime from happening. If you really want to take the numbers of sexual assault crime down it starts with sexual harassment.</span></p><div class="mailmunch-forms-in-post-middle" style="display: none !important;"></div><p><b>TPN:</b><span style="font-weight: 400;"> But would you think a law specifically targeting harassment &mdash; not just have to rely on existing statutes, but to be able to say &ldquo;We have this specifically for harassment on the street.&rdquo; Do you think that would make a difference?</span></p><p><b>Peduto:</b><span style="font-weight: 400;"> I think there&rsquo;s probably laws on the books. I don&rsquo;t know the criminal code but I assume the Pennsylvania criminal code includes harassment under a protected class. So it would be a hate crime. But yes, if there are ways to do even more we would.</span></p><p>We also partnered with our corporate community through an initiative of the United Way and the City of Pittsburgh has been a big player in it, to reduce the amount of domestic violence. We have instituted policies within our own city government to be able to help the victims and to better be able to detect it.</p><p><b>TPN:</b><span style="font-weight: 400;"> With Pittsburgh&rsquo;s water &mdash; that&rsquo;s been an issue over the last couple of months. You repeatedly said there&rsquo;s not going to be a privatization of the system.</span></p><p><b>Peduto:</b><span style="font-weight: 400;"> No. One third of the system is [already]</span></p><p><span style="font-weight: 400;"> private, people forget the fact that the entire South Hills is not a public system, it&rsquo;s a private utility that provides water to a third of the city of Pittsburgh.</span></p><p><b>TPN:</b><span style="font-weight: 400;"> But existing PWSA property. You do not want to privatize it fully but you have talked about private-public partnerships. How in a private-public partnership will you make sure the voters still have the ability to hold that private entity accountable?</span></p><p><b>Peduto:</b><span style="font-weight: 400;"> I would argue that under a purely municipal authority we have not had accountability. There&rsquo;s been more accountability from the private firm that has managed the South Hills than from the municipal authority that manages the rest of the city. The municipal authority cannot exist under its present structure. Facing a billion dollars in debt, it doesn&rsquo;t have the ability to borrow the money needed to fix the system. Functionally, we&rsquo;ve already lost the asset. The goal is to keep it in the public hands while partnering with other organizations that can take on the present debt and invest in the present needs.</span></p><p><span style="font-weight: 400;">The accountability would happen either through a board, which all municipal authorities are required to have. So more than likely that would be the vehicle. The board would go through the same function of being recommended by the mayor and appointed by city council. Under other models, it would be regulated by the Pennsylvania Utility Commission if the municipal authority were to be more of a public-private partnership, in the same way that all other utilities are. One of the two. But what we want to be able to do is find with the consultants that are coming onboard is what are all the options. Being able to repair that problems that need to be fixed. They have to be, and can&rsquo;t be under the present system. What are the legal obstacles and challenges in any of the restructuring? And then it will go through a community process. We want to have it done by the end of the year, so that means a report by the end of the summer.</span></p><p><span style="font-weight: 400;">And then of course, any final structural changes would require city council approval.</span></p><p><b>TPN:</b><span style="font-weight: 400;"> With the primary coming up, you aren&rsquo;t running unopposed. You have City Councilwoman Darlene Harris and you have Reverend John Welch. Welch especially has been coming at you from a progressive angle.</span></p><p><b>Peduto:</b><span style="font-weight: 400;"> Actually Darlene&rsquo;s coming at me more form the right and John&rsquo;s coming at me more from the left. So it&rsquo;s like both sides.</span></p><p><b>TPN:</b><span style="font-weight: 400;"> If you win a second term, what will you do to make your agenda more progressive and appeal to those voters who might be concerned about your follow through on some of these issues?</span></p><p><b>Peduto:</b><span style="font-weight: 400;"> On a national level, Pittsburgh is considered one of the top five progressive city governments in America &hellip; We have provided a progressive agenda that, through legislative action and through challenges this year to the Trump administration, has been progressive. Certainly much more progressive than Pittsburgh is accustomed to. I think what needs to happen is not so much a strictly progressive agenda, but the buy in of it. The support from the corporate community, the support from the large non-profit institutes, the support of the small non-profits and the foundations, the support of other governments in order to be able to see it happen. It&rsquo;s one thing to just espouse a progressive agenda but not see action. It&rsquo;s quite something else to build the partnerships and the support around it and actually make it happen. </span></p><p><span style="font-weight: 400;">Within affordable housing, the city can&rsquo;t solve it. It has to be the city together with the county and schools to be able to create abatement programs and tax incentive programs. It has to be a partnership with developers and foundations to be able to invest in it. It has to bring those different people to the table. In the conversations we have with the universities and hospitals of where they can contribute since they don&rsquo;t pay taxes are based primarily around early childhood education and affordable housing. Those two initiatives would need their support for a time period of about 10 years in order to see it happen. But you don&rsquo;t win over their support by threatening to sue them. We&rsquo;ve gone down that path and it&rsquo;s a dead end path.</span></p><p><span style="font-weight: 400;">You aren&rsquo;t able to build new industries in a city by strictly attacking cooperations. You have to be able to understand that those jobs are somebody&rsquo;s family. By just trying to push them out because of philosophical differences will not only damage those families, but make it more difficult for other companies to come to Pittsburgh.</span></p><p><span style="font-weight: 400;">A mayor has to work more with a telephone than with a megaphone. It comes with the role. You have to be somebody who has the heart of an advocate but has the mind of a bridge builder. You can&rsquo;t be one or the other, but you have to vote. </span></p><p><b>TPN:</b><span style="font-weight: 400;"> Are you willing to kind of accept that a vote for you is then a vote for UPMC, a vote for Uber? A vote for your partners?</span></p><p><b>Peduto:</b><span style="font-weight: 400;"> No. I would say a vote for me is a vote for Pittsburgh. Having watched this city die, having watched my friends and family have to leave here. Seeing the progress that this city has made, I would argue that you have to understand the full history of this city to understand that it was only through partnerships that we were ever able to get back. It&rsquo;s that partnerships that were done with the David Lawrence administration in the &lsquo;40s and &lsquo;50s that turned [Pittsburgh] &mdash; which was an industrial workplace &mdash; into the third largest corporate center in the United States.The air would never have become clean, the water would never have become drinkable, had that corporate-public partnership not existed.</span></p><p><span style="font-weight: 400;">It was the partnerships in the 1980s and 1990s that saved all of the amazing cultural and institutional gems of the 19th and early 20th century and made sure that they were there for today. And it&rsquo;s the rising of the eds and meds industry that has brought this city back. To simply say that that&rsquo;s a vote for particular self-interests would be narrow. It&rsquo;s a vote that what this city has become, and what this city can become, if we respect Pittsburgh&rsquo;s tradition of working together.</span><br><br><a href="#" rel="http://www.pittnews.com/wp-content/themes/theburgh/includes/css/printForm.css" id="printButton" onmousedown="printFormat();" class="waves-effect waves-light btn" style="display:block; float:left; background-color:black; color:white;"><i class="material-icons right">print</i>Print</a></p><div class="fbcb_container" align="left" style="background-color:;padding:15px;"><h3 class="fbcb_leave_cmnt_label">Leave a comment.</h3><div class="fb-comments" colorscheme="light" data-width="100%" data-href="http://pittnews.com/article/119572/news/qa-mayor-bill-peduto-crossroads/" data-numposts="10"></div></div><div class="mailmunch-forms-after-post" style="display: none !important;"></div></body></html></div></div><div class="col l4 hide-on-med-and-down right"><div class="row" id="sidebar-row"><div class="responsive-ad"><div class="card hover-card"><div id="538011949_INSERT_SLOT_ID_HERE"  style="width:200px;height:200px;margin:0;padding:0"> <noscript><iframe id="f4f4f99446" name="f4f4f99446" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011949&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="200" height="200"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=f4f4f99446&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011949&cs=f4f4f99446&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div> <script defer type="text/javascript">var OX_ads = OX_ads || [];
						OX_ads.push({
						slot_id: "538011949_INSERT_SLOT_ID_HERE",
						auid: "538011949"
						});</script> <script defer type="text/javascript" src="https://oncampusweb-d.openx.net/w/1.0/jstag"></script> </div></div><div class="responsive-ad off-screen"><div class="card hover-card"><div id="538011951_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0"> <noscript> <iframe id="a49f2dbea5" name="a49f2dbea5" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011951&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> <a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=a49f2dbea5&cb=INSERT_RANDOM_NUMBER_HERE" > <img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011951&cs=a49f2dbea5&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""> </a> </iframe> </noscript></div> <script defer type="text/javascript">var OX_ads = OX_ads || [];
					OX_ads.push({
						slot_id: "538011951_INSERT_SLOT_ID_HERE",
						auid: "538011951"
					});</script> </div></div><div class="responsive-ad off-screen"><div class="card hover-card"><div id="538011950_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0"> <noscript> <iframe id="caa8c554fd" name="caa8c554fd" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011950&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> <a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=caa8c554fd&cb=INSERT_RANDOM_NUMBER_HERE" > <img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011950&cs=caa8c554fd&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""> </a> </iframe> </noscript></div> <script defer type="text/javascript">var OX_ads = OX_ads || [];
                        OX_ads.push({
                           slot_id: "538011950_INSERT_SLOT_ID_HERE",
                           auid: "538011950"
                        });</script> </div></div><div class="responsive-ad off-screen"><div class="card hover-card"><div id="538011952_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0"> <noscript><iframe id="4a46282c93" name="4a46282c93" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011952&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=4a46282c93&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011952&cs=4a46282c93&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div> <script defer type="text/javascript">var OX_ads = OX_ads || [];
					OX_ads.push({
						slot_id: "538011952_INSERT_SLOT_ID_HERE",
						auid: "538011952"
					});</script> </div></div><div class="responsive-ad off-screen"><div class="card hover-card"><div id="538011953_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0"> <noscript><iframe id="fa91a5fd65" name="fa91a5fd65" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011953&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=fa91a5fd65&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011953&cs=fa91a5fd65&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div> <script defer type="text/javascript">var OX_ads = OX_ads || [];
					OX_ads.push({
						slot_id: "538011953_INSERT_SLOT_ID_HERE",
						auid: "538011953"
					});</script> </div></div><div class="responsive-ad off-screen"><div class="card hover-card"><div id="538011954_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0"> <noscript><iframe id="3dba250456" name="3dba250456" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538011954&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="https://oncampusweb-d.openx.net/w/1.0/rc?cs=3dba250456&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011954&cs=3dba250456&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div> <script defer type="text/javascript">var OX_ads = OX_ads || [];
					OX_ads.push({
						slot_id: "538011954_INSERT_SLOT_ID_HERE",
						auid: "538011954"
					});</script> </div></div><div class="related-story off-screen"> <a href="http://pittnews.com/article/119446/news/pitt-names-new-dietrich-college-dean/"><div class="card hover-card related-card"> <span class="related-title"> Pitt names Kathleen Blee new Dietrich School dean </span> <br/> <br/> <span class="related-excerpt"><p>Concluding a search process begun last summer, Pitt announced the hiring of a new dean of the Dietrich School of Arts and Sciences Monday. Kathleen Blee is set to start as dean on August 15. Blee is currently associate dean for the Dietrich School and has been a professor of sociology at the University since [&hellip;]</p> </span></div> </a></div><div class="related-story off-screen"> <a href="http://pittnews.com/article/119407/featured/james-conner-joins-pittsburgh-steelers/"><div class="card hover-card related-card"> <span class="related-title"> James Conner joins the Pittsburgh Steelers </span> <br/> <br/> <span class="related-excerpt"><p>Pitt running back James Conner is staying in Pittsburgh. The Pittsburgh Steelers selected Conner in the third&nbsp;round as the 105th overall pick in the 2017 NFL Draft. He is the first Panther to be drafted by the Steelers since defensive back Hank Poteat in 2000. He&nbsp;was also&nbsp;the first Pitt player to be selected in this [&hellip;]</p> </span></div> </a></div></div></div></div> <br/><div class="row" style="height:110px;"><div class="col s12 no-pad banner-ad-wrap"><div class="hover-card banner-ad" style="height:90px;width:727px; margin-left:auto; margin-right:auto;margin-bottom:10px;"><div id="538011960_INSERT_SLOT_ID_HERE" style="width:728px;height:90px;margin:0;padding:0"> <noscript><iframe id="ecaac7e300" name="ecaac7e300" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538011960&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=ecaac7e300&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538011960&cs=ecaac7e300&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div> <script type="text/javascript">var OX_ads = OX_ads || [];
              OX_ads.push({
                 slot_id: "538011960_INSERT_SLOT_ID_HERE",
                 auid: "538011960"
              });</script> </div><div class="hover-card banner-ad-mobile" style="height:50px;width:320px;margin-left:auto;margin-right:auto;"> <iframe id="7fb8b3f6d0" name="7fb8b3f6d0" src="//oncampusweb-d.openx.net/mw/1.0/afr?auid=538590433&cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="320" height="50"> <a href="//oncampusweb-d.openx.net/mw/1.0/rc?cs=7fb8b3f6d0&cb=INSERT_RANDOM_NUMBER_HERE" > <img src="//oncampusweb-d.openx.net/mw/1.0/ai?auid=538590433&cs=7fb8b3f6d0&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""> </a> </iframe></div></div></div><br/></div><footer class="page-footer"><div class="container"><div class="row"><div class="col s12"><h5 class="white-text">The Pitt News</h5><p class="grey-text text-lighten-4">The daily student newspaper at The University of Pittsburgh</p></div><div class="col l6 s12"><p> Phone: 412-648-7980 <br /><br/>Email: <a style="color:rgb(114, 179, 223);" href="mailto:editor@pittnews.com"> Editor@PittNews.com</a> | <a style="color:rgb(114, 179, 223);" href="mailto:advertising@pittnews.com">Advertising@PittNews.com</a> <br /><br/>Address: 434 William Pitt Union, University of Pittsburgh, Pittsburgh, PA 15260 <br /><br/>Contact the <a style="color:rgb(114, 179, 223);" href="mailto:editor@pittnews.com">Online Editor</a> for web-related inquiries.</p></div><div class="col l6 s12"><div class='mailmunch-forms-widget-270564'></div></div></div></div><div class="footer-copyright"><div class="container"> <span class="left"> © 2016 Copyright The Pitt News </span> <span class="right"> Website Built By Peter Lorei | Website Managed By Matt Choi - <a style="color:rgb(114, 179, 223);" href="mailto:mpc57@pitt.edu">mpc57@pitt.edu</a> </span></div></div><div class="row" id="hidden_search">  <script async>(function() {
                        var cx = '007167234161497208321:immjazflal0';
                        var gcse = document.createElement('script');
                        gcse.type = 'text/javascript';
                        gcse.async = true;
                        gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
                        '//cse.google.com/cse.js?cx=' + cx;
                        var s = document.getElementsByTagName('script')[0];
                        s.parentNode.insertBefore(gcse, s);
                })();</script> <gcse:search></gcse:search></div></footer></body></html>