<!DOCTYPE html><html style="margin-top: 0px !important;"><head><meta property='og:image' content='https://www.pittnews.com/wp-content/themes/theburgh/includes/img/tpnfiller.jpg' /><meta name="viewport" content="width=device-width, initial-scale = 1.0, maximum-scale=1.0, user-scalable=no" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta http-equiv='cache-control' content='no-cache'><meta http-equiv='expires' content='0'><meta http-equiv='pragma' content='no-cache'><link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"><link type="text/css" rel="stylesheet" href="https://www.pittnews.com/wp-content/themes/theburgh/includes/css/materialize.css" media="screen,projection" /><link href="https://fonts.googleapis.com/css?family=Oswald:300,400|Vollkorn" rel="stylesheet"> <script type="text/javascript" src="https://code.jquery.com/jquery-2.1.1.min.js"></script> <script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>  <script src="https://cdnjs.cloudflare.com/ajax/libs/materialize/0.98.2/js/materialize.min.js"></script> <script>$( document ).ready(function() {
          $.getScript('https://www.pittnews.com/wp-content/themes/theburgh/includes/js/materialize.js');
          $.getScript('https://www.pittnews.com/wp-content/themes/theburgh/includes/js/index.js');
      });</script> <link rel="canonical" href="http://pittnews.com/article/120695/news/interactive-crime-map-june-28-july-4/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Interactive crime map June 28 - July 4 - The Pitt News" /><meta property="og:description" content="Wednesday, June 28, 2017 12:59 a.m. 12 Melba Pl., Pittsburgh, PA 15213. Pitt police issued a citation to a male student for disorderly conduct. 7:06 p.m. 200 Atwood St., Pittsburgh, PA 15213. Pitt police issued a citation to a non-affiliated individual for carrying an open container of alcohol in public. 7:54 p.m. 3600 Fifth Ave., &hellip;" /><meta property="og:url" content="http://pittnews.com/article/120695/news/interactive-crime-map-june-28-july-4/" /><meta property="og:site_name" content="The Pitt News" /><meta property="article:publisher" content="https://www.facebook.com/thepittnews/" /><meta property="article:tag" content="Crime" /><meta property="article:tag" content="interactive" /><meta property="article:tag" content="interactive crime map" /><meta property="article:tag" content="july 2017" /><meta property="article:tag" content="june 2017" /><meta property="article:tag" content="map" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2017-07-05T23:25:17-04:00" /><meta property="og:image" content="http://pittnews.com/wp-content/uploads/2017/02/crime-file-photo.jpg" /><meta property="og:image:width" content="1054" /><meta property="og:image:height" content="702" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Wednesday, June 28, 2017 12:59 a.m. 12 Melba Pl., Pittsburgh, PA 15213. Pitt police issued a citation to a male student for disorderly conduct. 7:06 p.m. 200 Atwood St., Pittsburgh, PA 15213. Pitt police issued a citation to a non-affiliated individual for carrying an open container of alcohol in public. 7:54 p.m. 3600 Fifth Ave., [&hellip;]" /><meta name="twitter:title" content="Interactive crime map June 28 - July 4 - The Pitt News" /><meta name="twitter:site" content="@thepittnews" /><meta name="twitter:image" content="http://pittnews.com/wp-content/uploads/2017/02/crime-file-photo.jpg" /><meta name="twitter:creator" content="@thepittnews" /><link rel='dns-prefetch' href='//public.tockify.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Pitt News &raquo; Feed" href="http://pittnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Pitt News &raquo; Comments Feed" href="http://pittnews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Pitt News &raquo; Interactive crime map June 28 &#8211; July 4 Comments Feed" href="http://pittnews.com/article/120695/news/interactive-crime-map-june-28-july-4/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/pittnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style> <script type='text/javascript'>var fvpdata = {"ajaxurl":"http:\/\/pittnews.com\/wp-admin\/admin-ajax.php","nonce":"f742827e3c","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};</script> <script type='text/javascript' data-cfasync="false" src='https://public.tockify.com/browser/embed.js?ver=4.8'></script> <link rel='https://api.w.org/' href='http://pittnews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pittnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pittnews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8" /><link rel='shortlink' href='http://pittnews.com/?p=120695' /><link rel="alternate" type="application/json+oembed" href="http://pittnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpittnews.com%2Farticle%2F120695%2Fnews%2Finteractive-crime-map-june-28-july-4%2F" /><link rel="alternate" type="text/xml+oembed" href="http://pittnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpittnews.com%2Farticle%2F120695%2Fnews%2Finteractive-crime-map-june-28-july-4%2F&#038;format=xml" /><meta property="fb:app_id" content="570245953138946" /><div id="fb-root"></div> <script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=570245953138946";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script> <style>.fbcb_leave_cmnt_label{
			padding: 15px;
			font-weight: bold;
			font-size: 35px;
			text-align: center;
			color: #000;
		}
		.fbcb_container{
			padding: ;
			background-color: ;
			background-image: url();
			background-repeat: repeat;
			background-position: top center;
			background-attachment: scroll;
			background-size: auto;
		}
		.fb-comments{
			padding: ;
			background-color: ;
			background-image: url();
			background-repeat: repeat;
			background-position: top center;
			background-attachment: scroll;
			background-size: auto;
		}</style> <script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":120695,"post_name":"interactive-crime-map-june-28-july-4","post_title":"Interactive crime map June 28 - July 4","post_type":"post","post_author":"6","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":31,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":31,"taxonomy":"category","description":"News","parent":0,"count":1836,"filter":"raw","cat_ID":31,"category_count":1836,"category_description":"News","cat_name":"News","category_nicename":"news","category_parent":0},{"term_id":3029,"name":"News \/ Crime","slug":"crime","term_group":0,"term_taxonomy_id":3029,"taxonomy":"category","description":"News \/ Crime","parent":31,"count":122,"filter":"raw","cat_ID":3029,"category_count":122,"category_description":"News \/ Crime","cat_name":"News \/ Crime","category_nicename":"crime","category_parent":31}]; _mmunch['postTags'] = [{"term_id":2589,"name":"Crime","slug":"crime","term_group":0,"term_taxonomy_id":2589,"taxonomy":"post_tag","description":"","parent":0,"count":13,"filter":"raw"},{"term_id":4159,"name":"interactive","slug":"interactive","term_group":0,"term_taxonomy_id":4159,"taxonomy":"post_tag","description":"","parent":0,"count":6,"filter":"raw"},{"term_id":4562,"name":"interactive crime map","slug":"interactive-crime-map","term_group":0,"term_taxonomy_id":4562,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":4626,"name":"july 2017","slug":"july-2017","term_group":0,"term_taxonomy_id":4626,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":4521,"name":"june 2017","slug":"june-2017","term_group":0,"term_taxonomy_id":4521,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":1976,"name":"map","slug":"map","term_group":0,"term_taxonomy_id":1976,"taxonomy":"post_tag","description":"","parent":0,"count":7,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"newsdesk","ID":6};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="202812" async></script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-66952241-1', 'auto');
  ga('send', 'pageview');</script> <style type="text/css" id="wp-custom-css">/*Fixing the orange color that loads before a page loads*/

.materialize-red.lighten-2 {
  background-color: #000000 !important;
}

.materialize-red-text.text-lighten-2 {
  color: #000000 !important;
}

nav {
  background-color: #000000;
}

.tabs .tab a {
  color: #000000;
}

.side-nav .collapsible-body li.active,
.side-nav.fixed .collapsible-body li.active {
  background-color: #000000;
}</style> <script type="text/javascript" src="http://pittnews.com/wp-content/cache/autoptimize/js/autoptimize_6fb47f89b0199d3e0573fff0c2b7c674.js"></script></head><body><nav class="navbar"><div class=nav-wrapper z-depth-2> <a href="https://pittnews.com" class="brand-logo center"> <img src="http://pittnews.com/wp-content/themes/theburgh/includes/img/TPN_Logo_White_600.png" class="responsive-img" style="margin-top:35px; float:none; display:block; margin:auto; padding-top:20px;"/> </a><div id="nav-list-wrap" class="z-depth-2"><div class="row no-pad no-margin"><div class="col s12 l1 valign-wrapper"> <a href="#" data-activates="mobile-demo" id="menu-btn" class="button-collapse hide-on-large-only"><i class="material-icons">menu</i></a> <a id="search-btn" class="btn-floating btn-large waves-effect waves-light black"><i class="material-icons">search</i></a></div><div class="col l11"><ul id="nav-list" class="hide-on-med-and-down"><li class="nav-item"><a href="https://pittnews.com/article/category/news" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown1">NEWS</a></li><li class="nav-item"><a href="https://pittnews.com/article/category/opinions" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown2">OPINIONS</a></li><li class="nav-item"><a href="https://pittnews.com/article/category/sports" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown3">SPORTS</a></li><li class="nav-item"><a href="https://pittnews.com/article/category/arts-and-entertainment" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown4">CULTURE</a></li><li class="nav-item"><a href="https://pittnews.com/article/category/visual" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown5">VISUAL</a></li><li class="nav-item"><a href="https://pittnews.com/advertising" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown6">ADVERTISING</a></li><li class="nav-item"><a href="https://www.nearpitt.com" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true"  data-activates="dropdown7">HOUSING GUIDE</a></li><li class="nav-item"><a href="http://www.pittnewsprofiles.com" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown8">SILHOUETTES</a></li><li class="nav-item"><a href="https://pittnews.com/about-us/" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown9">ABOUT US</a></li></ul></div></div><ul class="side-nav" id="mobile-demo"><li class="nav-item-mobile"><a class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown1">NEWS</a></li><li class="nav-item-mobile"><a class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown2">OPINIONS</a></li><li class="nav-item-mobile"><a class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown3">SPORTS</a></li><li class="nav-item-mobile"><a class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown4">CULTURE</a></li><li class="nav-item-mobile"><a class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown5">VISUAL</a></li><li class="nav-item-mobile"><a class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown6">ADVERTISING</a></li><li class="nav-item-mobile"><a href="https://www.nearpitt.com" class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown7">HOUSING GUIDE</a></li><li class="nav-item-mobile"><a href="https://www.pittnewsprofiles.com" class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-gutter="100" data-beloworigin="false" data-activates="dropdown8">SILHOUETTES</a></li><li class="nav-item-mobile"><a class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown9">ABOUT US</a></li></ul></div></div></nav><div class="row" style="margin-top:0px;"><div class="input-field col s8 offset-s2 z-depth-3" id="search-form"> <input id="search-field" type="text" placeholder="" onkeyup="event.preventDefault(); if (event.keyCode == 13) {var val = document.getElementById('search-field').value; document.getElementById('gsc-i-id1').value = val; document.getElementsByClassName('gsc-control-cse')[0].setAttribute('style', 'z-index:15'); document.getElementsByClassName('gsc-search-button')[1].click(); return false;  } event.preventDefault(); return false;"> <label id="search-label" for="search-field">Search</label> <a id="close-search" class="btn-floating btn-large waves-effect waves-light black right"><i class="material-icons">close</i></a></div></div><ul id="dropdown1" class="dropdown-content nav-dropdown"><li><a href="https://pittnews.com/article/category/news/administration/">Administration</a></li><li><a href="https://pittnews.com/article/category/news/life/">Campus Life</a></li><li><a href="https://pittnews.com/article/category/news/city/">City</a></li><li><a href="https://pittnews.com/article/category/news/crime/">Crime</a></li><li><a href="https://pittnews.com/article/category/news/state-national/">State &amp; National</a></li><li><a href="https://pittnews.com/article/category/news/student-government/">Student Government</a></li><li><a href="https://pittnews.com/article/category/news/health/">Health</a></li><li><a href="https://pittnews.com/article/category/news/tech-science/">Tech &amp; Science</a></li></ul><ul id="dropdown2" class="dropdown-content nav-dropdown"><li><a href="https://pittnews.com/article/category/opinions/columns/">Columns</a></li><li><a href="https://pittnews.com/article/category/opinions/editorials/">Editorials</a></li><li><a href="https://pittnews.com/article/category/opinions/cartoons/">Cartoons</a></li><li><a href="https://pittnews.com/article/category/opinions/letters-to-editor/">Letters to The Editor</a></li></ul><ul id="dropdown3" class="dropdown-content nav-dropdown"><li><a href="https://pittnews.com/article/category/sports/football/">Football</a></li><li><a href="https://pittnews.com/article/category/sports/men-basketball/">Men's Basketball</a></li><li><a href="https://pittnews.com/article/category/sports/women-basketball/">Women's Basketball</a></li><li><a href="https://pittnews.com/article/category/sports/other-varsity-sports/">Other Varsity Sports</a></li><li><a href="https://pittnews.com/article/category/sports/features/">Features</a></li><li><a href="https://pittnews.com/article/category/sports/sportscolumns/">Columns</a></li><li><a href="https://pittnews.com/article/category/sports/club">Club</a></li></ul><ul id="dropdown4" class="dropdown-content nav-dropdown"><li><a href="https://pittnews.com/article/category/arts-and-entertainment/art/">Art</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/film/">Film</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/food-drink/">Food &amp; Drink</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/music/">Music</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/television/">Television</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/theater/">Theater</a></li></ul><ul id="dropdown5" class="dropdown-content nav-dropdown"><li><a href="https://pittnews.com/article/category/video/">Video</a></li></ul><ul id="dropdown6" class="dropdown-content nav-dropdown"><li><a href="http://pittnews.com/classifieds/">Classifieds</a></li><li><a href="https://deals.pittnews.com">Deals</a></li></ul><ul id="dropdown9" class="dropdown-content nav-dropdown"><li><a href="https://pittnews.com/application">Apply</a></li><li><a href="https://pittnews.com/submit-news/">Submit News Tips</a></li><li><a href="https://issuu.com/thepittnews">Online Edition</a></li><li><a href="https://pittnews.com/newsletter">Newsletter</a></li><li><a href="https://www.google.com/maps/d/embed?mid=zIFCUiRgL4Kw.kkNq2vehU_ww">Pick Us Up</a></li><li><a href="https://pittnews.com/focus-group/">Focus Group</a></li></ul><ul id="mobile-dropdown1" class="dropdown-content mobile-dropdown nav-dropdown"><li><a href="https://pittnews.com/article/category/news">News Home</a></li><li><a href="https://pittnews.com/article/category/news/administration/">Administration</a></li><li><a href="https://pittnews.com/article/category/news/life/">Campus Life</a></li><li><a href="https://pittnews.com/article/category/news/city/">City</a></li><li><a href="https://pittnews.com/article/category/news/crime/">Crime</a></li><li><a href="https://pittnews.com/article/category/news/state-national/">State &amp; National</a></li><li><a href="https://pittnews.com/article/category/news/student-government/">Student Government</a></li><li><a href="https://pittnews.com/article/category/news/health/">Health</a></li><li><a href="https://pittnews.com/article/category/news/tech-science/">Tech &amp; Science</a></li></ul><ul id="mobile-dropdown2" class="dropdown-content mobile-dropdown nav-dropdown"><li><a href="https://pittnews.com/article/category/opinions">Opinions Home</a></li><li><a href="https://pittnews.com/article/category/opinions/columns/">Columns</a></li><li><a href="https://pittnews.com/article/category/opinions/editorials/">Editorials</a></li><li><a href="https://pittnews.com/article/category/opinions/cartoons/">Cartoons</a></li><li><a href="https://pittnews.com/article/category/opinions/letters-to-editor/">Letters to The Editor</a></li></ul><ul id="mobile-dropdown3" class="dropdown-content mobile-dropdown nav-dropdown"><li><a href="https://pittnews.com/article/category/sports">Sports Home</a></li><li><a href="https://pittnews.com/article/category/sports/football/">Football</a></li><li><a href="https://pittnews.com/article/category/sports/men-basketball/">Men's Basketball</a></li><li><a href="https://pittnews.com/article/category/sports/women-basketball/">Women's Basketball</a></li><li><a href="https://pittnews.com/article/category/sports/other-varsity-sports/">Other Varsity Sports</a></li><li><a href="https://pittnews.com/article/category/sports/features/">Features</a></li><li><a href="https://pittnews.com/article/category/sports/sportscolumns/">Columns</a></li><li><a href="https://pittnews.com/article/category/sports/club">Club</a></li></ul><ul id="mobile-dropdown4" class="dropdown-content mobile-dropdown nav-dropdown"><li><a href="https://pittnews.com/article/category/arts-and-entertainment">Culture Home</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/art/">Art</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/film/">Film</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/food-drink/">Food &amp; Drink</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/music/">Music</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/television/">Television</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/theater/">Theater</a></li></ul><ul id="mobile-dropdown5" class="dropdown-content mobile-dropdown nav-dropdown"><li><a href="https://pittnews.com/article/category/video/">Video</a></li></ul><ul id="mobile-dropdown6" class="dropdown-content mobile-dropdown nav-dropdown"><li><a href="https://pittnews.com/advertising">Advertising Home</a></li><li><a href="http://pittnews.com/classifieds/">Classifieds</a></li><li><a href="https://deals.pittnews.com">Deals</a></li></ul><ul id="mobile-dropdown9" class="dropdown-content mobile-dropdown nav-dropdown"><li><a href="https://pittnews.com/about-us/">About Us Home</a></li><li><a href="https://pittnews.com/application">Apply</a></li><li><a href="https://pittnews.com/submit-news/">Submit News Tips</a></li><li><a href="https://issuu.com/thepittnews">Online Edition</a></li><li><a href="https://pittnews.com/newsletter">Newsletter</a></li><li><a href="https://www.google.com/maps/d/embed?mid=zIFCUiRgL4Kw.kkNq2vehU_ww">Pick Us Up</a></li><li><a href="https://pittnews.com/focus-group/">Focus Group</a></li></ul><div class="container"><div class="row"><div class="col s12 no-pad banner-ad-wrap"><div class="banner-ad hoverable" style="height:90px;width:727px; margin-left:auto; margin-right:auto;margin-bottom:10px;"> <iframe id="b0a3382c00" name="b0a3382c00" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011957&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="100%" height="auto"><a href="https://oncampusweb-d.openx.net/w/1.0/rc?cs=b0a3382c00&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011957&cs=b0a3382c00&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></div><div class="banner-ad-mobile" style="height:50px;width:320px;margin-left:auto;margin-right:auto;"> <iframe id="7fb8b3f6d0" name="7fb8b3f6d0" src="//oncampusweb-d.openx.net/mw/1.0/afr?auid=538590433&cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="320" height="50"><a href="//oncampusweb-d.openx.net/mw/1.0/rc?cs=7fb8b3f6d0&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/mw/1.0/ai?auid=538590433&cs=7fb8b3f6d0&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></div></div></div><link href="https://www.pittnews.com/wp-content/themes/theburgh/includes/css/single.css" rel="stylesheet" /> <script type="text/javascript" src="https://www.pittnews.com/wp-content/themes/theburgh/includes/js/single.js"></script> <div class="row"><link type="text/css" media="all" href="http://pittnews.com/wp-content/cache/autoptimize/css/autoptimize_2653acce0bdcf5b22074400dff368665.css" rel="stylesheet" /><title>Interactive crime map June 28 &#8211; July 4</title><div class="col l8 s12"><h4 id="story-title"> Interactive crime map June 28 &#8211; July 4</h4><div id="possible"> <img width="720" height="479" src="http://pittnews.com/wp-content/uploads/2017/02/crime-file-photo-900x599.jpg" class="responsive-img wp-post-image" alt="" srcset="http://pittnews.com/wp-content/uploads/2017/02/crime-file-photo-900x599.jpg 900w, http://pittnews.com/wp-content/uploads/2017/02/crime-file-photo-475x316.jpg 475w, http://pittnews.com/wp-content/uploads/2017/02/crime-file-photo-250x167.jpg 250w, http://pittnews.com/wp-content/uploads/2017/02/crime-file-photo-550x366.jpg 550w, http://pittnews.com/wp-content/uploads/2017/02/crime-file-photo-800x533.jpg 800w, http://pittnews.com/wp-content/uploads/2017/02/crime-file-photo-270x180.jpg 270w, http://pittnews.com/wp-content/uploads/2017/02/crime-file-photo-450x300.jpg 450w, http://pittnews.com/wp-content/uploads/2017/02/crime-file-photo-751x500.jpg 751w, http://pittnews.com/wp-content/uploads/2017/02/crime-file-photo.jpg 1054w" sizes="(max-width: 720px) 100vw, 720px" /> <br/> <span class="photo-caption" style="max-width: 720px; "> Pitt News File Photo </span></div><div class="hide-on-med-and-up"><br/><br/><br/></div> <span id="author-info" class="meta-info"><form style="display:inline;" action="https://www.pittnews.com/writers/" method="POST"><input type="radio" name="theWriterValue" value="The Pitt News Staff" checked><a onclick="javascript:this.parentNode.submit();" href="#" id="theWriter">The Pitt</a></form> News Staff </span> <br/> <span id="date-info"> July 5, 2017 </span> <br/><br/><div id="content-wrap" class="flow-text"> <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><html><body><div class="mailmunch-forms-before-post" style="display: none !important;"></div><p><iframe src="https://fusiontables.google.com/embedviz?q=select+col3+from+1RJiKszcg7Y4Rdb_60Hhpxhtsy1kgbwkuzsq6bJyB&amp;viz=MAP&amp;h=false&amp;lat=40.440189799106896&amp;lng=-79.95507666295163&amp;t=1&amp;z=15&amp;l=col3&amp;y=2&amp;tmplt=2&amp;hml=ONE_COL_LAT_LNG" width="700" height="500" frameborder="no" scrolling="no"></iframe></p><p><strong>Wednesday, June 28, 2017</strong></p><p>12:59 a.m. 12 Melba Pl., Pittsburgh, PA 15213. Pitt police issued a citation to a male student for disorderly conduct.</p><p>7:06 p.m. <span data-sheets-value='{"1":2,"2":"200 Atwood St., Pittsburgh, PA 15213."}' data-sheets-userformat='{"2":513,"3":[null,0],"12":0}'>200 Atwood St., Pittsburgh, PA 15213. </span><span data-sheets-value='{"1":2,"2":"Pitt police issued a citation to a non-affiliated individual for carrying an open container of alcohol in public."}' data-sheets-userformat='{"2":513,"3":[null,0],"12":0}'>Pitt police issued a citation to a non-affiliated individual for carrying an open container of alcohol in public.</span></p><p>7:54 p.m. <span data-sheets-value='{"1":2,"2":"3600 Fifth Ave., Pittsburgh, PA 15213."}' data-sheets-userformat='{"2":513,"3":[null,0],"12":0}'>3600 Fifth Ave., Pittsburgh, PA 15213. </span><span data-sheets-value='{"1":2,"2":"Pitt police issued a citation to a non-affiliated individual for carrying an open container of alcohol in public."}' data-sheets-userformat='{"2":513,"3":[null,0],"12":0}'>Pitt police issued a citation to a non-affiliated individual for carrying an open container of alcohol in public.</span></p><p>9:55 p.m. <span data-sheets-value='{"1":2,"2":"3700 Forbes Ave., Pittsburgh, PA 15213."}' data-sheets-userformat='{"2":513,"3":[null,0],"12":0}'>3700 Forbes Ave., Pittsburgh, PA 15213. </span><span data-sheets-value='{"1":2,"2":"Pitt police issued a citation to a non-affiliated individual for panhandling."}' data-sheets-userformat='{"2":513,"3":[null,0],"12":0}'>Pitt police issued a citation to a non-affiliated individual for panhandling.</span></p><p>11:11 p.m. <span data-sheets-value='{"1":2,"2":"3900 Forbes Ave., Pittsburgh, PA 15213."}' data-sheets-userformat='{"2":513,"3":[null,0],"12":0}'>3900 Forbes Ave., Pittsburgh, PA 15213. </span><span data-sheets-value='{"1":2,"2":"Pitt police gave a verbal warning to an individual for panhandling."}' data-sheets-userformat='{"2":513,"3":[null,0],"12":0}'>Pitt police gave a verbal warning to an individual for panhandling.</span></p><p><strong>Thursday, June 29, 2017</strong></p><p>8:55 a.m. Cathedral of Learning <span data-sheets-value='{"1":2,"2":"4200 Fifth Ave., Pittsburgh, PA 15260."}' data-sheets-userformat='{"2":513,"3":[null,0],"12":0}'>4200 Fifth Ave., Pittsburgh, PA 15260. </span><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Pitt police responded to a custodian's report of the theft of an oscillating fan.&quot;}" data-sheets-userformat='{"2":513,"3":[null,0],"12":0}'>Pitt police responded to a custodian&rsquo;s report of the theft of an oscillating fan.</span></p><p>2:27 p.m. <span data-sheets-value='{"1":2,"2":"Litchfield Towers"}' data-sheets-userformat='{"2":513,"3":[null,0],"12":0}'>Litchfield Towers </span>3990 Fifth Ave, Pittsburgh, PA 15213. Pitt police arrested a non-affiliated individual for possession of a small amount of marijuana.</p><p><strong>Saturday, July 1, 2017</strong></p><p><span data-sheets-value='{"1":2,"2":"12:27 a.m."}' data-sheets-userformat='{"2":513,"3":[null,0],"12":0}'>12:27 a.m. </span><span data-sheets-value='{"1":2,"2":"3599 Louisa St., Pittsburgh, PA 15213."}' data-sheets-userformat='{"2":513,"3":[null,0],"12":0}'>3599 Louisa St., Pittsburgh, PA 15213. </span><span data-sheets-value='{"1":2,"2":"Pitt police issued three citations to a female student for underage drinking, carrying false identification and carrying an open container of alcohol in public."}' data-sheets-userformat='{"2":513,"3":[null,0],"12":0}'>Pitt police issued three citations to a female student for underage drinking, carrying false identification and carrying an open container of alcohol in public.</span></p><div class="mailmunch-forms-in-post-middle" style="display: none !important;"></div><p><span data-sheets-value='{"1":2,"2":"1:09 a.m."}' data-sheets-userformat='{"2":513,"3":[null,0],"12":0}'>1:09 a.m. </span><span data-sheets-value='{"1":2,"2":"3433 Bates St., Pittsburgh, PA 15213."}' data-sheets-userformat='{"2":513,"3":[null,0],"12":0}'>3433 Bates St., Pittsburgh, PA 15213. </span><span data-sheets-value='{"1":2,"2":"Pitt police responded to a report of indecent exposure."}' data-sheets-userformat='{"2":513,"3":[null,0],"12":0}'>Pitt police responded to a report of indecent exposure.</span></p><p><span data-sheets-value='{"1":2,"2":"8:16 a.m."}' data-sheets-userformat='{"2":513,"3":[null,0],"12":0}'>8:16 a.m. </span><span data-sheets-value='{"1":2,"2":"4498 Bigelow Blvd., Pittsburgh, PA 15213."}' data-sheets-userformat='{"2":513,"3":[null,0],"12":0}'>4498 Bigelow Blvd., Pittsburgh, PA 15213. </span><span data-sheets-value='{"1":2,"2":"Pitt police issued a citation to a non-affiliated individual for public drunkenness."}' data-sheets-userformat='{"2":513,"3":[null,0],"12":0}'>Pitt police issued a citation to a non-affiliated individual for public drunkenness.</span></p><p><span data-sheets-value='{"1":2,"2":"4:26 p.m."}' data-sheets-userformat='{"2":513,"3":[null,0],"12":0}'>4:26 p.m. </span><span data-sheets-value='{"1":2,"2":"Western Psychiatric Institute and Clinic"}' data-sheets-userformat='{"2":513,"3":[null,0],"12":0}'>Western Psychiatric Institute and Clinic </span><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;3811 O'Hara St, Pittsburgh, PA 15213.&quot;}" data-sheets-userformat='{"2":513,"3":[null,0],"12":0}'>3811 O&rsquo;Hara St, Pittsburgh, PA 15213. </span><span data-sheets-value='{"1":2,"2":"Pitt police assisted city police with an assault."}' data-sheets-userformat='{"2":513,"3":[null,0],"12":0}'>Pitt police assisted city police with an assault.</span></p><p><span data-sheets-value='{"1":2,"2":"10:36 p.m."}' data-sheets-userformat='{"2":513,"3":[null,0],"12":0}'>10:36 p.m. </span><span data-sheets-value='{"1":2,"2":"3800 Forbes Ave., Pittsburgh, PA 15213."}' data-sheets-userformat='{"2":513,"3":[null,0],"12":0}'>3800 Forbes Ave., Pittsburgh, PA 15213. </span><span data-sheets-value='{"1":2,"2":"Pitt police issued a citation to a non-affiliated individual for public drunkenness."}' data-sheets-userformat='{"2":513,"3":[null,0],"12":0}'>Pitt police issued a citation to a non-affiliated individual for public drunkenness.</span></p><p><span data-sheets-value='{"1":2,"2":"11:38 p.m."}' data-sheets-userformat='{"2":513,"3":[null,0],"12":0}'>11:38 p.m. </span><span data-sheets-value='{"1":2,"2":"3900 Forbes Ave., Pittsburgh, PA 15213."}' data-sheets-userformat='{"2":513,"3":[null,0],"12":0}'>3900 Forbes Ave., Pittsburgh, PA 15213. </span><span data-sheets-value='{"1":2,"2":"Pitt police issued a citation to a non-affiliated individual for possessing or smoking marijuana."}' data-sheets-userformat='{"2":513,"3":[null,0],"12":0}'>Pitt police issued a citation to a non-affiliated individual for possessing or smoking marijuana.</span></p><p><strong>Sunday, July 2, 2017</strong></p><p><span data-sheets-value='{"1":2,"2":"12:06 a.m."}' data-sheets-userformat='{"2":513,"3":[null,0],"12":0}'>12:06 a.m. </span><span data-sheets-value='{"1":2,"2":"Western Psychiatric Institute and Clinic"}' data-sheets-userformat='{"2":513,"3":[null,0],"12":0}'>Western Psychiatric Institute and Clinic </span><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;3811 O'Hara St, Pittsburgh, PA 15213.&quot;}" data-sheets-userformat='{"2":513,"3":[null,0],"12":0}'>3811 O&rsquo;Hara St, Pittsburgh, PA 15213. </span><span data-sheets-value='{"1":2,"2":"Pitt police assited UPMC security with an individual who was making threats."}' data-sheets-userformat='{"2":513,"3":[null,0],"12":0}'>Pitt police assited UPMC security with an individual who was making threats.</span></p><p><span data-sheets-value='{"1":2,"2":"4:40 p.m."}' data-sheets-userformat='{"2":513,"3":[null,0],"12":0}'>4:40 p.m. </span><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;3800 O'Hara St., Pittsburgh, PA 15213.&quot;}" data-sheets-userformat='{"2":513,"3":[null,0],"12":0}'>3800 O&rsquo;Hara St., Pittsburgh, PA 15213. </span><span data-sheets-value='{"1":2,"2":"Pitt police issued a citation to a non-affiliated individual for harassment."}' data-sheets-userformat='{"2":513,"3":[null,0],"12":0}'>Pitt police issued a citation to a non-affiliated individual for harassment.</span></p><p><span data-sheets-value='{"1":2,"2":"5:41 p.m."}' data-sheets-userformat='{"2":513,"3":[null,0],"12":0}'>5:41 p.m. </span><span data-sheets-value='{"1":2,"2":"200 Atwood St., Pittsburgh, PA 15213."}' data-sheets-userformat='{"2":513,"3":[null,0],"12":0}'>200 Atwood St., Pittsburgh, PA 15213. </span><span data-sheets-value='{"1":2,"2":"Pitt police issued a citation to a non-affiliated person for carrying an open container of alcohol in public."}' data-sheets-userformat='{"2":513,"3":[null,0],"12":0}'>Pitt police issued a citation to a non-affiliated person for carrying an open container of alcohol in public.</span></p><p><strong>Tuesday, July 4, 2017</strong></p><p><span data-sheets-value='{"1":2,"2":"4:20 p.m."}' data-sheets-userformat='{"2":513,"3":[null,0],"12":0}'>4:20 p.m. </span><span data-sheets-value='{"1":2,"2":"Semple Street, Pittsburgh, PA 15213."}' data-sheets-userformat='{"2":513,"3":[null,0],"12":0}'>Semple Street, Pittsburgh, PA 15213. </span><span data-sheets-value='{"1":2,"2":"Pitt police issued a citation to a non-affiliated individual for harassment."}' data-sheets-userformat='{"2":513,"3":[null,0],"12":0}'>Pitt police issued a citation to a non-affiliated individual for harassment.</span><br><br><a href="#" rel="http://www.pittnews.com/wp-content/themes/theburgh/includes/css/printForm.css" id="printButton" onmousedown="printFormat();" class="waves-effect waves-light btn" style="display:block; float:left; background-color:black; color:white;"><i class="material-icons right">print</i>Print</a></p><div class="fbcb_container" align="left" style="background-color:;padding:15px;"><h3 class="fbcb_leave_cmnt_label">Leave a comment.</h3><div class="fb-comments" colorscheme="light" data-width="100%" data-href="http://pittnews.com/article/120695/news/interactive-crime-map-june-28-july-4/" data-numposts="10"></div></div><div class="mailmunch-forms-after-post" style="display: none !important;"></div></body></html></div></div><div class="col l4 hide-on-med-and-down right"><div class="row" id="sidebar-row"><div class="responsive-ad"><div class="card hover-card"><div id="538011949_INSERT_SLOT_ID_HERE"  style="width:200px;height:200px;margin:0;padding:0"> <noscript><iframe id="f4f4f99446" name="f4f4f99446" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011949&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="200" height="200"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=f4f4f99446&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011949&cs=f4f4f99446&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div> <script defer type="text/javascript">var OX_ads = OX_ads || [];
						OX_ads.push({
						slot_id: "538011949_INSERT_SLOT_ID_HERE",
						auid: "538011949"
						});</script> <script defer type="text/javascript" src="https://oncampusweb-d.openx.net/w/1.0/jstag"></script> </div></div><div class="responsive-ad off-screen"><div class="card hover-card"><div id="538011951_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0"> <noscript> <iframe id="a49f2dbea5" name="a49f2dbea5" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011951&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> <a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=a49f2dbea5&cb=INSERT_RANDOM_NUMBER_HERE" > <img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011951&cs=a49f2dbea5&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""> </a> </iframe> </noscript></div> <script defer type="text/javascript">var OX_ads = OX_ads || [];
					OX_ads.push({
						slot_id: "538011951_INSERT_SLOT_ID_HERE",
						auid: "538011951"
					});</script> </div></div><div class="responsive-ad off-screen"><div class="card hover-card"><div id="538011950_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0"> <noscript> <iframe id="caa8c554fd" name="caa8c554fd" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011950&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> <a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=caa8c554fd&cb=INSERT_RANDOM_NUMBER_HERE" > <img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011950&cs=caa8c554fd&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""> </a> </iframe> </noscript></div> <script defer type="text/javascript">var OX_ads = OX_ads || [];
                        OX_ads.push({
                           slot_id: "538011950_INSERT_SLOT_ID_HERE",
                           auid: "538011950"
                        });</script> </div></div><div class="responsive-ad off-screen"><div class="card hover-card"><div id="538011952_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0"> <noscript><iframe id="4a46282c93" name="4a46282c93" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011952&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=4a46282c93&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011952&cs=4a46282c93&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div> <script defer type="text/javascript">var OX_ads = OX_ads || [];
					OX_ads.push({
						slot_id: "538011952_INSERT_SLOT_ID_HERE",
						auid: "538011952"
					});</script> </div></div><div class="responsive-ad off-screen"><div class="card hover-card"><div id="538011953_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0"> <noscript><iframe id="fa91a5fd65" name="fa91a5fd65" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011953&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=fa91a5fd65&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011953&cs=fa91a5fd65&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div> <script defer type="text/javascript">var OX_ads = OX_ads || [];
					OX_ads.push({
						slot_id: "538011953_INSERT_SLOT_ID_HERE",
						auid: "538011953"
					});</script> </div></div><div class="responsive-ad off-screen"><div class="card hover-card"><div id="538011954_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0"> <noscript><iframe id="3dba250456" name="3dba250456" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538011954&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="https://oncampusweb-d.openx.net/w/1.0/rc?cs=3dba250456&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011954&cs=3dba250456&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div> <script defer type="text/javascript">var OX_ads = OX_ads || [];
					OX_ads.push({
						slot_id: "538011954_INSERT_SLOT_ID_HERE",
						auid: "538011954"
					});</script> </div></div><div class="related-story off-screen"> <a href="http://pittnews.com/article/120681/top-stories/trustees-elect-new-members-rename-pennsylvania-hall/"><div class="card hover-card related-card"> <span class="related-title"> Trustees elect new members, rename Pennsylvania Hall </span> <br/> <br/> <span class="related-excerpt"><p>Pitt&rsquo;s Board of Trustees elected four new members, approved construction projects and renamed Pennsylvania Hall at their June 30 meeting. Pennsylvania Hall &mdash; which has held that name since its construction in 2004 &mdash; is now named K. Leroy Irvis Hall to honor K. Leroy Irvis, a Pitt alumnus and long-serving speaker of the Pennsylvania [&hellip;]</p> </span></div> </a></div><div class="related-story off-screen"> <a href="http://pittnews.com/article/120679/featured/pitt-remembers-professor-jazz-icon-geri-allen/"><div class="card hover-card related-card"> <span class="related-title"> Pitt remembers professor, jazz icon Geri Allen </span> <br/> <br/> <span class="related-excerpt"><p>Geri Allen, who made a profound impact on both the jazz genre and her students at Pitt, died of cancer on June 27 in Philadelphia. She was 60. Born and raised in Detroit, Allen studied at Howard University before going on to earn her Master&rsquo;s degree in ethnomusicology at Pitt in 1982. Allen spent the [&hellip;]</p> </span></div> </a></div></div></div></div> <br/><div class="row" style="height:110px;"><div class="col s12 no-pad banner-ad-wrap"><div class="hover-card banner-ad" style="height:90px;width:727px; margin-left:auto; margin-right:auto;margin-bottom:10px;"><div id="538011960_INSERT_SLOT_ID_HERE" style="width:728px;height:90px;margin:0;padding:0"> <noscript><iframe id="ecaac7e300" name="ecaac7e300" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538011960&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=ecaac7e300&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538011960&cs=ecaac7e300&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div> <script type="text/javascript">var OX_ads = OX_ads || [];
              OX_ads.push({
                 slot_id: "538011960_INSERT_SLOT_ID_HERE",
                 auid: "538011960"
              });</script> </div><div class="hover-card banner-ad-mobile" style="height:50px;width:320px;margin-left:auto;margin-right:auto;"> <iframe id="7fb8b3f6d0" name="7fb8b3f6d0" src="//oncampusweb-d.openx.net/mw/1.0/afr?auid=538590433&cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="320" height="50"> <a href="//oncampusweb-d.openx.net/mw/1.0/rc?cs=7fb8b3f6d0&cb=INSERT_RANDOM_NUMBER_HERE" > <img src="//oncampusweb-d.openx.net/mw/1.0/ai?auid=538590433&cs=7fb8b3f6d0&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""> </a> </iframe></div></div></div><br/></div><footer class="page-footer" style="background-color: rgba(0, 0, 0, 0.7);"><div class="container"><div class="row"><div class="col s12"><h5 class="white-text">The Pitt News</h5><p class="grey-text text-lighten-4">The daily student newspaper at The University of Pittsburgh</p></div><div class="col l6 s12"><p> Phone: 412-648-7980 <br /><br/>Email: <a style="color:rgb(114, 179, 223);" href="mailto:editor@pittnews.com"> Editor@PittNews.com</a> | <a style="color:rgb(114, 179, 223);" href="mailto:advertising@pittnews.com">Advertising@PittNews.com</a> <br /><br/>Address: 434 William Pitt Union, University of Pittsburgh, Pittsburgh, PA 15260 <br /><br/>Contact the <a style="color:rgb(114, 179, 223);" href="mailto:editor@pittnews.com">Online Editor</a> for web-related inquiries.</p></div><div class="col l6 s12"><div class='mailmunch-forms-widget-270564'></div></div></div></div><div class="footer-copyright"><div class="container"> <span class="left"> © 2016 Copyright The Pitt News </span> <span class="right"> Website Built By Peter Lorei | Website Managed By Matt Choi - <a style="color:rgb(114, 179, 223);" href="mailto:mpc57@pitt.edu">mpc57@pitt.edu</a> </span></div></div><div class="row" id="hidden_search">  <script async>(function() {
                        var cx = '007167234161497208321:immjazflal0';
                        var gcse = document.createElement('script');
                        gcse.type = 'text/javascript';
                        gcse.async = true;
                        gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
                        '//cse.google.com/cse.js?cx=' + cx;
                        var s = document.getElementsByTagName('script')[0];
                        s.parentNode.insertBefore(gcse, s);
                })();</script> <gcse:search></gcse:search></div></footer> <script>$(document).ready(function() {
		$('select').material_select();
    });</script> </body></html>