<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://pittnews.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://pittnews.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://pittnews.com/square-logo-blue/" /><link rel="Shortcut Icon" href="https://pittnews.com/wp-content/uploads/2018/07/square-logo-blue.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Pitt News RSS 2.0" href="https://pittnews.com/feed/" />
<link rel="alternate" type="text/xml" title="The Pitt News RSS .92" href="https://pittnews.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Pitt News Atom 0.3" href="https://pittnews.com/feed/atom/" />


<title>Community airs pollution concerns at Strassburger’s listening session - The Pitt News</title>

<!-- This site is optimized with the Yoast SEO plugin v11.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Each speaker was given three minutes at the microphone. They touched on a variety of issues, including electric busing and the Clairton Coke Works plant."/>
<link rel="canonical" href="https://pittnews.com/article/148791/top-stories/community-airs-pollution-concerns-at-strassburgers-listening-session/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Community airs pollution concerns at Strassburger’s listening session - The Pitt News" />
<meta property="og:description" content="Each speaker was given three minutes at the microphone. They touched on a variety of issues, including electric busing and the Clairton Coke Works plant." />
<meta property="og:url" content="https://pittnews.com/article/148791/top-stories/community-airs-pollution-concerns-at-strassburgers-listening-session/" />
<meta property="og:site_name" content="The Pitt News" />
<meta property="article:publisher" content="https://www.facebook.com/thepittnews/" />
<meta property="article:tag" content="air quality" />
<meta property="article:tag" content="Environment" />
<meta property="article:tag" content="Erika strassburger" />
<meta property="article:section" content="Top Stories" />
<meta property="article:published_time" content="2019-06-27T21:57:37+00:00" />
<meta property="article:modified_time" content="2019-06-28T00:08:33+00:00" />
<meta property="og:updated_time" content="2019-06-28T00:08:33+00:00" />
<meta property="og:image" content="https://pittnews.com/wp-content/uploads/2019/06/IMG-1588.jpg" />
<meta property="og:image:secure_url" content="https://pittnews.com/wp-content/uploads/2019/06/IMG-1588.jpg" />
<meta property="og:image:width" content="1501" />
<meta property="og:image:height" content="1126" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Each speaker was given three minutes at the microphone. They touched on a variety of issues, including electric busing and the Clairton Coke Works plant." />
<meta name="twitter:title" content="Community airs pollution concerns at Strassburger’s listening session - The Pitt News" />
<meta name="twitter:site" content="@thepittnews" />
<meta name="twitter:image" content="https://pittnews.com/wp-content/uploads/2019/06/IMG-1588.jpg" />
<meta name="twitter:creator" content="@thepittnews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://pittnews.com/#organization","name":"","url":"https://pittnews.com/","sameAs":["https://www.facebook.com/thepittnews/","https://www.instagram.com/thepittnews/","https://www.linkedin.com/company/the-pitt-news","https:/www.youtube.com/pittnews","https://www.pinterest.com/thepittnews/","https://twitter.com/thepittnews"]},{"@type":"WebSite","@id":"https://pittnews.com/#website","url":"https://pittnews.com/","name":"The Pitt News","publisher":{"@id":"https://pittnews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://pittnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://pittnews.com/article/148791/top-stories/community-airs-pollution-concerns-at-strassburgers-listening-session/#webpage","url":"https://pittnews.com/article/148791/top-stories/community-airs-pollution-concerns-at-strassburgers-listening-session/","inLanguage":"en-US","name":"Community airs pollution concerns at Strassburger\u2019s listening session - The Pitt News","isPartOf":{"@id":"https://pittnews.com/#website"},"image":{"@type":"ImageObject","@id":"https://pittnews.com/article/148791/top-stories/community-airs-pollution-concerns-at-strassburgers-listening-session/#primaryimage","url":"https://pittnews.com/wp-content/uploads/2019/06/IMG-1588.jpg","width":1501,"height":1126},"primaryImageOfPage":{"@id":"https://pittnews.com/article/148791/top-stories/community-airs-pollution-concerns-at-strassburgers-listening-session/#primaryimage"},"datePublished":"2019-06-27T21:57:37+00:00","dateModified":"2019-06-28T00:08:33+00:00","description":"Each speaker was given three minutes at the microphone. They touched on a variety of issues, including electric busing and the Clairton Coke Works plant."},{"@type":"Article","@id":"https://pittnews.com/article/148791/top-stories/community-airs-pollution-concerns-at-strassburgers-listening-session/#article","isPartOf":{"@id":"https://pittnews.com/article/148791/top-stories/community-airs-pollution-concerns-at-strassburgers-listening-session/#webpage"},"author":{"@id":"https://pittnews.com/article/author/newsdesk/#author"},"headline":"Community airs pollution concerns at Strassburger\u2019s listening session","datePublished":"2019-06-27T21:57:37+00:00","dateModified":"2019-06-28T00:08:33+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://pittnews.com/article/148791/top-stories/community-airs-pollution-concerns-at-strassburgers-listening-session/#webpage"},"publisher":{"@id":"https://pittnews.com/#organization"},"image":{"@id":"https://pittnews.com/article/148791/top-stories/community-airs-pollution-concerns-at-strassburgers-listening-session/#primaryimage"},"keywords":"air quality,Environment,Erika strassburger","articleSection":"City,Health,News,Top Stories"},{"@type":["Person"],"@id":"https://pittnews.com/article/author/newsdesk/#author","name":"newsdesk","image":{"@type":"ImageObject","@id":"https://pittnews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/aabfae90d68e8335086e1d7c74656602?s=96&d=wp_user_avatar&r=g","caption":"newsdesk"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://pittnews.com/article/148791/top-stories/community-airs-pollution-concerns-at-strassburgers-listening-session/amp/" /><meta name="generator" content="AMP for WP 0.9.97.60"/><link rel="alternate" type="application/rss+xml" title="The Pitt News &raquo; Community airs pollution concerns at Strassburger’s listening session Comments Feed" href="https://pittnews.com/article/148791/top-stories/community-airs-pollution-concerns-at-strassburgers-listening-session/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pittnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://pittnews.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://pittnews.com/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://pittnews.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://pittnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://pittnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://pittnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://pittnews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://pittnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='https://pittnews.com/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://pittnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='gdpr-css'  href='https://pittnews.com/wp-content/plugins/gdpr/assets/css/gdpr-public.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-style-css'  href='https://pittnews.com/wp-content/plugins/wc-gallery/includes/css/style.css?ver=1.67' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-popup-style-css'  href='https://pittnews.com/wp-content/plugins/wc-gallery/includes/css/magnific-popup.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-flexslider-style-css'  href='https://pittnews.com/wp-content/plugins/wc-gallery/includes/vendors/flexslider/flexslider.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-style-css'  href='https://pittnews.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.carousel.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-theme-style-css'  href='https://pittnews.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.theme.default.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://pittnews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://pittnews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='animate-css'  href='https://pittnews.com/wp-content/plugins/wp-quiz/assets/frontend/css/animate.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-quiz-css'  href='https://pittnews.com/wp-content/plugins/wp-quiz/assets/frontend/css/wp-quiz.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CRoboto%3A400%2C700%7CLato%3A400%2C700%7CMontserrat%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://pittnews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://pittnews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://pittnews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://pittnews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://pittnews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://pittnews.com/wp-content/themes/snoflex/style.css?ver=20190523' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://pittnews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/wp-d3/js/d3.v35.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://pittnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://pittnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GDPR = {"ajaxurl":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php","logouturl":"","i18n":{"aborting":"Aborting","logging_out":"You are being logged out.","continue":"Continue","cancel":"Cancel","ok":"OK","close_account":"Close your account?","close_account_warning":"Your account will be closed and all data will be permanently deleted and cannot be recovered. Are you sure?","are_you_sure":"Are you sure?","policy_disagree":"By disagreeing you will no longer have access to our site and will be logged out."},"is_user_logged_in":"","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/gdpr/assets/js/gdpr-public.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190208'></script>
<link rel='https://api.w.org/' href='https://pittnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pittnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pittnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://pittnews.com/?p=148791' />
<link rel="alternate" type="application/json+oembed" href="https://pittnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpittnews.com%2Farticle%2F148791%2Ftop-stories%2Fcommunity-airs-pollution-concerns-at-strassburgers-listening-session%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pittnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpittnews.com%2Farticle%2F148791%2Ftop-stories%2Fcommunity-airs-pollution-concerns-at-strassburgers-listening-session%2F&#038;format=xml" />
  	<!--=================================================================================
  			Facebook Comment box header script
  			plugin url: http://plugin.rayhan.info/facebook-comment-box/
  	=================================================================================-->
  	<meta property="fb:app_id" content="570245953138946" />
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=570245953138946";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));

	</script>
	<!-- Facebook comment box style -->
	<style>
		.fbcb_leave_cmnt_label{
			padding: 15px;
			font-weight: bold;
			font-size: 35px;
			text-align: center;
			color: #000;
		}
		.fbcb_container{
			padding: ;
			background-color: ;
			background-image: url();
			background-repeat: repeat;
			background-position: top center;
			background-attachment: scroll;
			background-size: auto;
		}
		.fb-comments{
			padding: ;
			background-color: ;
			background-image: url();
			background-repeat: repeat;
			background-position: top center;
			background-attachment: scroll;
			background-size: auto;
		}
	</style>
	<!--
			Facebook Comment Box
	=================================================================================-->

  	<!-- Flytedesk Digital -->

<script type="text/javascript">

(function (w, d, s, p) {

let f = d.getElementsByTagName(s)[0], j = d.createElement(s);

j.id = 'flytedigital';

j.async = true;

j.src = 'https://digital.flytedesk.com/js/head.js#' + p;

f.parentNode.insertBefore(j, f);

})(window, document, 'script', 'f40c6aa4-ea05-40fa-8468-f17e3a16bd2a');

</script>

<!-- End Flytedesk Digital -->

<!-- BROADSTREET ADS -->
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5890 })</script>


<!--
<a href="https://docs.google.com/forms/d/e/1FAIpQLSd_ElKqo6TLd2C6KA10s1jR8AQg-_30tNsZyAyDk26xVcMeKQ/viewform?usp=sf_link ">
<img id="bestOfAd" src="/wp-content/themes/theburgh/includes/img/online-button.jpg" />
</a>
-->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-66952241-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-66952241-1');
</script><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":148791,"post_name":"community-airs-pollution-concerns-at-strassburgers-listening-session","post_title":"Community airs pollution concerns at Strassburger\u2019s listening session","post_type":"post","post_author":"6","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":32,"name":"City","slug":"city","term_group":0,"term_taxonomy_id":32,"taxonomy":"category","description":"News \/ City","parent":31,"count":791,"filter":"raw","cat_ID":32,"category_count":791,"category_description":"News \/ City","cat_name":"City","category_nicename":"city","category_parent":31},{"term_id":87,"name":"Health","slug":"health","term_group":0,"term_taxonomy_id":87,"taxonomy":"category","description":"News \/ Health","parent":31,"count":284,"filter":"raw","cat_ID":87,"category_count":284,"category_description":"News \/ Health","cat_name":"Health","category_nicename":"health","category_parent":31},{"term_id":31,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":31,"taxonomy":"category","description":"News","parent":0,"count":2736,"filter":"raw","cat_ID":31,"category_count":2736,"category_description":"News","cat_name":"News","category_nicename":"news","category_parent":0},{"term_id":2562,"name":"Top Stories","slug":"top-stories","term_group":0,"term_taxonomy_id":2562,"taxonomy":"category","description":"","parent":0,"count":1817,"filter":"raw","cat_ID":2562,"category_count":1817,"category_description":"","cat_name":"Top Stories","category_nicename":"top-stories","category_parent":0}]; _mmunch['postTags'] = [{"term_id":5844,"name":"air quality","slug":"air-quality","term_group":0,"term_taxonomy_id":5844,"taxonomy":"post_tag","description":"","parent":0,"count":7,"filter":"raw"},{"term_id":2780,"name":"Environment","slug":"environment","term_group":0,"term_taxonomy_id":2780,"taxonomy":"post_tag","description":"","parent":0,"count":9,"filter":"raw"},{"term_id":5988,"name":"Erika strassburger","slug":"erika-strassburger","term_group":0,"term_taxonomy_id":5988,"taxonomy":"post_tag","description":"","parent":0,"count":6,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"newsdesk","ID":6};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="202812" async></script>
	<meta property="og:title" content="Community airs pollution concerns at Strassburger’s listening session" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Emily Wolfe" />
	<meta property="og:url" content="https://pittnews.com/article/148791/top-stories/community-airs-pollution-concerns-at-strassburgers-listening-session/" />
	<meta property="og:image" content="https://pittnews.com/wp-content/uploads/2019/06/IMG-1588-900x675.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="675" />
	<meta property="og:site_name" content="The Pitt News" />
	<meta property="og:description" content="Each speaker was given three minutes at the microphone. They touched on a variety of issues, including electric busing and the Clairton Coke Works plant." />
	<meta name="description" content="Each speaker was given three minutes at the microphone. They touched on a variety of issues, including electric busing and the Clairton Coke Works plant." />
	<meta property="article:section" content="City" />
	<meta property="article:tag" content="air quality,Environment,Erika strassburger" />
<!-- End of Facebook Meta Tags -->
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1>
<!-- SITE: Pitt News Mobile Web
AD UNIT: Mobile Leaderboard
AD SIZE(S): 320x50 -->

<div id="WD_Mobile_Leaderboard_Ad">
  <broadstreet-zone zone-id="69657"></broadstreet-zone>
</div>
<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://pittnews.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-133592" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-133592"><a href="https://pittnews.com/article/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-134009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134009"><a href="https://pittnews.com/article/category/news/administration/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Administration</span></a></li>
	<li id="menu-item-133598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133598"><a href="https://pittnews.com/article/category/news/campus/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Campus</span></a></li>
	<li id="menu-item-133599" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-133599"><a href="https://pittnews.com/article/category/news/city/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>City</span></a></li>
	<li id="menu-item-134010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134010"><a href="https://pittnews.com/article/category/news/crime/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Crime</span></a></li>
</ul>
</li>
<li id="menu-item-133594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-133594"><a href="https://pittnews.com/article/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-133600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133600"><a href="https://pittnews.com/article/category/opinions/columns/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Columns</span></a></li>
	<li id="menu-item-133601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133601"><a href="https://pittnews.com/article/category/opinions/editorials/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Editorials</span></a></li>
	<li id="menu-item-134011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134011"><a href="https://pittnews.com/article/category/opinions/letters/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Letters to the Editor</span></a></li>
</ul>
</li>
<li id="menu-item-133593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-133593"><a href="https://pittnews.com/article/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-133603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133603"><a href="https://pittnews.com/article/category/sports/football/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Football</span></a></li>
	<li id="menu-item-134012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134012"><a href="https://pittnews.com/article/category/sports/men-basketball/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Men&#8217;s Basketball</span></a></li>
	<li id="menu-item-134016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134016"><a href="https://pittnews.com/article/category/sports/women-basketball/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Women&#8217;s Basketball</span></a></li>
	<li id="menu-item-134020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134020"><a href="https://pittnews.com/article/category/sports/baseball/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Baseball</span></a></li>
	<li id="menu-item-134014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134014"><a href="https://pittnews.com/article/category/sports/softball/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Softball</span></a></li>
	<li id="menu-item-134013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134013"><a href="https://pittnews.com/article/category/sports/soccer/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Soccer</span></a></li>
	<li id="menu-item-134015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134015"><a href="https://pittnews.com/article/category/sports/swimming-diving/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Swimming and Diving</span></a></li>
	<li id="menu-item-133604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133604"><a href="https://pittnews.com/article/category/sports/other-varsity-sports/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Varsity</span></a></li>
</ul>
</li>
<li id="menu-item-133595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-133595"><a href="https://pittnews.com/article/category/arts-and-entertainment/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-133596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133596"><a href="https://pittnews.com/article/category/arts-and-entertainment/art/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Art</span></a></li>
	<li id="menu-item-133597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133597"><a href="https://pittnews.com/article/category/arts-and-entertainment/music/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Music</span></a></li>
	<li id="menu-item-134019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134019"><a href="https://pittnews.com/article/category/arts-and-entertainment/movies/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Movies</span></a></li>
	<li id="menu-item-134018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134018"><a href="https://pittnews.com/article/category/arts-and-entertainment/food-drink/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Food &#038; Drink</span></a></li>
	<li id="menu-item-134017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134017"><a href="https://pittnews.com/article/category/arts-and-entertainment/theater/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Theater</span></a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://pittnews.com/wp-content/uploads/2018/07/artboard-small-dark.png" class="headerimage" alt="The University of Pittsburgh&#039;s Daily Student Newspaper" /></div><div class="headerlink headermedium" style="display:none"><img src="https://pittnews.com/wp-content/uploads/2018/07/mini-header1.png" class="headerimage" alt="The University of Pittsburgh&#039;s Daily Student Newspaper" /></div><div class="headerlink headerlarge"><img src="https://pittnews.com/wp-content/uploads/2018/07/mini-header1.png" class="headerlink headerimage" alt="The University of Pittsburgh&#039;s Daily Student Newspaper" /></div><h1 style="display:none" aria-hidden="true">The Pitt News</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://pittnews.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	                    <!--/* OpenX IFrame tag */-->
<div id="WD_National_Leaderboard_Ad">
                    <iframe id="b0a3382c00" name="b0a3382c00" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011957&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="100%" height="auto"><a href="https://oncampusweb-d.openx.net/w/1.0/rc?cs=b0a3382c00&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011957&cs=b0a3382c00&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe>
</div>	 </div>
	 
	 	
	</div>
</div>
<div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-138642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138642"><a href="https://pittnews.com/advertising/">Advertising</a></li>
<li id="menu-item-138643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138643"><a href="https://pittnews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-138644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138644"><a href="http://nearpitthousing.pittnews.com">Housing Guide</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
						$('#navbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }	
							resizeMenuTop();
						})
													$('#menu-more-top').insertBefore('#menu-a-menu')
												
						function resizeMenuTop() {
							
							if ($( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																																				var MenuTopWidth = 1090;
															var browserWidth = $(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
								if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									$('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								$('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuTop(); };
	            		});   
	 				</script>
	 			<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/channel/UChyrdZUeNT2yxP7FpCjSPPQ">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/thepittnews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/ThePittNews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/thepittnews/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://pittnews.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform5596" action="https://pittnews.com/">
			<div class="search-button-container" id="searchthis5596">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5596" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5596" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5596" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5596" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://pittnews.com"><img src="https://pittnews.com/wp-content/uploads/2018/07/mini-header1.png" class="headerimage" alt="The University of Pittsburgh&#039;s Daily Student Newspaper" /></a></div><h1 style="display:none">The Pitt News</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-42735" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-42735" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://pittnews.com/article/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-42788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42788"><a href="https://pittnews.com/article/category/news/administration/">Administration</a></li>
	<li id="menu-item-42789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42789"><a href="https://pittnews.com/article/category/news/campus/">Campus Life</a></li>
	<li id="menu-item-42790" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42790"><a href="https://pittnews.com/article/category/news/city/">City</a></li>
	<li id="menu-item-66737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66737"><a href="https://pittnews.com/article/category/news/crime/">Crime</a></li>
	<li id="menu-item-42792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42792"><a href="https://pittnews.com/article/category/state-national/">State &#038; National</a></li>
	<li id="menu-item-42793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42793"><a href="https://pittnews.com/article/category/news/student-government/">Student Government</a></li>
	<li id="menu-item-42791" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42791"><a href="https://pittnews.com/article/category/news/health/">Health</a></li>
	<li id="menu-item-42794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42794"><a href="https://pittnews.com/article/category/news/tech-science/">Tech &#038; Science</a></li>
</ul>
</li>
<li id="menu-item-42737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42737" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://pittnews.com/article/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-59246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59246"><a href="https://pittnews.com/article/category/opinions/columns/">Columns</a></li>
	<li id="menu-item-59245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59245"><a href="https://pittnews.com/article/category/opinions/editorials/">Editorials</a></li>
	<li id="menu-item-134191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134191"><a href="https://pittnews.com/article/category/opinions/letters/">Letters to the Editor</a></li>
	<li id="menu-item-67401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67401"><a href="https://pittnews.com/article/category/opinions/cartoons/">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-42736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42736" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://pittnews.com/article/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-42802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42802"><a href="https://pittnews.com/article/category/sports/football/">Football</a></li>
	<li id="menu-item-42803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42803"><a href="https://pittnews.com/article/category/sports/men-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-42805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42805"><a href="https://pittnews.com/article/category/sports/women-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-42804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42804"><a href="https://pittnews.com/article/category/sports/other-varsity-sports/">Other Varsity Sports</a></li>
	<li id="menu-item-42801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42801"><a href="https://pittnews.com/article/category/sports/features/">Features</a></li>
	<li id="menu-item-42800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42800"><a href="https://pittnews.com/article/category/sports/sportscolumns/">Columns</a></li>
	<li id="menu-item-42799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42799"><a href="https://pittnews.com/article/category/sports/club/">Club</a></li>
</ul>
</li>
<li id="menu-item-42738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42738" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://pittnews.com/article/category/arts-and-entertainment/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-42806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42806"><a href="https://pittnews.com/article/category/arts-and-entertainment/art/">Art</a></li>
	<li id="menu-item-42807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42807"><a href="https://pittnews.com/article/category/arts-and-entertainment/movies/">Film</a></li>
	<li id="menu-item-42808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42808"><a href="https://pittnews.com/article/category/arts-and-entertainment/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-42809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42809"><a href="https://pittnews.com/article/category/arts-and-entertainment/music/">Music</a></li>
	<li id="menu-item-42810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42810"><a href="https://pittnews.com/article/category/arts-and-entertainment/television/">Television</a></li>
	<li id="menu-item-42811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42811"><a href="https://pittnews.com/article/category/arts-and-entertainment/theater/">Theater</a></li>
	<li id="menu-item-133424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133424"><a href="https://pittnews.com/quiz">Quizzes</a></li>
</ul>
</li>
<li id="menu-item-65195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65195" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://pittnews.com/article/category/visual/">Visual</a>
<ul class="sub-menu">
	<li id="menu-item-66057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66057"><a href="https://pittnews.com/article/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-133529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133529"><a href="https://pittnews.com/silhouettes/">Silhouettes</a></li>
<li id="menu-item-138656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138656"><a href="https://pittnews.com/special-sections/">Special Sections</a></li>
<li id="menu-item-144745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144745"><a href="https://pittnews.com/article/category/tpn-x-nazareth-prep/">TPN x Nazareth Prep</a></li>
<li id="menu-item-138666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138666"><a href="https://pittnews.com/article/category/blogs/">Blogs</a></li>
<li id="menu-item-134034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-134034" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://pittnews.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-133425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133425"><a href="https://pittnews.com/application/">Apply</a></li>
	<li id="menu-item-42786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42786"><a href="https://pittnews.com/submit-news/">Submit News Tips</a></li>
	<li id="menu-item-42818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42818"><a href="http://issuu.com/thepittnews">Online Edition</a></li>
	<li id="menu-item-107671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107671"><a href="https://pittnews.com/newsletter/">Newsletter</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-148791' class='snopostid'><div id='classic_story' class='sno-story-148791'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Community airs pollution concerns at Strassburger’s listening session</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photosingle148791' href='#photo'><img src='https://pittnews.com/wp-content/uploads/2019/06/IMG-1588-900x675.jpg' alt='Billy+Epting%2C+who+lives+in+Lawrenceville%2C+brought+his+six-month-old+daughter+to+City+Councilperson+Erika+Strassburger%E2%80%99s+community+listening+session+Wednesday.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle148791 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle148791' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">Community airs pollution concerns at Strassburger’s listening session</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle148791  sfi_has_caption'><img id="imagesingle148791" src="https://pittnews.com/wp-content/uploads/2019/06/IMG-1588.jpg" alt="Billy Epting, who lives in Lawrenceville, brought his six-month-old daughter to City Councilperson Erika Strassburger’s community listening session Wednesday. " class="enlarged-photo" data-width="1501" data-height="1126"/></div><div class='photo-caption-container'><p class='photocaptionremodal'>Billy Epting, who lives in Lawrenceville, brought his six-month-old daughter to City Councilperson Erika Strassburger’s community listening session Wednesday. </p><p class='photocreditremodal'><p class="photocredit">Emily Wolfe | Contributing Editor</p></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'>Billy Epting, who lives in Lawrenceville, brought his six-month-old daughter to City Councilperson Erika Strassburger’s community listening session Wednesday. </p><p class='photocredit'><p class="photocredit">Emily Wolfe | Contributing Editor</p></p></div></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														$('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														$('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															$('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	$('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														$(".modal-photosingle148791").click(function() {
															sno_slideshow_open = 'yes';
															var inst = $("[data-remodal-id=modal-photosingle148791]").remodal();
															inst.open();
															scalephoto();
											//				var slideshow_area_heightsingle148791 = $('.single-photo-container').height(); 
											//				var photo_heightsingle148791 = 1126;
											//		
											//				if (photo_heightsingle148791 < slideshow_area_heightsingle148791 ) {
											//					var top_marginsingle148791 = (slideshow_area_heightsingle148791 - photo_heightsingle148791)/2;
											//					$('#imagesingle148791').css("margin-top", top_marginsingle148791);
											//				}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							$(".slideshow-photo-containersingle148791").each(function(){
								  							photo_w = $(this).find('img').attr('data-width');
								  							photo_h = $(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = $(this).width();
								  							area_h = $(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							$(this).find('img').addClass('forcefill');
									  						} else {
									  							$(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													$(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit">Emily Wolfe | Contributing Editor</p><p class="photocaption">Billy Epting, who lives in Lawrenceville, brought his six-month-old daughter to City Councilperson Erika Strassburger’s community listening session Wednesday. </p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">By  <a href="https://pittnews.com/staff/?writer=Emily%20Wolfe">Emily Wolfe</a>, Contributing Editor</span><br /><span class="storydate"><span class="time-wrapper"> June 27, 2019</span></span></p></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpittnews.com%2Farticle%2F148791%2Ftop-stories%2Fcommunity-airs-pollution-concerns-at-strassburgers-listening-session%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Community+airs+pollution+concerns+at+Strassburger%E2%80%99s+listening+session&amp;url=https%3A%2F%2Fpittnews.com%2F%3Fp%3D148791" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '148791';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 4 + 10?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form83851" name="sno_email_submission_form83851" value="4e0a17f323" /><input type="hidden" name="_wp_http_referer" value="/article/148791/top-stories/community-airs-pollution-concerns-at-strassburgers-listening-session/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '148791';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 14;

       										var verification = $('input[name=sno_email_submission_form83851]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><span style="font-weight: 400;">Pittsburgh has a long way to go on air quality, but more and more of the area’s elected officials say they want to work actively to solve the problem. Pittsburgh activist and filmmaker Mark Dixon said that’s no coincidence.</span></p><p><span style="font-weight: 400;">“We are starting to like politicians who pay attention and fight hard for clean air,” Dixon said. “If you don’t fight hard for clean air, we’re done with you.”</span></p><p><span style="font-weight: 400;">The sentiment prompted the first big round of applause of the night at Wednesday’s air quality listening session, a community event hosted by City Councilperson Erika Strassburger, </span><a href="http://pittsburghpa.gov/council/d8" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">District 8</span></a><span style="font-weight: 400;">, at East Liberty’s </span><a href="https://werepair.org/" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">Repair the World</span></a><span style="font-weight: 400;">.</span></p><p><span style="font-weight: 400;">The crowd of a few dozen sitting in the back room came from a variety of neighborhoods, where many said they’ve experienced the effects of air quality firsthand. In a show of hands, about half of the attendees said they work with one of the region’s many environmental organizations, and most have long been familiar with Pittsburgh’s ongoing struggles with air pollution.</span></p><p><span style="font-weight: 400;">The issue of air quality has been in the news even more than usual lately. Pittsburgh ranked fourth in a recent list of cities with the highest number of air pollution deaths — 232 local deaths in 2017 were linked to air pollution. A June fire at U.S. Steel’s Clairton Coke Works plant </span><a href="https://pittnews.com/article/148759/news/u-s-steel-fires-spark-community-backlash/"><span style="font-weight: 400;">highlighted concerns</span></a><span style="font-weight: 400;"> about pollution from the facility. Earlier this week, the Southwestern Pennsylvania Commission doubled down on its approval of a regional storage hub for natural gases and chemical products, prompting pushback from a coalition of </span><a href="https://www.pghcitypaper.com/pittsburgh/environmentalists-critical-of-natural-gas-storage-hub-in-southwest-pa-regional-plan/Content?oid=15288269" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">environmental groups</span></a><span style="font-weight: 400;">.</span></p><p><span style="font-weight: 400;">Strassburger hosted the listening session the week after she wrapped up three months of maternity leave and returned to work. More than two dozen community members signed up to speak at the event, which her office </span><a href="https://www.youtube.com/watch?v=eDS7R8K_nkM" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">live-streamed on YouTube</span></a><span style="font-weight: 400;">.</span></p><p><span style="font-weight: 400;">Each speaker was given three minutes at the microphone. Though many of the short speeches overlapped in content, they touched on a variety of issues related to air pollution, including past problems at U.S. Steel’s Clairton Coke Works plant, the electric buses </span><a href="https://www.post-gazette.com/news/transportation/2019/01/17/Port-Authority-first-electric-buses-test-Downtown-Oakland-rapid-transit-system-pittsburgh/stories/201901170121" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">coming to Pittsburgh</span></a><span style="font-weight: 400;"> and the concern that air pollution affects groups like children and the elderly more than anyone else. </span></p><p><span style="font-weight: 400;">One speaker, Billy Epting of Lawrenceville, held his six-month-old daughter as he spoke, telling the crowd, “she has probably more of a stake than anyone else in this room.”</span></p><p><span style="font-weight: 400;">Pittsburgh’s air quality has improved massively over the last several decades, as several speakers acknowledged. But the area is still </span><a href="https://pittnews.com/article/148020/news/pittsburgh-receives-f-for-air-quality-despite-decades-of-improvement/"><span style="font-weight: 400;">failing to meet</span></a><span style="font-weight: 400;"> the environmental benchmarks set for it. </span></p><p><span style="font-weight: 400;">Cole Leja-Lea, the western Pennsylvania coordinator for the </span><a href="https://www.cleanwateraction.org/" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">Clean Water Project</span></a><span style="font-weight: 400;">, said the improvements didn’t come easily. In fact, Leja-Lea said, history has shown the need to put pressure on elected officials to make change.</span></p><p><span style="font-weight: 400;">“We don’t have cleaner air because of the benevolence of industry,” Leja-Lea said. “We have cleaner air because of the Clean Air Act. We have cleaner air because local residents demanded it and their elected officials took action and made it happen.”</span></p><p><span style="font-weight: 400;">In addition to Strassburger, several local politicians attended the event or sent a representative in their place, including Strassburger’s colleague Corey O’Connor, who represents </span><a href="http://pittsburghpa.gov/council/d5" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">District 5</span></a><span style="font-weight: 400;"> on the City Council. No sitting elected official signed up for a speaking slot. But City Council prospect Bobby Wilson did, talking about his </span><a href="https://www.post-gazette.com/news/politics-local/2019/05/21/Bobby-Wilson-Darlene-Harris-Pittsburgh-City-Council-upset-district-1/stories/201905210156" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">defeat</span></a><span style="font-weight: 400;"> of 12-year incumbent Darlene Harris in District 1’s Democratic primary race last month.</span></p><p><span style="font-weight: 400;">Wilson told the crowd he’ll be an ally if he sits on the City Council following November’s general election. As a technologist at Pitt’s Emphysema COPD Research Center, Wilson has seen the possible effects of air pollution firsthand — it’s one of the causes of emphysema, a lung disease.</span></p><p><span style="font-weight: 400;">“I want you to know that now you have a partner fighting for clean air on the North Side,” Wilson said.</span></p><p><span style="font-weight: 400;">No one who wanted to speak was turned away. After two hours and close to 30 speakers, Strassburger closed the night with a message of thanks for speakers and attendees.</span></p><p><span style="font-weight: 400;">“This has reaffirmed my commitment to this fight … I’m not going to stop listening, but as we’ve mentioned tonight, now is a time for action too,” Strassburger said. “You’ve given me a lot of ideas on not only what City Council could do, but how to work with my partners at the County level and at the state level and even at the federal level to make real change.”</span></p><p><span style="font-weight: 400;">Strassburger added that she considered everyone in the room her “partners” on this issue as well.</span></p><p><span style="font-weight: 400;">“Now I know that when I speak out on this important issue, I have a virtual army of people to back me up,” Strassburger said.</span></p><p>&nbsp;</p>
<div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
<div class="fbcb_container" align="left" style="background-color:;padding:15px;"
			>
		<h3 class="fbcb_leave_cmnt_label">Leave a comment.</h3>
			<div 
				class="fb-comments"
				colorscheme="light"
				data-width="100%"
				data-href="https://pittnews.com/article/148791/top-stories/community-airs-pollution-concerns-at-strassburgers-listening-session/" 
				data-numposts="10"

				></div>
			</div></span><div class="clear"></div></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="https://pittnews.com/article/tag/air-quality/" rel="tag">air quality</a>, <a href="https://pittnews.com/article/tag/environment/" rel="tag">Environment</a>, <a href="https://pittnews.com/article/tag/erika-strassburger/" rel="tag">Erika strassburger</a></span></p></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href='https://pittnews.com/staff/?writer=Emily+Wolfe'><div class='sc_title'>Emily Wolfe, Assistant News Editor</div></a><div class='sc_bio' style='width:100%;'><p>Emily Wolfe is an assistant news editor at The Pitt News. An Ashburn, Virginia native, Emily plans to graduate in 2022 as an English writing and French...</p><div class='clear'></div></div></div><div class="clear"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><broadstreet-zone zone-id="69655"></broadstreet-zone>

<broadstreet-zone zone-id="69655"></broadstreet-zone>

<broadstreet-zone zone-id="69655"></broadstreet-zone>

<broadstreet-zone zone-id="69655"></broadstreet-zone>

<!--
<div id="538011949_INSERT_SLOT_ID_HERE"  style="width:300px;height:250px;margin:0;padding:0">
  <noscript><iframe id="f4f4f99446" name="f4f4f99446" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011949&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no"><a href="http://ox-d.oncampusweb.com/w/1.0/rc?cs=f4f4f99446&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011949&cs=f4f4f99446&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script defer type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538011949_INSERT_SLOT_ID_HERE",
     auid: "538011949"
  });
</script>

<script defer type="text/javascript" src="https://oncampusweb-d.openx.net/w/1.0/jstag"></script>
--></div>
		</div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><!--
<div id="538011952_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0">
  <noscript><iframe id="4a46282c93" name="4a46282c93" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011952&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no"><a href="http://ox-d.oncampusweb.com/w/1.0/rc?cs=4a46282c93&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011952&cs=4a46282c93&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script defer type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538011952_INSERT_SLOT_ID_HERE",
     auid: "538011952"
  });
</script>
--></div>
		</div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><!--

<div id="538011953_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0">
  <noscript><iframe id="fa91a5fd65" name="fa91a5fd65" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011953&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no"><a href="http://ox-d.oncampusweb.com/w/1.0/rc?cs=fa91a5fd65&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011953&cs=fa91a5fd65&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script defer type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538011953_INSERT_SLOT_ID_HERE",
     auid: "538011953"
  });
</script>
--></div>
		</div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/148793/news/pittsburgh-pride-50-years-after-stonewall/#photo'><img src='https://pittnews.com/wp-content/uploads/2019/06/N_Stonewall-310x475.jpg' id='grow-stb148793'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Community airs pollution concerns at Strassburger’s listening session'/></a></div><p class='stb-cat'>City</p><p class="relatedtitle"><a href="https://pittnews.com/article/148793/news/pittsburgh-pride-50-years-after-stonewall/">Pittsburgh Pride, 50 years after Stonewall</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/148759/news/u-s-steel-fires-spark-community-backlash/#photo'><img src='https://pittnews.com/wp-content/uploads/2019/06/N_Clairton-1-475x267.jpg' id='grow-stb148759'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Community airs pollution concerns at Strassburger’s listening session'/></a></div><p class='stb-cat'>City</p><p class="relatedtitle"><a href="https://pittnews.com/article/148759/news/u-s-steel-fires-spark-community-backlash/">U.S. Steel fires spark community backlash</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/148630/news/pitt-student-found-guilty-in-fatal-fall-2018-car-collision/#photo'><img src='https://pittnews.com/wp-content/uploads/2019/06/Robert-L-Darrisaw-Jr-1561025945-380x475.jpg' id='grow-stb148630'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Community airs pollution concerns at Strassburger’s listening session'/></a></div><p class='stb-cat'>City</p><p class="relatedtitle"><a href="https://pittnews.com/article/148630/news/pitt-student-found-guilty-in-fatal-fall-2018-car-collision/">Pitt student found guilty in fatal fall 2018 car collision</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/148626/top-stories/milling-paving-operations-to-affect-oakland-traffic/#photo'><img src='https://pittnews.com/wp-content/uploads/2018/01/Snyder-475x317.jpg' id='grow-stb148626'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Community airs pollution concerns at Strassburger’s listening session'/></a></div><p class='stb-cat'>City</p><p class="relatedtitle"><a href="https://pittnews.com/article/148626/top-stories/milling-paving-operations-to-affect-oakland-traffic/">Milling, paving operations to affect Oakland traffic</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/148623/news/activists-call-for-independent-audit-of-troubled-u-s-steel-plant/#photo'><img src='https://pittnews.com/wp-content/uploads/2019/06/IMG_1108-475x356.jpg' id='grow-stb148623'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Community airs pollution concerns at Strassburger’s listening session'/></a></div><p class='stb-cat'>City</p><p class="relatedtitle"><a href="https://pittnews.com/article/148623/news/activists-call-for-independent-audit-of-troubled-u-s-steel-plant/">Activists call for independent audit of troubled U. S. Steel plant</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/148601/news/community-leaders-discuss-race-justice-at-panel/#photo'><img src='https://pittnews.com/wp-content/uploads/2019/06/N_Race-and-Justice_TY-475x317.jpg' id='grow-stb148601'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Community airs pollution concerns at Strassburger’s listening session'/></a></div><p class='stb-cat'>City</p><p class="relatedtitle"><a href="https://pittnews.com/article/148601/news/community-leaders-discuss-race-justice-at-panel/">Community leaders discuss race, justice at panel</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/148598/news/skyvue-cited-for-non-functioning-fire-alarm-two-other-fire-violations-last-october/#photo'><img src='https://pittnews.com/wp-content/uploads/2019/06/N_SkyVue_TY-475x317.jpg' id='grow-stb148598'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Community airs pollution concerns at Strassburger’s listening session'/></a></div><p class='stb-cat'>City</p><p class="relatedtitle"><a href="https://pittnews.com/article/148598/news/skyvue-cited-for-non-functioning-fire-alarm-two-other-fire-violations-last-october/">SkyVue cited for non-functioning fire alarm, two other fire violations last October</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/148559/news/fire-at-u-s-steel-plant-cuts-power-to-key-pollution-control-systems/#photo'><img src='https://pittnews.com/wp-content/uploads/2019/05/N_Air-Pollution-475x267.jpg' id='grow-stb148559'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Community airs pollution concerns at Strassburger’s listening session'/></a></div><p class='stb-cat'>City</p><p class="relatedtitle"><a href="https://pittnews.com/article/148559/news/fire-at-u-s-steel-plant-cuts-power-to-key-pollution-control-systems/">Fire at U. S. Steel plant cuts power to key pollution control systems</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/148517/news/delta-foundations-pride-offers-space-for-lgbtq-expression/#photo'><img src='https://pittnews.com/wp-content/uploads/2019/06/N_Equality-March_TY-475x317.jpg' id='grow-stb148517'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Community airs pollution concerns at Strassburger’s listening session'/></a></div><p class='stb-cat'>City</p><p class="relatedtitle"><a href="https://pittnews.com/article/148517/news/delta-foundations-pride-offers-space-for-lgbtq-expression/">Delta Foundation’s Pride offers space for LGBTQ+ expression</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/148447/uncategorized/pride-advocates-gather-on-andy-warhol-bridge/#photo'><img src='https://pittnews.com/wp-content/uploads/2019/06/C_Pridefest_TY-475x317.jpg' id='grow-stb148447'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Community airs pollution concerns at Strassburger’s listening session'/></a></div><p class='stb-cat'>City</p><p class="relatedtitle"><a href="https://pittnews.com/article/148447/uncategorized/pride-advocates-gather-on-andy-warhol-bridge/">Pride advocates gather on Andy Warhol bridge</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<div id="footerAdDesktop">

              <!--/* OpenX Asynchronous JavaScript tag */-->
              <div id="538011960_INSERT_SLOT_ID_HERE" style="width:728px;height:90px;margin:0;padding:0">
                <noscript><iframe id="ecaac7e300" name="ecaac7e300" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538011960&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=ecaac7e300&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538011960&cs=ecaac7e300&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
              </div>
              <script type="text/javascript">
              var OX_ads = OX_ads || [];
              OX_ads.push({
                 slot_id: "538011960_INSERT_SLOT_ID_HERE",
                 auid: "538011960"
              });
              </script>

</div>
	 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="https://pittnews.com">The Pitt News</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/channel/UChyrdZUeNT2yxP7FpCjSPPQ">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/thepittnews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/ThePittNews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/thepittnews/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The University of Pittsburgh&#039;s Daily Student Newspaper</p></div><div class="footersearch">	<form method="get" id="searchform3906" action="https://pittnews.com/">
			<div class="search-button-container" id="searchthis3906">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3906" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3906" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3906" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3906" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footer-address">Phone: 412-648-7980<br />
Email: Editor@PittNews.com | Advertising@PittNews.com <br />
Address: 434 William Pitt Union, University of Pittsburgh, Pittsburgh, PA 15260 <br />
Contact the Online Editor for web-related inquiries.</div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-42851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42851"><a href="https://pittnews.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-42853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42853"><a href="https://pittnews.com/classifieds/">Classifieds</a></li>
	<li id="menu-item-42857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42857"><a href="http://www.universitystudenthousing.com/pitt">Housing Guide</a></li>
</ul>
</li>
<li id="menu-item-134075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-134075"><a href="https://pittnews.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-134084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134084"><a href="https://pittnews.com/staff/">Staff</a></li>
	<li id="menu-item-42855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42855"><a href="https://pittnews.com/submit-news/">Submit News Tips</a></li>
	<li id="menu-item-42858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42858"><a href="http://issuu.com/thepittnews">Online Edition</a></li>
	<li id="menu-item-42859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42859"><a href="https://www.google.com/maps/d/embed?mid=zIFCUiRgL4Kw.kkNq2vehU_ww">Pick Us Up</a></li>
</ul>
</li>
</ul></div></div><div class="footercredit"><p>&copy; 2019  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://pittnews.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	
	jQuery(document).ready(function(){
		// jQuery(".wp-caption").removeAttr('style');
		jQuery.each(jQuery(".wp-caption"), function(){
			jQuery(this).width(jQuery(this).find('img').attr('width'));
		});
	})
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script><div class="gdpr gdpr-overlay"></div>
<div class="gdpr gdpr-general-confirmation">
	<div class="gdpr-wrapper">
		<header>
			<div class="gdpr-box-title">
				<h3></h3>
				<span class="gdpr-close"></span>
			</div>
		</header>
		<div class="gdpr-content">
			<p></p>
		</div>
		<footer>
			<button class="gdpr-ok">OK</button>
		</footer>
	</div>
</div>
<script>

/* DIGITAL MANAGER - turn off modal area */
//$("#WD_Modal_Advert").hide();
/* ================== */

$(document).ready(function(){
  $("#WD_Modal_Close").on("click", function() {
	 $("#WD_Modal_Advert").hide();
  });

	        var countDown = setInterval(function() {
		var current = $("#WD_Modal_Footer_Number");
		current.text(current.text() - 1); // decrement the count down
		if (current.text() == 0) {
		  clearInterval(current);
		  $(".popmake-close").trigger("click");
		}
	  }, 1000);
  
});
</script>

<div class="WD_Back_Img WD_Back_Img_Left">

<broadstreet-zone zone-id="69476"></broadstreet-zone>

</div>

<div class="WD_Back_Img WD_Back_Img_Right">

<broadstreet-zone zone-id="69477"></broadstreet-zone>

</div>

<div class="WD_Back_Img_Desktop WD_Back_Img_Left">

<broadstreet-zone zone-id="69474"></broadstreet-zone>

</div>

<div class="WD_Back_Img_Desktop WD_Back_Img_Right">

<broadstreet-zone zone-id="69475"></broadstreet-zone>

</div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-66952241-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/pittnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/pittnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://pittnews.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://pittnews.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpittnews.com%2Farticle%2F148791%2Ftop-stories%2Fcommunity-airs-pollution-concerns-at-strassburgers-listening-session%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Community+airs+pollution+concerns+at+Strassburger%E2%80%99s+listening+session&amp;url=https%3A%2F%2Fpittnews.com%2F%3Fp%3D148791" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '148791';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 0 + 1?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form462088" name="sno_email_submission_form462088" value="73844f891d" /><input type="hidden" name="_wp_http_referer" value="/article/148791/top-stories/community-airs-pollution-concerns-at-strassburgers-listening-session/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '148791';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 1;

       										var verification = $('input[name=sno_email_submission_form462088]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://pittnews.com/wp-content/uploads/2018/07/artboard-small-dark.png" alt="The University of Pittsburgh&#039;s Daily Student Newspaper" /></a></div><div class="hover_title"><div class="hover_titletext">Community airs pollution concerns at Strassburger’s listening session</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://pittnews.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-133592"><a href="https://pittnews.com/article/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134009"><a href="https://pittnews.com/article/category/news/administration/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Administration</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133598"><a href="https://pittnews.com/article/category/news/campus/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Campus</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-133599"><a href="https://pittnews.com/article/category/news/city/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>City</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134010"><a href="https://pittnews.com/article/category/news/crime/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Crime</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-133594"><a href="https://pittnews.com/article/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133600"><a href="https://pittnews.com/article/category/opinions/columns/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Columns</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133601"><a href="https://pittnews.com/article/category/opinions/editorials/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Editorials</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134011"><a href="https://pittnews.com/article/category/opinions/letters/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Letters to the Editor</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-133593"><a href="https://pittnews.com/article/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133603"><a href="https://pittnews.com/article/category/sports/football/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Football</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134012"><a href="https://pittnews.com/article/category/sports/men-basketball/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Men&#8217;s Basketball</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134016"><a href="https://pittnews.com/article/category/sports/women-basketball/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Women&#8217;s Basketball</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134020"><a href="https://pittnews.com/article/category/sports/baseball/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Baseball</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134014"><a href="https://pittnews.com/article/category/sports/softball/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Softball</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134013"><a href="https://pittnews.com/article/category/sports/soccer/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Soccer</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134015"><a href="https://pittnews.com/article/category/sports/swimming-diving/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Swimming and Diving</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133604"><a href="https://pittnews.com/article/category/sports/other-varsity-sports/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Varsity</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-133595"><a href="https://pittnews.com/article/category/arts-and-entertainment/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133596"><a href="https://pittnews.com/article/category/arts-and-entertainment/art/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Art</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133597"><a href="https://pittnews.com/article/category/arts-and-entertainment/music/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Music</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134019"><a href="https://pittnews.com/article/category/arts-and-entertainment/movies/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Movies</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134018"><a href="https://pittnews.com/article/category/arts-and-entertainment/food-drink/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Food &#038; Drink</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134017"><a href="https://pittnews.com/article/category/arts-and-entertainment/theater/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Theater</span></a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('#hoverbar_menu .mobile-menu').height( $(window).height() - 50);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#000000', color: '#eee'});
					$('.sno-menu').css({ background: '#000000', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				var headerLocation = $("#wrap").offset().top;
				if (NextScroll > CurrentScroll && $(document).scrollTop() > headerLocation) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < ( headerLocation + 300 ) && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>