<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://pittnews.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://pittnews.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://pittnews.com/square-logo-blue/" /><link rel="Shortcut Icon" href="https://pittnews.com/wp-content/uploads/2018/07/square-logo-blue.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Pitt News RSS 2.0" href="https://pittnews.com/feed/" />
<link rel="alternate" type="text/xml" title="The Pitt News RSS .92" href="https://pittnews.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Pitt News Atom 0.3" href="https://pittnews.com/feed/atom/" />


<title>Summit aims to inspire more student voters - The Pitt News</title>

<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Students and seasoned volunteers, met at the nonpartisan Western Pennsylvania Student Voting Summit in the William Pitt Union ballroom on Saturday. Their aim was to collaborate on registering the most voters before the April 13 deadline for the Pennsylvania Democratic primary on April 28."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://pittnews.com/article/155277/top-stories/summit-aims-to-inspire-more-student-voters/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Summit aims to inspire more student voters - The Pitt News" />
<meta property="og:description" content="Students and seasoned volunteers, met at the nonpartisan Western Pennsylvania Student Voting Summit in the William Pitt Union ballroom on Saturday. Their aim was to collaborate on registering the most voters before the April 13 deadline for the Pennsylvania Democratic primary on April 28." />
<meta property="og:url" content="https://pittnews.com/article/155277/top-stories/summit-aims-to-inspire-more-student-voters/" />
<meta property="og:site_name" content="The Pitt News" />
<meta property="article:publisher" content="https://www.facebook.com/thepittnews/" />
<meta property="article:tag" content="election" />
<meta property="article:tag" content="vote" />
<meta property="article:tag" content="Voting" />
<meta property="article:section" content="Top Stories" />
<meta property="article:published_time" content="2020-02-17T03:17:59+00:00" />
<meta property="og:image" content="https://pittnews.com/wp-content/uploads/2020/02/N_Voting-summit_RD_1.jpg" />
<meta property="og:image:secure_url" content="https://pittnews.com/wp-content/uploads/2020/02/N_Voting-summit_RD_1.jpg" />
<meta property="og:image:width" content="1501" />
<meta property="og:image:height" content="1001" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Students and seasoned volunteers, met at the nonpartisan Western Pennsylvania Student Voting Summit in the William Pitt Union ballroom on Saturday. Their aim was to collaborate on registering the most voters before the April 13 deadline for the Pennsylvania Democratic primary on April 28." />
<meta name="twitter:title" content="Summit aims to inspire more student voters - The Pitt News" />
<meta name="twitter:site" content="@thepittnews" />
<meta name="twitter:image" content="https://pittnews.com/wp-content/uploads/2020/02/N_Voting-summit_RD_1.jpg" />
<meta name="twitter:creator" content="@thepittnews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://pittnews.com/#website","url":"https://pittnews.com/","name":"The Pitt News","description":"The University of Pittsburgh&#039;s Daily Student Newspaper","potentialAction":{"@type":"SearchAction","target":"https://pittnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://pittnews.com/article/155277/top-stories/summit-aims-to-inspire-more-student-voters/#primaryimage","url":"https://pittnews.com/wp-content/uploads/2020/02/N_Voting-summit_RD_1.jpg","width":1501,"height":1001},{"@type":"WebPage","@id":"https://pittnews.com/article/155277/top-stories/summit-aims-to-inspire-more-student-voters/#webpage","url":"https://pittnews.com/article/155277/top-stories/summit-aims-to-inspire-more-student-voters/","inLanguage":"en-US","name":"Summit aims to inspire more student voters - The Pitt News","isPartOf":{"@id":"https://pittnews.com/#website"},"primaryImageOfPage":{"@id":"https://pittnews.com/article/155277/top-stories/summit-aims-to-inspire-more-student-voters/#primaryimage"},"datePublished":"2020-02-17T03:17:59+00:00","dateModified":"2020-02-17T03:17:59+00:00","author":{"@id":"https://pittnews.com/#/schema/person/29ef61961927c3f1e2c71dbd9d3a31b8"},"description":"Students and seasoned volunteers, met at the nonpartisan Western Pennsylvania Student Voting Summit in the William Pitt Union ballroom on Saturday. Their aim was to collaborate on registering the most voters before the April 13 deadline for the Pennsylvania Democratic primary on April 28."},{"@type":["Person"],"@id":"https://pittnews.com/#/schema/person/29ef61961927c3f1e2c71dbd9d3a31b8","name":"newsdesk","image":{"@type":"ImageObject","@id":"https://pittnews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/aabfae90d68e8335086e1d7c74656602?s=96&d=wp_user_avatar&r=g","caption":"newsdesk"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://pittnews.com/article/155277/top-stories/summit-aims-to-inspire-more-student-voters/amp/" /><meta name="generator" content="AMP for WP 1.0.23"/><link rel="alternate" type="application/rss+xml" title="The Pitt News &raquo; Summit aims to inspire more student voters Comments Feed" href="https://pittnews.com/article/155277/top-stories/summit-aims-to-inspire-more-student-voters/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pittnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://pittnews.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://pittnews.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://pittnews.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://pittnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://pittnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://pittnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://pittnews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://pittnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='adredux-adstyles-css'  href='https://pittnews.com/wp-content/plugins/adredux/css/adstyles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://pittnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='gdpr-css'  href='https://pittnews.com/wp-content/plugins/gdpr/assets/css/gdpr-public.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-style-css'  href='https://pittnews.com/wp-content/plugins/wc-gallery/includes/css/style.css?ver=1.67' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-popup-style-css'  href='https://pittnews.com/wp-content/plugins/wc-gallery/includes/css/magnific-popup.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-flexslider-style-css'  href='https://pittnews.com/wp-content/plugins/wc-gallery/includes/vendors/flexslider/flexslider.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-style-css'  href='https://pittnews.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.carousel.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-theme-style-css'  href='https://pittnews.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.theme.default.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://pittnews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://pittnews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='animate-css'  href='https://pittnews.com/wp-content/plugins/wp-quiz/assets/frontend/css/animate.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-quiz-css'  href='https://pittnews.com/wp-content/plugins/wp-quiz/assets/frontend/css/wp-quiz.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CRoboto%3A400%2C700%7CLato%3A400%2C700%7CMontserrat%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://pittnews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://pittnews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://pittnews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://pittnews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://pittnews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://pittnews.com/wp-content/themes/snoflex/style.css?ver=20200213' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://pittnews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/wp-d3/js/d3.v35.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://pittnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://pittnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GDPR = {"ajaxurl":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php","logouturl":"","i18n":{"aborting":"Aborting","logging_out":"You are being logged out.","continue":"Continue","cancel":"Cancel","ok":"OK","close_account":"Close your account?","close_account_warning":"Your account will be closed and all data will be permanently deleted and cannot be recovered. Are you sure?","are_you_sure":"Are you sure?","policy_disagree":"By disagreeing you will no longer have access to our site and will be logged out."},"is_user_logged_in":"","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/gdpr/assets/js/gdpr-public.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190209'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200103'></script>
<link rel='https://api.w.org/' href='https://pittnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pittnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pittnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://pittnews.com/?p=155277' />
<link rel="alternate" type="application/json+oembed" href="https://pittnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpittnews.com%2Farticle%2F155277%2Ftop-stories%2Fsummit-aims-to-inspire-more-student-voters%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pittnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpittnews.com%2Farticle%2F155277%2Ftop-stories%2Fsummit-aims-to-inspire-more-student-voters%2F&#038;format=xml" />
  	<!--=================================================================================
  			Facebook Comment box header script
  			plugin url: http://plugin.rayhan.info/facebook-comment-box/
  	=================================================================================-->
  	<meta property="fb:app_id" content="570245953138946" />
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=570245953138946";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));

	</script>
	<!-- Facebook comment box style -->
	<style>
		.fbcb_leave_cmnt_label{
			padding: 15px;
			font-weight: bold;
			font-size: 35px;
			text-align: center;
			color: #000;
		}
		.fbcb_container{
			padding: ;
			background-color: ;
			background-image: url();
			background-repeat: repeat;
			background-position: top center;
			background-attachment: scroll;
			background-size: auto;
		}
		.fb-comments{
			padding: ;
			background-color: ;
			background-image: url();
			background-repeat: repeat;
			background-position: top center;
			background-attachment: scroll;
			background-size: auto;
		}
	</style>
	<!--
			Facebook Comment Box
	=================================================================================-->

  	<!-- Flytedesk Digital -->

<script type="text/javascript">

(function (w, d, s, p) {

let f = d.getElementsByTagName(s)[0], j = d.createElement(s);

j.id = 'flytedigital';

j.async = true;

j.src = 'https://digital.flytedesk.com/js/head.js#' + p;

f.parentNode.insertBefore(j, f);

})(window, document, 'script', 'f40c6aa4-ea05-40fa-8468-f17e3a16bd2a');

</script>

<!-- End Flytedesk Digital -->

<!-- BROADSTREET ADS -->
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5890 })</script>


<!--
<a href="https://docs.google.com/forms/d/e/1FAIpQLSd_ElKqo6TLd2C6KA10s1jR8AQg-_30tNsZyAyDk26xVcMeKQ/viewform?usp=sf_link ">
<img id="bestOfAd" src="/wp-content/themes/theburgh/includes/img/online-button.jpg" />
</a>
-->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-66952241-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-66952241-1');
</script>

<!-- Google analytics.js for event tracking -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-66952241-1', 'auto');

ga(function(tracker) {
  // Logs the tracker created above to the console.
  console.log(tracker);
});

</script>
<!-- End Google Analytics --><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":155277,"post_name":"summit-aims-to-inspire-more-student-voters","post_title":"Summit aims to inspire more student voters","post_type":"post","post_author":"6","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":32,"name":"City","slug":"city","term_group":0,"term_taxonomy_id":32,"taxonomy":"category","description":"News \/ City","parent":31,"count":853,"filter":"raw","cat_ID":32,"category_count":853,"category_description":"News \/ City","cat_name":"City","category_nicename":"city","category_parent":31},{"term_id":31,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":31,"taxonomy":"category","description":"News","parent":0,"count":3124,"filter":"raw","cat_ID":31,"category_count":3124,"category_description":"News","cat_name":"News","category_nicename":"news","category_parent":0},{"term_id":2562,"name":"Top Stories","slug":"top-stories","term_group":0,"term_taxonomy_id":2562,"taxonomy":"category","description":"","parent":0,"count":2135,"filter":"raw","cat_ID":2562,"category_count":2135,"category_description":"","cat_name":"Top Stories","category_nicename":"top-stories","category_parent":0}]; _mmunch['postTags'] = [{"term_id":3800,"name":"election","slug":"election","term_group":0,"term_taxonomy_id":3800,"taxonomy":"post_tag","description":"","parent":0,"count":24,"filter":"raw"},{"term_id":734,"name":"vote","slug":"vote","term_group":0,"term_taxonomy_id":734,"taxonomy":"post_tag","description":"","parent":0,"count":8,"filter":"raw"},{"term_id":3802,"name":"Voting","slug":"voting","term_group":0,"term_taxonomy_id":3802,"taxonomy":"post_tag","description":"","parent":0,"count":9,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"newsdesk","ID":6};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="202812" async></script>

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Summit aims to inspire more student voters" />
<meta property="og:type" content="article" />
<meta name="author" content="Rebecca Johnson" />
<meta property="og:url" content="https://pittnews.com/article/155277/top-stories/summit-aims-to-inspire-more-student-voters/" />
<meta property="og:image" content="https://pittnews.com/wp-content/uploads/2020/02/N_Voting-summit_RD_1-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Pitt News" />
	<meta property="og:description" content="Students and seasoned volunteers, met at the nonpartisan Western Pennsylvania Student Voting Summit in the William Pitt Union ballroom on Saturday. Their aim was to collaborate on registering the most voters before the April 13 deadline for the Pennsylvania Democratic primary on April 28." />
	<meta name="description" content="Students and seasoned volunteers, met at the nonpartisan Western Pennsylvania Student Voting Summit in the William Pitt Union ballroom on Saturday. Their aim was to collaborate on registering the most voters before the April 13 deadline for the Pennsylvania Democratic primary on April 28." />
	<meta property="article:section" content="City" />
	<meta property="article:tag" content="election,vote,Voting" />
<!-- End of Facebook Meta Tags -->

<script src="https://pittnews.com/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active">
<!-- SITE: Pitt News Mobile Web
AD UNIT: Mobile Leaderboard
AD SIZE(S): 320x50 -->

<!--
<a href="https://pittnews.com/best-of-2019">
	<img id="best-of-ad" style="display:block; margin:auto; margin-top:5px;" src="https://pittnews.com/wp-content/uploads/2019/11/UpdatedBestOfLeaderboard.jpg">
</a>
-->

<div id="WD_Mobile_Leaderboard_Ad">
  <broadstreet-zone zone-id="69657"></broadstreet-zone>
</div>

<div id="WD_Leaderboard_Ad">
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5890 })</script>
<broadstreet-zone zone-id="69656"></broadstreet-zone>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://pittnews.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-133592" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-133592"><a href="https://pittnews.com/article/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-134009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134009"><a href="https://pittnews.com/article/category/news/administration/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Administration</span></a></li>
	<li id="menu-item-133598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133598"><a href="https://pittnews.com/article/category/news/campus/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Campus</span></a></li>
	<li id="menu-item-133599" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-133599"><a href="https://pittnews.com/article/category/news/city/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>City</span></a></li>
	<li id="menu-item-134010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134010"><a href="https://pittnews.com/article/category/news/crime/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Crime</span></a></li>
</ul>
</li>
<li id="menu-item-133594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-133594"><a href="https://pittnews.com/article/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-133600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133600"><a href="https://pittnews.com/article/category/opinions/columns/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Columns</span></a></li>
	<li id="menu-item-133601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133601"><a href="https://pittnews.com/article/category/opinions/editorials/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Editorials</span></a></li>
	<li id="menu-item-134011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134011"><a href="https://pittnews.com/article/category/opinions/letters/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Letters to the Editor</span></a></li>
</ul>
</li>
<li id="menu-item-133593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-133593"><a href="https://pittnews.com/article/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-133603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133603"><a href="https://pittnews.com/article/category/sports/football/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Football</span></a></li>
	<li id="menu-item-134012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134012"><a href="https://pittnews.com/article/category/sports/men-basketball/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Men&#8217;s Basketball</span></a></li>
	<li id="menu-item-134016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134016"><a href="https://pittnews.com/article/category/sports/women-basketball/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Women&#8217;s Basketball</span></a></li>
	<li id="menu-item-134020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134020"><a href="https://pittnews.com/article/category/sports/baseball/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Baseball</span></a></li>
	<li id="menu-item-134014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134014"><a href="https://pittnews.com/article/category/sports/softball/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Softball</span></a></li>
	<li id="menu-item-134013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134013"><a href="https://pittnews.com/article/category/sports/soccer/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Soccer</span></a></li>
	<li id="menu-item-134015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134015"><a href="https://pittnews.com/article/category/sports/swimming-diving/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Swimming and Diving</span></a></li>
	<li id="menu-item-133604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133604"><a href="https://pittnews.com/article/category/sports/other-varsity-sports/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Varsity</span></a></li>
</ul>
</li>
<li id="menu-item-133595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-133595"><a href="https://pittnews.com/article/category/arts-and-entertainment/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-133596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133596"><a href="https://pittnews.com/article/category/arts-and-entertainment/art/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Art</span></a></li>
	<li id="menu-item-133597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133597"><a href="https://pittnews.com/article/category/arts-and-entertainment/music/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Music</span></a></li>
	<li id="menu-item-134019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134019"><a href="https://pittnews.com/article/category/arts-and-entertainment/movies/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Movies</span></a></li>
	<li id="menu-item-134018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134018"><a href="https://pittnews.com/article/category/arts-and-entertainment/food-drink/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Food &#038; Drink</span></a></li>
	<li id="menu-item-134017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134017"><a href="https://pittnews.com/article/category/arts-and-entertainment/theater/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Theater</span></a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://pittnews.com/wp-content/uploads/2018/07/artboard-small-dark.png" class="headerimage" alt="The University of Pittsburgh&#039;s Daily Student Newspaper" /></div><div class="headerlink headermedium" style="display:none"><img src="https://pittnews.com/wp-content/uploads/2018/07/mini-header1.png" class="headerimage" alt="The University of Pittsburgh&#039;s Daily Student Newspaper" /></div><div class="headerlink headerlarge"><img src="https://pittnews.com/wp-content/uploads/2018/07/mini-header1.png" class="headerlink headerimage" alt="The University of Pittsburgh&#039;s Daily Student Newspaper" /></div><h1 style="display:none" aria-hidden="true">The Pitt News</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://pittnews.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	                    <!--/* OpenX IFrame tag */-->
<div id="WD_National_Leaderboard_Ad">
                    <iframe id="b0a3382c00" name="b0a3382c00" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011957&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="100%" height="auto"><a href="https://oncampusweb-d.openx.net/w/1.0/rc?cs=b0a3382c00&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011957&cs=b0a3382c00&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe>
</div>	 </div>
	 
	 	
	</div>
</div>
<div class='navbarwrap'
						data-align='right' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-138642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138642"><a href="https://pittnews.com/advertising/">Advertising</a></li>
<li id="menu-item-149187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149187"><a href="https://pittnews.com/newsletter/">Newsletter</a></li>
<li id="menu-item-138643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138643"><a href="https://pittnews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-138644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138644"><a href="http://nearpitthousing.pittnews.com">Housing Guide</a></li>
<li id="menu-item-149131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149131"><a href="http://thepittshop.com/Home">Pitt Gear &#038; Gifts</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
													jQuery('#menu-more-top').insertBefore('#menu-a-menu')
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																																				var MenuTopWidth = 1090;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/channel/UChyrdZUeNT2yxP7FpCjSPPQ">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/thepittnews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/ThePittNews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/thepittnews/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://pittnews.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform2663" action="https://pittnews.com/">
			<div class="search-button-container" id="searchthis2663">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2663" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2663" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2663" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2663" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://pittnews.com"><img src="https://pittnews.com/wp-content/uploads/2018/07/mini-header1.png" class="headerimage" alt="The University of Pittsburgh&#039;s Daily Student Newspaper" /></a></div><h1 style="display:none">The Pitt News</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-42735" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-42735" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://pittnews.com/article/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-42788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42788"><a href="https://pittnews.com/article/category/news/administration/">Administration</a></li>
	<li id="menu-item-42789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42789"><a href="https://pittnews.com/article/category/news/campus/">Campus Life</a></li>
	<li id="menu-item-42790" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42790"><a href="https://pittnews.com/article/category/news/city/">City</a></li>
	<li id="menu-item-66737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66737"><a href="https://pittnews.com/article/category/news/crime/">Crime</a></li>
	<li id="menu-item-42792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42792"><a href="https://pittnews.com/article/category/state-national/">State &#038; National</a></li>
	<li id="menu-item-42793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42793"><a href="https://pittnews.com/article/category/news/student-government/">Student Government</a></li>
	<li id="menu-item-42791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42791"><a href="https://pittnews.com/article/category/news/health/">Health</a></li>
	<li id="menu-item-42794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42794"><a href="https://pittnews.com/article/category/news/tech-science/">Tech &#038; Science</a></li>
</ul>
</li>
<li id="menu-item-42737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42737" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://pittnews.com/article/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-59246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59246"><a href="https://pittnews.com/article/category/opinions/columns/">Columns</a></li>
	<li id="menu-item-59245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59245"><a href="https://pittnews.com/article/category/opinions/editorials/">Editorials</a></li>
	<li id="menu-item-134191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134191"><a href="https://pittnews.com/article/category/opinions/letters/">Letters to the Editor</a></li>
	<li id="menu-item-67401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67401"><a href="https://pittnews.com/article/category/opinions/cartoons/">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-42736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42736" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://pittnews.com/article/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-42802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42802"><a href="https://pittnews.com/article/category/sports/football/">Football</a></li>
	<li id="menu-item-42803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42803"><a href="https://pittnews.com/article/category/sports/men-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-42805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42805"><a href="https://pittnews.com/article/category/sports/women-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-42804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42804"><a href="https://pittnews.com/article/category/sports/other-varsity-sports/">Other Varsity Sports</a></li>
	<li id="menu-item-42801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42801"><a href="https://pittnews.com/article/category/sports/features/">Features</a></li>
	<li id="menu-item-42800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42800"><a href="https://pittnews.com/article/category/sports/sportscolumns/">Columns</a></li>
	<li id="menu-item-42799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42799"><a href="https://pittnews.com/article/category/sports/club/">Club</a></li>
</ul>
</li>
<li id="menu-item-42738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42738" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://pittnews.com/article/category/arts-and-entertainment/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-42806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42806"><a href="https://pittnews.com/article/category/arts-and-entertainment/art/">Art</a></li>
	<li id="menu-item-42807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42807"><a href="https://pittnews.com/article/category/arts-and-entertainment/movies/">Film</a></li>
	<li id="menu-item-42808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42808"><a href="https://pittnews.com/article/category/arts-and-entertainment/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-42809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42809"><a href="https://pittnews.com/article/category/arts-and-entertainment/music/">Music</a></li>
	<li id="menu-item-42810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42810"><a href="https://pittnews.com/article/category/arts-and-entertainment/television/">Television</a></li>
	<li id="menu-item-42811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42811"><a href="https://pittnews.com/article/category/arts-and-entertainment/theater/">Theater</a></li>
	<li id="menu-item-133424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133424"><a href="https://pittnews.com/quiz">Quizzes</a></li>
</ul>
</li>
<li id="menu-item-65195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65195" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://pittnews.com/article/category/visual/">Visual</a>
<ul class="sub-menu">
	<li id="menu-item-66057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66057"><a href="https://pittnews.com/article/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-133529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133529"><a href="https://pittnews.com/silhouettes/">Silhouettes</a></li>
<li id="menu-item-138656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138656"><a href="https://pittnews.com/special-sections/">Special Sections</a></li>
<li id="menu-item-144745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144745"><a href="https://pittnews.com/article/category/tpn-x-nazareth-prep/">TPN x Nazareth Prep</a></li>
<li id="menu-item-138666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138666"><a href="https://pittnews.com/article/category/blogs/">Blogs</a></li>
<li id="menu-item-134034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-134034" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://pittnews.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-133425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133425"><a href="https://pittnews.com/application/">Apply</a></li>
	<li id="menu-item-42786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42786"><a href="https://pittnews.com/submit-news/">Submit News Tips</a></li>
	<li id="menu-item-42818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42818"><a href="http://issuu.com/thepittnews">Online Edition</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-155277' class='snopostid'><div id='classic_story' class='sno-story-155277'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Summit aims to inspire more student voters</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photosingle155277' href='#photo'><img src='https://pittnews.com/wp-content/uploads/2020/02/N_Voting-summit_RD_1-900x600.jpg' alt='Assistant+director+of+campus+partnerships+for+the+ALL+IN+Campus+Democracy+Challenge+Ryan+Drysdale+gives+remarks+at+the+Western+Pennsylvania+Student+Voting+Summit+in+the+William+Pitt+Union+Saturday+afternoon.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle155277 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle155277' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">Summit aims to inspire more student voters</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle155277  sfi_has_caption'><img id="imagesingle155277" src="https://pittnews.com/wp-content/uploads/2020/02/N_Voting-summit_RD_1.jpg" alt="Assistant director of campus partnerships for the ALL IN Campus Democracy Challenge Ryan Drysdale gives remarks at the Western Pennsylvania Student Voting Summit in the William Pitt Union Saturday afternoon. " class="enlarged-photo" data-width="1501" data-height="1001"/></div><div class='photo-caption-container'><p class='photocaptionremodal'>Assistant director of campus partnerships for the ALL IN Campus Democracy Challenge Ryan Drysdale gives remarks at the Western Pennsylvania Student Voting Summit in the William Pitt Union Saturday afternoon. </p><p class='photocreditremodal'><p class="photocredit">Romita Das | Staff Photographer</p></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'>Assistant director of campus partnerships for the ALL IN Campus Democracy Challenge Ryan Drysdale gives remarks at the Western Pennsylvania Student Voting Summit in the William Pitt Union Saturday afternoon. </p><p class='photocredit'><p class="photocredit">Romita Das | Staff Photographer</p></p></div></div></div><script type="text/javascript">
												jQuery(document).ready(function() {
													jQuery(function(){
														jQuery('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															jQuery('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	jQuery('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														jQuery(".modal-photosingle155277").click(function() {
															sno_slideshow_open = 'yes';
															var inst = jQuery("[data-remodal-id=modal-photosingle155277]").remodal();
															inst.open();
															scalephoto();
											//				var slideshow_area_heightsingle155277 = jQuery('.single-photo-container').height(); 
											//				var photo_heightsingle155277 = 1001;
											//		
											//				if (photo_heightsingle155277 < slideshow_area_heightsingle155277 ) {
											//					var top_marginsingle155277 = (slideshow_area_heightsingle155277 - photo_heightsingle155277)/2;
											//					jQuery('#imagesingle155277').css("margin-top", top_marginsingle155277);
											//				}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							jQuery(".slideshow-photo-containersingle155277").each(function(){
								  							photo_w = jQuery(this).find('img').attr('data-width');
								  							photo_h = jQuery(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = jQuery(this).width();
								  							area_h = jQuery(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							jQuery(this).find('img').addClass('forcefill');
									  						} else {
									  							jQuery(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													jQuery(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit">Romita Das | Staff Photographer</p><p class="photocaption">Assistant director of campus partnerships for the ALL IN Campus Democracy Challenge Ryan Drysdale gives remarks at the Western Pennsylvania Student Voting Summit in the William Pitt Union Saturday afternoon. </p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">By  <a href="https://pittnews.com/article/staff_profile/rebecca-johnson/" class="creditline">Rebecca Johnson</a>, Senior Staff Writer</span><br /><span class="storydate"><span class="time-wrapper"> February 16, 2020</span></span></p></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpittnews.com%2Farticle%2F155277%2Ftop-stories%2Fsummit-aims-to-inspire-more-student-voters%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Summit aims to inspire more student voters&amp;url=https%3A%2F%2Fpittnews.com%2F%3Fp%3D155277" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" data-remodal-target="modal-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="https://pittnews.com/article/155277/top-stories/summit-aims-to-inspire-more-student-voters//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '155277';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

		

			<div class="remodal" data-remodal-id="modal-email" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" class="visuallyhidden">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" class="visuallyhidden">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" class="visuallyhidden">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" class="visuallyhidden">Verification: What's 2 + 0?</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 2 + 0?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form910056" name="sno_email_submission_form910056" value="8e67e0655f" /><input type="hidden" name="_wp_http_referer" value="/article/155277/top-stories/summit-aims-to-inspire-more-student-voters/" />
  				</form>
  				</div>
			</div>
							<script>
								jQuery(document).ready(function() {

									jQuery(function($){
	           							$('#submit_email_Above').click(function(){
												var storyid = '155277';
												var datastring = '';
												if ($("#email_to_Above").length > 0){
													var email_to = $('input[name=email_to_Above]');
													datastring += '&email_to=' + encodeURIComponent(email_to.val());
	       										}
	
												if ($("#email_from_Above").length > 0){
													var email_from = $('input[name=email_from_Above]');
													datastring += '&email_from=' + encodeURIComponent(email_from.val());
	       										}
	
												if ($("#email_comment_Above").length > 0){
													var email_comment = $('textarea[name=email_comment_Above]');
													datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
	       										}
	
												if ($("#human_Above").length > 0){
													var human = $('input[name=human_Above]');
													datastring += '&human=' + encodeURIComponent(human.val());
	       										}
	       										
		   										datastring += '&humanity=' + 2;
	
	       										var verification = $('input[name=sno_email_submission_form910056]');
		   										datastring += '&verification=' + verification.val();
	       										
											//	var parentid = '';
	               							$.ajax({
	                				            url:"/wp-admin/admin-ajax.php",
	                				            type:'POST',
	                				            data:'action=emailstory&storyid=' + storyid + datastring,
	 	            				            success:function(results)
		            				            { $(".emailstoryform").replaceWith(results); }
		           				    	  	});
		         						});
									});
								});

							</script>

			<span class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><span style="font-weight: 400;">This year, Pittsburgh is doing everything it can to make sure Panthers Roc the vote.</span></p><p><span style="font-weight: 400;">Organizers, including students and seasoned volunteers, met at the nonpartisan </span><a href="https://www.facebook.com/events/william-pitt-union/western-pennsylvania-student-voting-summit/709928092745984/" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">Western Pennsylvania Student Voting Summit</span></a><span style="font-weight: 400;"> in the William Pitt Union ballroom on Saturday. Their aim was to collaborate on registering the most voters before the April 13 deadline for the Pennsylvania Democratic primary on April 28.</span></p><p><span style="font-weight: 400;">Hosted jointly by the </span><a href="https://www.allinchallenge.org/" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">ALL In Campus Democracy Challenge</span></a><span style="font-weight: 400;">, </span><a href="http://www.compactnypa.org/" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">Campus Compact of New York and Pennsylvania</span></a><span style="font-weight: 400;">, </span><a href="https://campuselect.org/" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">Campus Election Engagement Project</span></a><span style="font-weight: 400;"> and the </span><a href="https://www.campusvoteproject.org/" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">Campus Vote Project</span></a><span style="font-weight: 400;">, the event brought out about 60 people who represented 12 colleges and universities in Pennsylvania and New York.</span></p><div class="adredux after-para-three aligncenter"><div class="adbox" style="max-width: 300px;"><div class="wd-mobile-single-ads"><broadstreet-zone zone-id="69655"></broadstreet-zone></div></div></div><p><span style="font-weight: 400;">To learn about increasing voter participation on their campuses, summit attendees went to various sessions that taught them the importance of reading Census Bureau data, as well as building a voter engagement plan specific to each college and communicating registration deadlines to college students.</span></p><p><span style="font-weight: 400;">Lalah Williams, a sophomore at Chatham University, was one of the student organizers at the event. Williams said she enjoyed the event and hopes to utilize some of the techniques she learned at Chatham.</span></p><p><span style="font-weight: 400;">“I really like the event so far, and just being involved with politics more this seems important,” Williams said. “This really matters because we noticed that turnout is different than the previous elections.”</span></p><p><span style="font-weight: 400;">At Pitt, Lauren Ban, a junior history and economics major and Campus Election Engagement Project fellow, is in charge of increasing civic participation in students. She led a session at the summit where attendees competed in a Jeopardy-style game to see who knew the most about current election laws and U.S. history.</span></p>
<div id="attachment_155276" style="width: 485px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-155276" class="aligncenter size-medium wp-image-155276" src="https://pittnews.com/wp-content/uploads/2020/02/VoterTurnout_Graphic-01-1-475x341.png" alt="" width="475" height="341" srcset="https://pittnews.com/wp-content/uploads/2020/02/VoterTurnout_Graphic-01-1-475x341.png 475w, https://pittnews.com/wp-content/uploads/2020/02/VoterTurnout_Graphic-01-1-900x646.png 900w, https://pittnews.com/wp-content/uploads/2020/02/VoterTurnout_Graphic-01-1-300x215.png 300w, https://pittnews.com/wp-content/uploads/2020/02/VoterTurnout_Graphic-01-1-250x180.png 250w, https://pittnews.com/wp-content/uploads/2020/02/VoterTurnout_Graphic-01-1-550x395.png 550w, https://pittnews.com/wp-content/uploads/2020/02/VoterTurnout_Graphic-01-1-800x575.png 800w, https://pittnews.com/wp-content/uploads/2020/02/VoterTurnout_Graphic-01-1-251x180.png 251w, https://pittnews.com/wp-content/uploads/2020/02/VoterTurnout_Graphic-01-1-418x300.png 418w, https://pittnews.com/wp-content/uploads/2020/02/VoterTurnout_Graphic-01-1-696x500.png 696w, https://pittnews.com/wp-content/uploads/2020/02/VoterTurnout_Graphic-01-1-210x150.png 210w, https://pittnews.com/wp-content/uploads/2020/02/VoterTurnout_Graphic-01-1.png 1501w" sizes="(max-width: 475px) 100vw, 475px" /></p>
<p id="caption-attachment-155276" class="wp-caption-text"><span class="photocreditinline">Daniel Walsh | Senior Staff Graphic Artist</span></p>
</div><p><span style="font-weight: 400;">Ban said organizing events at the summit help her learn how to more effectively converse with students and convince them to register to vote. This includes </span><a href="https://idhe.tufts.edu/sites/default/files/NSLVE%20Report%202012-2016_1.pdf" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">STEM</span></a><span style="font-weight: 400;"> majors — who had the lowest voter turnout in both 2012 and 2016 across the country. According to the National Study of Learning, Voting and Engagement, </span><a href="https://www.allinchallenge.org/wp-content/uploads/University-of-Pittsburgh-NSLVE-2016-1.pdf" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">61% of Pitt</span></a><span style="font-weight: 400;"> students voted in 2016.</span></p><p><span style="font-weight: 400;">“It’s all about breaking it down to the basics,” Ban said. “We’re working on getting a series put together for engineers and computer science majors. I’m a history and econ major, so I couldn’t tell you a thing about engineering. But if I can get an engineer who’s civically engaged, it’s going to be much more impactful.”</span></p><p><span style="font-weight: 400;">Ban also said she tries to make her work nonpartisan by inviting groups from all across the political spectrum to her events.</span></p><p><span style="font-weight: 400;">“The key thing is if we end up inviting a political party or partnering with one political party we invite everyone,” Ban said. “We’re not just working with Pitt Dems. We’re working with Pitt Republicans, Pitt Progressives, Pitt Communists, if they want to jump in. Really anyone who wants to be involved is more than welcome to join the conversation.”</span></p><div class="adredux mid-content aligncenter"><div class="adbox" style="max-width: 300px;"><div class="wd-mobile-single-ads"><broadstreet-zone zone-id="69655"></broadstreet-zone></div></div></div><p><span style="font-weight: 400;">Even with rising voter turnout among college students across the country — voting rates </span><a href="https://www.forbes.com/sites/michaeltnietzel/2019/09/24/college-students-take-to-the-voting-booth/#1f817454253e" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">rose</span></a><span style="font-weight: 400;"> from 19% in 2014 to 40% in 2018 — some political experts believe this election is particularly important for informing college students. Courtney Cochran, the national fellowship director and associate director of CEEP, said the summit was impactful because it allowed student organizers to share resources and helped inform them on new state election laws enacted under Act 77.</span></p><p><span style="font-weight: 400;">Gov. Tom Wolf passed and signed </span><a href="https://www.votespa.com/About-Elections/Pages/Voting-Reforms.aspx" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">Act 77</span></a><span style="font-weight: 400;"> on Oct. 31, 2019. It’s designed to improve voting systems and election codes in Pennsylvania by pushing back deadlines to apply for mail-in and absentee ballots, investing in new voting machines and extending registration deadlines for upcoming elections.</span></p><p><span style="font-weight: 400;">“It’s really great for students to have conversations about what’s happening on each other’s campuses, because it helps them come up with new ideas by sharing ideas and resources,” Cochran said. “Especially in Pennsylvania with an updated Act 77, spreading the word about new techniques that are coming out for the coming primary election.”</span></p><p><span style="font-weight: 400;">Tiffany Chang Lawson, the director of the bureau of campaign finance and civic engagement at the Pennsylvania Department of State did a teaching session about the new law. She said these reforms are historic.</span></p><p><span style="font-weight: 400;">“Act 77 wil make the most significant improvements to Pennsylvania’s election code in more than 80 years,” Lawson said. “They will make voting in Pennsylvania more convenient, accessible and secure than ever before.”</span></p><p><span style="font-weight: 400;">Some of the reforms include a change to mail-in ballots. Beginning with the April primary, voters can cast a mail-in ballot without providing a reason. Prior to the legislation, obtaining a mail-in ballot required a valid excuse like leaving town for work or observing a religious holiday. They can turn in an online </span><a href="https://www.votespa.com/Pages/default.aspx" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">application</span></a><span style="font-weight: 400;">, mail it to their country election office or turn in the ballot at the county election office. Voters have to apply for the application by 5 p.m. on the Tuesday before the election, which is April 21 for the primary. The mail-in ballot must be returned by 8 p.m. on election day. Voters can also opt-in to be part of a permanent mail-in voter list, meaning they will automatically receive a mail-in ballot every year.</span></p><p><span style="font-weight: 400;">Act 77 also changed the amount of time Pennsylvanians have to register to vote before an election. The deadline is now 15 days before an election compared to the previous 30 days, so voters must register before April 13 to vote in the primary. Lawson said regardless of the deadline, when students register to vote, they can choose between their school or home address.</span></p><p><span style="font-weight: 400;">“The choice is yours. We applaud participation in elections no matter where it happens,” Lawson said.</span></p><p><span style="font-weight: 400;">Act 77 also allocated </span><a href="https://thehill.com/homenews/state-watch/468542-new-pennsylvania-law-gives-counties-90m-for-election-security-efforts" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">$90 million</span></a><span style="font-weight: 400;"> to replace outdated voting machines and reimburse counties in Pennsylvania for up to 60% of the costs of their new voting systems. The U.S. Department of Homeland Security reported in </span><a href="https://www.pennlive.com/news/2019/04/in-wake-of-mueller-report-what-is-pa-doing-to-bolster-election-security.html" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">2017</span></a><span style="font-weight: 400;"> that Pennsylvania was among the 21 states that had their election computer systems scanned by Russian actors for vulnerabilities, but not hacked.</span></p><p><span style="font-weight: 400;">The new voting systems will have updated software and a paper record. The paper record was a </span><a href="https://www.nytimes.com/2019/11/30/us/politics/pennsylvania-voting-machines.html" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">necessity</span></a><span style="font-weight: 400;"> to count the totals in Northampton County, after computer errors showed Democrat Abe Kassis losing an election to Republican Victor Scomillio with 164 out of 55,000 possible votes, when he had actually won with 26,142 votes. Lawson said the new voting systems are to protect Pennsylvania elections.</span></p><p><span style="font-weight: 400;">“We do all this because we take our mission to protect the integrity of Pennsylvania’s elections very seriously,” Lawson said. “We want Pennsylvanians to feel absolutely certain that their vote matters.”</span></p><div class="adredux after-para-secondlast aligncenter"><div class="adbox" style="max-width: 300px;"><div class="wd-mobile-single-ads"><broadstreet-zone zone-id="69655"></broadstreet-zone></div></div></div>
<div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
</p><div class="fbcb_container" align="left" style="background-color:;padding:15px;"
			>
		<h3 class="fbcb_leave_cmnt_label">Leave a comment.</h3>
			<div 
				class="fb-comments"
				colorscheme="light"
				data-width="100%"
				data-href="https://pittnews.com/article/155277/top-stories/summit-aims-to-inspire-more-student-voters/" 
				data-numposts="10"

				></div>
			</div></span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://pittnews.com/article/tag/election/" rel="tag">election</a></li><li class="blockstag"><a href="https://pittnews.com/article/tag/vote/" rel="tag">vote</a></li><li class="blockstag"><a href="https://pittnews.com/article/tag/voting/" rel="tag">Voting</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://pittnews.com/article/staff_profile/rebecca-johnson/"><div class='sc_title'>Rebecca Johnson, Staff Writer</div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><broadstreet-zone zone-id="69655"></broadstreet-zone>

<broadstreet-zone zone-id="69655"></broadstreet-zone>

<broadstreet-zone zone-id="69655"></broadstreet-zone>

<broadstreet-zone zone-id="69655"></broadstreet-zone>

<!--
<div id="538011949_INSERT_SLOT_ID_HERE"  style="width:300px;height:250px;margin:0;padding:0">
  <noscript><iframe id="f4f4f99446" name="f4f4f99446" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011949&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no"><a href="http://ox-d.oncampusweb.com/w/1.0/rc?cs=f4f4f99446&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011949&cs=f4f4f99446&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script defer type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538011949_INSERT_SLOT_ID_HERE",
     auid: "538011949"
  });
</script>

<script defer type="text/javascript" src="https://oncampusweb-d.openx.net/w/1.0/jstag"></script>
--></div>
		</div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><!--
<div id="538011952_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0">
  <noscript><iframe id="4a46282c93" name="4a46282c93" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011952&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no"><a href="http://ox-d.oncampusweb.com/w/1.0/rc?cs=4a46282c93&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011952&cs=4a46282c93&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script defer type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538011952_INSERT_SLOT_ID_HERE",
     auid: "538011952"
  });
</script>
--></div>
		</div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><!--

<div id="538011953_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0">
  <noscript><iframe id="fa91a5fd65" name="fa91a5fd65" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011953&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no"><a href="http://ox-d.oncampusweb.com/w/1.0/rc?cs=fa91a5fd65&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011953&cs=fa91a5fd65&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script defer type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538011953_INSERT_SLOT_ID_HERE",
     auid: "538011953"
  });
</script>
--></div>
		</div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/154921/news/pitt-police-issue-crime-alert-after-burglary/#photo'><img src='https://pittnews.com/wp-content/uploads/2020/02/N_Crime-Alert_LE-475x317.jpg' id='grow-stb154921'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Summit aims to inspire more student voters'/></a></div><p class='stb-cat'>City</p><p class="relatedtitle"><a href="https://pittnews.com/article/154921/news/pitt-police-issue-crime-alert-after-burglary/">Pitt police issue crime alert after burglary</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/154927/news/pitt-professors-compile-pittsburgh-human-rights-stories/#photo'><img src='https://pittnews.com/wp-content/uploads/2020/02/N_Human-RightsE-475x475.jpg' id='grow-stb154927'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Summit aims to inspire more student voters'/></a></div><p class='stb-cat'>City</p><p class="relatedtitle"><a href="https://pittnews.com/article/154927/news/pitt-professors-compile-pittsburgh-human-rights-stories/">Pitt professors compile Pittsburgh human rights stories</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/154836/featured/cnns-jim-acosta-talks-current-state-of-journalism-new-book-at-point-park/#photo'><img src='https://pittnews.com/wp-content/uploads/2020/02/N_Acosta_RB-475x356.jpg' id='grow-stb154836'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Summit aims to inspire more student voters'/></a></div><p class='stb-cat'>2. Featured</p><p class="relatedtitle"><a href="https://pittnews.com/article/154836/featured/cnns-jim-acosta-talks-current-state-of-journalism-new-book-at-point-park/">CNN’s Jim Acosta talks current state of journalism, new book at Point Park</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/154805/news/pitt-alum-hired-to-lead-pittsburgh-naacp/#photo'><img src='https://pittnews.com/wp-content/uploads/2020/02/N_NAACP_via-373x475.jpg' id='grow-stb154805'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Summit aims to inspire more student voters'/></a></div><p class='stb-cat'>City</p><p class="relatedtitle"><a href="https://pittnews.com/article/154805/news/pitt-alum-hired-to-lead-pittsburgh-naacp/">Pitt alum hired to lead Pittsburgh NAACP</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/154771/news/the-cloud-factory-still-running-113-years-strong/#photo'><img src='https://pittnews.com/wp-content/uploads/2020/02/N_Bellefield-Boiler_CP-475x317.jpg' id='grow-stb154771'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Summit aims to inspire more student voters'/></a></div><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://pittnews.com/article/154771/news/the-cloud-factory-still-running-113-years-strong/">Bellefield Boiler: A 113-year-old ‘Cloud Factory’</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/154637/top-stories/elevate-meal-plan-falls-short-for-oakland-restaurants/#photo'><img src='https://pittnews.com/wp-content/uploads/2020/02/N_Elevate_KO-475x317.jpg' id='grow-stb154637'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Summit aims to inspire more student voters'/></a></div><p class='stb-cat'>City</p><p class="relatedtitle"><a href="https://pittnews.com/article/154637/top-stories/elevate-meal-plan-falls-short-for-oakland-restaurants/">Elevate meal plan falls short for Oakland restaurants</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/154548/news/las-palmas-cited-for-health-violation/#photo'><img src='https://pittnews.com/wp-content/uploads/2020/01/N_Las-Palmas_File-475x317.jpg' id='grow-stb154548'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Summit aims to inspire more student voters'/></a></div><p class='stb-cat'>City</p><p class="relatedtitle"><a href="https://pittnews.com/article/154548/news/las-palmas-cited-for-health-violation/">Las Palmas cited for health violation</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/154474/news/oakland-planning-and-development-meeting-discusses-new-restaurant-parking-lot/#photo'><img src='https://pittnews.com/wp-content/uploads/2020/01/N_ODPC-02-Article_CG-475x317.jpg' id='grow-stb154474'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Summit aims to inspire more student voters'/></a></div><p class='stb-cat'>City</p><p class="relatedtitle"><a href="https://pittnews.com/article/154474/news/oakland-planning-and-development-meeting-discusses-new-restaurant-parking-lot/">Oakland Planning and Development meeting discusses new restaurant, parking lot</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/154372/news/its-a-beautiful-day-to-survey-the-neighborhood/#photo'><img src='https://pittnews.com/wp-content/uploads/2020/01/N_Oakland-Survey_File-1-475x317.jpg' id='grow-stb154372'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Summit aims to inspire more student voters'/></a></div><p class='stb-cat'>City</p><p class="relatedtitle"><a href="https://pittnews.com/article/154372/news/its-a-beautiful-day-to-survey-the-neighborhood/">It’s a beautiful day to survey the neighborhood</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/154259/news/from-rags-to-the-mayoralty-the-story-of-sophie-masloff/#photo'><img src='https://pittnews.com/wp-content/uploads/2020/01/N_Book-launch_JC-475x206.jpg' id='grow-stb154259'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Summit aims to inspire more student voters'/></a></div><p class='stb-cat'>City</p><p class="relatedtitle"><a href="https://pittnews.com/article/154259/news/from-rags-to-the-mayoralty-the-story-of-sophie-masloff/">From rags to the mayoralty: the story of Sophie Masloff</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<div id="footerAdDesktop">

<broadstreet-zone zone-id="69656"></broadstreet-zone>

</div>
	 </div>
	 
	 	
	</div>
</div>
<div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://pittnews.com">The Pitt News</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/channel/UChyrdZUeNT2yxP7FpCjSPPQ">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/thepittnews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/ThePittNews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/thepittnews/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The University of Pittsburgh&#039;s Daily Student Newspaper</p></div><div class="footersearch">	<form method="get" id="searchform433" action="https://pittnews.com/">
			<div class="search-button-container" id="searchthis433">
			<button type="submit" disabled="disabled" id="sno-search-navbar-433" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s433" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s433" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit433" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footer-address">Phone: 412-648-7980<br />
Email: Editor@PittNews.com | Advertising@PittNews.com <br />
Address: 434 William Pitt Union, University of Pittsburgh, Pittsburgh, PA 15260 <br />
Contact the Online Editor for web-related inquiries.</div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-42851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42851"><a href="https://pittnews.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-42853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42853"><a href="https://pittnews.com/classifieds/">Classifieds</a></li>
	<li id="menu-item-42857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42857"><a href="http://www.universitystudenthousing.com/pitt">Housing Guide</a></li>
</ul>
</li>
<li id="menu-item-134075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-134075"><a href="https://pittnews.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-134084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134084"><a href="https://pittnews.com/staff/">Staff</a></li>
	<li id="menu-item-42855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42855"><a href="https://pittnews.com/submit-news/">Submit News Tips</a></li>
	<li id="menu-item-42858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42858"><a href="http://issuu.com/thepittnews">Online Edition</a></li>
	<li id="menu-item-42859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42859"><a href="https://www.google.com/maps/d/embed?mid=zIFCUiRgL4Kw.kkNq2vehU_ww">Pick Us Up</a></li>
</ul>
</li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://pittnews.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><div class="gdpr gdpr-overlay"></div>
<div class="gdpr gdpr-general-confirmation">
	<div class="gdpr-wrapper">
		<header>
			<div class="gdpr-box-title">
				<h3></h3>
				<span class="gdpr-close"></span>
			</div>
		</header>
		<div class="gdpr-content">
			<p></p>
		</div>
		<footer>
			<button class="gdpr-ok">OK</button>
		</footer>
	</div>
</div>
<script>
jQuery(document).ready(function(){ 
    if (jQuery('.slider-pro').length > 0) {
      jQuery( '.slider-pro' ).first().sliderPro({
          width: 1000,
          height: 500,
          autoplay:  true,
          autoplayOnHover: 'none',
          autoplayDelay: 5000,
          arrows: true,
          buttons: true,
          smallSize: 500,
          mediumSize: 1000,
          largeSize: 3000,
          fade: true,
          thumbnailArrows: true,
          thumbnailWidth: 120,
          thumbnailHeight: 120,
          thumbnailsPosition: 'bottom',
          centerImage: true,
          imageScaleMode: 'cover',
          allowScaleUp: true,
          startSlide: 0,
          loop: true,
          slideDistance: 5,
          autoplayDirection: 'normal',
          touchSwipe: true,
          fullScreen: true,
      });
    }
});
</script><script>

/* DIGITAL MANAGER - turn off modal area */
//jQuery("#WD_Modal_Advert").hide();
/* ================== */

jQuery(document).ready(function(){

  jQuery('a[href*="/thepittshop.com/"]').attr("target", "_blank");

  jQuery("#WD_Modal_Close").on("click", function() {
	 jQuery("#WD_Modal_Advert").hide();
  });

	        var countDown = setInterval(function() {
		var current = jQuery("#WD_Modal_Footer_Number");
		current.text(current.text() - 1); // decrement the count down
		if (current.text() == 0) {
		  clearInterval(current);
		  jQuery(".popmake-close").trigger("click");
		}
	  }, 1000);
  
});

jQuery("#menu-extra-pages").children().last().click(function(e) {
  ga('send', {
    hitType: 'event',
    eventCategory: 'Pitt Gear Link',
    eventAction: 'click',
    hitCallback: function() {
      console.log("Click on link recorded");
    }
  });
});
</script>

<div class="WD_Back_Img WD_Back_Img_Left">

<broadstreet-zone zone-id="69476"></broadstreet-zone>

</div>

<div class="WD_Back_Img WD_Back_Img_Right">

<broadstreet-zone zone-id="69477"></broadstreet-zone>

</div>

<div class="WD_Back_Img_Desktop WD_Back_Img_Left">

<broadstreet-zone zone-id="69474"></broadstreet-zone>

</div>

<div class="WD_Back_Img_Desktop WD_Back_Img_Right">

<broadstreet-zone zone-id="69475"></broadstreet-zone>

</div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-66952241-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/pittnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/pittnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://pittnews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://pittnews.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpittnews.com%2Farticle%2F155277%2Ftop-stories%2Fsummit-aims-to-inspire-more-student-voters%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Summit aims to inspire more student voters&amp;url=https%3A%2F%2Fpittnews.com%2F%3Fp%3D155277" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" data-remodal-target="modal-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="https://pittnews.com/article/155277/top-stories/summit-aims-to-inspire-more-student-voters//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '155277';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

		

			<div class="remodal" data-remodal-id="modal-email" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" class="visuallyhidden">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" class="visuallyhidden">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" class="visuallyhidden">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" class="visuallyhidden">Verification: What's 7 + 10?</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 7 + 10?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form378701" name="sno_email_submission_form378701" value="10ff597d19" /><input type="hidden" name="_wp_http_referer" value="/article/155277/top-stories/summit-aims-to-inspire-more-student-voters/" />
  				</form>
  				</div>
			</div>
							<script>
								jQuery(document).ready(function() {

									jQuery(function($){
	           							$('#submit_email_Bar').click(function(){
												var storyid = '155277';
												var datastring = '';
												if ($("#email_to_Bar").length > 0){
													var email_to = $('input[name=email_to_Bar]');
													datastring += '&email_to=' + encodeURIComponent(email_to.val());
	       										}
	
												if ($("#email_from_Bar").length > 0){
													var email_from = $('input[name=email_from_Bar]');
													datastring += '&email_from=' + encodeURIComponent(email_from.val());
	       										}
	
												if ($("#email_comment_Bar").length > 0){
													var email_comment = $('textarea[name=email_comment_Bar]');
													datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
	       										}
	
												if ($("#human_Bar").length > 0){
													var human = $('input[name=human_Bar]');
													datastring += '&human=' + encodeURIComponent(human.val());
	       										}
	       										
		   										datastring += '&humanity=' + 17;
	
	       										var verification = $('input[name=sno_email_submission_form378701]');
		   										datastring += '&verification=' + verification.val();
	       										
											//	var parentid = '';
	               							$.ajax({
	                				            url:"/wp-admin/admin-ajax.php",
	                				            type:'POST',
	                				            data:'action=emailstory&storyid=' + storyid + datastring,
	 	            				            success:function(results)
		            				            { $(".emailstoryform").replaceWith(results); }
		           				    	  	});
		         						});
									});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://pittnews.com/wp-content/uploads/2018/07/artboard-small-dark.png" alt="The University of Pittsburgh&#039;s Daily Student Newspaper" /></a></div><div class="hover_title"><div class="hover_titletext">Summit aims to inspire more student voters</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://pittnews.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-133592"><a href="https://pittnews.com/article/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134009"><a href="https://pittnews.com/article/category/news/administration/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Administration</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133598"><a href="https://pittnews.com/article/category/news/campus/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Campus</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-133599"><a href="https://pittnews.com/article/category/news/city/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>City</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134010"><a href="https://pittnews.com/article/category/news/crime/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Crime</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-133594"><a href="https://pittnews.com/article/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133600"><a href="https://pittnews.com/article/category/opinions/columns/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Columns</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133601"><a href="https://pittnews.com/article/category/opinions/editorials/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Editorials</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134011"><a href="https://pittnews.com/article/category/opinions/letters/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Letters to the Editor</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-133593"><a href="https://pittnews.com/article/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133603"><a href="https://pittnews.com/article/category/sports/football/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Football</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134012"><a href="https://pittnews.com/article/category/sports/men-basketball/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Men&#8217;s Basketball</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134016"><a href="https://pittnews.com/article/category/sports/women-basketball/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Women&#8217;s Basketball</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134020"><a href="https://pittnews.com/article/category/sports/baseball/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Baseball</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134014"><a href="https://pittnews.com/article/category/sports/softball/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Softball</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134013"><a href="https://pittnews.com/article/category/sports/soccer/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Soccer</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134015"><a href="https://pittnews.com/article/category/sports/swimming-diving/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Swimming and Diving</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133604"><a href="https://pittnews.com/article/category/sports/other-varsity-sports/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Varsity</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-133595"><a href="https://pittnews.com/article/category/arts-and-entertainment/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133596"><a href="https://pittnews.com/article/category/arts-and-entertainment/art/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Art</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133597"><a href="https://pittnews.com/article/category/arts-and-entertainment/music/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Music</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134019"><a href="https://pittnews.com/article/category/arts-and-entertainment/movies/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Movies</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134018"><a href="https://pittnews.com/article/category/arts-and-entertainment/food-drink/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Food &#038; Drink</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134017"><a href="https://pittnews.com/article/category/arts-and-entertainment/theater/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Theater</span></a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#000000', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#000000', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
/*
			jQuery("#snotop").hide();
		
			jQuery(function () {
				jQuery(window).scroll(function () {
					if (jQuery(this).scrollTop() > 500) {
						jQuery('#snotop').fadeIn();
					} else {
						jQuery('#snotop').fadeOut();
					}
				});
	
				jQuery('#back-top a').click(function () {
					jQuery('body,html').animate({
						scrollTop: 0
					}, 800);
					return false;
				});
	
			});
*/
		</script></body></html>