<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://pittnews.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://pittnews.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://pittnews.com/square-logo-blue/" /><link rel="Shortcut Icon" href="https://pittnews.com/wp-content/uploads/2018/07/square-logo-blue.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Pitt News RSS 2.0" href="https://pittnews.com/feed/" />
<link rel="alternate" type="text/xml" title="The Pitt News RSS .92" href="https://pittnews.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Pitt News Atom 0.3" href="https://pittnews.com/feed/atom/" />

<title>The Outbreak | Quarantine has made my OCD much, much, much worse - The Pitt News</title>

<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://pittnews.com/article/156876/blogs/the-outbreak-quarantine-has-made-my-ocd-much-much-much-worse/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Outbreak | Quarantine has made my OCD much, much, much worse - The Pitt News" />
<meta property="og:description" content="Prior to the past few weeks, my obsessive-compulsive disorder was like a leak in the roof — annoying, but something I could live with. My compulsions — to arrive everywhere early, to triple-lock doors, to turn gas burners off three times before bed — aggravated me, but did not interrupt my productivity. Not truly, at least...." />
<meta property="og:url" content="https://pittnews.com/article/156876/blogs/the-outbreak-quarantine-has-made-my-ocd-much-much-much-worse/" />
<meta property="og:site_name" content="The Pitt News" />
<meta property="article:publisher" content="https://www.facebook.com/thepittnews/" />
<meta property="article:tag" content="ocd" />
<meta property="article:tag" content="the outbreak" />
<meta property="article:section" content="Blogs" />
<meta property="article:published_time" content="2020-04-06T04:37:34+00:00" />
<meta property="og:image" content="https://pittnews.com/wp-content/uploads/2020/03/Image-from-iOS-2.png" />
<meta property="og:image:secure_url" content="https://pittnews.com/wp-content/uploads/2020/03/Image-from-iOS-2.png" />
<meta property="og:image:width" content="1501" />
<meta property="og:image:height" content="1501" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Prior to the past few weeks, my obsessive-compulsive disorder was like a leak in the roof — annoying, but something I could live with. My compulsions — to arrive everywhere early, to triple-lock doors, to turn gas burners off three times before bed — aggravated me, but did not interrupt my productivity. Not truly, at least...." />
<meta name="twitter:title" content="The Outbreak | Quarantine has made my OCD much, much, much worse - The Pitt News" />
<meta name="twitter:site" content="@thepittnews" />
<meta name="twitter:image" content="https://pittnews.com/wp-content/uploads/2020/03/Image-from-iOS-2.png" />
<meta name="twitter:creator" content="@thepittnews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://pittnews.com/#website","url":"https://pittnews.com/","name":"The Pitt News","inLanguage":"en-US","description":"The University of Pittsburgh&#039;s Daily Student Newspaper","potentialAction":[{"@type":"SearchAction","target":"https://pittnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://pittnews.com/article/156876/blogs/the-outbreak-quarantine-has-made-my-ocd-much-much-much-worse/#primaryimage","inLanguage":"en-US","url":"https://pittnews.com/wp-content/uploads/2020/03/Image-from-iOS-2.png","width":1501,"height":1501},{"@type":"WebPage","@id":"https://pittnews.com/article/156876/blogs/the-outbreak-quarantine-has-made-my-ocd-much-much-much-worse/#webpage","url":"https://pittnews.com/article/156876/blogs/the-outbreak-quarantine-has-made-my-ocd-much-much-much-worse/","name":"The Outbreak | Quarantine has made my OCD much, much, much worse - The Pitt News","isPartOf":{"@id":"https://pittnews.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://pittnews.com/article/156876/blogs/the-outbreak-quarantine-has-made-my-ocd-much-much-much-worse/#primaryimage"},"datePublished":"2020-04-06T04:37:34+00:00","dateModified":"2020-04-06T04:37:34+00:00","author":{"@id":"https://pittnews.com/#/schema/person/8b27f7e0745f6fc71bcd6e3d59f8a05e"},"potentialAction":[{"@type":"ReadAction","target":["https://pittnews.com/article/156876/blogs/the-outbreak-quarantine-has-made-my-ocd-much-much-much-worse/"]}]},{"@type":["Person"],"@id":"https://pittnews.com/#/schema/person/8b27f7e0745f6fc71bcd6e3d59f8a05e","name":"TPN Digital Manager","image":{"@type":"ImageObject","@id":"https://pittnews.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e5cd459509656c3682c66ac11c5558b6?s=96&d=wp_user_avatar&r=g","caption":"TPN Digital Manager"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://pittnews.com/article/156876/blogs/the-outbreak-quarantine-has-made-my-ocd-much-much-much-worse/amp/" /><meta name="generator" content="AMP for WP 1.0.39"/><link rel="alternate" type="application/rss+xml" title="The Pitt News &raquo; The Outbreak | Quarantine has made my OCD much, much, much worse Comments Feed" href="https://pittnews.com/article/156876/blogs/the-outbreak-quarantine-has-made-my-ocd-much-much-much-worse/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pittnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://pittnews.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://pittnews.com/wp-includes/css/dashicons.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://pittnews.com/wp-includes/js/thickbox/thickbox.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://pittnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://pittnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://pittnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://pittnews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://pittnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='adredux-adstyles-css'  href='https://pittnews.com/wp-content/plugins/adredux/css/adstyles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://pittnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='gdpr-css'  href='https://pittnews.com/wp-content/plugins/gdpr/assets/css/gdpr-public.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-style-css'  href='https://pittnews.com/wp-content/plugins/wc-gallery/includes/css/style.css?ver=1.67' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-popup-style-css'  href='https://pittnews.com/wp-content/plugins/wc-gallery/includes/css/magnific-popup.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-flexslider-style-css'  href='https://pittnews.com/wp-content/plugins/wc-gallery/includes/vendors/flexslider/flexslider.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-style-css'  href='https://pittnews.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.carousel.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-theme-style-css'  href='https://pittnews.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.theme.default.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://pittnews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://pittnews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='animate-css'  href='https://pittnews.com/wp-content/plugins/wp-quiz/assets/frontend/css/animate.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-quiz-css'  href='https://pittnews.com/wp-content/plugins/wp-quiz/assets/frontend/css/wp-quiz.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CRoboto%3A400%2C700%7CLato%3A400%2C700%7CMontserrat%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://pittnews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://pittnews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://pittnews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://pittnews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://pittnews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://pittnews.com/wp-content/themes/snoflex/style.css?ver=20200229' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://pittnews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/wp-d3/js/d3.v35.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://pittnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://pittnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GDPR = {"ajaxurl":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php","logouturl":"","i18n":{"aborting":"Aborting","logging_out":"You are being logged out.","continue":"Continue","cancel":"Cancel","ok":"OK","close_account":"Close your account?","close_account_warning":"Your account will be closed and all data will be permanently deleted and cannot be recovered. Are you sure?","are_you_sure":"Are you sure?","policy_disagree":"By disagreeing you will no longer have access to our site and will be logged out."},"is_user_logged_in":"","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/gdpr/assets/js/gdpr-public.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200107'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4'></script>
<link rel='https://api.w.org/' href='https://pittnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pittnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pittnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://pittnews.com/?p=156876' />
<link rel="alternate" type="application/json+oembed" href="https://pittnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpittnews.com%2Farticle%2F156876%2Fblogs%2Fthe-outbreak-quarantine-has-made-my-ocd-much-much-much-worse%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pittnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpittnews.com%2Farticle%2F156876%2Fblogs%2Fthe-outbreak-quarantine-has-made-my-ocd-much-much-much-worse%2F&#038;format=xml" />
  	<!--=================================================================================
  			Facebook Comment box header script
  			plugin url: http://plugin.rayhan.info/facebook-comment-box/
  	=================================================================================-->
  	<meta property="fb:app_id" content="570245953138946" />
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=570245953138946";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));

	</script>
	<!-- Facebook comment box style -->
	<style>
		.fbcb_leave_cmnt_label{
			padding: 15px;
			font-weight: bold;
			font-size: 35px;
			text-align: center;
			color: #000;
		}
		.fbcb_container{
			padding: ;
			background-color: ;
			background-image: url();
			background-repeat: repeat;
			background-position: top center;
			background-attachment: scroll;
			background-size: auto;
		}
		.fb-comments{
			padding: ;
			background-color: ;
			background-image: url();
			background-repeat: repeat;
			background-position: top center;
			background-attachment: scroll;
			background-size: auto;
		}
	</style>
	<!--
			Facebook Comment Box
	=================================================================================-->

  	<!-- Flytedesk Digital -->

<script type="text/javascript">

(function (w, d, s, p) {

let f = d.getElementsByTagName(s)[0], j = d.createElement(s);

j.id = 'flytedigital';

j.async = true;

j.src = 'https://digital.flytedesk.com/js/head.js#' + p;

f.parentNode.insertBefore(j, f);

})(window, document, 'script', 'f40c6aa4-ea05-40fa-8468-f17e3a16bd2a');

</script>

<!-- End Flytedesk Digital -->

<!-- BROADSTREET ADS -->
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5890 })</script>


<!--
<a href="https://docs.google.com/forms/d/e/1FAIpQLSd_ElKqo6TLd2C6KA10s1jR8AQg-_30tNsZyAyDk26xVcMeKQ/viewform?usp=sf_link ">
<img id="bestOfAd" src="/wp-content/themes/theburgh/includes/img/online-button.jpg" />
</a>
-->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-66952241-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-66952241-1');
</script>

<!-- Google analytics.js for event tracking -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-66952241-1', 'auto');

ga(function(tracker) {
  // Logs the tracker created above to the console.
  console.log(tracker);
});

</script>
<!-- End Google Analytics --><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":156876,"post_name":"the-outbreak-quarantine-has-made-my-ocd-much-much-much-worse","post_title":"The Outbreak | Quarantine has made my OCD much, much, much worse","post_type":"post","post_author":"39","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":7552,"name":"Blogs","slug":"blogs","term_group":0,"term_taxonomy_id":7552,"taxonomy":"category","description":"","parent":0,"count":129,"filter":"raw","cat_ID":7552,"category_count":129,"category_description":"","cat_name":"Blogs","category_nicename":"blogs","category_parent":0},{"term_id":2562,"name":"Top Stories","slug":"top-stories","term_group":0,"term_taxonomy_id":2562,"taxonomy":"category","description":"","parent":0,"count":2229,"filter":"raw","cat_ID":2562,"category_count":2229,"category_description":"","cat_name":"Top Stories","category_nicename":"top-stories","category_parent":0}]; _mmunch['postTags'] = [{"term_id":17434,"name":"ocd","slug":"ocd","term_group":0,"term_taxonomy_id":17434,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":17308,"name":"the outbreak","slug":"the-outbreak","term_group":0,"term_taxonomy_id":17308,"taxonomy":"post_tag","description":"","parent":0,"count":12,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"TPN Digital Manager","ID":39};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="202812" async></script>

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="The Outbreak | Quarantine has made my OCD much, much, much worse" />
<meta property="og:type" content="article" />
<meta name="author" content="Megan Williams" />
<meta property="og:url" content="https://pittnews.com/article/156876/blogs/the-outbreak-quarantine-has-made-my-ocd-much-much-much-worse/" />
<meta property="og:image" content="https://pittnews.com/wp-content/uploads/2020/03/Image-from-iOS-2-900x900.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="The Pitt News" />
	<meta property="og:description" content="Megan Williams&#8217; Obsessive-Compulsive Disorder has always revolved around the idea of safety. Now, the greatest danger to that safety is the coronavirus." />
	<meta name="description" content="Megan Williams&#8217; Obsessive-Compulsive Disorder has always revolved around the idea of safety. Now, the greatest danger to that safety is the coronavirus." />
	<meta property="article:section" content="Blogs" />
	<meta property="article:tag" content="ocd,the outbreak" />
<!-- End of Facebook Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active">
<!-- SITE: Pitt News Mobile Web
AD UNIT: Mobile Leaderboard
AD SIZE(S): 320x50 -->

<!--
<a href="https://pittnews.com/best-of-2019">
	<img id="best-of-ad" style="display:block; margin:auto; margin-top:5px;" src="https://pittnews.com/wp-content/uploads/2019/11/UpdatedBestOfLeaderboard.jpg">
</a>
-->

<div id="WD_Mobile_Leaderboard_Ad">
  <broadstreet-zone zone-id="69657"></broadstreet-zone>
</div>

<div id="WD_Leaderboard_Ad">
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5890 })</script>
<broadstreet-zone zone-id="69656"></broadstreet-zone>
</div>

<!--
<a href="https://forms.gle/qUyKQKD7ZiAEgzeP6">
<img style="display:block; margin:auto; padding-left:20px; padding-right:20px; width:728px; max-width:90%;" src="https://pittnews.com/wp-content/uploads/2020/03/2020-Online-Button.jpg">
</a>
--><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://pittnews.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-133592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-133592"><a href="https://pittnews.com/article/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-134009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134009"><a href="https://pittnews.com/article/category/news/administration/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Administration</span></a></li>
	<li id="menu-item-133598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133598"><a href="https://pittnews.com/article/category/news/campus/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Campus</span></a></li>
	<li id="menu-item-133599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133599"><a href="https://pittnews.com/article/category/news/city/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>City</span></a></li>
	<li id="menu-item-134010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134010"><a href="https://pittnews.com/article/category/news/crime/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Crime</span></a></li>
</ul>
</li>
<li id="menu-item-133594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-133594"><a href="https://pittnews.com/article/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-133600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133600"><a href="https://pittnews.com/article/category/opinions/columns/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Columns</span></a></li>
	<li id="menu-item-133601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133601"><a href="https://pittnews.com/article/category/opinions/editorials/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Editorials</span></a></li>
	<li id="menu-item-134011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134011"><a href="https://pittnews.com/article/category/opinions/letters/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Letters to the Editor</span></a></li>
</ul>
</li>
<li id="menu-item-133593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-133593"><a href="https://pittnews.com/article/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-133603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133603"><a href="https://pittnews.com/article/category/sports/football/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Football</span></a></li>
	<li id="menu-item-134012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134012"><a href="https://pittnews.com/article/category/sports/men-basketball/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Men&#8217;s Basketball</span></a></li>
	<li id="menu-item-134016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134016"><a href="https://pittnews.com/article/category/sports/women-basketball/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Women&#8217;s Basketball</span></a></li>
	<li id="menu-item-134020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134020"><a href="https://pittnews.com/article/category/sports/baseball/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Baseball</span></a></li>
	<li id="menu-item-134014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134014"><a href="https://pittnews.com/article/category/sports/softball/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Softball</span></a></li>
	<li id="menu-item-134013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134013"><a href="https://pittnews.com/article/category/sports/soccer/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Soccer</span></a></li>
	<li id="menu-item-134015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134015"><a href="https://pittnews.com/article/category/sports/swimming-diving/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Swimming and Diving</span></a></li>
	<li id="menu-item-133604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133604"><a href="https://pittnews.com/article/category/sports/other-varsity-sports/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Varsity</span></a></li>
</ul>
</li>
<li id="menu-item-133595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-133595"><a href="https://pittnews.com/article/category/arts-and-entertainment/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-133596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133596"><a href="https://pittnews.com/article/category/arts-and-entertainment/art/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Art</span></a></li>
	<li id="menu-item-133597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133597"><a href="https://pittnews.com/article/category/arts-and-entertainment/music/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Music</span></a></li>
	<li id="menu-item-134019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134019"><a href="https://pittnews.com/article/category/arts-and-entertainment/movies/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Movies</span></a></li>
	<li id="menu-item-134018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134018"><a href="https://pittnews.com/article/category/arts-and-entertainment/food-drink/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Food &#038; Drink</span></a></li>
	<li id="menu-item-134017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134017"><a href="https://pittnews.com/article/category/arts-and-entertainment/theater/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Theater</span></a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://pittnews.com/wp-content/uploads/2018/07/artboard-small-dark.png" class="headerimage" alt="The University of Pittsburgh&#039;s Daily Student Newspaper" /></div><div class="headerlink headermedium" style="display:none"><img src="https://pittnews.com/wp-content/uploads/2018/07/mini-header1.png" class="headerimage" alt="The University of Pittsburgh&#039;s Daily Student Newspaper" /></div><div class="headerlink headerlarge"><img src="https://pittnews.com/wp-content/uploads/2018/07/mini-header1.png" class="headerlink headerimage" alt="The University of Pittsburgh&#039;s Daily Student Newspaper" /></div><h1 style="display:none" aria-hidden="true">The Pitt News</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://pittnews.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	                    <!--/* OpenX IFrame tag */-->
<div id="WD_National_Leaderboard_Ad">
                    <iframe id="b0a3382c00" name="b0a3382c00" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011957&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="100%" height="auto"><a href="https://oncampusweb-d.openx.net/w/1.0/rc?cs=b0a3382c00&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011957&cs=b0a3382c00&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe>
</div>	 </div>
	 
	 	
	</div>
</div>
<div class='navbarwrap'
						data-align='right' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-138642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138642"><a href="https://pittnews.com/advertising/">Advertising</a></li>
<li id="menu-item-149187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149187"><a href="https://pittnews.com/newsletter/">Newsletter</a></li>
<li id="menu-item-138643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138643"><a href="https://pittnews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-138644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138644"><a href="http://nearpitthousing.pittnews.com">Housing Guide</a></li>
<li id="menu-item-149131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149131"><a href="http://thepittshop.com/Home">Pitt Gear &#038; Gifts</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
													jQuery('#menu-more-top').insertBefore('#menu-a-menu')
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																																				var MenuTopWidth = 1090;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/channel/UChyrdZUeNT2yxP7FpCjSPPQ">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/thepittnews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/ThePittNews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/thepittnews/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://pittnews.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform3844" action="https://pittnews.com/">
			<div class="search-button-container" id="searchthis3844">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3844" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3844" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3844" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3844" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://pittnews.com"><img src="https://pittnews.com/wp-content/uploads/2018/07/mini-header1.png" class="headerimage" alt="The University of Pittsburgh&#039;s Daily Student Newspaper" /></a></div><h1 style="display:none">The Pitt News</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-42735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42735" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://pittnews.com/article/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-42788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42788"><a href="https://pittnews.com/article/category/news/administration/">Administration</a></li>
	<li id="menu-item-42789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42789"><a href="https://pittnews.com/article/category/news/campus/">Campus Life</a></li>
	<li id="menu-item-42790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42790"><a href="https://pittnews.com/article/category/news/city/">City</a></li>
	<li id="menu-item-66737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66737"><a href="https://pittnews.com/article/category/news/crime/">Crime</a></li>
	<li id="menu-item-42792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42792"><a href="https://pittnews.com/article/category/state-national/">State &#038; National</a></li>
	<li id="menu-item-42793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42793"><a href="https://pittnews.com/article/category/news/student-government/">Student Government</a></li>
	<li id="menu-item-42791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42791"><a href="https://pittnews.com/article/category/news/health/">Health</a></li>
	<li id="menu-item-42794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42794"><a href="https://pittnews.com/article/category/news/tech-science/">Tech &#038; Science</a></li>
</ul>
</li>
<li id="menu-item-42737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42737" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://pittnews.com/article/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-59246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59246"><a href="https://pittnews.com/article/category/opinions/columns/">Columns</a></li>
	<li id="menu-item-59245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59245"><a href="https://pittnews.com/article/category/opinions/editorials/">Editorials</a></li>
	<li id="menu-item-134191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134191"><a href="https://pittnews.com/article/category/opinions/letters/">Letters to the Editor</a></li>
	<li id="menu-item-67401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67401"><a href="https://pittnews.com/article/category/opinions/cartoons/">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-42736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42736" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://pittnews.com/article/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-42802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42802"><a href="https://pittnews.com/article/category/sports/football/">Football</a></li>
	<li id="menu-item-42803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42803"><a href="https://pittnews.com/article/category/sports/men-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-42805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42805"><a href="https://pittnews.com/article/category/sports/women-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-42804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42804"><a href="https://pittnews.com/article/category/sports/other-varsity-sports/">Other Varsity Sports</a></li>
	<li id="menu-item-42801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42801"><a href="https://pittnews.com/article/category/sports/features/">Features</a></li>
	<li id="menu-item-42800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42800"><a href="https://pittnews.com/article/category/sports/sportscolumns/">Columns</a></li>
	<li id="menu-item-42799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42799"><a href="https://pittnews.com/article/category/sports/club/">Club</a></li>
</ul>
</li>
<li id="menu-item-42738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42738" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://pittnews.com/article/category/arts-and-entertainment/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-42806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42806"><a href="https://pittnews.com/article/category/arts-and-entertainment/art/">Art</a></li>
	<li id="menu-item-42807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42807"><a href="https://pittnews.com/article/category/arts-and-entertainment/movies/">Film</a></li>
	<li id="menu-item-42808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42808"><a href="https://pittnews.com/article/category/arts-and-entertainment/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-42809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42809"><a href="https://pittnews.com/article/category/arts-and-entertainment/music/">Music</a></li>
	<li id="menu-item-42810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42810"><a href="https://pittnews.com/article/category/arts-and-entertainment/television/">Television</a></li>
	<li id="menu-item-42811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42811"><a href="https://pittnews.com/article/category/arts-and-entertainment/theater/">Theater</a></li>
	<li id="menu-item-133424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133424"><a href="https://pittnews.com/quiz">Quizzes</a></li>
</ul>
</li>
<li id="menu-item-65195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65195" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://pittnews.com/article/category/visual/">Visual</a>
<ul class="sub-menu">
	<li id="menu-item-66057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66057"><a href="https://pittnews.com/article/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-133529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133529"><a href="https://pittnews.com/silhouettes/">Silhouettes</a></li>
<li id="menu-item-138656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138656"><a href="https://pittnews.com/special-sections/">Special Sections</a></li>
<li id="menu-item-155714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155714"><a href="https://pittnews.com/op-ed-letter-to-the-editor-submission/">Op-Ed/Letters</a></li>
<li id="menu-item-138666" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-138666"><a href="https://pittnews.com/article/category/blogs/">Blogs</a></li>
<li id="menu-item-134034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-134034" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://pittnews.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-133425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133425"><a href="https://pittnews.com/application/">Apply</a></li>
	<li id="menu-item-42786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42786"><a href="https://pittnews.com/submit-news/">Submit News Tips</a></li>
	<li id="menu-item-42818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42818"><a href="http://issuu.com/thepittnews">Online Edition</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-156876' class='snopostid'><div id='storypage' class='full-width sno-story-156876'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">The Outbreak | Quarantine has made my OCD much, much, much worse</h1><div class="storydeckbottom"></div><div class="storydeck"><p>The Outbreak is a new blog describing the different ways the coronavirus pandemic has affected our lives.
</p></div><div id="storymeta" class="storymeta"><p>By  <a href="https://pittnews.com/article/staff_profile/megan-williams/" class="creditline">Megan Williams</a>, Senior Staff Writer<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper"> 12:37 am</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='156876' data-photo-id='156424' href='#photo'><img src='https://pittnews.com/wp-content/uploads/2020/03/Image-from-iOS-2-900x900.png' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='156876' data-photo-id='156424'></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">Promiti Debi | Staff Illustrator</p></div></div></div><div class="sharing sharing-top" data-story-id="156876"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpittnews.com%2Farticle%2F156876%2Fblogs%2Fthe-outbreak-quarantine-has-made-my-ocd-much-much-much-worse%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=The Outbreak | Quarantine has made my OCD much, much, much worse&amp;url=https%3A%2F%2Fpittnews.com%2F%3Fp%3D156876" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//pittnews.com/article/156876/blogs/the-outbreak-quarantine-has-made-my-ocd-much-much-much-worse//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><span style="font-weight: 400;">Prior to the past few weeks, my obsessive-compulsive disorder was like a leak in the roof — annoying, but something I could live with. </span></p><p><span style="font-weight: 400;">My compulsions — to arrive everywhere early, to triple-lock doors, to turn gas burners off three times before bed — aggravated me, but did not interrupt my productivity. Not truly, at least. I could still attend classes (even if I lurked in Cathedral doorways for a long time), work both my jobs, write and make time to talk with friends.</span></p><p><span style="font-weight: 400;">After the coronavirus hit, my obsessive-compulsive disorder became more like a torrential rain flooding my home. All I can do now is tread water and bear it.</span></p><div class="adredux after-para-three aligncenter"><div class="adbox" style="max-width: 300px;"><div class="wd-mobile-single-ads"><broadstreet-zone zone-id="69655"></broadstreet-zone></div></div></div><p><span style="font-weight: 400;">My OCD revolves around the idea of safety. It developed after I was raped — what were once understandable outbursts of hypervigilance mutated into repeated “house-securing” behaviors, even years later. I often feel the need to do things three times. For the first time in my life, though, my brain is not perceiving my rapist as the greatest potential threat to my safety. Instead, it is the coronavirus which promises to hurt me and my family. </span></p><p><span style="font-weight: 400;">Therein lies the problem — the irrationality argument so favored by cognitive therapists (“What would relocking the door for the third time do? How would it keep you safer from your rapist than simply locking it once?”) dissolves in the face of coronavirus. Because it would be safer to wash my hands for the 10th time, the 20th time, the 50th time. To make myself at home in front of the bathroom sink is irrational in every world but this one. The universe is giving me tacit consent to complete my compulsions.</span></p><p><span style="font-weight: 400;">A few hours after Pitt cancelled face-to-face learning, even the slightest movement of my hands hurt. I laid in bed that night and held them still in front of my face, examining their cracked, bloody knuckles, washed down to the bone in my fear. They shook ever so slightly, involuntary tremors in protest of their treatment. I woke from a weird half-sleep in agony after rolling on my stomach and brushing a hand on the thin sheets — the minor contact was like fire licking up my wrists.</span></p><p><span style="font-weight: 400;">The next morning, news reports about stockpiling broke. I tried to hold my phone steady as I read, a new compulsion curling into my brain. I asked my mom in tears to please buy as much cat food as possible, because I was certain that there would be no cat food in America in a few hours, and then we would have to watch the cats starve and die and do nothing but look on helplessly. Mom tried to assure me that this would not be the case — that people were not stockpiling cat food, that veterinarians would stay open, that she would never let anything happen to our pets — but rationality was especially futile when my OCD combined with mass media panic. She came home a few hours later, laden with jumbo bags of Meow Mix, enough to last us months and give my brain a moment of respite.</span></p><div class="adredux mid-content aligncenter"><div class="adbox" style="max-width: 300px;"><div class="wd-mobile-single-ads"><broadstreet-zone zone-id="69655"></broadstreet-zone></div></div></div><p><span style="font-weight: 400;">That weekend was my father’s 51st </span><span style="font-weight: 400;"> </span><span style="font-weight: 400;">birthday. For nearly a month, he’d been anticipating our dinner at his favorite pizza place. Restaurants weren’t closed yet in Robinson Township — there was hardly even discussion of it. “Social distancing” was not yet in the common lexicon. The most change Dad expected was an empty booth between families, a “common courtesy” that was probably an overreaction, but better safe than sorry. In the days leading up to March 15, I agonized over whether to go. I filled empty soap bottles with hand sanitizer and hid them in my car, under my bed and behind the bookshelf. I nearly ripped my hair out in the shower from scrubbing so hard, sat on my hands to stop from touching my face and called my grandmother three times a day to make sure she was safe.</span></p><p><span style="font-weight: 400;">I told Dad tearfully that I couldn’t go to a restaurant. The very thought made me sick. Together, we agreed to order takeout from the pizza place. I brought one of my stashed sanitizers in the car, where I sat paralyzed with fear while my father went in to pay and pick up the food. I don’t even know how many times I made him promise not to touch his face until I could watch him rub sanitizer all over his hands and forearms. We ate the pizza in the dark of my grandmother’s dining room, its grease soaked into the cardboard, the wings cold and gummy. We did not sing “Happy Birthday!” Instead, the only tune was Grandma’s, as her Alzheimer’s caused her to say the same thing over and over again: “Well, this is the pits.”</span></p><p><span style="font-weight: 400;">Non-essential businesses soon closed. This move is keeping me relatively soothed — as soothed as someone with OCD can be in this pandemic. I’m still washing my hands, still sanitizing, still crying when my mother goes to the grocery store, still convinced that my grandmother is going to die, but as the government takes steps to prevent the spread, I become less likely to get trapped in a loop. While I do feel compelled to do things more often than the average person — and by compelled, I do mean obsessively so, to the point where ignoring the thought is simply impossible — I haven’t stood at the bathroom sink for hours at a time since the first day Pitt cancelled classes. </span></p><p><span style="font-weight: 400;">I am learning how to exist in this world — indeed, how to tread water. One of the cornerstones of OCD is identifying wrongness in the world, wrongness that sometimes only you can see and that specific rituals or repeated actions can fix. To have that wrongness confirmed is a moment of extreme cognitive dissonance. For so long, I’ve learned that my practices were irrational. Now, my precautions are finally deemed “right,” but I must adjust the degree to which I perform them.</span></p><p><span style="font-weight: 400;">Tonight, I lay in bed with my hands before my face. They are rougher than ever before. If someone had shown me a picture of these dry, calloused palms even a month ago, I would have never known they were my own. But if I stare very hard, I can see that they are steady. Not shaking. Sometimes, these small victories are all I have to measure growth by. </span></p><div class="adredux after-para-secondlast aligncenter"><div class="adbox" style="max-width: 300px;"><div class="wd-mobile-single-ads"><broadstreet-zone zone-id="69655"></broadstreet-zone></div></div></div>
<div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
</p><div class="fbcb_container" align="left" style="background-color:;padding:15px;"
			>
		<h3 class="fbcb_leave_cmnt_label">Leave a comment.</h3>
			<div 
				class="fb-comments"
				colorscheme="light"
				data-width="100%"
				data-href="https://pittnews.com/article/156876/blogs/the-outbreak-quarantine-has-made-my-ocd-much-much-much-worse/" 
				data-numposts="10"

				></div>
			</div></span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://pittnews.com/article/tag/ocd/" rel="tag">ocd</a></li><li class="blockstag"><a href="https://pittnews.com/article/tag/the-outbreak/" rel="tag">the outbreak</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://pittnews.com/article/staff_profile/megan-williams/"><div class='sc_title'>Megan Williams, </div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/156869/blogs/the-quarantine-cookbook-crepe-escape/#photo'><img src='https://pittnews.com/wp-content/uploads/2020/04/image4-356x475.jpeg' id='grow-stb156869'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The Outbreak | Quarantine has made my OCD much, much, much worse'/></a></div><p class='stb-cat'>Blogs</p><p class="relatedtitle"><a href="https://pittnews.com/article/156869/blogs/the-quarantine-cookbook-crepe-escape/">The Quarantine Cookbook: Crepe escape</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/156828/blogs/quarantine-cookbook-dutch-baby-the-breakfast-of-champions/#photo'><img src='https://pittnews.com/wp-content/uploads/2020/04/IMG_0484-475x356.jpeg' id='grow-stb156828'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Outbreak | Quarantine has made my OCD much, much, much worse'/></a></div><p class='stb-cat'>Blogs</p><p class="relatedtitle"><a href="https://pittnews.com/article/156828/blogs/quarantine-cookbook-dutch-baby-the-breakfast-of-champions/">The Quarantine Cookbook: Dutch baby, the breakfast of champions</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/156822/blogs/the-outbreak-well-now-im-never-going-to-read-infinite-jest/#photo'><img src='https://pittnews.com/wp-content/uploads/2020/03/Image-from-iOS-2-475x475.png' id='grow-stb156822'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The Outbreak | Quarantine has made my OCD much, much, much worse'/></a></div><p class='stb-cat'>Blogs</p><p class="relatedtitle"><a href="https://pittnews.com/article/156822/blogs/the-outbreak-well-now-im-never-going-to-read-infinite-jest/">The Outbreak | Well, now I&#8217;m never going to read “Infinite Jest”</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/156717/blogs/the-outbreak-my-christianity-squares-off-against-my-familys/#photo'><img src='https://pittnews.com/wp-content/uploads/2020/03/Image-from-iOS-2-475x475.png' id='grow-stb156717'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The Outbreak | Quarantine has made my OCD much, much, much worse'/></a></div><p class='stb-cat'>Blogs</p><p class="relatedtitle"><a href="https://pittnews.com/article/156717/blogs/the-outbreak-my-christianity-squares-off-against-my-familys/">The Outbreak | My Christianity squares off against my family’s</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/156714/blogs/pittchcraft-turning-to-witchcraft-in-isolation/#photo'><img src='https://pittnews.com/wp-content/uploads/2019/10/Image-from-iOS-4-475x475.jpg' id='grow-stb156714'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The Outbreak | Quarantine has made my OCD much, much, much worse'/></a></div><p class='stb-cat'>Blogs</p><p class="relatedtitle"><a href="https://pittnews.com/article/156714/blogs/pittchcraft-turning-to-witchcraft-in-isolation/">Pittchcraft: Turning to Witchcraft in isolation</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/156704/top-stories/the-quarantine-cookbook-the-perfect-black-bean-and-its-uses/#photo'><img src='https://pittnews.com/wp-content/uploads/2020/03/Image-from-iOS-13-356x475.jpg' id='grow-stb156704'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The Outbreak | Quarantine has made my OCD much, much, much worse'/></a></div><p class='stb-cat'>Blogs</p><p class="relatedtitle"><a href="https://pittnews.com/article/156704/top-stories/the-quarantine-cookbook-the-perfect-black-bean-and-its-uses/">The Quarantine Cookbook: The perfect black bean and its uses</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/156682/blogs/the-outbreak-getting-off-in-the-time-of-coronavirus/#photo'><img src='https://pittnews.com/wp-content/uploads/2020/03/Image-from-iOS-2-475x475.png' id='grow-stb156682'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The Outbreak | Quarantine has made my OCD much, much, much worse'/></a></div><p class='stb-cat'>Blogs</p><p class="relatedtitle"><a href="https://pittnews.com/article/156682/blogs/the-outbreak-getting-off-in-the-time-of-coronavirus/">The Outbreak | Getting off in the time of coronavirus</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/156680/blogs/the-pitt-prescription-a-health-care-workers-view-of-the-pandemic/#photo'><img src='https://pittnews.com/wp-content/uploads/2019/10/image_from_ios-475x356.jpg' id='grow-stb156680'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Outbreak | Quarantine has made my OCD much, much, much worse'/></a></div><p class='stb-cat'>Blogs</p><p class="relatedtitle"><a href="https://pittnews.com/article/156680/blogs/the-pitt-prescription-a-health-care-workers-view-of-the-pandemic/">The Pitt Prescription | A health care worker’s view of the pandemic</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/156631/blogs/the-quarantine-cookbook-the-rise-and-fall-of-ziggy-sourdough-starter/#photo'><img src='https://pittnews.com/wp-content/uploads/2020/03/cookbookicon-475x475.png' id='grow-stb156631'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The Outbreak | Quarantine has made my OCD much, much, much worse'/></a></div><p class='stb-cat'>Blogs</p><p class="relatedtitle"><a href="https://pittnews.com/article/156631/blogs/the-quarantine-cookbook-the-rise-and-fall-of-ziggy-sourdough-starter/">The Quarantine Cookbook | The rise and fall of Ziggy Sourdough-Starter</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/156616/blogs/creative-corner-how-to-make-your-own-quaran-zine/#photo'><img src='https://pittnews.com/wp-content/uploads/2020/03/Pic1-475x356.jpeg' id='grow-stb156616'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Outbreak | Quarantine has made my OCD much, much, much worse'/></a></div><p class='stb-cat'>Blogs</p><p class="relatedtitle"><a href="https://pittnews.com/article/156616/blogs/creative-corner-how-to-make-your-own-quaran-zine/">Creative Corner | How to make your own quaran-zine</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<div id="footerAdDesktop">

<broadstreet-zone zone-id="69656"></broadstreet-zone>

</div>
	 </div>
	 
	 	
	</div>
</div>
<div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://pittnews.com">The Pitt News</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/channel/UChyrdZUeNT2yxP7FpCjSPPQ">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/thepittnews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/ThePittNews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/thepittnews/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The University of Pittsburgh&#039;s Daily Student Newspaper</p></div><div class="footersearch">	<form method="get" id="searchform5589" action="https://pittnews.com/">
			<div class="search-button-container" id="searchthis5589">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5589" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5589" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5589" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5589" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footer-address">Phone: 412-648-7980<br />
Email: Editor@PittNews.com | Advertising@PittNews.com <br />
Address: 434 William Pitt Union, University of Pittsburgh, Pittsburgh, PA 15260 <br />
Contact the Online Editor for web-related inquiries.</div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-42851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42851"><a href="https://pittnews.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-42853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42853"><a href="https://pittnews.com/classifieds/">Classifieds</a></li>
	<li id="menu-item-42857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42857"><a href="http://www.universitystudenthousing.com/pitt">Housing Guide</a></li>
</ul>
</li>
<li id="menu-item-134075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-134075"><a href="https://pittnews.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-134084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134084"><a href="https://pittnews.com/staff/">Staff</a></li>
	<li id="menu-item-42855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42855"><a href="https://pittnews.com/submit-news/">Submit News Tips</a></li>
	<li id="menu-item-42858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42858"><a href="http://issuu.com/thepittnews">Online Edition</a></li>
	<li id="menu-item-42859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42859"><a href="https://www.google.com/maps/d/embed?mid=zIFCUiRgL4Kw.kkNq2vehU_ww">Pick Us Up</a></li>
</ul>
</li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://pittnews.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><div class="gdpr gdpr-overlay"></div>
<div class="gdpr gdpr-general-confirmation">
	<div class="gdpr-wrapper">
		<header>
			<div class="gdpr-box-title">
				<h3></h3>
				<span class="gdpr-close"></span>
			</div>
		</header>
		<div class="gdpr-content">
			<p></p>
		</div>
		<footer>
			<button class="gdpr-ok">OK</button>
		</footer>
	</div>
</div>
<script>
jQuery(document).ready(function(){ 
    if (jQuery('.slider-pro').length > 0) {
      jQuery( '.slider-pro' ).first().sliderPro({
          width: 1000,
          height: 500,
          autoplay:  true,
          autoplayOnHover: 'none',
          autoplayDelay: 5000,
          arrows: true,
          buttons: true,
          smallSize: 500,
          mediumSize: 1000,
          largeSize: 3000,
          fade: true,
          thumbnailArrows: true,
          thumbnailWidth: 120,
          thumbnailHeight: 120,
          thumbnailsPosition: 'bottom',
          centerImage: true,
          imageScaleMode: 'cover',
          allowScaleUp: true,
          startSlide: 0,
          loop: true,
          slideDistance: 5,
          autoplayDirection: 'normal',
          touchSwipe: true,
          fullScreen: true,
      });
    }
});
</script><script>

/* DIGITAL MANAGER - turn off modal area */
//jQuery("#WD_Modal_Advert").hide();
/* ================== */

jQuery(document).ready(function(){

  jQuery('a[href*="/thepittshop.com/"]').attr("target", "_blank");

  jQuery("#WD_Modal_Close").on("click", function() {
	 jQuery("#WD_Modal_Advert").hide();
  });

	        var countDown = setInterval(function() {
		var current = jQuery("#WD_Modal_Footer_Number");
		current.text(current.text() - 1); // decrement the count down
		if (current.text() == 0) {
		  clearInterval(current);
		  jQuery(".popmake-close").trigger("click");
		}
	  }, 1000);
  
});

jQuery("#menu-extra-pages").children().last().click(function(e) {
  ga('send', {
    hitType: 'event',
    eventCategory: 'Pitt Gear Link',
    eventAction: 'click',
    hitCallback: function() {
      console.log("Click on link recorded");
    }
  });
});
</script>

<div class="WD_Back_Img WD_Back_Img_Left">

<broadstreet-zone zone-id="69476"></broadstreet-zone>

</div>

<div class="WD_Back_Img WD_Back_Img_Right">

<broadstreet-zone zone-id="69477"></broadstreet-zone>

</div>

<div class="WD_Back_Img_Desktop WD_Back_Img_Left">

<broadstreet-zone zone-id="69474"></broadstreet-zone>

</div>

<div class="WD_Back_Img_Desktop WD_Back_Img_Right">

<broadstreet-zone zone-id="69475"></broadstreet-zone>

</div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-66952241-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/pittnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/pittnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://pittnews.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://pittnews.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="156876"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpittnews.com%2Farticle%2F156876%2Fblogs%2Fthe-outbreak-quarantine-has-made-my-ocd-much-much-much-worse%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=The Outbreak | Quarantine has made my OCD much, much, much worse&amp;url=https%3A%2F%2Fpittnews.com%2F%3Fp%3D156876" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//pittnews.com/article/156876/blogs/the-outbreak-quarantine-has-made-my-ocd-much-much-much-worse//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://pittnews.com/wp-content/uploads/2018/07/artboard-small-dark.png" alt="The University of Pittsburgh&#039;s Daily Student Newspaper" /></a></div><div class="hover_title"><div class="hover_titletext">The Outbreak | Quarantine has made my OCD much, much, much worse</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://pittnews.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-133592"><a href="https://pittnews.com/article/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134009"><a href="https://pittnews.com/article/category/news/administration/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Administration</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133598"><a href="https://pittnews.com/article/category/news/campus/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Campus</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133599"><a href="https://pittnews.com/article/category/news/city/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>City</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134010"><a href="https://pittnews.com/article/category/news/crime/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Crime</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-133594"><a href="https://pittnews.com/article/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133600"><a href="https://pittnews.com/article/category/opinions/columns/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Columns</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133601"><a href="https://pittnews.com/article/category/opinions/editorials/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Editorials</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134011"><a href="https://pittnews.com/article/category/opinions/letters/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Letters to the Editor</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-133593"><a href="https://pittnews.com/article/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133603"><a href="https://pittnews.com/article/category/sports/football/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Football</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134012"><a href="https://pittnews.com/article/category/sports/men-basketball/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Men&#8217;s Basketball</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134016"><a href="https://pittnews.com/article/category/sports/women-basketball/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Women&#8217;s Basketball</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134020"><a href="https://pittnews.com/article/category/sports/baseball/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Baseball</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134014"><a href="https://pittnews.com/article/category/sports/softball/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Softball</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134013"><a href="https://pittnews.com/article/category/sports/soccer/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Soccer</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134015"><a href="https://pittnews.com/article/category/sports/swimming-diving/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Swimming and Diving</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133604"><a href="https://pittnews.com/article/category/sports/other-varsity-sports/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Varsity</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-133595"><a href="https://pittnews.com/article/category/arts-and-entertainment/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133596"><a href="https://pittnews.com/article/category/arts-and-entertainment/art/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Art</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133597"><a href="https://pittnews.com/article/category/arts-and-entertainment/music/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Music</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134019"><a href="https://pittnews.com/article/category/arts-and-entertainment/movies/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Movies</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134018"><a href="https://pittnews.com/article/category/arts-and-entertainment/food-drink/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Food &#038; Drink</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134017"><a href="https://pittnews.com/article/category/arts-and-entertainment/theater/"><i class="_mi _before dashicons dashicons-arrow-right" aria-hidden="true"></i><span>Theater</span></a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#000000', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#000000', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>