<!DOCTYPE html><head><style>.inline-img {
			width:100% !important;
			height:auto !important;
		}

		.portraitSpecial {
			width:50% !important;
			float:left;
		}

		.portraitSpecialCaption {
			width:50%;
			float:left;
			margin-bottom:5px !important;
		}

		.advertisingModal {
		  top:10% !important;
		  height:auto !important;
		  max-height:100% !important;
		  text-align:center !important;
		  width:500px !important;
		  padding:0px !important;
		}

		.modal-conent {
		  padding-left:0px;
		  padding-bottom:0px;
		  padding-right:0px;
		}

		@media screen and (max-width: 700px) {
		  .advertisingModal {
		    min-width: 90%;
				width: 90% !important;
				top: 2% !important;
		  }

		  .modalAdImg {
			width: 100% !important;
			max-width: 600px !important;
			height: auto !important;
		  }
		}

		.closeAd {
			margin-bottom:35px !important;
			margin-top:15px !important;
			margin-right:5% !important;
			background-color:black !important;
			color:white !important;
		}

		.countdown {
			font-size:22px;
			margin-top:10px;
			float:left;
			position:relative;
			right:55px;
			z-index:100000000;
		}

		.adSpinner {
			float:left;
			margin:0px 25px 25px 25px;
		}

		.modalAdImg {
			height:350px;
			background-color:#e6e6e6;
			text-align:center;
			margin:auto;
			width: auto;
		}</style><!DOCTYPE html><html style="margin-top: 0px !important;"><head><meta property='og:image' content='https://www.pittnews.com/wp-content/themes/theburgh/includes/img/tpnfiller.jpg' /><meta name="viewport" content="width=device-width, initial-scale = 1.0, maximum-scale=1.0, user-scalable=no" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta http-equiv='cache-control' content='no-cache'><meta http-equiv='expires' content='0'><meta http-equiv='pragma' content='no-cache'><link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"><link type="text/css" rel="stylesheet" href="https://www.pittnews.com/wp-content/themes/theburgh/includes/css/materialize.css" media="screen,projection" /><link href="https://fonts.googleapis.com/css?family=Oswald:300,400|Vollkorn" rel="stylesheet"> <script type="text/javascript" src="https://code.jquery.com/jquery-2.1.1.min.js"></script> <script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>  <script src="https://cdnjs.cloudflare.com/ajax/libs/materialize/0.98.2/js/materialize.min.js"></script> <script>$( document ).ready(function() {
          $.getScript('https://www.pittnews.com/wp-content/themes/theburgh/includes/js/materialize.js');
          $.getScript('https://www.pittnews.com/wp-content/themes/theburgh/includes/js/index.js');
      });</script> <link rel="canonical" href="https://pittnews.com/article/125383/opinions/cartoon-december-1-2017/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Cartoon: December 1, 2017 - The Pitt News" /><meta property="og:description" content="printPrint Leave a comment." /><meta property="og:url" content="https://pittnews.com/article/125383/opinions/cartoon-december-1-2017/" /><meta property="og:site_name" content="The Pitt News" /><meta property="article:publisher" content="https://www.facebook.com/thepittnews/" /><meta property="article:section" content="Opinions" /><meta property="article:published_time" content="2017-12-01T00:11:50-05:00" /><meta property="og:image" content="https://pittnews.com/wp-content/uploads/2017/11/O_Comic_DS-1.jpg" /><meta property="og:image:secure_url" content="https://pittnews.com/wp-content/uploads/2017/11/O_Comic_DS-1.jpg" /><meta property="og:image:width" content="1069" /><meta property="og:image:height" content="797" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="printPrint Leave a comment." /><meta name="twitter:title" content="Cartoon: December 1, 2017 - The Pitt News" /><meta name="twitter:site" content="@thepittnews" /><meta name="twitter:image" content="https://pittnews.com/wp-content/uploads/2017/11/O_Comic_DS-1.jpg" /><meta name="twitter:creator" content="@thepittnews" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/pittnews.com\/","name":"The Pitt News","potentialAction":{"@type":"SearchAction","target":"https:\/\/pittnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel='dns-prefetch' href='//public.tockify.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Pitt News &raquo; Feed" href="https://pittnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Pitt News &raquo; Comments Feed" href="https://pittnews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Pitt News &raquo; Cartoon: December 1, 2017 Comments Feed" href="https://pittnews.com/article/125383/opinions/cartoon-december-1-2017/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pittnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style> <script>if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }</script> <script type='text/javascript'>var fvpdata = {"ajaxurl":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php","nonce":"73b15198f0","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};</script> <script type='text/javascript' data-cfasync="false" src='https://public.tockify.com/browser/embed.js?ver=4.9.1'></script> <link rel='https://api.w.org/' href='https://pittnews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pittnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pittnews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.1" /><link rel='shortlink' href='https://pittnews.com/?p=125383' /><link rel="alternate" type="application/json+oembed" href="https://pittnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpittnews.com%2Farticle%2F125383%2Fopinions%2Fcartoon-december-1-2017%2F" /><link rel="alternate" type="text/xml+oembed" href="https://pittnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpittnews.com%2Farticle%2F125383%2Fopinions%2Fcartoon-december-1-2017%2F&#038;format=xml" /><meta property="fb:app_id" content="570245953138946" /><div id="fb-root"></div> <script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=570245953138946";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script> <style>.fbcb_leave_cmnt_label{
			padding: 15px;
			font-weight: bold;
			font-size: 35px;
			text-align: center;
			color: #000;
		}
		.fbcb_container{
			padding: ;
			background-color: ;
			background-image: url();
			background-repeat: repeat;
			background-position: top center;
			background-attachment: scroll;
			background-size: auto;
		}
		.fb-comments{
			padding: ;
			background-color: ;
			background-image: url();
			background-repeat: repeat;
			background-position: top center;
			background-attachment: scroll;
			background-size: auto;
		}</style> <script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":125383,"post_name":"cartoon-december-1-2017","post_title":"Cartoon: December 1, 2017","post_type":"post","post_author":"10","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":52,"name":"Opinions","slug":"opinions","term_group":0,"term_taxonomy_id":52,"taxonomy":"category","description":"Opinions","parent":0,"count":1321,"filter":"raw","cat_ID":52,"category_count":1321,"category_description":"Opinions","cat_name":"Opinions","category_nicename":"opinions","category_parent":0},{"term_id":563,"name":"Opinions \/ Cartoons","slug":"cartoons","term_group":0,"term_taxonomy_id":563,"taxonomy":"category","description":"Opinions \/ Cartoons","parent":52,"count":33,"filter":"raw","cat_ID":563,"category_count":33,"category_description":"Opinions \/ Cartoons","cat_name":"Opinions \/ Cartoons","category_nicename":"cartoons","category_parent":52}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"opinionsdesk","ID":10};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="202812" async></script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-66952241-1', 'auto');
  ga('send', 'pageview');</script> <style type="text/css" id="wp-custom-css">/*Fixing the orange color that loads before a page loads*/

.materialize-red.lighten-2 {
  background-color: #000000 !important;
}

.materialize-red-text.text-lighten-2 {
  color: #000000 !important;
}

nav {
  background-color: #000000;
}

.tabs .tab a {
  color: #000000;
}

.side-nav .collapsible-body li.active,
.side-nav.fixed .collapsible-body li.active {
  background-color: #000000;
}</style> <script type="text/javascript" src="https://pittnews.com/wp-content/cache/autoptimize/js/autoptimize_62252b885ac89d6fe146469b11ff6c28.js"></script></head><body><nav class="navbar"><div class=nav-wrapper z-depth-2> <a href="https://pittnews.com" class="brand-logo center"> <img src="https://pittnews.com/wp-content/themes/theburgh/includes/img/TPN_Logo_White_600.png" class="responsive-img" style="margin-top:35px; float:none; display:block; margin:auto; padding-top:20px;"/> </a><div id="nav-list-wrap" class="z-depth-2"><div class="row no-pad no-margin"><div class="col s12 l1 valign-wrapper"> <a href="#" data-activates="mobile-demo" id="menu-btn" class="button-collapse hide-on-large-only"><i class="material-icons">menu</i></a> <a id="search-btn" class="btn-floating btn-large waves-effect waves-light black"><i class="material-icons">search</i></a></div><div class="col l11"><ul id="nav-list" class="hide-on-med-and-down"><li class="nav-item"><a href="https://pittnews.com/article/category/news" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown1">NEWS</a></li><li class="nav-item"><a href="https://pittnews.com/article/category/opinions" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown2">OPINIONS</a></li><li class="nav-item"><a href="https://pittnews.com/article/category/sports" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown3">SPORTS</a></li><li class="nav-item"><a href="https://pittnews.com/article/category/arts-and-entertainment" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown4">CULTURE</a></li><li class="nav-item"><a href="https://pittnews.com/article/category/visual" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown5">VISUAL</a></li><li class="nav-item"><a href="https://pittnews.com/advertising" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown6">ADVERTISING</a></li><li class="nav-item"><a href="https://www.nearpitt.com" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true"  data-activates="dropdown7">HOUSING GUIDE</a></li><li class="nav-item"><a href="http://www.pittnewsprofiles.com" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown8">SILHOUETTES</a></li><li class="nav-item"><a href="https://pittnews.com/about-us/" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown9">ABOUT US</a></li></ul></div></div><ul class="side-nav" id="mobile-demo"><li class="nav-item-mobile"><a class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown1">NEWS</a></li><li class="nav-item-mobile"><a class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown2">OPINIONS</a></li><li class="nav-item-mobile"><a class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown3">SPORTS</a></li><li class="nav-item-mobile"><a class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown4">CULTURE</a></li><li class="nav-item-mobile"><a class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown5">VISUAL</a></li><li class="nav-item-mobile"><a class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown6">ADVERTISING</a></li><li class="nav-item-mobile"><a href="https://www.nearpitt.com" class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown7">HOUSING GUIDE</a></li><li class="nav-item-mobile"><a href="http://www.pittnewsprofiles.com" class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-gutter="100" data-beloworigin="false" data-activates="dropdown8">SILHOUETTES</a></li><li class="nav-item-mobile"><a class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown9">ABOUT US</a></li></ul></div></div></nav><div class="row" style="margin-top:0px;"><div class="input-field col s8 offset-s2 z-depth-3" id="search-form"> <input id="search-field" type="text" placeholder="" onkeyup="event.preventDefault(); if (event.keyCode == 13) {var val = document.getElementById('search-field').value; document.getElementById('gsc-i-id1').value = val; document.getElementsByClassName('gsc-control-cse')[0].setAttribute('style', 'z-index:15'); document.getElementsByClassName('gsc-search-button')[1].click(); return false;  } event.preventDefault(); return false;"> <label id="search-label" for="search-field">Search</label> <a id="close-search" class="btn-floating btn-large waves-effect waves-light black right"><i class="material-icons">close</i></a></div></div><ul id="dropdown1" class="dropdown-content nav-dropdown"><li><a href="https://pittnews.com/article/category/news/administration/">Administration</a></li><li><a href="https://pittnews.com/article/category/news/life/">Campus Life</a></li><li><a href="https://pittnews.com/article/category/news/city/">City</a></li><li><a href="https://pittnews.com/article/category/news/crime/">Crime</a></li><li><a href="https://pittnews.com/article/category/news/state-national/">State &amp; National</a></li><li><a href="https://pittnews.com/article/category/news/student-government/">Student Government</a></li><li><a href="https://pittnews.com/article/category/news/health/">Health</a></li><li><a href="https://pittnews.com/article/category/news/tech-science/">Tech &amp; Science</a></li></ul><ul id="dropdown2" class="dropdown-content nav-dropdown"><li><a href="https://pittnews.com/article/category/opinions/columns/">Columns</a></li><li><a href="https://pittnews.com/article/category/opinions/editorials/">Editorials</a></li><li><a href="https://pittnews.com/article/category/opinions/cartoons/">Cartoons</a></li><li><a href="https://pittnews.com/article/category/opinions/letters-to-editor/">Letters to The Editor</a></li></ul><ul id="dropdown3" class="dropdown-content nav-dropdown"><li><a href="https://pittnews.com/article/category/sports/football/">Football</a></li><li><a href="https://pittnews.com/article/category/sports/men-basketball/">Men's Basketball</a></li><li><a href="https://pittnews.com/article/category/sports/women-basketball/">Women's Basketball</a></li><li><a href="https://pittnews.com/article/category/sports/other-varsity-sports/">Other Varsity Sports</a></li><li><a href="https://pittnews.com/article/category/sports/features/">Features</a></li><li><a href="https://pittnews.com/article/category/sports/sportscolumns/">Columns</a></li><li><a href="https://pittnews.com/article/category/sports/club">Club</a></li></ul><ul id="dropdown4" class="dropdown-content nav-dropdown"><li><a href="http://pittnewsprofiles.com/quiz/">Quizzes</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/art/">Art</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/film/">Film</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/food-drink/">Food &amp; Drink</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/music/">Music</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/television/">Television</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/theater/">Theater</a></li></ul><ul id="dropdown5" class="dropdown-content nav-dropdown"><li><a href="https://pittnews.com/article/category/video/">Video</a></li></ul><ul id="dropdown6" class="dropdown-content nav-dropdown"><li><a href="https://pittnews.com/classifieds/">Classifieds</a></li><li><a href="https://deals.pittnews.com">Deals</a></li></ul><ul id="dropdown9" class="dropdown-content nav-dropdown"><li><a href="https://pittnews.com/application">Apply</a></li><li><a href="https://pittnews.com/submit-news/">Submit News Tips</a></li><li><a href="https://issuu.com/thepittnews">Online Edition</a></li><li><a href="https://pittnews.com/newsletter">Newsletter</a></li><li><a href="https://www.google.com/maps/d/embed?mid=zIFCUiRgL4Kw.kkNq2vehU_ww">Pick Us Up</a></li><li><a href="https://pittnews.com/focus-group/">Focus Group</a></li></ul><ul id="mobile-dropdown1" class="dropdown-content mobile-dropdown nav-dropdown"><li><a href="https://pittnews.com/article/category/news">News Home</a></li><li><a href="https://pittnews.com/article/category/news/administration/">Administration</a></li><li><a href="https://pittnews.com/article/category/news/life/">Campus Life</a></li><li><a href="https://pittnews.com/article/category/news/city/">City</a></li><li><a href="https://pittnews.com/article/category/news/crime/">Crime</a></li><li><a href="https://pittnews.com/article/category/news/state-national/">State &amp; National</a></li><li><a href="https://pittnews.com/article/category/news/student-government/">Student Government</a></li><li><a href="https://pittnews.com/article/category/news/health/">Health</a></li><li><a href="https://pittnews.com/article/category/news/tech-science/">Tech &amp; Science</a></li></ul><ul id="mobile-dropdown2" class="dropdown-content mobile-dropdown nav-dropdown"><li><a href="https://pittnews.com/article/category/opinions">Opinions Home</a></li><li><a href="https://pittnews.com/article/category/opinions/columns/">Columns</a></li><li><a href="https://pittnews.com/article/category/opinions/editorials/">Editorials</a></li><li><a href="https://pittnews.com/article/category/opinions/cartoons/">Cartoons</a></li><li><a href="https://pittnews.com/article/category/opinions/letters-to-editor/">Letters to The Editor</a></li></ul><ul id="mobile-dropdown3" class="dropdown-content mobile-dropdown nav-dropdown"><li><a href="https://pittnews.com/article/category/sports">Sports Home</a></li><li><a href="https://pittnews.com/article/category/sports/football/">Football</a></li><li><a href="https://pittnews.com/article/category/sports/men-basketball/">Men's Basketball</a></li><li><a href="https://pittnews.com/article/category/sports/women-basketball/">Women's Basketball</a></li><li><a href="https://pittnews.com/article/category/sports/other-varsity-sports/">Other Varsity Sports</a></li><li><a href="https://pittnews.com/article/category/sports/features/">Features</a></li><li><a href="https://pittnews.com/article/category/sports/sportscolumns/">Columns</a></li><li><a href="https://pittnews.com/article/category/sports/club">Club</a></li></ul><ul id="mobile-dropdown4" class="dropdown-content mobile-dropdown nav-dropdown"><li><a href="https://pittnews.com/article/category/arts-and-entertainment">Culture Home</a></li><li><a href="http://pittnewsprofiles.com/quiz/">Quizzes</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/art/">Art</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/film/">Film</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/food-drink/">Food &amp; Drink</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/music/">Music</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/television/">Television</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/theater/">Theater</a></li></ul><ul id="mobile-dropdown5" class="dropdown-content mobile-dropdown nav-dropdown"><li><a href="https://pittnews.com/article/category/video/">Video</a></li></ul><ul id="mobile-dropdown6" class="dropdown-content mobile-dropdown nav-dropdown"><li><a href="https://pittnews.com/advertising">Advertising Home</a></li><li><a href="https://pittnews.com/classifieds/">Classifieds</a></li><li><a href="https://deals.pittnews.com">Deals</a></li></ul><ul id="mobile-dropdown9" class="dropdown-content mobile-dropdown nav-dropdown"><li><a href="https://pittnews.com/about-us/">About Us Home</a></li><li><a href="https://pittnews.com/application">Apply</a></li><li><a href="https://pittnews.com/submit-news/">Submit News Tips</a></li><li><a href="https://issuu.com/thepittnews">Online Edition</a></li><li><a href="https://pittnews.com/newsletter">Newsletter</a></li><li><a href="https://www.google.com/maps/d/embed?mid=zIFCUiRgL4Kw.kkNq2vehU_ww">Pick Us Up</a></li><li><a href="https://pittnews.com/focus-group/">Focus Group</a></li></ul><div class="container"><div class="row" style="margin:0px;"><div class="col s12 no-pad banner-ad-wrap"><div class="banner-ad hoverable" style="height:90px;width:727px; margin-left:auto; margin-right:auto;margin-bottom:10px;"> <iframe id="b0a3382c00" name="b0a3382c00" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011957&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="100%" height="auto"><a href="https://oncampusweb-d.openx.net/w/1.0/rc?cs=b0a3382c00&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011957&cs=b0a3382c00&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></div><div class="banner-ad-mobile" style="height:50px;width:320px;margin-left:auto;margin-right:auto;"> <iframe id="7fb8b3f6d0" name="7fb8b3f6d0" src="//oncampusweb-d.openx.net/mw/1.0/afr?auid=538590433&cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="320" height="50"><a href="//oncampusweb-d.openx.net/mw/1.0/rc?cs=7fb8b3f6d0&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/mw/1.0/ai?auid=538590433&cs=7fb8b3f6d0&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></div></div></div><div class="row"><div class="col s12" style="overflow:hidden;"> <a href="https://pittnews.com/best-of-2017/"><div class="z-depth-1" style="max-width:728px;  width:100%; background-color:#33bcea; height:auto; display:block; margin:auto; padding-bottom:10px;"><h1 style="font-family:Oswald; font-size:26px; color:black; text-align:center; padding-top:8px; margin:0px;"><span style="color:#ffde0c;"><b>Best of 2017</span>: Vote by Dec 16th for a chance to win Pens tickets</b></h1></div> </a></div></div><link href="https://www.pittnews.com/wp-content/themes/theburgh/includes/css/single.css" rel="stylesheet" /> <script type="text/javascript" src="https://www.pittnews.com/wp-content/themes/theburgh/includes/js/single.js"></script> <div class="row"><link type="text/css" media="all" href="https://pittnews.com/wp-content/cache/autoptimize/css/autoptimize_eb8318d4b000d6c579fbfda91b4bfa90.css" rel="stylesheet" /><title>Cartoon: December 1, 2017</title><div class="col l8 s12"><h4 id="story-title"> Cartoon: December 1, 2017</h4><div id="possible"> <img width="720" height="537" src="https://pittnews.com/wp-content/uploads/2017/11/O_Comic_DS-1-900x671.jpg" class="responsive-img wp-post-image" alt="" srcset="https://pittnews.com/wp-content/uploads/2017/11/O_Comic_DS-1-900x671.jpg 900w, https://pittnews.com/wp-content/uploads/2017/11/O_Comic_DS-1-475x354.jpg 475w, https://pittnews.com/wp-content/uploads/2017/11/O_Comic_DS-1-300x224.jpg 300w, https://pittnews.com/wp-content/uploads/2017/11/O_Comic_DS-1-260x194.jpg 260w, https://pittnews.com/wp-content/uploads/2017/11/O_Comic_DS-1-1030x768.jpg 1030w, https://pittnews.com/wp-content/uploads/2017/11/O_Comic_DS-1-250x186.jpg 250w, https://pittnews.com/wp-content/uploads/2017/11/O_Comic_DS-1-550x410.jpg 550w, https://pittnews.com/wp-content/uploads/2017/11/O_Comic_DS-1-800x596.jpg 800w, https://pittnews.com/wp-content/uploads/2017/11/O_Comic_DS-1-241x180.jpg 241w, https://pittnews.com/wp-content/uploads/2017/11/O_Comic_DS-1-402x300.jpg 402w, https://pittnews.com/wp-content/uploads/2017/11/O_Comic_DS-1-671x500.jpg 671w, https://pittnews.com/wp-content/uploads/2017/11/O_Comic_DS-1.jpg 1069w" sizes="(max-width: 720px) 100vw, 720px" /> <br/> <span class="photo-caption" style="max-width: 720px; "> (Cartoon by Daniel Spack | Staff Cartoonist) </span></div><div class="hide-on-med-and-up"><br/><br/><br/></div><span id="author-info" class="meta-info"><form style="display:inline;" action="https://www.pittnews.com/writers/" method="GET"><input type="radio" name="theWriterValue" value="Daniel Spak | Staff Illustrator" checked><a class="waves-effect waves-light btn" style="background-color:black !important; color:white !important;"onclick="javascript:this.parentNode.submit();" href="#" id="theWriter">Daniel Spak</a></form> | Staff Illustrator </span> <br/> <span id="date-info"> December 1, 2017 </span> <br/><br/><div id="content-wrap" class="flow-text"> <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><html><body><div class="mailmunch-forms-before-post" style="display: none !important;"></div><p><br><br><a href="#" rel="https://www.pittnews.com/wp-content/themes/theburgh/includes/css/printForm.css" id="printButton" onmousedown="printFormat();" class="waves-effect waves-light btn" style="display:block; float:left; background-color:black; color:white;"><i class="material-icons right">print</i>Print</a></p><div class="mailmunch-forms-in-post-middle" style="display: none !important;"></div><div class="mailmunch-forms-after-post" style="display: none !important;"></div></body></html><div class="fbcb_container" align="left" style="background-color:;padding:15px;"
><h3 class="fbcb_leave_cmnt_label">Leave a comment.</h3><div
class="fb-comments"
colorscheme="light"
data-width="100%"
data-href="https://pittnews.com/article/125383/opinions/cartoon-december-1-2017/"
data-numposts="10"></div></div></div></div><div class="col l4 hide-on-med-and-down right"><div class="row" id="sidebar-row"><div class="responsive-ad"><div class="card hover-card"><div id="538011949_INSERT_SLOT_ID_HERE"  style="width:200px;height:200px;margin:0;padding:0"> <noscript><iframe id="f4f4f99446" name="f4f4f99446" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011949&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="200" height="200"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=f4f4f99446&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011949&cs=f4f4f99446&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div> <script defer type="text/javascript">var OX_ads = OX_ads || [];
						OX_ads.push({
						slot_id: "538011949_INSERT_SLOT_ID_HERE",
						auid: "538011949"
						});</script> <script defer type="text/javascript" src="https://oncampusweb-d.openx.net/w/1.0/jstag"></script> </div></div><div class="responsive-ad off-screen"><div class="card hover-card"><div id="538011951_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0"> <noscript> <iframe id="a49f2dbea5" name="a49f2dbea5" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011951&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> <a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=a49f2dbea5&cb=INSERT_RANDOM_NUMBER_HERE" > <img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011951&cs=a49f2dbea5&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""> </a> </iframe> </noscript></div> <script defer type="text/javascript">var OX_ads = OX_ads || [];
					OX_ads.push({
						slot_id: "538011951_INSERT_SLOT_ID_HERE",
						auid: "538011951"
					});</script> </div></div><div class="responsive-ad off-screen"><div class="card hover-card"><div id="538011950_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0"> <noscript> <iframe id="caa8c554fd" name="caa8c554fd" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011950&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> <a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=caa8c554fd&cb=INSERT_RANDOM_NUMBER_HERE" > <img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011950&cs=caa8c554fd&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""> </a> </iframe> </noscript></div> <script defer type="text/javascript">var OX_ads = OX_ads || [];
                        OX_ads.push({
                           slot_id: "538011950_INSERT_SLOT_ID_HERE",
                           auid: "538011950"
                        });</script> </div></div><div class="responsive-ad off-screen"><div class="card hover-card"><div id="538011952_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0"> <noscript><iframe id="4a46282c93" name="4a46282c93" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011952&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=4a46282c93&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011952&cs=4a46282c93&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div> <script defer type="text/javascript">var OX_ads = OX_ads || [];
					OX_ads.push({
						slot_id: "538011952_INSERT_SLOT_ID_HERE",
						auid: "538011952"
					});</script> </div></div><div class="responsive-ad off-screen"><div class="card hover-card"><div id="538011953_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0"> <noscript><iframe id="fa91a5fd65" name="fa91a5fd65" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011953&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=fa91a5fd65&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011953&cs=fa91a5fd65&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div> <script defer type="text/javascript">var OX_ads = OX_ads || [];
					OX_ads.push({
						slot_id: "538011953_INSERT_SLOT_ID_HERE",
						auid: "538011953"
					});</script> </div></div><div class="responsive-ad off-screen"><div class="card hover-card"><div id="538011954_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0"> <noscript><iframe id="3dba250456" name="3dba250456" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538011954&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="https://oncampusweb-d.openx.net/w/1.0/rc?cs=3dba250456&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011954&cs=3dba250456&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div> <script defer type="text/javascript">var OX_ads = OX_ads || [];
					OX_ads.push({
						slot_id: "538011954_INSERT_SLOT_ID_HERE",
						auid: "538011954"
					});</script> </div></div><div class="related-story off-screen"> <a href="https://pittnews.com/article/125381/opinions/friday-fly-nordys-place/"><div class="card hover-card related-card"> <span class="related-title"> Friday Fly: Nordy&#8217;s Place </span> <br/> <br/> <span class="related-excerpt"><p>&ldquo;Friday Fly&rdquo; is a recurring column dedicated to a fly on the wall&rsquo;s perspective on campus spots and daily life here at Pitt. This is the third installment. As the flow of students through the William Pitt Union basement slows and shadows lengthen, the bright blue Nordy&rsquo;s sign beckons students for a night of fun [&hellip;]</p> </span></div> </a></div><div class="related-story off-screen"> <a href="https://pittnews.com/article/125339/opinions/no-story-too-small-sexual-misconduct/"><div class="card hover-card related-card"> <span class="related-title"> Editorial: In cases of sexual misconduct, no story is too small </span> <br/> <br/> <span class="related-excerpt"><p>To bring down Harvey Weinstein, it took the accounts of thirteen women. It took five to bring down Louis C.K. And yesterday, it took just one woman&rsquo;s account of sexual misconduct to bring down ex-NBC &ldquo;Today&rdquo; host Matt Lauer. After The New York Times released the story, NBC took swift action, firing Lauer just a [&hellip;]</p> </span></div> </a></div></div></div></div> <br/><div class="row" id="footerAd" style="height:110px;"><div class="col s12 no-pad banner-ad-wrap"><div class="hover-card banner-ad" style="height:90px;width:727px; margin-left:auto; margin-right:auto;margin-bottom:10px;"><div id="538011960_INSERT_SLOT_ID_HERE" style="width:728px;height:90px;margin:0;padding:0"> <noscript><iframe id="ecaac7e300" name="ecaac7e300" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538011960&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=ecaac7e300&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538011960&cs=ecaac7e300&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div> <script type="text/javascript">var OX_ads = OX_ads || [];
              OX_ads.push({
                 slot_id: "538011960_INSERT_SLOT_ID_HERE",
                 auid: "538011960"
              });</script> </div><div class="hover-card banner-ad-mobile" style="height:50px;width:320px;margin-left:auto;margin-right:auto;"> <iframe id="7fb8b3f6d0" name="7fb8b3f6d0" src="//oncampusweb-d.openx.net/mw/1.0/afr?auid=538590433&cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="320" height="50"> <a href="//oncampusweb-d.openx.net/mw/1.0/rc?cs=7fb8b3f6d0&cb=INSERT_RANDOM_NUMBER_HERE" > <img src="//oncampusweb-d.openx.net/mw/1.0/ai?auid=538590433&cs=7fb8b3f6d0&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""> </a> </iframe></div></div></div><br/></div><footer class="page-footer" style="background-color: rgba(0, 0, 0, 0.7);"><div class="container"><div class="row"><div class="col s12"><h5 class="white-text">The Pitt News</h5><p class="grey-text text-lighten-4">The daily student newspaper at The University of Pittsburgh</p></div><div class="col l6 s12"><p> Phone: 412-648-7980 <br /><br/>Email: <a style="color:rgb(114, 179, 223);" href="mailto:editor@pittnews.com"> Editor@PittNews.com</a> | <a style="color:rgb(114, 179, 223);" href="mailto:advertising@pittnews.com">Advertising@PittNews.com</a> <br /><br/>Address: 434 William Pitt Union, University of Pittsburgh, Pittsburgh, PA 15260 <br /><br/>Contact the <a style="color:rgb(114, 179, 223);" href="mailto:editor@pittnews.com">Online Editor</a> for web-related inquiries.</p></div><div class="col l6 s12"><div class='mailmunch-forms-widget-270564'></div></div></div></div><div class="footer-copyright"><div class="container"> <span class="left"> © 2016 Copyright The Pitt News </span> <span class="right"> Website Built By Peter Lorei | Website Managed By Matt Choi - <a style="color:rgb(114, 179, 223);" href="mailto:mpc57@pitt.edu">mpc57@pitt.edu</a> </span></div></div><div class="row" id="hidden_search">  <script async>(function() {
                        var cx = '007167234161497208321:immjazflal0';
                        var gcse = document.createElement('script');
                        gcse.type = 'text/javascript';
                        gcse.async = true;
                        gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
                        '//cse.google.com/cse.js?cx=' + cx;
                        var s = document.getElementsByTagName('script')[0];
                        s.parentNode.insertBefore(gcse, s);
                })();</script> <gcse:search></gcse:search></div></footer> <script>$(document).ready(function() {
		$('select').material_select();
    });</script> </body></html><div id="modal1" class="modal advertisingModal" style="overflow:hidden;"><div class="modal-content" style="overflow:hidden;"> <a target="_blank" href=" https://goo.gl/mVDxDH"><img class="modalAdImg" src="https://www.pittnews.com/wp-content/themes/theburgh/includes/img/popup.jpg" /></a></div><div class="modal-footer"> <i style="cursor:pointer; margin-right:25px; display:inline-block; font-size:40px;" class="material-icons right closeModalBtn" onclick="closeModalAd()">close</i><p style="display:inline-block; float:right; text-align:right; font-size:14px; font-family:Oswald; padding-bottom:30px; font-weight:bold; cursor:pointer;" onclick="closeModalAd()">Close</p><div class="preloader-wrapper active adSpinner"><div class="spinner-layer" style="border-color:black;"><div class="circle-clipper left"><div class="circle"></div></div><div class="gap-patch"><div class="circle"></div></div><div class="circle-clipper right"><div class="circle"></div></div></div></div><p class="countdown" id="countdown">4</p></div></div> <script>$( ".inline-img" ).each(function( index ) {
  var height = parseInt($(this).attr('height'), 10);
	var width = parseInt($(this).attr('width'), 10);
	if (height > width) {
		$(this).addClass("portraitSpecial");
		$(this).next( ".wp-caption-text" ).addClass("portraitSpecialCaption");
	}
});

function closeModalAd() {
	$('#modal1').modal('close');
}

$("#countdown").ready(function(){
  // the "href" attribute of .modal-trigger must specify the modal ID that wants to be triggered
  //$('.modal').modal();
  //$('#modal1').modal('open');
  var i = 6;

  function a() {
	i --;
	if (i >= 0) {
	  document.getElementById("countdown").innerHTML = i;
	  setTimeout(function() {
		b();
	  }, 1000);
	} else {
      $('#modal1').modal('close');
	}
  }

  function b() {
	if (i >= 0) {
		i --;
	  document.getElementById("countdown").innerHTML = i;
	  setTimeout(function() {
		a();
	  }, 1000);
	} else {
	  $('#modal1').modal('close');
	}
  }

  a();

  $('.outsideContainerAds').pushpin({
      top: 200,
      offset: 64
  });

});</script>