<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://pittnews.com/wp-content/uploads/2018/07/square-logo-blue.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Pitt News RSS 2.0" href="https://pittnews.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Pitt News RSS .92" href="https://pittnews.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Pitt News Atom 0.3" href="https://pittnews.com/feed/atom/" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Pitt proposes plans to bring grocery store, resident housing to Oakland - The Pitt News</title>
	<meta name="description" content="Pitt announced plans Monday to redevelop its property at 3401 Boulevard of the Allies..." />
	<link rel="canonical" href="https://pittnews.com/article/166113/featured/pitt-proposes-plans-to-bring-grocery-store-resident-housing-to-oakland/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Pitt proposes plans to bring grocery store, resident housing to Oakland - The Pitt News" />
	<meta property="og:description" content="Pitt announced plans Monday to redevelop its property at 3401 Boulevard of the Allies..." />
	<meta property="og:url" content="https://pittnews.com/article/166113/featured/pitt-proposes-plans-to-bring-grocery-store-resident-housing-to-oakland/" />
	<meta property="og:site_name" content="The Pitt News" />
	<meta property="article:publisher" content="https://www.facebook.com/thepittnews/" />
	<meta property="article:published_time" content="2021-07-26T18:08:20+00:00" />
	<meta property="article:modified_time" content="2021-07-27T15:12:15+00:00" />
	<meta property="og:image" content="https://pittnews.com/wp-content/uploads/2021/07/N_Blvd_JM.jpg" />
	<meta property="og:image:width" content="1501" />
	<meta property="og:image:height" content="1001" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thepittnews" />
	<meta name="twitter:site" content="@thepittnews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="By  Natalie Frank, News Editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://pittnews.com/#website","url":"https://pittnews.com/","name":"The Pitt News","description":"The University of Pittsburgh&#039;s Daily Student Newspaper","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://pittnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://pittnews.com/article/166113/featured/pitt-proposes-plans-to-bring-grocery-store-resident-housing-to-oakland/#primaryimage","inLanguage":"en-US","url":"https://pittnews.com/wp-content/uploads/2021/07/N_Blvd_JM.jpg","contentUrl":"https://pittnews.com/wp-content/uploads/2021/07/N_Blvd_JM.jpg","width":1501,"height":1001,"caption":"Pitt announced plans Monday to redevelop its property at 3401 Boulevard of the Allies."},{"@type":"WebPage","@id":"https://pittnews.com/article/166113/featured/pitt-proposes-plans-to-bring-grocery-store-resident-housing-to-oakland/#webpage","url":"https://pittnews.com/article/166113/featured/pitt-proposes-plans-to-bring-grocery-store-resident-housing-to-oakland/","name":"Pitt proposes plans to bring grocery store, resident housing to Oakland - The Pitt News","isPartOf":{"@id":"https://pittnews.com/#website"},"primaryImageOfPage":{"@id":"https://pittnews.com/article/166113/featured/pitt-proposes-plans-to-bring-grocery-store-resident-housing-to-oakland/#primaryimage"},"datePublished":"2021-07-26T18:08:20+00:00","dateModified":"2021-07-27T15:12:15+00:00","author":{"@id":"https://pittnews.com/#/schema/person/29ef61961927c3f1e2c71dbd9d3a31b8"},"description":"Pitt announced plans Monday to redevelop its property at 3401 Boulevard of the Allies...","breadcrumb":{"@id":"https://pittnews.com/article/166113/featured/pitt-proposes-plans-to-bring-grocery-store-resident-housing-to-oakland/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://pittnews.com/article/166113/featured/pitt-proposes-plans-to-bring-grocery-store-resident-housing-to-oakland/"]}]},{"@type":"BreadcrumbList","@id":"https://pittnews.com/article/166113/featured/pitt-proposes-plans-to-bring-grocery-store-resident-housing-to-oakland/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://pittnews.com/"},{"@type":"ListItem","position":2,"name":"Pitt proposes plans to bring grocery store, resident housing to Oakland"}]},{"@type":"Person","@id":"https://pittnews.com/#/schema/person/29ef61961927c3f1e2c71dbd9d3a31b8","name":"newsdesk","image":{"@type":"ImageObject","@id":"https://pittnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fe52a36530e63bebd5638a67ee9ed43b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/fe52a36530e63bebd5638a67ee9ed43b?s=96&d=mm&r=g","caption":"newsdesk"},"url":"https://pittnews.com/article/author/newsdesk/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://pittnews.com/article/166113/featured/pitt-proposes-plans-to-bring-grocery-store-resident-housing-to-oakland/amp/" /><meta name="generator" content="AMP for WP 1.0.77.14"/><link rel="alternate" type="application/rss+xml" title="The Pitt News &raquo; Pitt proposes plans to bring grocery store, resident housing to Oakland Comments Feed" href="https://pittnews.com/article/166113/featured/pitt-proposes-plans-to-bring-grocery-store-resident-housing-to-oakland/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pittnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://pittnews.com/wp-includes/css/dashicons.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://pittnews.com/wp-includes/js/thickbox/thickbox.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://pittnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://pittnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://pittnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://pittnews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://pittnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='adredux-adstyles-css'  href='https://pittnews.com/wp-content/plugins/adredux/css/adstyles.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://pittnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://pittnews.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='gdpr-css'  href='https://pittnews.com/wp-content/plugins/gdpr/dist/css/public.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://pittnews.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://pittnews.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-style-css'  href='https://pittnews.com/wp-content/plugins/wc-gallery/includes/css/style.css?ver=1.67' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-popup-style-css'  href='https://pittnews.com/wp-content/plugins/wc-gallery/includes/css/magnific-popup.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-flexslider-style-css'  href='https://pittnews.com/wp-content/plugins/wc-gallery/includes/vendors/flexslider/flexslider.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-style-css'  href='https://pittnews.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.carousel.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-theme-style-css'  href='https://pittnews.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.theme.default.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://pittnews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://pittnews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='animate-css'  href='https://pittnews.com/wp-content/plugins/wp-quiz/assets/frontend/css/animate.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-quiz-css'  href='https://pittnews.com/wp-content/plugins/wp-quiz/assets/frontend/css/wp-quiz.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CRoboto%3A400%2C700%7CLato%3A400%2C700%7CMontserrat%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://pittnews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://pittnews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://pittnews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://pittnews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://pittnews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://pittnews.com/wp-content/themes/snoflex/style.css?ver=20210644' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://pittnews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.7' type='text/css' media='screen' />
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/tpn-extras-plugin/casecount-graph.js?ver=1.2' id='casecount-graph-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/tpn-extras-plugin/election2020-maps.js?ver=1.3' id='election2020-maps-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/wp-d3/js/d3.v35.min.js?ver=1.0.0' id='d3-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b83121f-c505-4a7f-b1db-6381abf0dbca"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' id='gdpr-js-extra'>
/* <![CDATA[ */
var GDPR = {"ajaxurl":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php","logouturl":"","i18n":{"aborting":"Aborting","logging_out":"You are being logged out.","continue":"Continue","cancel":"Cancel","ok":"OK","close_account":"Close your account?","close_account_warning":"Your account will be closed and all data will be permanently deleted and cannot be recovered. Are you sure?","are_you_sure":"Are you sure?","policy_disagree":"By disagreeing you will no longer have access to our site and will be logged out."},"is_user_logged_in":"","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/gdpr/dist/js/public.js?ver=2.1.2' id='gdpr-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.8' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.8' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.8' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.8' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.8' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.8' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210624' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.8' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://pittnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://pittnews.com/wp-json/wp/v2/posts/166113" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pittnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pittnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://pittnews.com/?p=166113' />
<link rel="alternate" type="application/json+oembed" href="https://pittnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpittnews.com%2Farticle%2F166113%2Ffeatured%2Fpitt-proposes-plans-to-bring-grocery-store-resident-housing-to-oakland%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pittnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpittnews.com%2Farticle%2F166113%2Ffeatured%2Fpitt-proposes-plans-to-bring-grocery-store-resident-housing-to-oakland%2F&#038;format=xml" />
  	<!--=================================================================================
  			Facebook Comment box header script
  			plugin url: http://plugin.rayhan.info/facebook-comment-box/
  	=================================================================================-->
  	<meta property="fb:app_id" content="570245953138946" />
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=570245953138946";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));

	</script>
	<!-- Facebook comment box style -->
	<style>
		.fbcb_leave_cmnt_label{
			padding: 15px;
			font-weight: bold;
			font-size: 35px;
			text-align: center;
			color: #000;
		}
		.fbcb_container{
			padding: ;
			background-color: ;
			background-image: url();
			background-repeat: repeat;
			background-position: top center;
			background-attachment: scroll;
			background-size: auto;
		}
		.fb-comments{
			padding: ;
			background-color: ;
			background-image: url();
			background-repeat: repeat;
			background-position: top center;
			background-attachment: scroll;
			background-size: auto;
		}
	</style>
	<!--
			Facebook Comment Box
	=================================================================================-->

  	<!-- Flytedesk Digital -->

<script type="text/javascript">

(function (w, d, s, p) {

let f = d.getElementsByTagName(s)[0], j = d.createElement(s);

j.id = 'flytedigital';

j.async = true;

j.src = 'https://digital.flytedesk.com/js/head.js#' + p;

f.parentNode.insertBefore(j, f);

})(window, document, 'script', 'f40c6aa4-ea05-40fa-8468-f17e3a16bd2a');

</script>

<!-- End Flytedesk Digital -->

<!-- BROADSTREET ADS -->
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5890 })</script>


<!--
<a href="https://docs.google.com/forms/d/e/1FAIpQLSd_ElKqo6TLd2C6KA10s1jR8AQg-_30tNsZyAyDk26xVcMeKQ/viewform?usp=sf_link ">
<img id="bestOfAd" src="/wp-content/themes/theburgh/includes/img/online-button.jpg" />
</a>
-->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-66952241-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-66952241-1');
</script>

<!-- Google analytics.js for event tracking -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-66952241-1', 'auto');

ga(function(tracker) {
  // Logs the tracker created above to the console.
  console.log(tracker);
});

</script>
<!-- End Google Analytics --><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":166113,"post_name":"pitt-proposes-plans-to-bring-grocery-store-resident-housing-to-oakland","post_title":"Pitt proposes plans to bring grocery store, resident housing to Oakland","post_type":"post","post_author":"6","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":2563,"name":"2. Featured","slug":"featured","term_group":0,"term_taxonomy_id":2563,"taxonomy":"category","description":"","parent":0,"count":1185,"filter":"raw","cat_ID":2563,"category_count":1185,"category_description":"","cat_name":"2. Featured","category_nicename":"featured","category_parent":0},{"term_id":42,"name":"Campus","slug":"campus","term_group":0,"term_taxonomy_id":42,"taxonomy":"category","description":"News \/ Campus Life","parent":31,"count":2507,"filter":"raw","cat_ID":42,"category_count":2507,"category_description":"News \/ Campus Life","cat_name":"Campus","category_nicename":"campus","category_parent":31},{"term_id":32,"name":"City","slug":"city","term_group":0,"term_taxonomy_id":32,"taxonomy":"category","description":"News \/ City","parent":31,"count":1104,"filter":"raw","cat_ID":32,"category_count":1104,"category_description":"News \/ City","cat_name":"City","category_nicename":"city","category_parent":31},{"term_id":31,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":31,"taxonomy":"category","description":"News","parent":0,"count":3934,"filter":"raw","cat_ID":31,"category_count":3934,"category_description":"News","cat_name":"News","category_nicename":"news","category_parent":0}]; _mmunch['postTags'] = [{"term_id":8546,"name":"atwood","slug":"atwood","term_group":0,"term_taxonomy_id":8546,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw"},{"term_id":5584,"name":"Bates street","slug":"bates-street","term_group":0,"term_taxonomy_id":5584,"taxonomy":"post_tag","description":"","parent":0,"count":4,"filter":"raw"},{"term_id":19219,"name":"boulevard of the allies","slug":"boulevard-of-the-allies","term_group":0,"term_taxonomy_id":19219,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":5124,"name":"grocery store","slug":"grocery-store","term_group":0,"term_taxonomy_id":5124,"taxonomy":"post_tag","description":"","parent":0,"count":6,"filter":"raw"},{"term_id":16939,"name":"opdc","slug":"opdc","term_group":0,"term_taxonomy_id":16939,"taxonomy":"post_tag","description":"","parent":0,"count":15,"filter":"raw"},{"term_id":19220,"name":"pittwire","slug":"pittwire","term_group":0,"term_taxonomy_id":19220,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":8457,"name":"walnut capital","slug":"walnut-capital","term_group":0,"term_taxonomy_id":8457,"taxonomy":"post_tag","description":"","parent":0,"count":6,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"By  Natalie Frank, News Editor","ID":6};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="202812" async></script>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Pitt proposes plans to bring grocery store, resident housing to Oakland" />
<meta property="og:type" content="article" />
<meta name="author" content="Natalie Frank" />
<meta property="og:url" content="https://pittnews.com/article/166113/featured/pitt-proposes-plans-to-bring-grocery-store-resident-housing-to-oakland/" />
<meta property="og:image" content="https://pittnews.com/wp-content/uploads/2021/07/N_Blvd_JM-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Pitt News" />
	<meta property="og:description" content="Pitt announced plans Monday to redevelop its property at 3401 Boulevard of the Allies. The University proposed bringing a grocery store and residential housing units to the property, which currently houses a Panera Bread and was formerly a Quality Inn and Suites." />
	<meta name="description" content="Pitt announced plans Monday to redevelop its property at 3401 Boulevard of the Allies. The University proposed bringing a grocery store and residential housing units to the property, which currently houses a Panera Bread and was formerly a Quality Inn and Suites." />
	<meta property="article:section" content="2. Featured" />
	<meta property="article:tag" content="atwood,Bates street,boulevard of the allies,grocery store,opdc,pittwire,walnut capital" />
<!-- End of Open Graph Meta Tags -->

		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1 class="sno-animate-active">
<!-- SITE: Pitt News Mobile Web
AD UNIT: Mobile Leaderboard
AD SIZE(S): 320x50 -->

<!--
<a href="https://pittnews.com/best-of-2019">
	<img id="best-of-ad" style="display:block; margin:auto; margin-top:5px;" src="https://pittnews.com/wp-content/uploads/2019/11/UpdatedBestOfLeaderboard.jpg">
</a>
-->

<div id="WD_Mobile_Leaderboard_Ad">
  <broadstreet-zone zone-id="69657"></broadstreet-zone>
</div>
<div id= "WD_Leaderboard_Ad">
<broadstreet-zone zone-id="69656"></broadstreet-zone>
</div>

<!--
<a href="https://forms.gle/qUyKQKD7ZiAEgzeP6">
<img style="display:block; margin:auto; padding-left:20px; padding-right:20px; width:728px; max-width:90%;" src="https://pittnews.com/wp-content/uploads/2020/03/2020-Online-Button.jpg">
</a>
--><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://pittnews.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-133592" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-133592"><a href="https://pittnews.com/article/category/news/">News</a></li>
<li id="menu-item-133594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133594"><a href="https://pittnews.com/article/category/opinions/">Opinions</a></li>
<li id="menu-item-133593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133593"><a href="https://pittnews.com/article/category/sports/">Sports</a></li>
<li id="menu-item-133595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133595"><a href="https://pittnews.com/article/category/arts-and-entertainment/">Culture</a></li>
<li id="menu-item-157527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157527"><a href="https://pittnews.com/article/category/blogs/">Blogs</a></li>
<li id="menu-item-160728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160728"><a href="https://pittnews.com/article/category/visual/">Visual</a></li>
<li id="menu-item-157525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157525"><a href="https://pittnews.com/about-us/">About</a></li>
<li id="menu-item-158703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158703"><a href="https://pittnews.com/application/">Join The Pitt News</a></li>
<li id="menu-item-157526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157526"><a href="https://pi.tt/pittnews">Donate</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://pittnews.com/wp-content/uploads/2018/07/artboard-small-dark.png" class="headerimage" alt="The University of Pittsburgh&#039;s Daily Student Newspaper" /></div><div class="headerlink headermedium" style="display:none"><img src="https://pittnews.com/wp-content/uploads/2018/07/mini-header1.png" class="headerimage" alt="The University of Pittsburgh&#039;s Daily Student Newspaper" /></div><div class="headerlink headerlarge"><img src="https://pittnews.com/wp-content/uploads/2018/07/mini-header1.png" class="headerlink headerimage" alt="The University of Pittsburgh&#039;s Daily Student Newspaper" /></div><h1 style="display:none" aria-hidden="true">The Pitt News</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://pittnews.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class='navbarwrap'
						data-align='right' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="navbarcontainer"><div id="navbar" class="sno-classic-menuwrap"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-138642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138642"><a href="https://pittnews.com/advertising/">Advertising</a></li>
<li id="menu-item-149187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149187"><a href="https://pittnews.com/newsletter/">Newsletter</a></li>
<li id="menu-item-138643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138643"><a href="https://pittnews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-138644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138644"><a target="_blank" rel="noopener" href="http://nearpitthousing.pittnews.com">Housing Guide</a></li>
<li id="menu-item-149131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149131"><a href="http://thepittshop.com/Home">Pitt Gear &#038; Gifts</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div></div></div></div><div class="clear"></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/channel/UChyrdZUeNT2yxP7FpCjSPPQ">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/thepittnews/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/ThePittNews">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/thepittnews/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://pittnews.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform3356" action="https://pittnews.com/">
			<div class="search-button-container" id="searchthis3356">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3356" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3356" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3356" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3356" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://pittnews.com"><img src="https://pittnews.com/wp-content/uploads/2018/07/mini-header1.png" class="headerimage" alt="The University of Pittsburgh&#039;s Daily Student Newspaper" /></a></div><h1 style="display:none">The Pitt News</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-42735" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-42735" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://pittnews.com/article/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-42788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42788"><a href="https://pittnews.com/article/category/news/administration/">Administration</a></li>
	<li id="menu-item-42789" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42789"><a href="https://pittnews.com/article/category/news/campus/">Campus Life</a></li>
	<li id="menu-item-42790" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42790"><a href="https://pittnews.com/article/category/news/city/">City</a></li>
	<li id="menu-item-66737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66737"><a href="https://pittnews.com/article/category/news/crime/">Crime</a></li>
	<li id="menu-item-42793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42793"><a href="https://pittnews.com/article/category/news/student-government/">Student Government</a></li>
	<li id="menu-item-42791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42791"><a href="https://pittnews.com/article/category/news/health/">Health</a></li>
	<li id="menu-item-42794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42794"><a href="https://pittnews.com/article/category/news/tech-science/">Tech &#038; Science</a></li>
</ul>
</li>
<li id="menu-item-42737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42737" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://pittnews.com/article/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-155714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155714"><a href="https://pittnews.com/op-ed-letter-to-the-editor-submission/">Submit Op-Ed/Letter</a></li>
	<li id="menu-item-59246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59246"><a href="https://pittnews.com/article/category/opinions/columns/">Columns</a></li>
	<li id="menu-item-59245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59245"><a href="https://pittnews.com/article/category/opinions/editorials/">Editorials</a></li>
	<li id="menu-item-134191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134191"><a href="https://pittnews.com/article/category/opinions/letters/">Op-Ed/Letters</a></li>
	<li id="menu-item-67401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67401"><a href="https://pittnews.com/article/category/opinions/cartoons/">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-42736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42736" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://pittnews.com/article/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-42802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42802"><a href="https://pittnews.com/article/category/sports/football/">Football</a></li>
	<li id="menu-item-42803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42803"><a href="https://pittnews.com/article/category/sports/men-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-42805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42805"><a href="https://pittnews.com/article/category/sports/women-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-165091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165091"><a href="https://pittnews.com/article/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-42804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42804"><a href="https://pittnews.com/article/category/sports/other-varsity-sports/">Other Varsity Sports</a></li>
	<li id="menu-item-42801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42801"><a href="https://pittnews.com/article/category/sports/features/">Features</a></li>
	<li id="menu-item-42800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42800"><a href="https://pittnews.com/article/category/sports/sportscolumns/">Columns</a></li>
	<li id="menu-item-42799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42799"><a href="https://pittnews.com/article/category/sports/club/">Club</a></li>
</ul>
</li>
<li id="menu-item-42738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42738" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://pittnews.com/article/category/arts-and-entertainment/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-42806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42806"><a href="https://pittnews.com/article/category/arts-and-entertainment/art/">Art</a></li>
	<li id="menu-item-42807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42807"><a href="https://pittnews.com/article/category/arts-and-entertainment/movies/">Film</a></li>
	<li id="menu-item-42808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42808"><a href="https://pittnews.com/article/category/arts-and-entertainment/food-drink/">Food &amp; Drink</a></li>
	<li id="menu-item-42809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42809"><a href="https://pittnews.com/article/category/arts-and-entertainment/music/">Music</a></li>
	<li id="menu-item-42810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42810"><a href="https://pittnews.com/article/category/arts-and-entertainment/television/">Television</a></li>
	<li id="menu-item-42811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42811"><a href="https://pittnews.com/article/category/arts-and-entertainment/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-157628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-157628" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://pittnews.com/article/category/visual/">Visual</a>
<ul class="sub-menu">
	<li id="menu-item-66057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66057"><a href="https://pittnews.com/article/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-138666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138666"><a href="https://pittnews.com/article/category/blogs/">Blogs</a></li>
<li id="menu-item-133529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133529"><a href="https://pittnews.com/silhouettes/">Silhouettes</a></li>
<li id="menu-item-134034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-134034" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://pittnews.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-157544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157544"><a href="/cdn-cgi/l/email-protection#80e5e4e9f4eff2c0f0e9f4f4eee5f7f3aee3efed">Submit a story idea</a></li>
	<li id="menu-item-159322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159322"><a href="https://www.google.com/maps/d/edit?mid=1zY3ESaUssmI6LZt1oqLcB4NIFA8rtbDh">Pick Us Up</a></li>
	<li id="menu-item-42818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42818"><a href="https://issuu.com/thepittnews">Online Edition</a></li>
	<li id="menu-item-157518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157518"><a href="https://documenting.pitt.edu/islandora/object/pitt%3A07198568/viewer">Print archives</a></li>
</ul>
</li>
<li id="menu-item-133425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133425"><a href="https://pittnews.com/application/">Join TPN</a></li>
<li id="menu-item-157513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157513"><a href="https://pi.tt/pittnews">Donate</a></li>
<li id="menu-item-133424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133424"><a href="https://pittnews.com/quiz">Quizzes</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	         <!--/* OpenX IFrame tag */-->
<div id="WD_National_Leaderboard_Ad"> 
                    <iframe id="b0a3382c00" name="b0a3382c00" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011957&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="100%" height="auto"><a href="https://oncampusweb-d.openx.net/w/1.0/rc?cs=b0a3382c00&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011957&cs=b0a3382c00&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe>
</div>
  
  
<broadstreet-zone zone-id="75946"></broadstreet-zone>
	 </div>
	 
	 	
	</div>
</div>
<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-166113' class='snopostid'><div id='classic_story' class='sno-story-166113'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Pitt proposes plans to bring grocery store, resident housing to Oakland</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='166113' data-photo-id='166110' href='#photo'><img src='https://pittnews.com/wp-content/uploads/2021/07/N_Blvd_JM-900x600.jpg' alt='Pitt+announced+plans+Monday+to+redevelop+its+property+at+3401+Boulevard+of+the+Allies.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='166113' data-photo-id='166110'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://pittnews.com/article/staff_name/jon-moss-editor-in-chief/" class="creditline">Jon Moss | Editor-in-Chief</a></p><p class="photocaption">Pitt announced plans Monday to redevelop its property at 3401 Boulevard of the Allies.</p></div></div><div class="storydetails"><p><span class="storybyline">By  <a href="https://pittnews.com/article/staff_name/natalie-frank/" class="creditline">Natalie Frank</a>, News Editor</span><br /><span class="storydate"><span class="time-wrapper"> July 26, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="166113"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpittnews.com%2Farticle%2F166113%2Ffeatured%2Fpitt-proposes-plans-to-bring-grocery-store-resident-housing-to-oakland%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Pitt proposes plans to bring grocery store, resident housing to Oakland&amp;url=https%3A%2F%2Fpittnews.com%2F%3Fp%3D166113" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//pittnews.com/article/166113/featured/pitt-proposes-plans-to-bring-grocery-store-resident-housing-to-oakland/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><span style="font-weight: 400;">Pitt announced plans Monday to redevelop its property at 3401 Boulevard of the Allies. The University proposed bringing a grocery store and residential housing units to the property,</span> <span style="font-weight: 400;">which currently houses a Panera Bread and was formerly a Quality Inn and Suites. </span></p><p><span style="font-weight: 400;">According to a </span><a href="https://www.pittwire.pitt.edu/news/pitt-redevelopment-address-neighborhood-goals-oakland" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">press release</span></a><span style="font-weight: 400;">, the University made this proposal based on community feedback during its </span><a href="https://pittnews.com/article/166082/news/pitt-officials-present-institutional-master-plan-to-city-council/"><span style="font-weight: 400;">Institutional Master Plan</span></a><span style="font-weight: 400;"> process. Residents and Oakland community members consistently named a grocery store and more resident housing as a top priority. </span></p><p><span style="font-weight: 400;">“This project is truly catalytic,” Mary Beth McGrew, associate vice chancellor for </span><a href="https://www.fm.pitt.edu/office-campus-planning-design-and-real-estate" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">planning, design and real estate</span></a><span style="font-weight: 400;">, said. “It creates an exciting new corridor into Oakland and is the product of an authentic and ongoing partnership among the University of Pittsburgh, the city of Pittsburgh and our neighbors.”</span></p><div class="adredux after-para-three aligncenter"><div class="adbox" style="max-width: 300px;"><div class="wd-mobile-single-ads"><broadstreet-zone zone-id="69655"></broadstreet-zone></div></div></div><p><span style="font-weight: 400;">According to the press release, the non-student residential units offer walk-to-work options for Pitt faculty and staff. Mayor Bill Peduto said the addition of housing close to work and a grocery store is important for the Oakland community.</span></p><p><span style="font-weight: 400;">“The addition of walk-to-work housing and a grocery store at this critical intersection is a win for the entire Oakland community,” Peduto said. “I appreciate the University’s partnership in bringing a needed grocery store back to the community and making an investment in workforce housing.”</span></p><p><span style="font-weight: 400;">The </span><a href="https://www.opdc.org/" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">Oakland Planning and Development Corp.</span></a><span style="font-weight: 400;"> also </span><a href="https://mailchi.mp/opdc/20210726?e=969029bbbf" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">announced</span></a><span style="font-weight: 400;"> Monday that it’s selling a property at 233-237 Atwood St. to Pitt. According to the announcement, as part of the sale negotiation, Pitt has committed to “promoting homeownership and creating opportunities for staff and faculty to live in Oakland neighborhoods, transferring a University-owned house to OPDC for inclusion in the Oakland Community Land Trust, which guarantees the property will remain owner-occupied in perpetuity, dedicating a meeting space within a Pitt-property in central Oakland that community groups can use, free of charge and providing retail space in Sennott Square — slated for use by a local entrepreneur — to OPDC rent-free for 10 years.”</span></p><div class="adredux mid-content aligncenter"><div class="adbox" style="max-width: 300px;"><div class="wd-mobile-single-ads"><broadstreet-zone zone-id="69655"></broadstreet-zone></div></div></div><p><span style="font-weight: 400;">The announcement also stated that the sales agreement between OPDC and Pitt “memorializes” Pitt’s proposal to redevelop the Boulevard of the Allies site to include a grocery store and residential units.</span></p><p><span style="font-weight: 400;">“Oakland residents have been advocating for many years for a community-serving grocery store,” Jake Oresick, president of OPDC’s Board, said. “Pitt’s commitment to building the grocery store and supporting homeownership will help to stabilize the neighborhood, and the new endowment ensures OPDC will serve the neighborhood for decades to come.”</span></p><p><span style="font-weight: 400;">According to Pitt’s press release, </span><a href="https://www.walnutcapital.com/" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">Walnut Capital</span></a><span style="font-weight: 400;"> will redevelop the Boulevard of the Allies site for Pitt. Walnut Capital is also partnering with the University for the redevelopment of the r</span><a href="https://pittnews.com/article/165779/news/board-committee-approves-hillman-renovations-new-chilled-water-plant-and-off-campus-property-acquisitions/"><span style="font-weight: 400;">owhouses</span></a><span style="font-weight: 400;">, bounded by </span><span style="font-weight: 400;">Bates Street, Boulevard of the Allies and Zulema Street</span><span style="font-weight: 400;">. What will take the place of the Bates rowhouses is </span><a href="https://pittnews.com/article/165950/featured/community-members-express-concerns-over-plans-for-bates-row-houses/"><span style="font-weight: 400;">currently unknown.</span></a><span style="font-weight: 400;">  </span></p><p><span style="font-weight: 400;">“The University of Pittsburgh is really stepping up as a partner in the neighborhood,” City Council member Bruce Kraus said. “The site is a critical connection between central Oakland, South Oakland and Oakcliffe, and our neighbors have wanted non-student housing and a grocery store — along with removing the blighted townhouses on Bates — for a long time, and Pitt is getting it done. This is a huge step for Oakland.”</span></p><div class="adredux after-para-secondlast aligncenter"><div class="adbox" style="max-width: 300px;"><div class="wd-mobile-single-ads"><broadstreet-zone zone-id="69655"></broadstreet-zone></div></div></div>
<div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
</p><div class="fbcb_container" align="left" style="background-color:;padding:15px;"
			>
		<h3 class="fbcb_leave_cmnt_label">Leave a comment.</h3>
			<div 
				class="fb-comments"
				colorscheme="light"
				data-width="100%"
				data-href="https://pittnews.com/article/166113/featured/pitt-proposes-plans-to-bring-grocery-store-resident-housing-to-oakland/" 
				data-numposts="10"

				></div>
			</div></span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://pittnews.com/article/tag/atwood/" rel="tag">atwood</a></li><li class="blockstag"><a href="https://pittnews.com/article/tag/bates-street/" rel="tag">Bates street</a></li><li class="blockstag"><a href="https://pittnews.com/article/tag/boulevard-of-the-allies/" rel="tag">boulevard of the allies</a></li><li class="blockstag"><a href="https://pittnews.com/article/tag/grocery-store/" rel="tag">grocery store</a></li><li class="blockstag"><a href="https://pittnews.com/article/tag/opdc/" rel="tag">opdc</a></li><li class="blockstag"><a href="https://pittnews.com/article/tag/pittwire/" rel="tag">pittwire</a></li><li class="blockstag"><a href="https://pittnews.com/article/tag/walnut-capital/" rel="tag">walnut capital</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://pittnews.com/article/staff_profile/natalie-frank/"><div class='sc_title'>Natalie Frank, News Editor</div></a><div class='sc_bio' style='width:100%;'><p>Natalie Frank is the News Editor at The Pitt News. An Ohio native, she plans to graduate in April 2023 with degrees in Urban Studies and Anthropology,...</p><div class='clear'></div></div></div><div class="clear"></div></div></div></div><div id="sidebar" class="sidebar-template"><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><broadstreet-zone zone-id="69655"></broadstreet-zone>

<broadstreet-zone zone-id="69655"></broadstreet-zone>

<broadstreet-zone zone-id="69655"></broadstreet-zone>

<broadstreet-zone zone-id="69655"></broadstreet-zone>

<!--
<div id="538011949_INSERT_SLOT_ID_HERE"  style="width:300px;height:250px;margin:0;padding:0">
  <noscript><iframe id="f4f4f99446" name="f4f4f99446" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011949&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no"><a href="http://ox-d.oncampusweb.com/w/1.0/rc?cs=f4f4f99446&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011949&cs=f4f4f99446&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script defer type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538011949_INSERT_SLOT_ID_HERE",
     auid: "538011949"
  });
</script>

<script defer type="text/javascript" src="https://oncampusweb-d.openx.net/w/1.0/jstag"></script>
--></div>
		</div></div></section><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><!--
<div id="538011952_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0">
  <noscript><iframe id="4a46282c93" name="4a46282c93" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011952&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no"><a href="http://ox-d.oncampusweb.com/w/1.0/rc?cs=4a46282c93&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011952&cs=4a46282c93&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script defer type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538011952_INSERT_SLOT_ID_HERE",
     auid: "538011952"
  });
</script>
--></div>
		</div></div></section><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><!--

<div id="538011953_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0">
  <noscript><iframe id="fa91a5fd65" name="fa91a5fd65" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011953&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no"><a href="http://ox-d.oncampusweb.com/w/1.0/rc?cs=fa91a5fd65&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011953&cs=fa91a5fd65&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script defer type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538011953_INSERT_SLOT_ID_HERE",
     auid: "538011953"
  });
</script>
--></div>
		</div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/166103/featured/pitt-to-require-covid-19-containment-measures-for-the-unvaccinated/#photo'><img src='https://pittnews.com/wp-content/uploads/2021/06/N_Whos_Who_File-475x317.jpeg' id='grow-stb166103'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Chancellor Patrick Gallagher, one of the top administrators at Pitt.'/></a></div><p class='stb-cat'>2. Featured</p><p class="relatedtitle"><a href="https://pittnews.com/article/166103/featured/pitt-to-require-covid-19-containment-measures-for-the-unvaccinated/">Pitt to require COVID-19 containment measures for the unvaccinated</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/166076/featured/carla-panzella-named-pitts-next-dean-of-students/#photo'><img src='https://pittnews.com/wp-content/uploads/2021/07/N_Panzella_Via-316x475.jpeg' id='grow-stb166076'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Carla Panzella will serve as Pitt's next dean of students.'/></a></div><p class='stb-cat'>2. Featured</p><p class="relatedtitle"><a href="https://pittnews.com/article/166076/featured/carla-panzella-named-pitts-next-dean-of-students/">Carla Panzella named Pitt’s next dean of students</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/166009/featured/tuition-hiked-next-years-budget-to-increase-by-3/#photo'><img src='https://pittnews.com/wp-content/uploads/2021/07/N_Budget_Via-475x219.png' id='grow-stb166009'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The budget and executive committees of the University’s Board of Trustees met Tuesday morning to approve next year's budget.'/></a></div><p class='stb-cat'>2. Featured</p><p class="relatedtitle"><a href="https://pittnews.com/article/166009/featured/tuition-hiked-next-years-budget-to-increase-by-3/">Tuition hiked, next year’s budget to increase by 3%</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/165995/featured/pitt-to-require-unvaccinated-students-to-comply-with-stricter-health-rules/#photo'><img src='https://pittnews.com/wp-content/uploads/2020/06/socially-distant-oakland-66-900x600-1-475x317.jpg' id='grow-stb165995'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Cathedral of Learning watches over an empty Pitt campus.'/></a></div><p class='stb-cat'>2. Featured</p><p class="relatedtitle"><a href="https://pittnews.com/article/165995/featured/pitt-to-require-unvaccinated-students-to-comply-with-stricter-health-rules/">Pitt to require unvaccinated students to comply with stricter health rules</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/165950/featured/community-members-express-concerns-over-plans-for-bates-row-houses/#photo'><img src='https://pittnews.com/wp-content/uploads/2021/06/N_OPDC_Development_Via-475x268.png' id='grow-stb165950'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Oakland Planning and Development Corp.’s June 24 meeting discussed the pending demolition of the rowhouses located at 3401-3421 Bates St. and transferral of the property to Pitt.
'/></a></div><p class='stb-cat'>2. Featured</p><p class="relatedtitle"><a href="https://pittnews.com/article/165950/featured/community-members-express-concerns-over-plans-for-bates-row-houses/">Community members express concerns over plans for Bates row houses</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/165900/featured/gallagher-strongly-recommends-expects-community-to-be-vaccinated-by-fall-unveils-new-strategic-plan/#photo'><img src='https://pittnews.com/wp-content/uploads/2021/06/N_BOTGallagher_Via-475x297.png' id='grow-stb165900'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Chancellor Patrick Gallagher speaks at Friday morning's board of trustees meeting.'/></a></div><p class='stb-cat'>2. Featured</p><p class="relatedtitle"><a href="https://pittnews.com/article/165900/featured/gallagher-strongly-recommends-expects-community-to-be-vaccinated-by-fall-unveils-new-strategic-plan/">Gallagher ‘strongly’ recommends, expects community to be vaccinated by fall, unveils new strategic plan</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/165832/featured/staff-council-discusses-flexible-work-model-amidst-vaccine-mandate-discussion/#photo'><img src='https://pittnews.com/wp-content/uploads/2021/06/N_StaffCouncil_Via-475x297.png' id='grow-stb165832'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Pitt’s Staff Council spent their June meeting discussing the possibility of a flexible work model as Pitt returns to in-person instruction in the fall, as well as announcing new officers and reflecting on the council’s accomplishments over the last four years.'/></a></div><p class='stb-cat'>2. Featured</p><p class="relatedtitle"><a href="https://pittnews.com/article/165832/featured/staff-council-discusses-flexible-work-model-amidst-vaccine-mandate-discussion/">Staff Council discusses flexible work model amidst vaccine mandate discussion</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/165740/featured/panel-discusses-the-history-of-black-emancipation-in-celebration-of-juneteenth/#photo'><img src='https://pittnews.com/wp-content/uploads/2021/06/N_BlackEmancipation_Event_Via-475x267.png' id='grow-stb165740'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Tuesday’s Black Emancipation: A History of Celebration panel focused on the importance of celebrating Juneteenth and the history of Black emancipation, featuring panelists Sam Black, Laurence Glasco and Charlene Foggie-Barnett.'/></a></div><p class='stb-cat'>2. Featured</p><p class="relatedtitle"><a href="https://pittnews.com/article/165740/featured/panel-discusses-the-history-of-black-emancipation-in-celebration-of-juneteenth/">Panel discusses the history of Black emancipation in celebration of Juneteenth</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/165715/featured/oakland-audio-tour-unearths-neighborhood-history/#photo'><img src='https://pittnews.com/wp-content/uploads/2021/06/C_AppalachianParis_KO-475x317.jpeg' id='grow-stb165715'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Appalachian Paris, a production by Pitt’s theater arts department, provides a guided, one-hour audio tour of Oakland.'/></a></div><p class='stb-cat'>2. Featured</p><p class="relatedtitle"><a href="https://pittnews.com/article/165715/featured/oakland-audio-tour-unearths-neighborhood-history/">Oakland audio tour unearths neighborhood history</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/165651/sports/panthers-fail-to-earn-bid-to-national-baseball-tournament/#photo'><img src='https://pittnews.com/wp-content/uploads/2021/06/S_CWS_Recap_LZ-475x317.png' id='grow-stb165651'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Despite an impressive resumé, Pitt was left out of the National College Baseball Tournament. The Panthers will be forced to watch the tournament from home as several teams they have beaten themselves compete for a national title.
'/></a></div><p class='stb-cat'>2. Featured</p><p class="relatedtitle"><a href="https://pittnews.com/article/165651/sports/panthers-fail-to-earn-bid-to-national-baseball-tournament/">Panthers fail to earn bid to national baseball tournament</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footerad" style="margin:0px auto;float:none;">
	<div id="footerAdDesktop">

<broadstreet-zone zone-id="69656"></broadstreet-zone>

</div>
	 </div>
	 
	 	<div class="clear"></div>
	</div>
</div>
<div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p>The Pitt News</p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/channel/UChyrdZUeNT2yxP7FpCjSPPQ">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/thepittnews/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/ThePittNews">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/thepittnews/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The University of Pittsburgh&#039;s Daily Student Newspaper</p></div><div class="clear"></div><div class="footer-address">Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="f6b3929f829984b6869f828298938185d895999b">[email&#160;protected]</a> | <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="58193c2e3d2a2c312b31363f1828312c2c363d2f2b763b3735">[email&#160;protected]</a><br />
Address: 434 William Pitt Union, Pittsburgh, Pa. 15260<br />
Phone: 412-648-7980<br />
Fax: 412-648-8491</div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-42851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42851"><a href="https://pittnews.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-42853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42853"><a href="https://pittnews.com/classifieds/">Classifieds</a></li>
	<li id="menu-item-42857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42857"><a href="http://www.universitystudenthousing.com/pitt">Housing Guide</a></li>
</ul>
</li>
<li id="menu-item-134075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-134075"><a href="https://pittnews.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-157768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157768"><a href="https://pittnews.com/application/">Join us</a></li>
	<li id="menu-item-157769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157769"><a href="/cdn-cgi/l/email-protection#ea8f8e839e8598aa9a839e9e848f9d99c4898587">Submit a story</a></li>
	<li id="menu-item-42858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42858"><a href="https://issuu.com/thepittnews">Online Edition</a></li>
	<li id="menu-item-157770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157770"><a href="https://documenting.pitt.edu/islandora/object/pitt%3A07198568/viewer">Print archives</a></li>
	<li id="menu-item-42859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42859"><a href="https://www.google.com/maps/d/edit?mid=1zY3ESaUssmI6LZt1oqLcB4NIFA8rtbDh">Pick Us Up</a></li>
</ul>
</li>
</ul></div></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2021  &bull; <a target='_blank' href='https://snoads.com/site/573'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://pittnews.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div><div class="gdpr gdpr-overlay"></div>
<div class="gdpr gdpr-general-confirmation">
	<div class="gdpr-wrapper">
		<header>
			<div class="gdpr-box-title">
				<h3></h3>
				<span class="gdpr-close"></span>
			</div>
		</header>
		<div class="gdpr-content">
			<p></p>
		</div>
		<footer>
			<button class="gdpr-ok" data-callback="closeNotification">OK</button>
		</footer>
	</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
jQuery(document).ready(function(){ 
    if (jQuery('.slider-pro').length > 0) {
      jQuery( '.slider-pro' ).first().sliderPro({
          width: 1000,
          height: 500,
          autoplay:  true,
          autoplayOnHover: 'none',
          autoplayDelay: 5000,
          arrows: true,
          buttons: true,
          smallSize: 500,
          mediumSize: 1000,
          largeSize: 3000,
          fade: true,
          thumbnailArrows: true,
          thumbnailWidth: 120,
          thumbnailHeight: 120,
          thumbnailsPosition: 'bottom',
          centerImage: true,
          imageScaleMode: 'cover',
          allowScaleUp: true,
          startSlide: 0,
          loop: true,
          slideDistance: 5,
          autoplayDirection: 'normal',
          touchSwipe: true,
          fullScreen: true,
      });
    }
});
</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-66952241-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://pittnews.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="166113"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpittnews.com%2Farticle%2F166113%2Ffeatured%2Fpitt-proposes-plans-to-bring-grocery-store-resident-housing-to-oakland%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Pitt proposes plans to bring grocery store, resident housing to Oakland&amp;url=https%3A%2F%2Fpittnews.com%2F%3Fp%3D166113" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//pittnews.com/article/166113/featured/pitt-proposes-plans-to-bring-grocery-store-resident-housing-to-oakland/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="https://pittnews.com"><div class="sno-home menu-icon dashicons dashicons-admin-home"><span class="icon-hidden-text">Home</span></div></a></div><div class="hover_title"><div class="hover_titletext">Pitt proposes plans to bring grocery store, resident housing to Oakland</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://pittnews.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-133592"><a href="https://pittnews.com/article/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133594"><a href="https://pittnews.com/article/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133593"><a href="https://pittnews.com/article/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133595"><a href="https://pittnews.com/article/category/arts-and-entertainment/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157527"><a href="https://pittnews.com/article/category/blogs/">Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160728"><a href="https://pittnews.com/article/category/visual/">Visual</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157525"><a href="https://pittnews.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158703"><a href="https://pittnews.com/application/">Join The Pitt News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157526"><a href="https://pi.tt/pittnews">Donate</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#000000', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#000000', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/pittnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/pittnews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.8' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.2' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' src='https://public.tockify.com/browser/embed.js' id='tockify-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
</div></body></html>