<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://pittnews.com/wp-content/uploads/2018/07/square-logo-blue.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Pitt News RSS 2.0" href="https://pittnews.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Pitt News RSS .92" href="https://pittnews.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Pitt News Atom 0.3" href="https://pittnews.com/feed/atom/" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Review | ‘Marry Me’ relies too much on Instagram, not enough on romance - The Pitt News</title>
	<link rel="canonical" href="https://pittnews.com/article/171322/arts-and-entertainment/review-marry-me-relies-too-much-on-instagram-not-enough-on-romance/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Review | ‘Marry Me’ relies too much on Instagram, not enough on romance - The Pitt News" />
	<meta property="og:description" content="Few and far between are the romcoms about people over 35 falling in love. Usually, you’re looking at a young, Ryan Gosling-like figure standing in the rain in a tight translucent T-shirt, his six-pack out for all the world to see — and sure it’s lovely looking at young guys in tight T-shirts, or Rachel..." />
	<meta property="og:url" content="https://pittnews.com/article/171322/arts-and-entertainment/review-marry-me-relies-too-much-on-instagram-not-enough-on-romance/" />
	<meta property="og:site_name" content="The Pitt News" />
	<meta property="article:publisher" content="https://www.facebook.com/thepittnews/" />
	<meta property="article:published_time" content="2022-02-14T04:15:30+00:00" />
	<meta property="og:image" content="https://pittnews.com/wp-content/uploads/2022/02/eygwiuqjlok.jpg" />
	<meta property="og:image:width" content="1441" />
	<meta property="og:image:height" content="983" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thepittnews" />
	<meta name="twitter:site" content="@thepittnews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="By  Diana Velasquez, Culture Editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://pittnews.com/article/171322/arts-and-entertainment/review-marry-me-relies-too-much-on-instagram-not-enough-on-romance/amp/" /><meta name="generator" content="AMP for WP 1.0.77.35"/><link rel="alternate" type="application/rss+xml" title="The Pitt News &raquo; Review | ‘Marry Me’ relies too much on Instagram, not enough on romance Comments Feed" href="https://pittnews.com/article/171322/arts-and-entertainment/review-marry-me-relies-too-much-on-instagram-not-enough-on-romance/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pittnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://pittnews.com/wp-includes/css/dashicons.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://pittnews.com/wp-includes/js/thickbox/thickbox.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://pittnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://pittnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://pittnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://pittnews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://pittnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='adredux-adstyles-css'  href='https://pittnews.com/wp-content/plugins/adredux/css/adstyles.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://pittnews.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://pittnews.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='gdpr-css'  href='https://pittnews.com/wp-content/plugins/gdpr/dist/css/public.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://pittnews.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://pittnews.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://pittnews.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://pittnews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://pittnews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='animate-css'  href='https://pittnews.com/wp-content/plugins/wp-quiz/assets/frontend/css/animate.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-quiz-css'  href='https://pittnews.com/wp-content/plugins/wp-quiz/assets/frontend/css/wp-quiz.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://pittnews.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CRoboto%3A400%2C700%7CLato%3A400%2C700%7CMontserrat%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://pittnews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://pittnews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://pittnews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://pittnews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://pittnews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://pittnews.com/wp-content/themes/snoflex/style.css?ver=20220204' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://pittnews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://pittnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b83121f-c505-4a7f-b1db-6381abf0dbca"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' id='gdpr-js-extra'>
/* <![CDATA[ */
var GDPR = {"ajaxurl":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php","logouturl":"","i18n":{"aborting":"Aborting","logging_out":"You are being logged out.","continue":"Continue","cancel":"Cancel","ok":"OK","close_account":"Close your account?","close_account_warning":"Your account will be closed and all data will be permanently deleted and cannot be recovered. Are you sure?","are_you_sure":"Are you sure?","policy_disagree":"By disagreeing you will no longer have access to our site and will be logged out."},"is_user_logged_in":"","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/gdpr/dist/js/public.js?ver=2.1.2' id='gdpr-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php","nonce":"3e74536e73","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.9' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.9' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.9' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.9' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.9' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.9' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.9' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://pittnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://pittnews.com/wp-json/wp/v2/posts/171322" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pittnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pittnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://pittnews.com/?p=171322' />
<link rel="alternate" type="application/json+oembed" href="https://pittnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpittnews.com%2Farticle%2F171322%2Farts-and-entertainment%2Freview-marry-me-relies-too-much-on-instagram-not-enough-on-romance%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pittnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpittnews.com%2Farticle%2F171322%2Farts-and-entertainment%2Freview-marry-me-relies-too-much-on-instagram-not-enough-on-romance%2F&#038;format=xml" />
<!-- Flytedesk Digital -->

<script type="text/javascript">

(function (w, d, s, p) {

let f = d.getElementsByTagName(s)[0], j = d.createElement(s);

j.id = 'flytedigital';

j.async = true;

j.src = 'https://digital.flytedesk.com/js/head.js#' + p;

f.parentNode.insertBefore(j, f);

})(window, document, 'script', 'f40c6aa4-ea05-40fa-8468-f17e3a16bd2a');

</script>

<!-- End Flytedesk Digital -->

<!-- BROADSTREET ADS -->
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5890 })</script>


<!--
<a href="https://docs.google.com/forms/d/e/1FAIpQLSd_ElKqo6TLd2C6KA10s1jR8AQg-_30tNsZyAyDk26xVcMeKQ/viewform?usp=sf_link ">
<img id="bestOfAd" src="/wp-content/themes/theburgh/includes/img/online-button.jpg" />
</a>
-->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-66952241-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-66952241-1');
</script>

<!-- Google analytics.js for event tracking -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-66952241-1', 'auto');

ga(function(tracker) {
  // Logs the tracker created above to the console.
  console.log(tracker);
});

</script>
<!-- End Google Analytics --><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":171322,"post_name":"review-marry-me-relies-too-much-on-instagram-not-enough-on-romance","post_title":"Review | \u2018Marry Me\u2019 relies too much on Instagram, not enough on romance","post_type":"post","post_author":"11","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":33,"name":"Culture","slug":"arts-and-entertainment","term_group":0,"term_taxonomy_id":33,"taxonomy":"category","description":"Arts And Entertainment","parent":0,"count":1421,"filter":"raw","cat_ID":33,"category_count":1421,"category_description":"Arts And Entertainment","cat_name":"Culture","category_nicename":"arts-and-entertainment","category_parent":0},{"term_id":104,"name":"Movies","slug":"movies","term_group":0,"term_taxonomy_id":104,"taxonomy":"category","description":"Arts And Entertainment \/ Film","parent":33,"count":307,"filter":"raw","cat_ID":104,"category_count":307,"category_description":"Arts And Entertainment \/ Film","cat_name":"Movies","category_nicename":"movies","category_parent":33}]; _mmunch['postTags'] = [{"term_id":20397,"name":"Jennifer Lopez","slug":"jennifer-lopez","term_group":0,"term_taxonomy_id":20397,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":20396,"name":"Marry Me","slug":"marry-me","term_group":0,"term_taxonomy_id":20396,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":18595,"name":"rom com","slug":"rom-com","term_group":0,"term_taxonomy_id":18595,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"By  Diana Velasquez, Culture Editor","ID":11};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="202812" async></script>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Review | ‘Marry Me’ relies too much on Instagram, not enough on romance" />
<meta property="og:type" content="article" />
<meta name="author" content="Diana Velasquez" />
<meta property="og:url" content="https://pittnews.com/article/171322/arts-and-entertainment/review-marry-me-relies-too-much-on-instagram-not-enough-on-romance/" />
<meta property="og:image" content="https://pittnews.com/wp-content/uploads/2022/02/eygwiuqjlok-900x614.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="614" />
	<meta property="og:site_name" content="The Pitt News" />
	<meta property="og:description" content="Culture editor Diana Velasquez argues that the new romantic comedy “Marry Me” relies too much on modern-day social media and not enough on the actual love interests." />
	<meta name="description" content="Culture editor Diana Velasquez argues that the new romantic comedy “Marry Me” relies too much on modern-day social media and not enough on the actual love interests." />
	<meta property="article:section" content="Culture" />
	<meta property="article:tag" content="Jennifer Lopez,Marry Me,rom com" />
<!-- End of Open Graph Meta Tags -->

		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1 class="sno-animate-active">
<!-- SITE: Pitt News Mobile Web
AD UNIT: Mobile Leaderboard
AD SIZE(S): 320x50 -->

<!--
<a href="https://pittnews.com/best-of-2019">
	<img id="best-of-ad" style="display:block; margin:auto; margin-top:5px;" src="https://pittnews.com/wp-content/uploads/2019/11/UpdatedBestOfLeaderboard.jpg">
</a>
-->

<div id="WD_Mobile_Leaderboard_Ad">
  <broadstreet-zone zone-id="69657"></broadstreet-zone>
</div>
<div id= "WD_Leaderboard_Ad">
<broadstreet-zone zone-id="69656"></broadstreet-zone>
</div>

<!--
<a href="https://forms.gle/qUyKQKD7ZiAEgzeP6">
<img style="display:block; margin:auto; padding-left:20px; padding-right:20px; width:728px; max-width:90%;" src="https://pittnews.com/wp-content/uploads/2020/03/2020-Online-Button.jpg">
</a>
--><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://pittnews.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-133592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133592"><a href="https://pittnews.com/article/category/news/">News</a></li>
<li id="menu-item-133594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133594"><a href="https://pittnews.com/article/category/opinions/">Opinions</a></li>
<li id="menu-item-133593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133593"><a href="https://pittnews.com/article/category/sports/">Sports</a></li>
<li id="menu-item-133595" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-133595"><a href="https://pittnews.com/article/category/arts-and-entertainment/">Culture</a></li>
<li id="menu-item-157527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157527"><a href="https://pittnews.com/article/category/blogs/">Blogs</a></li>
<li id="menu-item-160728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160728"><a href="https://pittnews.com/article/category/visual/">Visual</a></li>
<li id="menu-item-157525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157525"><a href="https://pittnews.com/about-us/">About</a></li>
<li id="menu-item-158703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158703"><a href="https://pittnews.com/application/">Join The Pitt News</a></li>
<li id="menu-item-157526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157526"><a href="https://pi.tt/pittnews">Donate</a></li>
<li id="menu-item-167659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167659"><a href="https://pittnews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-167658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167658"><a href="http://nearpitthousing.pittnews.com">Housing Guide</a></li>
<li id="menu-item-167792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167792"><a href="https://pittnews.com/2021-grad-guide/">2021 Grad Guide</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://pittnews.com/wp-content/uploads/2018/07/artboard-small-dark.png" class="headerimage" alt="The University of Pittsburgh&#039;s Daily Student Newspaper" /></div><div class="headerlink headermedium" style="display:none"><img src="https://pittnews.com/wp-content/uploads/2018/07/mini-header1.png" class="headerimage" alt="The University of Pittsburgh&#039;s Daily Student Newspaper" /></div><div class="headerlink headerlarge"><img src="https://pittnews.com/wp-content/uploads/2018/07/mini-header1.png" class="headerlink headerimage" alt="The University of Pittsburgh&#039;s Daily Student Newspaper" /></div><h1 style="display:none" aria-hidden="true">The Pitt News</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://pittnews.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class='navbarwrap'
						data-align='right' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="navbarcontainer"><div id="navbar" class="sno-classic-menuwrap"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-138642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138642"><a href="https://pittnews.com/advertising/">Advertising</a></li>
<li id="menu-item-149187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149187"><a href="https://pittnews.com/newsletter/">Newsletter</a></li>
<li id="menu-item-138643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138643"><a href="https://pittnews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-138644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138644"><a target="_blank" rel="noopener" href="http://nearpitthousing.pittnews.com">Housing Guide</a></li>
<li id="menu-item-167791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167791"><a href="https://pittnews.com/2021-grad-guide/">2021 Grad Guide</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div></div></div></div><div class="clear"></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/channel/UChyrdZUeNT2yxP7FpCjSPPQ">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	    	<a target="_blank" href="https://vm.tiktok.com/ZM8ADDksT/">
    		<div class="sno-icon social-border sno-tiktok">
        		<i class="fab fa-tiktok"></i>
        		<span class="icon-hidden-text">Tiktok</span>
        	</div>
    	</a>
   
	    	<a target="_blank" href="https://www.instagram.com/thepittnews/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/ThePittNews">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/thepittnews/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://pittnews.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform7069" action="https://pittnews.com/">
			<div class="search-button-container" id="searchthis7069">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7069" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s7069" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7069" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7069" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://pittnews.com"><img src="https://pittnews.com/wp-content/uploads/2018/07/mini-header1.png" class="headerimage" alt="The University of Pittsburgh&#039;s Daily Student Newspaper" /></a></div><h1 style="display:none">The Pitt News</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-42735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42735" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://pittnews.com/article/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-42788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42788"><a href="https://pittnews.com/article/category/news/administration/">Administration</a></li>
	<li id="menu-item-42789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42789"><a href="https://pittnews.com/article/category/news/campus/">Campus Life</a></li>
	<li id="menu-item-42790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42790"><a href="https://pittnews.com/article/category/news/city/">City</a></li>
	<li id="menu-item-66737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66737"><a href="https://pittnews.com/article/category/news/crime/">Crime</a></li>
	<li id="menu-item-42793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42793"><a href="https://pittnews.com/article/category/news/student-government/">Student Government</a></li>
	<li id="menu-item-42791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42791"><a href="https://pittnews.com/article/category/news/health/">Health</a></li>
	<li id="menu-item-42794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42794"><a href="https://pittnews.com/article/category/news/tech-science/">Tech &#038; Science</a></li>
</ul>
</li>
<li id="menu-item-42737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42737" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://pittnews.com/article/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-59246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59246"><a href="https://pittnews.com/article/category/opinions/columns/">Columns</a></li>
	<li id="menu-item-59245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59245"><a href="https://pittnews.com/article/category/opinions/editorials/">Editorials</a></li>
	<li id="menu-item-134191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134191"><a href="https://pittnews.com/article/category/opinions/letters/">Op-Ed/Letters</a></li>
	<li id="menu-item-67401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67401"><a href="https://pittnews.com/article/category/opinions/cartoons/">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-42736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42736" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://pittnews.com/article/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-42802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42802"><a href="https://pittnews.com/article/category/sports/football/">Football</a></li>
	<li id="menu-item-42803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42803"><a href="https://pittnews.com/article/category/sports/men-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-42805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42805"><a href="https://pittnews.com/article/category/sports/women-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-165091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165091"><a href="https://pittnews.com/article/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-42804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42804"><a href="https://pittnews.com/article/category/sports/other-varsity-sports/">Other Varsity Sports</a></li>
	<li id="menu-item-42801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42801"><a href="https://pittnews.com/article/category/sports/features/">Features</a></li>
	<li id="menu-item-42800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42800"><a href="https://pittnews.com/article/category/sports/sportscolumns/">Columns</a></li>
	<li id="menu-item-42799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42799"><a href="https://pittnews.com/article/category/sports/club/">Club</a></li>
</ul>
</li>
<li id="menu-item-42738" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-42738" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://pittnews.com/article/category/arts-and-entertainment/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-42806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42806"><a href="https://pittnews.com/article/category/arts-and-entertainment/art/">Art</a></li>
	<li id="menu-item-42807" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42807"><a href="https://pittnews.com/article/category/arts-and-entertainment/movies/">Film</a></li>
	<li id="menu-item-42808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42808"><a href="https://pittnews.com/article/category/arts-and-entertainment/food-drink/">Food &amp; Drink</a></li>
	<li id="menu-item-42809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42809"><a href="https://pittnews.com/article/category/arts-and-entertainment/music/">Music</a></li>
	<li id="menu-item-42810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42810"><a href="https://pittnews.com/article/category/arts-and-entertainment/television/">Television</a></li>
	<li id="menu-item-42811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42811"><a href="https://pittnews.com/article/category/arts-and-entertainment/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-157628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-157628" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://pittnews.com/article/category/visual/">Visual</a>
<ul class="sub-menu">
	<li id="menu-item-66057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66057"><a href="https://pittnews.com/article/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-138666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138666"><a href="https://pittnews.com/article/category/blogs/">Blogs</a></li>
<li id="menu-item-133529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133529"><a href="https://pittnews.com/silhouettes/">Silhouettes</a></li>
<li id="menu-item-134034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-134034" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://pittnews.com/about-us/">About</a>
<ul class="sub-menu">
	<li id="menu-item-157544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157544"><a href="/cdn-cgi/l/email-protection#6b0e0f021f04192b1b021f1f050e1c1845080406">Submit a story idea</a></li>
	<li id="menu-item-159322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159322"><a href="https://www.google.com/maps/d/edit?mid=1zY3ESaUssmI6LZt1oqLcB4NIFA8rtbDh">Pick Us Up</a></li>
	<li id="menu-item-42818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42818"><a href="https://issuu.com/thepittnews">Online Edition</a></li>
	<li id="menu-item-170361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170361"><a href="https://ledger.pittnews.com/">Ledger</a></li>
	<li id="menu-item-157518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157518"><a href="https://documenting.pitt.edu/islandora/object/pitt%3A07198568/viewer">Print archives</a></li>
</ul>
</li>
<li id="menu-item-170082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170082"><a href="https://pittnews.com/application/">Join TPN</a></li>
<li id="menu-item-155714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155714"><a href="https://pittnews.com/op-ed-letter-to-the-editor-submission/">Submit Op-Ed</a></li>
<li id="menu-item-157513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157513"><a href="https://pi.tt/pittnews">Donate</a></li>
<li id="menu-item-133424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133424"><a href="https://pittnews.com/quiz">Quizzes</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<!--     
    <!--/* OpenX IFrame tag */
<div id="WD_National_Leaderboard_Ad"> 
                    <iframe id="b0a3382c00" name="b0a3382c00" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011957&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="100%" height="auto"><a href="https://oncampusweb-d.openx.net/w/1.0/rc?cs=b0a3382c00&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011957&cs=b0a3382c00&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe>
</div>
  -->
  
<broadstreet-zone zone-id="75946"></broadstreet-zone>
	 </div>
	 
	 	
	</div>
</div>
<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-171322' class='snopostid'><div id='classic_story' class='sno-story-171322'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Review | ‘Marry Me’ relies too much on Instagram, not enough on romance</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='171322' data-photo-id='171225' href='#photo'><img src='https://pittnews.com/wp-content/uploads/2022/02/eygwiuqjlok-900x614.jpg' alt='Jennifer+Lopez+playing+Kat+Valdez%2C+left%2C+and+Owen+Wilson+playing+Charlie+Gilbert+in+%E2%80%9CMarry+Me.%E2%80%9D+%0A' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='171322' data-photo-id='171225'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://pittnews.com/article/staff_name/media-kit/" class="creditline">Media kit </a></p><p class="photocaption">Jennifer Lopez playing Kat Valdez, left, and Owen Wilson playing Charlie Gilbert in “Marry Me.” 
</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">By  <a href="https://pittnews.com/article/staff_name/diana-velasquez/" class="creditline">Diana Velasquez</a>, Culture Editor</span><br /><span class="storydate"><span class="time-wrapper"> February 13, 2022</span></span></p></div><span class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><span style="font-weight: 400;">Few and far between are the romcoms about people over 35 falling in love.</span></p>
<p><span style="font-weight: 400;">Usually, you’re looking at a young, Ryan Gosling-like figure standing in the rain in a tight translucent T-shirt, his six-pack out for all the world to see — and sure it’s lovely looking at young guys in tight T-shirts, or Rachel McAdams being young and gorgeous, but it can get old</span></p>
<p><span style="font-weight: 400;">It seems that JLo, or Jennifer Lopez for those looking to spell the whole thing out, was looking to rectify that trend with a new rom-com of her own. But “Marry Me,” released this past weekend in theaters and on Peacock, seems to have more hits than misses.</span></p><div class="adredux after-para-three aligncenter"><div class="adbox" style="max-width: 300px;"><div class="wd-mobile-single-ads"><broadstreet-zone zone-id="69655"></broadstreet-zone></div></div></div>
<p><span style="font-weight: 400;">In theory, “Marry Me” has a plot reminiscent of those cheap paperback romance novels. One of those ridiculously outlandish, but adorable romantic plotlines which follows a rich pop star and the dowdy schoolteacher falling in love. Only now we’ve got Owen Wilson to counteract the dazzling rhinestone-covered JLo as a love interest.</span></p>
<style>
  @media (max-width: 768px) {
    .tpn-newsletter-widget-container {
      margin: auto;
      width: 75vw;
    }

    #tpn-newsletter-widget-cta2 {
      font-size: 1.2em;
    }
  }

  @media (min-width: 768px) {
    .tpn-newsletter-widget-container {
      width: 40%;
      float: right;
    }
  }

  #tpn-newsletter-widget {
    background: #ececec;
    line-height: 30px;
    text-transform: initial;
    color: black;
    font-family: Roboto !important;
    font-weight: 400;
    font-size: 1em;
    line-height: 1.5em;
  }

  #tpn-newsletter-widget .adredux {
    display: none;
  }

  .tpn-newsletter-widget-formwrap {
    display: inline-table;
    vertical-align: middle;
    font-size: 14px;
    font-weight: normal;
    font-family: inherit;
  }

  .tpn-newsletter-widget-cta1 {
    padding-top: 5px !important;
    padding-bottom: 10px;
  }

  .tpn-newsletter-widget-emailinput {
    border: 1px solid #CCC;
    color: rgba(0,0,0,0.75);
    padding: 8px;
    margin-bottom: 15px;
    display: table-cell;
    border-bottom-right-radius: 0;
    border-top-right-radius: 0;
    width: auto;
    position: relative;
    z-index: 2;
    float: left;
    vertical-align: middle;
  }

  .tpn-newsletter-widget-submitwrap {
    width: auto;
    position: relative;
    font-size: 0;
    white-space: nowrap;
    vertical-align: middle;
    display: table-cell;
  }

  .tpn-newsletter-widget-submit {
    z-index: 2;
    margin-left: -1px;
    border-bottom-left-radius: 0;
    border-top-left-radius: 0;
    position: relative;
    padding: 8px;
    color: #fff;
    background-color: rgb(31, 132, 200);
    border-color: black;
  }
</style>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  jQuery(document).on("ready", function() {
    jQuery("#tpn-newsletter-widget-form").submit(function(e) {
      var $form = jQuery("#tpn-newsletter-widget-form");
      e.preventDefault();

      jQuery.ajax({
        type: "POST",
        url: $form.attr("action"),
        data: $form.serialize(),
        dataType: "json",
        contentType: "application/json",
        success: function(data) {
          if (data.result != "success") {
            var message = data.msg || "Sorry, unable to subscribe. Please try again later!";
            if (data.msg && data.msg.indexOf("already subscribed") >= 0) {
              message = "You`re already subscribed. Thank you!";
            }
            alert(message);
          } else {
            alert("Thanks for subcribing!");
          }

          jQuery(".tpn-newsletter-widget-emailinput").val("");
        }
      });
    });
  });
</script>

<section class="tpn-newsletter-widget-container">
  <div class="widget_text widgetwrap sno-animate already-visible come-in" style="visibility: visible;">
    <div class="textwidget custom-html-widget">
      <div class="sno-widget-style-4-wrap" style="padding-top: 0px !important;">
        <div class="widget4" id="tpn-newsletter-widget">
          <p class="tpn-newsletter-widget-cta1"><b>Join our newsletter</b></p>
          <div style="padding-bottom: 0px;">
            <p id="tpn-newsletter-widget-cta2">Get Pitt and Oakland news in your inbox, three times a week.</p>
            <div class="tpn-newsletter-widget-formwrap">
              <form id="tpn-newsletter-widget-form" action="https://pittnews.us11.list-manage.com/subscribe/post-json?c=?">
                <input type="hidden" name="u" value="c0117f421e52dd3dc7645e204">
                <input type="hidden" name="id" value="773522d448">
                <input class="tpn-newsletter-widget-emailinput" type="email" name="MERGE0" id="MERGE0" placeholder="Email" autocomplete="email">
                <span class="tpn-newsletter-widget-submitwrap">
                  <input class="tpn-newsletter-widget-submit" type="submit" id="" name="submit" value="Subscribe">
                </span>
              </form>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</section>

<p><span style="font-weight: 400;">The movie begins with an engagement. Kat Valdez (Jennifer Lopez), a world-renowned pop star, is set to marry her longtime fiance, fellow singer Bastian (Maluma), in a concert/wedding event that will be televised to more than 20 million people.</span></p>
<p><span style="font-weight: 400;">But of course, Bastian proves himself to be a cheating bastard and hooks up with Kat’s assistant right before the ceremony. After having seen the video evidence, Kat goes on stage alone and picks out one Charlie Gilbert (Owen Wilson) in the crowd to marry.</span></p>
<p><span style="font-weight: 400;">In a moment of insanity, or perhaps dazzled by Kat’s wonderful cheekbones, Charlie says yes.</span></p>
<p><iframe title="Marry Me - Official Trailer [HD]" width="500" height="281" src="https://www.youtube.com/embed/Ebv9_rNb5Ig?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><span style="font-weight: 400;">The rest of the movie focuses on the ramifications of this impulse decision. After all, we’ve long departed from medieval times when people were often married off to people they didn’t know. Now, we’re faced with the modern minefield of dating, and maybe perhaps getting to actually know and love one another in the process.</span></p>
<p><span style="font-weight: 400;">Kat and Charlie’s chemistry is pretty okay, and I liked this “spontaneous” aspect to their courting. It’s implied that Kat has been in multiple failed committed relationships, and Charlie has been stuck in a long rut after his divorce. They’re older and tried their hand at love. So sticking with the same old routine isn’t working — it&#8217;s time to try something new.</span></p>
<p><span style="font-weight: 400;">If the movie had stuck to this concept the whole way through, I probably would have liked it more. But it seemed determined to push what has become my least favorite part of watching “modern-day” movies — the constant overuse of social media.</span></p>
<p><span style="font-weight: 400;">Yes, we’re all on our phones all the time. You’d have to pry my own from my cold dead hands, but I don’t think I’m the only one that likes watching movies to escape from this constant internet-dominated reality.</span></p><div class="adredux mid-content aligncenter"><div class="adbox" style="max-width: 300px;"><div class="wd-mobile-single-ads"><broadstreet-zone zone-id="69655"></broadstreet-zone></div></div></div>
<p><span style="font-weight: 400;">In “Marry Me,” we’re somehow connected to social media all the time. This is partly because Kat is a worldwide megastar, so of course she has to have 10 billion assistants to keep up with her 10 billion followers on Instagram and all the related accounts. But it feels like every two seconds in this movie we’re shooting another Instagram live for her followers.</span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><span style="font-weight: 400;">Charlie, a humble math teacher, is to no one’s surprise pretty turned off by this in the beginning of their relationship. The main conflict of the movie revolves around him adapting to this kind of life, and Kat learning how to turn off her “superstar” mode sometimes.</span></p>
<p><span style="font-weight: 400;">It’s a valid pivot for both parties to adapt to, but it makes for a lot of TikTok montages and awkwardly placed camera cameos. It reminds me of the recent movie with TikTok star Addison Rae, </span><a href="https://pittnews.com/article/166505/arts-and-entertainment/hes-all-that-review-addison-rae-should-stick-to-dancing-not-acting/"><span style="font-weight: 400;">“He’s All That,”</span></a><span style="font-weight: 400;"> which follows a similar “social media mogul” meets “everyday introvert” storyline.</span></p>
<p><span style="font-weight: 400;">Really though, the worst thing about this movie is the constant advertisements.</span></p>
<p><span style="font-weight: 400;">No, there weren’t any commercial breaks mid-scene, but there might as well have been with the amount of products they were awkwardly pushing every scene. It could have been worse — since Kat is supposed to be this big pop star she has a lot of endorsement deals that Charlie has to adapt to — but it doesn’t make their placement any less awkward.</span></p>
<p><span style="font-weight: 400;">There’s one particular scene, where Kat shows up at Charlie’s school to visit his mathlete team and gives them a sort of motivational speech — citing her own anxiety with performing on stage.</span></p>
<p><span style="font-weight: 400;">Rather than just looking up the video of her onstage faux paus where she forgets the lyrics to one of her own songs mid-concert, Kat makes it a point to click on the iPad and say “Okay, Google” to search for the video.</span></p>
<p><span style="font-weight: 400;">Maybe this is supposed to be a marker of being 35 years old and over, because I’ve never heard anyone my age actually use Google’s voice function over taking two seconds to type their question into the search bar.</span></p>
<p><span style="font-weight: 400;">And Google isn’t the only product advertised in the movie by far. Vitamix, Wix.com, Coach and more all make their appearances in the plot of the story in equally awkward ways.</span></p>
<p><span style="font-weight: 400;">I understand needing to pay for a movie, and sometimes you need to have your character driving an Audi or standing in front of a Coca-Cola machine. But when the products you&#8217;re using to pay for the movie overshadow the plot itself, I can’t really defend it anymore.</span></p>
<p><span style="font-weight: 400;">It’s not a horrible watch — Kat and Charlie’s chemistry is cute and relatively palpable. They share a slow-dancing scene to Camelot’s “If I Ever Were To Leave You,” where Kat is serenaded by Charlie’s raspy-yet-charming singing voice.</span></p>
<p><span style="font-weight: 400;">This is by no means a “watch and cry” kind of Valentine’s Day flick, and it doesn’t inspire the same kind of lovey-dovey feeling that those iconic early 2000s rom-coms might.  “Marry Me” makes for a slightly awkward but entertaining movie to watch on Peacock, but probably isn’t worth the price of a movie ticket.</span></p><div class="adredux after-para-secondlast aligncenter"><div class="adbox" style="max-width: 300px;"><div class="wd-mobile-single-ads"><broadstreet-zone zone-id="69655"></broadstreet-zone></div></div></div>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div></p></span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://pittnews.com/article/tag/jennifer-lopez/" rel="tag">Jennifer Lopez</a></li><li class="blockstag"><a href="https://pittnews.com/article/tag/marry-me/" rel="tag">Marry Me</a></li><li class="blockstag"><a href="https://pittnews.com/article/tag/rom-com/" rel="tag">rom com</a></li></ul></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://pittnews.com/article/staff_profile/diana-velasquez/"><div class='sc_title'>Diana Velasquez, Culture Editor</div></a><div class='sc_bio' style='width:100%;'><p>Diana Velasquez is the Culture Editor at The Pitt News. A New York native, she is studying English Writing, Classics, and Medieval and Renaissance studies....</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div id="sidebar" class="sidebar-template"><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><broadstreet-zone zone-id="69655"></broadstreet-zone>

<broadstreet-zone zone-id="69655"></broadstreet-zone>

<broadstreet-zone zone-id="69655"></broadstreet-zone>

<broadstreet-zone zone-id="69655"></broadstreet-zone>

<!--
<div id="538011949_INSERT_SLOT_ID_HERE"  style="width:300px;height:250px;margin:0;padding:0">
  <noscript><iframe id="f4f4f99446" name="f4f4f99446" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011949&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no"><a href="http://ox-d.oncampusweb.com/w/1.0/rc?cs=f4f4f99446&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011949&cs=f4f4f99446&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script defer type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538011949_INSERT_SLOT_ID_HERE",
     auid: "538011949"
  });
</script>

<script defer type="text/javascript" src="https://oncampusweb-d.openx.net/w/1.0/jstag"></script>
--></div>
		</div></div></section><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><!--
<div id="538011952_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0">
  <noscript><iframe id="4a46282c93" name="4a46282c93" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011952&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no"><a href="http://ox-d.oncampusweb.com/w/1.0/rc?cs=4a46282c93&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011952&cs=4a46282c93&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script defer type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538011952_INSERT_SLOT_ID_HERE",
     auid: "538011952"
  });
</script>
--></div>
		</div></div></section><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><!--

<div id="538011953_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0">
  <noscript><iframe id="fa91a5fd65" name="fa91a5fd65" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011953&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no"><a href="http://ox-d.oncampusweb.com/w/1.0/rc?cs=fa91a5fd65&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011953&cs=fa91a5fd65&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script defer type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538011953_INSERT_SLOT_ID_HERE",
     auid: "538011953"
  });
</script>
--></div>
		</div></div></section><section>
	<div class="widgetwrap sno-animate sno-category-227  sno-story-list-widget">
		<style>
	.sno-category-227 .sno-widget-style-4-wrap {
		background-color: #ffffff; 
		border-left: 1px solid #000000; 
		border-right: 1px solid #000000; 
		border-top: 1px solid #000000;
	}
	.sno-category-227 .widget4.widgettitle {
		text-align: center;
		color: #ffffff;
		background: #000000;
		font-size: 22px;
		line-height: 32px;
 
	}
	.sno-category-227 .widgetbody4.widgetbody {
		background-color: #ffffff !important;
		border-right: 1px solid #000000 !important; 
		border-left: 1px solid #000000 !important; 
		border-bottom: 1px solid #000000 !important;
	}
</style>
<div class="sno-widget-style-4-wrap">
	<div class="widget4 widgettitle" role="heading">
			<a href="https://pittnews.com/article/category/top-stories/?list">Top Stories</a>
		</div>
</div>
<div class="clear"></div>
<div class="widgetbody4 widgetbody">
<!-- widget displayed from cache -->
<style>.sno-category-227 .widgetbody { padding: 15px; }</style><div class="list-widget-primary-area story-widget-inner-wrap " style=""><div class='sno-story-card  fw1-panel' style=' background: #f7f7f7; margin-bottom: 15px; '><div class='sno-story-card-photo-wrap' style=' height: 59.6px; margin-top: 15px; margin-left: 15px; float: left;  width: calc(40% - 15px);'><img class='' style='' src='https://pittnews.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-12.49.30-PM-900x562.png' alt='Angel Maxine at a “Lets Talk Africa” lecture series event last Thursday. ' /></div><div class='sno-story-card-text-wrap  ' style=' color: #000000; float: left;  width: 60%; float: right; height: unset !important;'><div class='sno-story-card-text-area ' style=' padding-left: 15px; padding-right: 15px; padding-bottom: 15px;  padding-left: 15px; padding-top: 15px;'><div class='sno-story-card-link' style=' font-size: 18px; line-height: 22.5px;'><a href='https://pittnews.com/article/171324/arts-and-entertainment/ghanaian-musician-angel-maxine-discusses-musical-activism-lgbtq-advocacy/' class='homeheadline'>Ghanaian musician Angel Maxine discusses musical activism, LGBTQ+ advocacy</a></div></div></div><div class="clear"></div><div><div class="sno-story-text-below" style=" padding-left: 15px; padding-right: 15px; padding-bottom: 15px;"></div></div><div class="clear"></div></div><div class='sno-story-card  fw1-panel' style=' background: #f7f7f7; margin-bottom: 15px; '><div class='sno-story-card-photo-wrap' style=' height: 59.6px; margin-top: 15px; margin-left: 15px; float: left;  width: calc(40% - 15px);'><img class='' style='' src='https://pittnews.com/wp-content/uploads/2022/02/DSC_9135-900x599.jpg' alt='Pitt redshirt sophomore forward Cynthia Ezeja (14) tries for a basket at Sunday’s game against Syracuse at the Petersen Events Center. ' /></div><div class='sno-story-card-text-wrap  ' style=' color: #000000; float: left;  width: 60%; float: right; height: unset !important;'><div class='sno-story-card-text-area ' style=' padding-left: 15px; padding-right: 15px; padding-bottom: 15px;  padding-left: 15px; padding-top: 15px;'><div class='sno-story-card-link' style=' font-size: 18px; line-height: 22.5px;'><a href='https://pittnews.com/article/171320/top-stories/panthers-surrender-late-lead-in-67-65-loss-to-syracuse/' class='homeheadline'>Panthers surrender late lead in 67-65 loss to Syracuse</a></div></div></div><div class="clear"></div><div><div class="sno-story-text-below" style=" padding-left: 15px; padding-right: 15px; padding-bottom: 15px;"></div></div><div class="clear"></div></div><div class='sno-story-card  fw1-panel' style=' background: #f7f7f7; margin-bottom: 15px; '><div class='sno-story-card-photo-wrap' style=' height: 59.6px; margin-top: 15px; margin-left: 15px; float: left;  width: calc(40% - 15px);'><img class='' style='' src='https://pittnews.com/wp-content/uploads/2022/02/JOY_5526-900x601.jpg' alt='Pitt vs. Arizona State at a wrestling match on Jan. 14 at the Fitzgerald Field House. ' /></div><div class='sno-story-card-text-wrap  ' style=' color: #000000; float: left;  width: 60%; float: right; height: unset !important;'><div class='sno-story-card-text-area ' style=' padding-left: 15px; padding-right: 15px; padding-bottom: 15px;  padding-left: 15px; padding-top: 15px;'><div class='sno-story-card-link' style=' font-size: 18px; line-height: 22.5px;'><a href='https://pittnews.com/article/171317/top-stories/weekend-sports-recap-softball-drops-three-of-five-to-open-season-in-florida/' class='homeheadline'>Weekend sports recap: Softball drops three of five to open season in Florida</a></div></div></div><div class="clear"></div><div><div class="sno-story-text-below" style=" padding-left: 15px; padding-right: 15px; padding-bottom: 15px;"></div></div><div class="clear"></div></div></div>					<div class="clear"></div>
			</div>
				</div>
</section>
</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/171324/arts-and-entertainment/ghanaian-musician-angel-maxine-discusses-musical-activism-lgbtq-advocacy/#photo'><img src='https://pittnews.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-10-at-12.49.30-PM-475x297.png' id='grow-stb171324'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Angel Maxine at a “Lets Talk Africa” lecture series event last Thursday. '/></a></div><p class='stb-cat'>Culture</p><p class="relatedtitle"><a href="https://pittnews.com/article/171324/arts-and-entertainment/ghanaian-musician-angel-maxine-discusses-musical-activism-lgbtq-advocacy/">Ghanaian musician Angel Maxine discusses musical activism, LGBTQ+ advocacy</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/171320/top-stories/panthers-surrender-late-lead-in-67-65-loss-to-syracuse/#photo'><img src='https://pittnews.com/wp-content/uploads/2022/02/DSC_9135-475x316.jpg' id='grow-stb171320'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Pitt redshirt sophomore forward Cynthia Ezeja (14) tries for a basket at Sunday’s game against Syracuse at the Petersen Events Center. '/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://pittnews.com/article/171320/top-stories/panthers-surrender-late-lead-in-67-65-loss-to-syracuse/">Panthers surrender late lead in 67-65 loss to Syracuse</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/171317/top-stories/weekend-sports-recap-softball-drops-three-of-five-to-open-season-in-florida/#photo'><img src='https://pittnews.com/wp-content/uploads/2022/02/JOY_5526-475x317.jpg' id='grow-stb171317'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Pitt vs. Arizona State at a wrestling match on Jan. 14 at the Fitzgerald Field House. '/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://pittnews.com/article/171317/top-stories/weekend-sports-recap-softball-drops-three-of-five-to-open-season-in-florida/">Weekend sports recap: Softball drops three of five to open season in Florida</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/171240/top-stories/171240/#photo'><img src='https://pittnews.com/wp-content/uploads/2022/02/Image-from-iOS-33-475x475.jpg' id='grow-stb171240'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Opinion | We need to start loving ourselves before we begin to love others'/></a></div><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://pittnews.com/article/171240/top-stories/171240/">Opinion | We need to start loving ourselves before we begin to love others</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/171238/news/pitt-to-discipline-nine-staff-three-faculty-not-complying-with-vaccine-mandate/#photo'><img src='https://pittnews.com/wp-content/uploads/2022/02/N_Hybrid_Option_KO-1-475x317.jpeg' id='grow-stb171238'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Cathedral of Learning and William Pitt Union.'/></a></div><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://pittnews.com/article/171238/news/pitt-to-discipline-nine-staff-three-faculty-not-complying-with-vaccine-mandate/">Pitt to discipline nine staff, three faculty not complying with vaccine mandate</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footerad" style="margin:0px auto;float:none;">
	<div id="footerAdDesktop">

<broadstreet-zone zone-id="69656"></broadstreet-zone>

</div>
	 </div>
	 
	 	<div class="clear"></div>
	</div>
</div>
<div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p>The Pitt News</p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/channel/UChyrdZUeNT2yxP7FpCjSPPQ">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	    	<a target="_blank" href="https://vm.tiktok.com/ZM8ADDksT/">
    		<div class="sno-icon social-border sno-tiktok">
        		<i class="fab fa-tiktok"></i>
        		<span class="icon-hidden-text">Tiktok</span>
        	</div>
    	</a>
   
	    	<a target="_blank" href="https://www.instagram.com/thepittnews/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/ThePittNews">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/thepittnews/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The University of Pittsburgh&#039;s Daily Student Newspaper</p></div><div class="clear"></div><div class="footer-address">Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="1b5e7f726f74695b6b726f6f757e6c6835787476">[email&#160;protected]</a> | <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="80c1e4f6e5f2f4e9f3e9eee7c0f0e9f4f4eee5f7f3aee3efed">[email&#160;protected]</a><br />
Address: 434 William Pitt Union, Pittsburgh, Pa. 15260<br />
Phone: 412-648-7980<br />
Fax: 412-648-8491</div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-42851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42851"><a href="https://pittnews.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-42853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42853"><a href="https://pittnews.com/classifieds/">Classifieds</a></li>
	<li id="menu-item-42857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42857"><a href="http://www.universitystudenthousing.com/pitt">Housing Guide</a></li>
</ul>
</li>
<li id="menu-item-134075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-134075"><a href="https://pittnews.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-157768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157768"><a href="https://pittnews.com/application/">Join us</a></li>
	<li id="menu-item-157769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157769"><a href="/cdn-cgi/l/email-protection#f590919c819a87b5859c81819b908286db969a98">Submit a story</a></li>
	<li id="menu-item-42858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42858"><a href="https://issuu.com/thepittnews">Online Edition</a></li>
	<li id="menu-item-157770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157770"><a href="https://documenting.pitt.edu/islandora/object/pitt%3A07198568/viewer">Print archives</a></li>
	<li id="menu-item-42859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42859"><a href="https://www.google.com/maps/d/edit?mid=1zY3ESaUssmI6LZt1oqLcB4NIFA8rtbDh">Pick Us Up</a></li>
</ul>
</li>
</ul></div></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2022  &bull; <a target='_blank' href='https://snoads.com/site/573'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://pittnews.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div></div>		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-66952241-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
	<div class="gdpr gdpr-overlay"></div>
<div class="gdpr gdpr-general-confirmation">
	<div class="gdpr-wrapper">
		<header>
			<div class="gdpr-box-title">
				<h3></h3>
				<span class="gdpr-close"></span>
			</div>
		</header>
		<div class="gdpr-content">
			<p></p>
		</div>
		<footer>
			<button class="gdpr-ok" data-callback="closeNotification">OK</button>
		</footer>
	</div>
</div>
<script>
jQuery(document).ready(function(){ 
    if (jQuery('.slider-pro').length > 0) {
      jQuery( '.slider-pro' ).first().sliderPro({
          width: 1000,
          height: 500,
          autoplay:  true,
          autoplayOnHover: 'none',
          autoplayDelay: 5000,
          arrows: true,
          buttons: true,
          smallSize: 500,
          mediumSize: 1000,
          largeSize: 3000,
          fade: true,
          thumbnailArrows: true,
          thumbnailWidth: 120,
          thumbnailHeight: 120,
          thumbnailsPosition: 'bottom',
          centerImage: true,
          imageScaleMode: 'cover',
          allowScaleUp: true,
          startSlide: 0,
          loop: true,
          slideDistance: 5,
          autoplayDirection: 'normal',
          touchSwipe: true,
          fullScreen: true,
      });
    }
});
</script>	<div class="sno-side-icons icon-standard icon-hover-standard">
									<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpittnews.com%2Farticle%2F171322%2Farts-and-entertainment%2Freview-marry-me-relies-too-much-on-instagram-not-enough-on-romance%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-show sno-side-icon-4">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Review | ‘Marry Me’ relies too much on Instagram, not enough on romance&amp;url=https%3A%2F%2Fpittnews.com%2F%3Fp%3D171322&amp;via=ThePittNews" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-show sno-side-icon-4">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-show" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-4" data-story-id="171322">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//pittnews.com/article/171322/arts-and-entertainment/review-marry-me-relies-too-much-on-instagram-not-enough-on-romance/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-show sno-side-icon-4">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://pittnews.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="https://pittnews.com"><div class="sno-home menu-icon dashicons dashicons-admin-home"><span class="icon-hidden-text">Home</span></div></a></div><div class="hover_title"><div class="hover_titletext">Review | ‘Marry Me’ relies too much on Instagram, not enough on romance</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://pittnews.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133592"><a href="https://pittnews.com/article/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133594"><a href="https://pittnews.com/article/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133593"><a href="https://pittnews.com/article/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-133595"><a href="https://pittnews.com/article/category/arts-and-entertainment/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157527"><a href="https://pittnews.com/article/category/blogs/">Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160728"><a href="https://pittnews.com/article/category/visual/">Visual</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157525"><a href="https://pittnews.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158703"><a href="https://pittnews.com/application/">Join The Pitt News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157526"><a href="https://pi.tt/pittnews">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167659"><a href="https://pittnews.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167658"><a href="http://nearpitthousing.pittnews.com">Housing Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167792"><a href="https://pittnews.com/2021-grad-guide/">2021 Grad Guide</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - 100;
				if( jQuery('.footer').length ) WindowHeight -= jQuery('.footer').height();
				
				jQuery(window).scroll(function(event) {

					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
										
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/pittnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-includes/js/comment-reply.min.js?ver=5.9' id='comment-reply-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.9' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.6' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.3' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' src='https://public.tockify.com/browser/embed.js' id='tockify-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<div id='sno-pdf-flipbook-full'></div></body></html>