<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
	<link rel="apple-touch-icon" href="https://pittnews.com/square-logo-blue/" />
	<link rel="Shortcut Icon" href="https://pittnews.com/wp-content/uploads/2018/07/square-logo-blue.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Pitt News RSS 2.0" href="https://pittnews.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Pitt News RSS .92" href="https://pittnews.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Pitt News Atom 0.3" href="https://pittnews.com/feed/atom/" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Faculty assembly discusses tuition exchange policy, dependent care and retirement benefits - The Pitt News</title>
	<meta name="description" content="Faculty Assembly president Robin Kear kicked off the first meeting of the academic year by reminding faculty that it’s time to start moving back into pre-pandemic expectations for their courses" />
	<link rel="canonical" href="https://pittnews.com/article/174793/news/faculty-assembly-discusses-tuition-exchange-policy-dependent-care-and-retirement-benefits/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Faculty assembly discusses tuition exchange policy, dependent care and retirement benefits - The Pitt News" />
	<meta property="og:description" content="Faculty Assembly president Robin Kear kicked off the first meeting of the academic year by reminding faculty that it’s time to start moving back into pre-pandemic expectations for their courses" />
	<meta property="og:url" content="https://pittnews.com/article/174793/news/faculty-assembly-discusses-tuition-exchange-policy-dependent-care-and-retirement-benefits/" />
	<meta property="og:site_name" content="The Pitt News" />
	<meta property="article:publisher" content="https://www.facebook.com/thepittnews/" />
	<meta property="article:published_time" content="2022-09-09T03:38:17+00:00" />
	<meta property="og:image" content="https://pittnews.com/wp-content/uploads/2022/09/N_Cathy_Wifi_KO-2.jpeg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="newsdesk" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thepittnews" />
	<meta name="twitter:site" content="@thepittnews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="By  Donata Massimiani, Senior Staff Writer" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://pittnews.com/article/174793/news/faculty-assembly-discusses-tuition-exchange-policy-dependent-care-and-retirement-benefits/amp/" /><meta name="generator" content="AMP for WP 1.0.77.50"/><link rel="alternate" type="application/rss+xml" title="The Pitt News &raquo; Faculty assembly discusses tuition exchange policy, dependent care and retirement benefits Comments Feed" href="https://pittnews.com/article/174793/news/faculty-assembly-discusses-tuition-exchange-policy-dependent-care-and-retirement-benefits/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pittnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://pittnews.com/wp-includes/css/dashicons.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://pittnews.com/wp-includes/js/thickbox/thickbox.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://pittnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icon-font-awesome-css'  href='https://pittnews.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=5.15.4' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://pittnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://pittnews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://pittnews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='adredux-adstyles-css'  href='https://pittnews.com/wp-content/plugins/adredux/css/adstyles.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://pittnews.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://pittnews.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='gdpr-css'  href='https://pittnews.com/wp-content/plugins/gdpr/dist/css/public.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://pittnews.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://pittnews.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://pittnews.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://pittnews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.76.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://pittnews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-comments-css-css'  href='https://pittnews.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='weather-styles-css'  href='https://pittnews.com/wp-content/themes/snoflex/weather/weather.css?ver=20220702' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CRoboto%3A400%2C700%7CLato%3A400%2C700%7CMontserrat%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://pittnews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://pittnews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://pittnews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://pittnews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://pittnews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://pittnews.com/wp-content/themes/snoflex/style.css?ver=20220902' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://pittnews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.9' type='text/css' media='screen' />
<script type='text/javascript' src='https://pittnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b83121f-c505-4a7f-b1db-6381abf0dbca"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' id='gdpr-js-extra'>
/* <![CDATA[ */
var GDPR = {"ajaxurl":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php","logouturl":"","i18n":{"aborting":"Aborting","logging_out":"You are being logged out.","continue":"Continue","cancel":"Cancel","ok":"OK","close_account":"Close your account?","close_account_warning":"Your account will be closed and all data will be permanently deleted and cannot be recovered. Are you sure?","are_you_sure":"Are you sure?","policy_disagree":"By disagreeing you will no longer have access to our site and will be logged out."},"is_user_logged_in":"","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/gdpr/dist/js/public.js?ver=2.1.2' id='gdpr-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php","nonce":"4cf3bfa254","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/weather/weatherViews.js?ver=20220601' id='weather-script-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=6.0.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=6.0.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=6.0.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=6.0.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=6.0.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=6.0.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220901' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=6.0.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://pittnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://pittnews.com/wp-json/wp/v2/posts/174793" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pittnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pittnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://pittnews.com/?p=174793' />
<link rel="alternate" type="application/json+oembed" href="https://pittnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpittnews.com%2Farticle%2F174793%2Fnews%2Ffaculty-assembly-discusses-tuition-exchange-policy-dependent-care-and-retirement-benefits%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pittnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpittnews.com%2Farticle%2F174793%2Fnews%2Ffaculty-assembly-discusses-tuition-exchange-policy-dependent-care-and-retirement-benefits%2F&#038;format=xml" />
<!-- Flytedesk Digital -->

<script type="text/javascript">

// (function (w, d, s, p) {

// let f = d.getElementsByTagName(s)[0], j = d.createElement(s);

// j.id = 'flytedigital';

// j.async = true;

// j.src = 'https://digital.flytedesk.com/js/head.js#' + p;

// f.parentNode.insertBefore(j, f);

// })(window, document, 'script', 'f40c6aa4-ea05-40fa-8468-f17e3a16bd2a');

</script>

<!-- End Flytedesk Digital -->

<!-- BROADSTREET ADS -->
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5890 })</script>


<!--
<a href="https://docs.google.com/forms/d/e/1FAIpQLSd_ElKqo6TLd2C6KA10s1jR8AQg-_30tNsZyAyDk26xVcMeKQ/viewform?usp=sf_link ">
<img id="bestOfAd" src="/wp-content/themes/theburgh/includes/img/online-button.jpg" />
</a>
-->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-66952241-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-66952241-1');
</script>

<!-- Google analytics.js for event tracking -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-66952241-1', 'auto');

ga(function(tracker) {
  // Logs the tracker created above to the console.
  console.log(tracker);
});

</script>
<!-- End Google Analytics --><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":174793,"post_name":"faculty-assembly-discusses-tuition-exchange-policy-dependent-care-and-retirement-benefits","post_title":"Faculty assembly discusses tuition exchange policy, dependent care and retirement benefits","post_type":"post","post_author":"6","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":91,"name":"Administration","slug":"administration","term_group":0,"term_taxonomy_id":91,"taxonomy":"category","description":"News \/ Administration","parent":31,"count":962,"filter":"raw","cat_ID":91,"category_count":962,"category_description":"News \/ Administration","cat_name":"Administration","category_nicename":"administration","category_parent":31},{"term_id":42,"name":"Campus","slug":"campus","term_group":0,"term_taxonomy_id":42,"taxonomy":"category","description":"News \/ Campus Life","parent":31,"count":2837,"filter":"raw","cat_ID":42,"category_count":2837,"category_description":"News \/ Campus Life","cat_name":"Campus","category_nicename":"campus","category_parent":31},{"term_id":31,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":31,"taxonomy":"category","description":"News","parent":0,"count":4461,"filter":"raw","cat_ID":31,"category_count":4461,"category_description":"News","cat_name":"News","category_nicename":"news","category_parent":0},{"term_id":2562,"name":"Top Stories","slug":"top-stories","term_group":0,"term_taxonomy_id":2562,"taxonomy":"category","description":"","parent":0,"count":3882,"filter":"raw","cat_ID":2562,"category_count":3882,"category_description":"","cat_name":"Top Stories","category_nicename":"top-stories","category_parent":0}]; _mmunch['postTags'] = [{"term_id":17746,"name":"faculty assembly","slug":"faculty-assembly","term_group":0,"term_taxonomy_id":17746,"taxonomy":"post_tag","description":"","parent":0,"count":18,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"By  Donata Massimiani, Senior Staff Writer","ID":6};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="202812" async></script>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Faculty assembly discusses tuition exchange policy, dependent care and retirement benefits" />
<meta property="og:type" content="article" />
<meta name="author" content="Donata Massimiani" />
<meta property="og:url" content="https://pittnews.com/article/174793/news/faculty-assembly-discusses-tuition-exchange-policy-dependent-care-and-retirement-benefits/" />
<meta property="og:image" content="https://pittnews.com/wp-content/uploads/2022/09/N_Cathy_Wifi_KO-2.jpeg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Pitt News" />
	<meta property="og:description" content="Faculty Assembly president Robin Kear kicked off the first meeting of the academic year by reminding faculty that it’s time to start moving back into pre-pandemic expectations for their courses" />
	<meta name="description" content="Faculty Assembly president Robin Kear kicked off the first meeting of the academic year by reminding faculty that it’s time to start moving back into pre-pandemic expectations for their courses" />
	<meta property="article:section" content="Administration" />
	<meta property="article:tag" content="faculty assembly" />
<!-- End of Open Graph Meta Tags -->

		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1 class="sno-animate-active">
<!-- SITE: Pitt News Mobile Web
AD UNIT: Mobile Leaderboard
AD SIZE(S): 320x50 -->

<!--
<a href="https://pittnews.com/best-of-2019">
	<img id="best-of-ad" style="display:block; margin:auto; margin-top:5px;" src="https://pittnews.com/wp-content/uploads/2019/11/UpdatedBestOfLeaderboard.jpg">
</a>
-->

<div id="WD_Mobile_Leaderboard_Ad">
  <broadstreet-zone zone-id="69657"></broadstreet-zone>
</div>
<div id= "WD_Leaderboard_Ad">
<broadstreet-zone zone-id="69656"></broadstreet-zone>
</div>

<!--
<a href="https://forms.gle/qUyKQKD7ZiAEgzeP6">
<img style="display:block; margin:auto; padding-left:20px; padding-right:20px; width:728px; max-width:90%;" src="https://pittnews.com/wp-content/uploads/2020/03/2020-Online-Button.jpg">
</a>
-->

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 40px;">
																			<style>.sno-hac-inner-desktop-1 {background: transparent;}.sno-hac-inner-desktop-1 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { max-width: 12em; }.sno-hac-inner-desktop-1 ul.sno-hac-menu-more ul.sub-menu { right: 12em; }.sno-hac-inner-desktop-1 .sno-hac-menuwrap {margin-top: 0px;} .sno-hac-inner-desktop-1 .sno-hac-menuwrap {background: #ffffff;color: #000000;line-height: 40px;height: 40px;font-weight: normal;font-family: Oswald;margin-left: 0px;margin-right: 0px;width: calc(100% - (2 * 0px));text-transform: uppercase; }.sno-hac-inner-desktop-1 .sno-hac-menuwrap li {background: #ffffff;color: #000000;line-height: 40px;font-size: 16px;}.sno-hac-inner-desktop-1 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-1 li.menu-more-item-top {border-right: 0px solid #ffffff;border-top: 0px solid #ffffff;border-bottom: 0px solid #ffffff;}.sno-hac-inner-desktop-1 .sno-hac-menuwrap > div > ul > li:first-of-type {border-left: 0px solid #ffffff;}.sno-hac-inner-desktop-1 .sno-hac-menuwrap li a:not(.menuheadline) {color: #000000;line-height: 40px;}.sno-hac-inner-desktop-1 .sno-hac-menuwrap a:not(.menuheadline):hover,.sno-hac-inner-desktop-1 .sno-hac-menuwrap a:not(.menuheadline):focus {background: #ffffff;color: #7e7e7e;}.sno-hac-inner-desktop-1 .sf-arrows > li > .sf-with-ul:after,.sno-hac-inner-desktop-1 .sf-arrows > li > .sf-with-ul:after,.sno-hac-inner-desktop-1 .sf-arrows > .sf-with-ul:after {border-top-color: #000000;}.sno-hac-inner-desktop-1 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-inner-desktop-1 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-inner-desktop-1 .sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #7e7e7e; }.sno-hac-inner-desktop-1 .sno-hac-menuwrap li li {line-height: 40px;}.sno-hac-inner-desktop-1 .sno-hac-menuwrap li li a:not(.menuheadline) {line-height: 40px;}.sno-hac-inner-desktop-1 ul.sf-menu {float: right;}</style><div class="sno-hac-inner sno-hac-inner-desktop-1">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu"><li id="menu-item-138642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138642"><a href="https://pittnews.com/advertising/">Advertising</a></li>
<li id="menu-item-149187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149187"><a href="https://pittnews.com/newsletter/">Newsletter</a></li>
<li id="menu-item-138643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138643"><a href="https://pittnews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-138644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138644"><a target="_blank" rel="noopener" href="http://nearpitthousing.pittnews.com">Housing Guide</a></li>
<li id="menu-item-167791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167791"><a href="https://pittnews.com/2021-grad-guide/">2021 Grad Guide</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 18%; height: 40px;">
																			<style>.sno-hac-inner-desktop-2 {background: transparent;overflow: hidden;padding-left: 0px;padding-right: 0px;width: calc(100% - (2 * 0px));}.sno-hac-inner-desktop-2 .sno-icon {height: 38px;width: 38px;line-height: 38px;font-size: calc(38px / 2);border-radius: 25px;margin-right: 2px;}.sno-hac-inner-desktop-2 .sno-hac-iconwrap {text-align: left;margin-left: 1px;}.sno-hac-inner-desktop-2 .sno-hac-iconwrap a:nth-of-type(5) .sno-icon {margin-right: 0;}.sno-hac-inner-desktop-2 .sno-hac-iconwrap a:nth-of-type(n + 6) {display: none;}.sno-hac-inner-desktop-2 .sno-icon {margin-top: 1px;margin-bottom: 1px;}.icon-monochromatic-desktop-2 .sno-icon {background: #000000;color: #fff;} .icon-monochromatic-inverse-hover-desktop-2 .sno-icon:hover {color: #000000;background: #fff;}.icon-monochromatic-inverse-desktop-2 .sno-icon {color: #000000;background: #fff;}.icon-monochromatic-hover-desktop-2 .sno-icon:hover {background: #000000;color: #fff;}.icon-monochromatic-desktop-2 .sno-icon i, .icon-monochromatic-inverse-desktop-2 .sno-icon i {-webkit-text-stroke-width: 0px !important;}</style><div class="sno-hac-inner sno-hac-inner-desktop-2 icon-monochromatic-inverse-desktop-2 icon-inverse-hover">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/thepittnews/">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/ThePittNews">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/thepittnews/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>

	<a target="_blank" href="https://vm.tiktok.com/ZM8ADDksT/">
		<div class="sno-icon social-border sno-tiktok">
    		<i class="fab fa-tiktok"></i>
    		<span class="icon-hidden-text">Tiktok</span>
    	</div>
	</a>









	<a target="_blank" href="https://www.youtube.com/channel/UChyrdZUeNT2yxP7FpCjSPPQ">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 18%; height: 40px;">
																			<style>.sno-hac-inner-desktop-3 {background: #ffffff;border: 0px solid #eeeeee;margin: 0px;color: #000000;text-align: left;font-family: Roboto;font-weight: normal;font-style: normal;font-size: 16px;line-height: 22.4px;}.sno-hac-inner-desktop-3 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-3 {width: calc(100% - (0px * 2) - (0px * 2));}</style><div class="sno-hac-inner sno-hac-inner-desktop-3">
	<div class="sno-hac-date sno-hac-textwrap sno-hac-center-v" data-format="2122">
	</div>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 47%; height: 40px;">
																			<style>.sno-hac-inner-desktop-4 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-4"></div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 17%; height: 40px;">
																			<style>.sno-hac-inner-desktop-5 {background: transparent;border: 0px solid #eeeeee;margin: 0px;font-family: Roboto;}.sno-hac-inner-desktop-5 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-5 {width: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-5 .sno-search-center-v {left: 0%;right: 0%;}.sno-hac-inner-desktop-5 input.hac-search {background: #dddddd;color: #aaaaaa;border-color: #aaaaaa;border-width: 0px;border-radius: 0px;}.sno-hac-inner-desktop-5 input.hac-search::placeholder,.sno-hac-inner-desktop-5 .sno-hac-submit-search-button {color: #aaaaaa;}.sno-hac-inner-desktop-5 input.hac-search:focus {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-5 input.hac-search:focus::placeholder,.sno-hac-inner-desktop-5 input.hac-search:focus + .sno-hac-submit-search-button {color: #000000;}.sno-hac-inner-desktop-5 .sno-hac-search-inner-wrap {width: 100%;max-width: 100%;}.sno-hac-inner-desktop-5 .sno-hac-submit-search-button {right: 4px;padding-right: 4px;font-size: 12px;line-height: 12px;}.sno-hac-inner-desktop-5 input.hac-search {font-size: 16px;line-height: 32px;padding: 4px 4px;padding-right: 40px;border: 0px solid #aaaaaa;max-width: calc(100% - (4px * 2) - (0px * 2) - 40px);width: calc(100% - (4px * 2) - (0px * 2) - 40px);}</style><div class="sno-hac-inner sno-hac-inner-desktop-5">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://pittnews.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-5" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-5" placeholder="Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3 sno-designer-row-fullscreen" style="background: #ffffff; border-bottom: 10px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-6" style="width: 18%; height: 150px;">
																			<style>.sno-hac-inner-desktop-6 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-6"></div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-7" style="width: 63%; height: 150px;">
																			<style>.sno-hac-inner-desktop-7 {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-7 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 36px;font-family: Roboto;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-desktop-7 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-desktop-7 h1 {margin-top: 0;}.sno-hac-inner-desktop-7 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://pittnews.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-7">
				<img src="https://pittnews.com/wp-content/uploads/2018/07/mini-header1.png" class="sno-hac-headerimage" alt="The University of Pittsburgh&#039;s Daily Student Newspaper" />
		<div class="sno-hidden-title">
			<h1>The Pitt News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-8" style="width: 19%; height: 150px;">
																			<style>.sno-hac-inner-desktop-8 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-8"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-4 sno-header-row-stick" style="background: #ffffff; margin-bottom: 10px; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-9" style="width: 100%; height: 40px;">
																			<style>.sno-hac-inner-desktop-9 {background: transparent;}.sno-hac-inner-desktop-9 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { max-width: 12em; }.sno-hac-inner-desktop-9 ul.sno-hac-menu-more ul.sub-menu { right: 12em; }.sno-hac-inner-desktop-9 .sno-hac-menuwrap {margin-top: 0px;} .sno-hac-inner-desktop-9 .sno-hac-menuwrap {background: #ffffff;color: #000000;line-height: 40px;height: 40px;font-weight: normal;font-family: Oswald;margin-left: 0px;margin-right: 0px;width: calc(100% - (2 * 0px));text-transform: uppercase; }.sno-hac-inner-desktop-9 .sno-hac-menuwrap li {background: #ffffff;color: #000000;line-height: 40px;font-size: 16px;}.sno-hac-inner-desktop-9 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-9 li.menu-more-item-top {border-right: 0px solid #ffffff;border-top: 0px solid #ffffff;border-bottom: 0px solid #ffffff;}.sno-hac-inner-desktop-9 .sno-hac-menuwrap > div > ul > li:first-of-type {border-left: 0px solid #ffffff;}.sno-hac-inner-desktop-9 .sno-hac-menuwrap li a:not(.menuheadline) {color: #000000;line-height: 40px;}.sno-hac-inner-desktop-9 .sno-hac-menuwrap a:not(.menuheadline):hover,.sno-hac-inner-desktop-9 .sno-hac-menuwrap a:not(.menuheadline):focus {background: #e4e4e4;color: #000000;}.sno-hac-inner-desktop-9 .sf-arrows > li > .sf-with-ul:after,.sno-hac-inner-desktop-9 .sf-arrows > li > .sf-with-ul:after,.sno-hac-inner-desktop-9 .sf-arrows > .sf-with-ul:after {border-top-color: #000000;}.sno-hac-inner-desktop-9 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-inner-desktop-9 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-inner-desktop-9 .sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #000000; }.sno-hac-inner-desktop-9 .sno-hac-menuwrap li li {line-height: 40px;}.sno-hac-inner-desktop-9 .sno-hac-menuwrap li li a:not(.menuheadline) {line-height: 40px;}.sno-hac-inner-desktop-9 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-inner-desktop-9 ul.sf-menu {float: none;text-align: center;}</style><div class="sno-hac-inner sno-hac-inner-desktop-9">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu"><li id="menu-item-42735" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-42735"><a href="https://pittnews.com/article/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-42788" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42788"><a href="https://pittnews.com/article/category/news/administration/">Administration</a></li>
	<li id="menu-item-42789" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42789"><a href="https://pittnews.com/article/category/news/campus/">Campus Life</a></li>
	<li id="menu-item-42790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42790"><a href="https://pittnews.com/article/category/news/city/">City</a></li>
	<li id="menu-item-66737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66737"><a href="https://pittnews.com/article/category/news/crime/">Crime</a></li>
	<li id="menu-item-42793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42793"><a href="https://pittnews.com/article/category/news/student-government/">Student Government</a></li>
	<li id="menu-item-42791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42791"><a href="https://pittnews.com/article/category/news/health/">Health</a></li>
	<li id="menu-item-42794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42794"><a href="https://pittnews.com/article/category/news/tech-science/">Tech &#038; Science</a></li>
</ul>
</li>
<li id="menu-item-42737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42737"><a href="https://pittnews.com/article/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-59246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59246"><a href="https://pittnews.com/article/category/opinions/columns/">Columns</a></li>
	<li id="menu-item-59245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59245"><a href="https://pittnews.com/article/category/opinions/editorials/">Editorials</a></li>
	<li id="menu-item-134191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134191"><a href="https://pittnews.com/article/category/opinions/letters/">Op-Ed/Letters</a></li>
	<li id="menu-item-67401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67401"><a href="https://pittnews.com/article/category/opinions/cartoons/">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-42736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42736"><a href="https://pittnews.com/article/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-42802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42802"><a href="https://pittnews.com/article/category/sports/football/">Football</a></li>
	<li id="menu-item-42803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42803"><a href="https://pittnews.com/article/category/sports/men-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-42805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42805"><a href="https://pittnews.com/article/category/sports/women-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-165091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165091"><a href="https://pittnews.com/article/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-42804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42804"><a href="https://pittnews.com/article/category/sports/other-varsity-sports/">Other Varsity Sports</a></li>
	<li id="menu-item-42801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42801"><a href="https://pittnews.com/article/category/sports/features/">Features</a></li>
	<li id="menu-item-42800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42800"><a href="https://pittnews.com/article/category/sports/sportscolumns/">Columns</a></li>
	<li id="menu-item-42799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42799"><a href="https://pittnews.com/article/category/sports/club/">Club</a></li>
</ul>
</li>
<li id="menu-item-42738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42738"><a href="https://pittnews.com/article/category/arts-and-entertainment/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-42806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42806"><a href="https://pittnews.com/article/category/arts-and-entertainment/art/">Art</a></li>
	<li id="menu-item-42807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42807"><a href="https://pittnews.com/article/category/arts-and-entertainment/movies/">Film</a></li>
	<li id="menu-item-42808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42808"><a href="https://pittnews.com/article/category/arts-and-entertainment/food-drink/">Food &amp; Drink</a></li>
	<li id="menu-item-42809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42809"><a href="https://pittnews.com/article/category/arts-and-entertainment/music/">Music</a></li>
	<li id="menu-item-42810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42810"><a href="https://pittnews.com/article/category/arts-and-entertainment/television/">Television</a></li>
	<li id="menu-item-42811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42811"><a href="https://pittnews.com/article/category/arts-and-entertainment/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-157628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-157628"><a href="https://pittnews.com/article/category/visual/">Visual</a>
<ul class="sub-menu">
	<li id="menu-item-66057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66057"><a href="https://pittnews.com/article/category/video/">Video</a></li>
	<li id="menu-item-171641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171641"><a href="https://pittnews.com/article/category/visual/comic/">Comic</a></li>
</ul>
</li>
<li id="menu-item-138666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138666"><a href="https://pittnews.com/article/category/blogs/">Blogs</a></li>
<li id="menu-item-133529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133529"><a href="https://pittnews.com/silhouettes/">Silhouettes</a></li>
<li id="menu-item-134034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-134034"><a href="https://pittnews.com/about-us/">About</a>
<ul class="sub-menu">
	<li id="menu-item-157544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157544"><a href="/cdn-cgi/l/email-protection#81e4e5e8f5eef3c1f1e8f5f5efe4f6f2afe2eeec">Submit a story idea</a></li>
	<li id="menu-item-159322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159322"><a href="https://www.google.com/maps/d/edit?mid=1zY3ESaUssmI6LZt1oqLcB4NIFA8rtbDh">Pick Us Up</a></li>
	<li id="menu-item-42818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42818"><a href="https://issuu.com/thepittnews">Online Edition</a></li>
	<li id="menu-item-170361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170361"><a href="https://ledger.pittnews.com/">Ledger</a></li>
	<li id="menu-item-157518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157518"><a href="https://documenting.pitt.edu/islandora/object/pitt%3A07198568/viewer">Print archives</a></li>
</ul>
</li>
<li id="menu-item-170082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170082"><a href="https://pittnews.com/application/">Join TPN</a></li>
<li id="menu-item-155714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155714"><a href="https://pittnews.com/op-ed-letter-to-the-editor-submission/">Submit Op-Ed</a></li>
<li id="menu-item-157513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157513"><a href="https://pi.tt/pittnews">Donate</a></li>
<li id="menu-item-133424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133424"><a href="https://pittnews.com/quiz">Quizzes</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-5" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-10" style="width: 100%; height: 120px;">
																			<div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<!--     
    <!--/* OpenX IFrame tag */
<div id="WD_National_Leaderboard_Ad"> 
                    <iframe id="b0a3382c00" name="b0a3382c00" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011957&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="100%" height="auto"><a href="https://oncampusweb-d.openx.net/w/1.0/rc?cs=b0a3382c00&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011957&cs=b0a3382c00&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe>
</div>
  -->
  
<broadstreet-zone zone-id="75946"></broadstreet-zone>
	 </div>
	 
	 	
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-1 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #000000;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {background: #000000;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-7366 {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Oswald;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-tablet-1-7366 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-tablet-1-7366 .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-7366 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-tablet-1-7366 .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-7366 li,.sno-hac-hamburger-menu-tablet-1-7366 ul ul {background: #ffffff;}.sno-hac-hamburger-menu-tablet-1-7366 li a:hover {background: #393939;}.sno-hac-hamburger-menu-tablet-1-7366 li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-tablet-1-7366 ul li a,.sno-hac-hamburger-menu-tablet-1-7366 ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-tablet-1-7366 a:hover,.sno-hac-hamburger-menu-tablet-1-7366 a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-7366 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-7366 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-7366 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-7366 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-tablet-1-7366 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-7366 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-tablet-1-7366 li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-tablet-1-7366 li li a {line-height: 32px;}.sno-hac-hamburger-menu-tablet-1-7366 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-tablet-1-7366 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-tablet-1-7366 {padding: 15px;}.sno-hac-hamburger-menu-tablet-1-7366 li {border-bottom: none;}.sno-hac-hamburger-menu-tablet-1-7366 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-tablet-1-7366 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-tablet-1-7366 ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-7366 ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-tablet-1-7366 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-tablet-1-7366 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-7366">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-7366">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://pittnews.com/">
							The Pitt News						</a>
					</div>
							</div>
			<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="sf-menu"><li id="menu-item-133592" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-133592"><a href="https://pittnews.com/article/category/news/">News</a></li>
<li id="menu-item-133594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133594"><a href="https://pittnews.com/article/category/opinions/">Opinions</a></li>
<li id="menu-item-133593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133593"><a href="https://pittnews.com/article/category/sports/">Sports</a></li>
<li id="menu-item-133595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133595"><a href="https://pittnews.com/article/category/arts-and-entertainment/">Culture</a></li>
<li id="menu-item-157527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157527"><a href="https://pittnews.com/article/category/blogs/">Blogs</a></li>
<li id="menu-item-160728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160728"><a href="https://pittnews.com/article/category/visual/">Visual</a></li>
<li id="menu-item-157525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157525"><a href="https://pittnews.com/about-us/">About</a></li>
<li id="menu-item-158703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158703"><a href="https://pittnews.com/application/">Join The Pitt News</a></li>
<li id="menu-item-157526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157526"><a href="https://pi.tt/pittnews">Donate</a></li>
<li id="menu-item-167659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167659"><a href="https://pittnews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-167658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167658"><a href="http://nearpitthousing.pittnews.com">Housing Guide</a></li>
<li id="menu-item-167792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167792"><a href="https://pittnews.com/2021-grad-guide/">2021 Grad Guide</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>.sno-hac-inner-tablet-2 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Oswald;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-tablet-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-tablet-2 h1 {margin-top: 0;}.sno-hac-inner-tablet-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://pittnews.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://pittnews.com/wp-content/uploads/2018/07/mini-header1.png" class="sno-hac-headerimage" alt="The University of Pittsburgh&#039;s Daily Student Newspaper" />
		<div class="sno-hidden-title">
			<h1>The Pitt News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-3 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #000000;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {background: #000000;color: #ffffff;}.sno-hac-search-icon-bar-tablet-3 {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Oswald;height: 72px;}.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-tablet-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://pittnews.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>.sno-hac-inner-mobile-1 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #000000;background: #ffffff;color: #000000;}.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {background: #000000;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-7366 {position: absolute;right: 0;top: 80px;left: 0;background: #444444;font-family: Oswald;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-mobile-1-7366 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-mobile-1-7366 .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-7366 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-mobile-1-7366 .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-7366 li,.sno-hac-hamburger-menu-mobile-1-7366 ul ul {background: #ffffff;}.sno-hac-hamburger-menu-mobile-1-7366 li a:hover {background: #393939;}.sno-hac-hamburger-menu-mobile-1-7366 li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-mobile-1-7366 ul li a,.sno-hac-hamburger-menu-mobile-1-7366 ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-mobile-1-7366 a:hover,.sno-hac-hamburger-menu-mobile-1-7366 a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-7366 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-7366 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-7366 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-7366 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-mobile-1-7366 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-7366 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-mobile-1-7366 li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-mobile-1-7366 li li a {line-height: 32px;}.sno-hac-hamburger-menu-mobile-1-7366 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-mobile-1-7366 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-mobile-1-7366 {padding: 15px;}.sno-hac-hamburger-menu-mobile-1-7366 li {border-bottom: none;}.sno-hac-hamburger-menu-mobile-1-7366 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-mobile-1-7366 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-mobile-1-7366 ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-7366 ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-mobile-1-7366 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-mobile-1-7366 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-7366">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-7366">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://pittnews.com/">
							The Pitt News						</a>
					</div>
							</div>
			<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-133592"><a href="https://pittnews.com/article/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133594"><a href="https://pittnews.com/article/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133593"><a href="https://pittnews.com/article/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133595"><a href="https://pittnews.com/article/category/arts-and-entertainment/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157527"><a href="https://pittnews.com/article/category/blogs/">Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160728"><a href="https://pittnews.com/article/category/visual/">Visual</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157525"><a href="https://pittnews.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158703"><a href="https://pittnews.com/application/">Join The Pitt News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157526"><a href="https://pi.tt/pittnews">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167659"><a href="https://pittnews.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167658"><a href="http://nearpitthousing.pittnews.com">Housing Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167792"><a href="https://pittnews.com/2021-grad-guide/">2021 Grad Guide</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>.sno-hac-inner-mobile-2 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Oswald;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-mobile-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-mobile-2 h1 {margin-top: 0;}.sno-hac-inner-mobile-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://pittnews.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://pittnews.com/wp-content/uploads/2018/07/artboard-small-dark.png" class="sno-hac-headerimage" alt="The University of Pittsburgh&#039;s Daily Student Newspaper" />
		<div class="sno-hidden-title">
			<h1>The Pitt News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>.sno-hac-inner-mobile-3 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #000000;background: #ffffff;color: #000000;}.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {background: #000000;color: #ffffff;}.sno-hac-search-icon-bar-mobile-3 {position: absolute;right: 0;top: 80px;left: 0;background: #444444;font-family: Oswald;height: 72px;}.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-mobile-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://pittnews.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-174793' class='snopostid'><div id='classic_story' class='sno-story-174793'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Faculty assembly discusses tuition exchange policy, dependent care and retirement benefits</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='174793' data-photo-id='174770' href='#photo'><img src='https://pittnews.com/wp-content/uploads/2022/09/N_Cathy_Wifi_KO-2.jpeg' alt='The+Cathedral+of+Learning+and+William+Pitt+Union+on+campus.%0A' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='174793' data-photo-id='174770'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://pittnews.com/article/staff_name/tpn-file-photo/" class="creditline">TPN File Photo </a></p><p class="photocaption">The Cathedral of Learning and William Pitt Union on campus.
</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">By  <a href="https://pittnews.com/article/staff_name/donata-massimiani/" class="creditline">Donata Massimiani</a>, Senior Staff Writer</span><br /><span class="storydate"><span class="time-wrapper"> September 8, 2022</span></span></p></div><span class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><a href="https://www.univsenate.pitt.edu/faculty-assembly" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">Faculty Assembly</span></a><span style="font-weight: 400;"> president Robin Kear kicked off the first meeting of the academic year by reminding faculty that it’s time to start moving back into pre-pandemic expectations for their courses. </span></p>
<p><span style="font-weight: 400;">“Be aware and remember that you’re not required to offer Zoom links to classes for students,” Kear said. “You’re not required to offer that as an alternative because we are focusing on in-person teaching, so that should not be an expectation.”</span></p>
<p><span style="font-weight: 400;">The Faculty Assembly voted on a draft policy on tuition exchange, reviewed the dependent care report and discussed improvements made to Pitt’s retirement investment package at their Wednesday afternoon meeting held both in person at room 2700 of Posvar Hall and over Zoom. </span></p><div class="adredux after-para-three aligncenter"><div class="adbox" style="max-width: 300px;"><div class="wd-mobile-single-ads"><broadstreet-zone zone-id="69655"></broadstreet-zone></div></div></div>
<p><span style="font-weight: 400;">Kear also announced that Joe Suyama, the new head of Pitt’s </span><a href="https://www.coronavirus.pitt.edu/cmro" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">COVID-19 Medical Response Office</span></a><span style="font-weight: 400;">, will address Pitt’s COVID-19 response at the </span><a href="https://www.univsenate.pitt.edu/senate-council" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">Senate Council</span></a><span style="font-weight: 400;"> meeting on Sept. 15, and she reminded eligible faculty to cast their votes for who they want to sit on the committee conducting the </span><a href="https://www.utimes.pitt.edu/news/blum-shekhar-named-lead" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">Chancellor search</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">Sybil Streeter, an associate professor of psychology and co-chair of the </span><a href="https://www.univsenate.pitt.edu/committees/student-admissions-aid-and-affairs-committee" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">student admissions, aid and affairs committee</span></a><span style="font-weight: 400;">, presented the draft policy on </span><a href="https://financialaid.pitt.edu/tuition-exchange/" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">tuition exchange</span></a><span style="font-weight: 400;"> that was approved by the SAAA committee in June. Streeter said this policy does not contain any new information and serves to clarify “some rules” of Pitt’s existing tuition exchange policy. </span></p>
<p><span style="font-weight: 400;">Tuition exchange is a reciprocal scholarship program that allows dependent children of Pitt faculty and staff to apply for competitive scholarships to other participating member institutions, according to Pitt’s </span><a href="https://financialaid.pitt.edu/" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">financial aid website</span></a><span style="font-weight: 400;">. It also says on the website that the tuition exchange scholarship organization requires its member institutions to maintain a balance between the number of students enrolled at host institutions and the number of students enrolled at the home institution.</span></p>
<p><span style="font-weight: 400;">Streeter said one clarification made in the draft policy is that it’s now ensured that students who are actively receiving this scholarship can not have it revoked due to an unbalanced ratio of students coming to Pitt and students going elsewhere. She also said it clarifies that tuition exchange is not a guaranteed benefit, rather a scholarship opportunity that requires an application process, and that the </span><a href="https://admissions.pitt.edu" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">Office of Admissions</span></a><span style="font-weight: 400;"> and </span><a href="https://financialaid.pitt.edu" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">Financial Aid</span></a><span style="font-weight: 400;"> has the authority to administer Pitt’s participation in the program. </span></p>
<p><span style="font-weight: 400;">The Faculty Assembly unanimously voted to approve the draft policy on tuition exchange. </span></p>
<p><span style="font-weight: 400;">Anna Wang-Erickson, an associate professor of pediatrics and chair of the </span><a href="https://pittnews.com/article/167633/featured/faculty-assembly-discusses-performance-criteria-forms-dependent-care-committee/"><span style="font-weight: 400;">dependent care ad-hoc committee</span></a><span style="font-weight: 400;">, gave the dependent care report at the meeting. Dependent care is essential for scholarly and research productivity, attracting people to research and academia, as well as increasing diversity and the participation of women, according to Wang-Erickson. </span></p><div class="adredux mid-content aligncenter"><div class="adbox" style="max-width: 300px;"><div class="wd-mobile-single-ads"><broadstreet-zone zone-id="69655"></broadstreet-zone></div></div></div><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><span style="font-weight: 400;">She said the wording of Pitt’s </span><a href="https://www.policy.pitt.edu/university-travel-business-entertainment-honoraria-and-miscellaneous-reimbursable-expenses" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">reimbursement policy, FN 28</span></a><span style="font-weight: 400;">, prohibits reimbursements for dependent care, so the committee recommended a change to the policy that allows for those reimbursements. Wang-Erickson also said the committee submitted suggested wording to Pitt’s </span><a href="https://www.policy.pitt.edu" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">Office of Policy</span></a><span style="font-weight: 400;"> based on the University of California systemwide policy that allows for both internal and external funding to be used for dependent care reimbursements. </span></p>
<p><span style="font-weight: 400;">Wang-Erickson said in Jan. 2022 the </span><a href="https://www.cfo.pitt.edu" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">Office of the Chief Financial Officer</span></a><span style="font-weight: 400;"> announced that faculty may use external funding for dependent care expenses. The CFO office updated this guidance in August so people may now choose between using an external fund, such as a grant, or a partial reimbursement process through </span><a href="https://www.hr.pitt.edu/current-employees/work-life-balance/caring-family/carecom" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">Care.com</span></a><span style="font-weight: 400;">, according to Wang-Erickson. She added that a person may utilize both options for funding as long as they do not receive a reimbursement for more than they expensed. </span></p>
<p><span style="font-weight: 400;">Tim Irvin, Pitt’s investment advisor with </span><a href="https://www.captrust.com" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">CAPTRUST</span></a><span style="font-weight: 400;">, and Melissa Kluchurosky, the director of benefits in Pitt’s </span><a href="https://www.hr.pitt.edu" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">Office of Human Resources</span></a><span style="font-weight: 400;">, presented the improvements made to Pitt’s retirement investment package, or </span><a href="https://www.hr.pitt.edu/current-employees/benefits/retirement-savings-plan" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">retirement savings plan</span></a><span style="font-weight: 400;">, which includes the introduction of a new target date fund. </span></p>
<p><span style="font-weight: 400;">Irvin said a target date fund is the investments in the lineup, either </span><a href="https://investor.vanguard.com/corporate-portal/" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">Vanguard</span></a><span style="font-weight: 400;"> or </span><a href="https://www.tiaa.org/public/" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">TIAA</span></a><span style="font-weight: 400;">, where one selects the year they wish to retire, and Vanguard or TIAA will do all of the money managing for that individual. </span></p>
<p><span style="font-weight: 400;">“The way that target dates work today, for both TIAA and Vanguard, is they start with a higher equity allocation, and then as you move throughout your career and you age, they become more conservative because you have more financial capital at risk and less working capital or less years left,” Irvin said. “You want to make sure that you’re de-risking as you move on in your career.” </span></p>
<p><span style="font-weight: 400;">Target date funds are popular because the “de-risking” is done automatically, according to Irvin. He said rather than someone having to adjust their allocation over time, Vanguard or TIAA will do it for them. Irvin added that they do not have anything that can help with guaranteed lifetime income. </span></p>
<p><span style="font-weight: 400;">That’s where the enhancements of the fund come into play,</span> <span style="font-weight: 400;">according to Irvin. He said during the target date review it was decided to add a component that would create a lifetime income portion, and by putting it in a fixed account, it is also going to “substantially reduce volatility.” </span></p>
<p><span style="font-weight: 400;">“We did what TIAA and Vanguard can&#8217;t do independently right now and we&#8217;re serving as a manager to insert this guaranteed component,” Irvin said. “Which again, helps participants de-risk and also helps them to create an opportunity to buy an annuity or to purchase lifetime income if they so choose when they get to age 65 or 70, or well beyond that if you want to keep working.”</span></p><div class="adredux after-para-secondlast aligncenter"><div class="adbox" style="max-width: 300px;"><div class="wd-mobile-single-ads"><broadstreet-zone zone-id="69655"></broadstreet-zone></div></div></div>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div></p></span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://pittnews.com/article/tag/faculty-assembly/" rel="tag">faculty assembly</a></li></ul></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://pittnews.com/article/staff_profile/donata-massimiani/"><div class='sc_title'>Donata Massimiani, Senior Staff Writer</div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div id="sidebar" class="sidebar-template"><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><broadstreet-zone zone-id="69655"></broadstreet-zone>

<broadstreet-zone zone-id="69655"></broadstreet-zone>

<broadstreet-zone zone-id="69655"></broadstreet-zone>

<broadstreet-zone zone-id="69655"></broadstreet-zone>

<!--
<div id="538011949_INSERT_SLOT_ID_HERE"  style="width:300px;height:250px;margin:0;padding:0">
  <noscript><iframe id="f4f4f99446" name="f4f4f99446" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011949&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no"><a href="http://ox-d.oncampusweb.com/w/1.0/rc?cs=f4f4f99446&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011949&cs=f4f4f99446&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script defer type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538011949_INSERT_SLOT_ID_HERE",
     auid: "538011949"
  });
</script>

<script defer type="text/javascript" src="https://oncampusweb-d.openx.net/w/1.0/jstag"></script>
-->

<!--
<div id="538011952_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0">
  <noscript><iframe id="4a46282c93" name="4a46282c93" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011952&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no"><a href="http://ox-d.oncampusweb.com/w/1.0/rc?cs=4a46282c93&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011952&cs=4a46282c93&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script defer type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538011952_INSERT_SLOT_ID_HERE",
     auid: "538011952"
  });
</script>
-->

<!--
<div id="538011953_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0">
  <noscript><iframe id="fa91a5fd65" name="fa91a5fd65" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011953&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no"><a href="http://ox-d.oncampusweb.com/w/1.0/rc?cs=fa91a5fd65&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011953&cs=fa91a5fd65&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script defer type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538011953_INSERT_SLOT_ID_HERE",
     auid: "538011953"
  });
</script>
--></div>
		</div></div></section>			<style>
									.sno-sno_text-20 .widgetbody { padding-left: 0px; padding-right: 0px; }
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-sno_text-20">
					<div class="snotextwidget">		

									
<style>
  @media (max-width: 768px) {
    .tpn-newsletter-widget-container {
      margin: auto;
      width: 75vw;
    }

    #tpn-newsletter-widget-cta2 {
      font-size: 1.2em;
    }
  }

  @media (min-width: 768px) {
    .tpn-newsletter-widget-container {
      width: 100%;
    }
  }

  #tpn-newsletter-widget {
    background: #ececec;
    line-height: 30px;
    text-transform: initial;
    color: black;
    font-family: Roboto !important;
    font-weight: 400;
    font-size: 1em;
    line-height: 1.5em;
  }

  #tpn-newsletter-widget .adredux {
    display: none;
  }

  .tpn-newsletter-widget-formwrap {
    display: inline-table;
    vertical-align: middle;
    font-size: 14px;
    font-weight: normal;
    font-family: inherit;
  }

  .tpn-newsletter-widget-cta1 {
    padding-top: 5px !important;
    padding-bottom: 10px;
  }

  .tpn-newsletter-widget-emailinput {
    border: 1px solid #CCC;
    color: rgba(0,0,0,0.75);
    padding: 8px;
    margin-bottom: 15px;
    display: table-cell;
    border-bottom-right-radius: 0;
    border-top-right-radius: 0;
    width: auto;
    position: relative;
    z-index: 2;
    float: left;
    vertical-align: middle;
  }

  .tpn-newsletter-widget-submitwrap {
    width: auto;
    position: relative;
    font-size: 0;
    white-space: nowrap;
    vertical-align: middle;
    display: table-cell;
  }

  .tpn-newsletter-widget-submit {
    z-index: 2;
    margin-left: -1px;
    border-bottom-left-radius: 0;
    border-top-left-radius: 0;
    position: relative;
    padding: 8px;
    color: #fff;
    background-color: rgb(31, 132, 200);
    border-color: black;
  }
</style>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  jQuery(document).on("ready", function() {
    jQuery("#tpn-newsletter-widget-form").submit(function(e) {
      var $form = jQuery("#tpn-newsletter-widget-form");
      e.preventDefault();

      jQuery.ajax({
        type: "POST",
        url: $form.attr("action"),
        data: $form.serialize(),
        dataType: "json",
        contentType: "application/json",
        success: function(data) {
          if (data.result != "success") {
            var message = data.msg || "Sorry, unable to subscribe. Please try again later!";
            if (data.msg && data.msg.indexOf("already subscribed") >= 0) {
              message = "You`re already subscribed. Thank you!";
            }
            alert(message);
          } else {
            alert("Thanks for subcribing!");
          }

          jQuery(".tpn-newsletter-widget-emailinput").val("");
        }
      });
    });
  });
</script>

<section class="tpn-newsletter-widget-container">
  <div class="widget_text widgetwrap sno-animate already-visible come-in" style="visibility: visible;">
    <div class="textwidget custom-html-widget">
      <div class="sno-widget-style-4-wrap" style="padding-top: 0px !important;">
        <div class="widget4" id="tpn-newsletter-widget">
          <p class="tpn-newsletter-widget-cta1"><b>Join our newsletter</b></p>
          <div style="padding-bottom: 0px;">
            <p id="tpn-newsletter-widget-cta2">Get Pitt and Oakland news in your inbox, three times a week.</p>
            <div class="tpn-newsletter-widget-formwrap">
              <form id="tpn-newsletter-widget-form" action="https://pittnews.us11.list-manage.com/subscribe/post-json?c=?">
                <input type="hidden" name="u" value="c0117f421e52dd3dc7645e204">
                <input type="hidden" name="id" value="773522d448">
                <input class="tpn-newsletter-widget-emailinput" type="email" name="MERGE0" id="MERGE0" placeholder="Email" autocomplete="email">
                <span class="tpn-newsletter-widget-submitwrap">
                  <input class="tpn-newsletter-widget-submit" type="submit" id="" name="submit" value="Subscribe">
                </span>
              </form>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</section>
							
			</div>
								<div class="clear"></div>
		</div>
</section>
		<section>
	<div class="widgetwrap sno-animate sno-category-227  sno-story-list-widget">
		<style>
	.sno-category-227 .sno-widget-style-4-wrap {
		background-color: #ffffff; 
		border-left: 1px solid #000000; 
		border-right: 1px solid #000000; 
		border-top: 1px solid #000000;
	}
	.sno-category-227 .widget4.widgettitle {
		text-align: center;
		color: #ffffff;
		background: #000000;
		font-size: 22px;
		line-height: 32px;
 
	}
	.sno-category-227 .widget4.widgettitle a {
		color: #ffffff !important;
	}
	.sno-category-227 .widgetbody4.widgetbody {
		background-color: #ffffff !important;
		border-right: 1px solid #000000 !important; 
		border-left: 1px solid #000000 !important; 
		border-bottom: 1px solid #000000 !important;
	}
</style>
<div class="sno-widget-style-4-wrap">
	<div class="widget4 widgettitle" role="heading">
			<a href="https://pittnews.com/article/category/top-stories/?list">Top Stories</a>
		</div>
</div>
<div class="clear"></div>
<div class="widgetbody4 widgetbody">
<!-- widget displayed from cache -->
<style>.sno-category-227 .widgetbody { padding: 15px; }</style><div class="list-widget-primary-area story-widget-inner-wrap " style=""><div class='sno-story-card  fw1-panel' style=' background: #f7f7f7; margin-bottom: 15px; '><div class='sno-story-card-photo-wrap' style=' height: 59.6px; margin-top: 15px; margin-left: 15px; float: left;  width: calc(40% - 15px);'><img class='' style='' src='https://pittnews.com/wp-content/uploads/2022/09/N_Cathy_Wifi_KO-2.jpeg' alt='The Cathedral of Learning and William Pitt Union on campus.
' /></div><div class='sno-story-card-text-wrap  ' style=' color: #000000; float: left;  width: 60%; float: right; height: unset !important;'><div class='sno-story-card-text-area ' style=' padding-left: 15px; padding-right: 15px; padding-bottom: 15px;  padding-left: 15px; padding-top: 15px;'><div class='sno-story-card-link' style=' font-size: 18px; line-height: 22.5px;'><a href='https://pittnews.com/article/174793/news/faculty-assembly-discusses-tuition-exchange-policy-dependent-care-and-retirement-benefits/' class='homeheadline'>Faculty assembly discusses tuition exchange policy, dependent care and retirement benefits</a></div></div></div><div class="clear"></div><div><div class="sno-story-text-below" style=" padding-left: 15px; padding-right: 15px; padding-bottom: 15px;"></div></div><div class="clear"></div></div><div class='sno-story-card  fw1-panel' style=' background: #f7f7f7; margin-bottom: 15px; '><div class='sno-story-card-photo-wrap' style=' height: 59.6px; margin-top: 15px; margin-left: 15px; float: left;  width: calc(40% - 15px);'><img class='' style='' src='https://pittnews.com/wp-content/uploads/2022/09/S_WSOC_vs_Clemson_SA.jpeg' alt='A soccer ball on Pitt’s Ambrose Urbanic Field. 
' /></div><div class='sno-story-card-text-wrap  ' style=' color: #000000; float: left;  width: 60%; float: right; height: unset !important;'><div class='sno-story-card-text-area ' style=' padding-left: 15px; padding-right: 15px; padding-bottom: 15px;  padding-left: 15px; padding-top: 15px;'><div class='sno-story-card-link' style=' font-size: 18px; line-height: 22.5px;'><a href='https://pittnews.com/article/174786/sports/preview-no-10-pitt-mens-soccer-set-to-open-acc-play-against-unranked-tar-heels/' class='homeheadline'>Preview | No. 10 Pitt men’s soccer set to open ACC play against unranked Tar Heels</a></div></div></div><div class="clear"></div><div><div class="sno-story-text-below" style=" padding-left: 15px; padding-right: 15px; padding-bottom: 15px;"></div></div><div class="clear"></div></div><div class='sno-story-card  fw1-panel' style=' background: #f7f7f7; margin-bottom: 15px; '><div class='sno-story-card-photo-wrap' style=' height: 59.6px; margin-top: 15px; margin-left: 15px; float: left;  width: calc(40% - 15px);'><img class='' style='' src='https://pittnews.com/wp-content/uploads/2022/09/British_Royal_Family_at_Madame_Tussauds_London_2019-07-17-900x675.jpeg' alt='Wax figures of the British Royal Family at Madame Tussauds in London. 
' /></div><div class='sno-story-card-text-wrap  ' style=' color: #000000; float: left;  width: 60%; float: right; height: unset !important;'><div class='sno-story-card-text-area ' style=' padding-left: 15px; padding-right: 15px; padding-bottom: 15px;  padding-left: 15px; padding-top: 15px;'><div class='sno-story-card-link' style=' font-size: 18px; line-height: 22.5px;'><a href='https://pittnews.com/article/174783/opinions/editorial-the-monarchy-should-go/' class='homeheadline'>Editorial | The monarchy should go</a></div></div></div><div class="clear"></div><div><div class="sno-story-text-below" style=" padding-left: 15px; padding-right: 15px; padding-bottom: 15px;"></div></div><div class="clear"></div></div></div>					<div class="clear"></div>
			</div>
				</div>
</section>
</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/174786/sports/preview-no-10-pitt-mens-soccer-set-to-open-acc-play-against-unranked-tar-heels/#photo'><img src='https://pittnews.com/wp-content/uploads/2022/09/S_WSOC_vs_Clemson_SA-475x357.jpeg' id='grow-stb174786'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A soccer ball on Pitt’s Ambrose Urbanic Field. 
'/></a></div><p class='stb-cat'>Soccer</p><p class="relatedtitle"><a href="https://pittnews.com/article/174786/sports/preview-no-10-pitt-mens-soccer-set-to-open-acc-play-against-unranked-tar-heels/">Preview | No. 10 Pitt men’s soccer set to open ACC play against unranked Tar Heels</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/174783/opinions/editorial-the-monarchy-should-go/#photo'><img src='https://pittnews.com/wp-content/uploads/2022/09/British_Royal_Family_at_Madame_Tussauds_London_2019-07-17-475x356.jpeg' id='grow-stb174783'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Wax figures of the British Royal Family at Madame Tussauds in London. 
'/></a></div><p class='stb-cat'>Editorials</p><p class="relatedtitle"><a href="https://pittnews.com/article/174783/opinions/editorial-the-monarchy-should-go/">Editorial | The monarchy should go</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/174781/sports/column-steelers-offensive-line-performance-key-to-success-for-steelers-season/#photo'><img src='https://pittnews.com/wp-content/uploads/2022/09/AP22241015164598-475x317.jpg' id='grow-stb174781'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Pittsburgh Steelers running back Jaylen Warren (30) tries to get past Detroit Lions linebacker James Houston (59) during a preseason football game on Aug. 28 in Pittsburgh. 
'/></a></div><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://pittnews.com/article/174781/sports/column-steelers-offensive-line-performance-key-to-success-for-steelers-season/">Column | Steelers offensive line performance key to success for Steelers’ season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/174771/arts-and-entertainment/food-drink/inside-local-coffee-shops-creative-fall-menus/#photo'><img src='https://pittnews.com/wp-content/uploads/2022/09/Untitled_Artwork-475x475.jpeg' id='grow-stb174771'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Inside local coffee shops’ creative fall menus'/></a></div><p class='stb-cat'>Culture</p><p class="relatedtitle"><a href="https://pittnews.com/article/174771/arts-and-entertainment/food-drink/inside-local-coffee-shops-creative-fall-menus/">Inside local coffee shops’ creative fall menus</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/174710/sports/preview-panthers-ready-to-welcome-the-vols-to-acrisure-for-second-johnny-majors-classic/#photo'><img src='https://pittnews.com/wp-content/uploads/2022/09/S_Tenn_Preview_PS-475x316.jpg' id='grow-stb174710'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Redshirt senior offensive lineman Marcus Minor (55) carries the U.S. flag into Acrisure Stadium before the Pitt vs. WVU football game Thursday night.'/></a></div><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://pittnews.com/article/174710/sports/preview-panthers-ready-to-welcome-the-vols-to-acrisure-for-second-johnny-majors-classic/">Preview | Panthers ready to welcome the Vols to Acrisure for second Johnny Majors Classic</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1 sno-designer-row-fullscreen" style="background: #ffffff; border-top: 1px solid #000000; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 54%; height: 116px;">
																			<style>.sno-hac-inner-desktop-footer-1 {background: transparent;color: #000000;overflow: hidden;}.sno-hac-inner-desktop-footer-1 h1 {text-align: left;color: #000000;padding: 0 15px;font-size: 28px;font-family: Oswald;font-weight: normal;margin-top: 10px;margin-bottom: 5px;}.sno-hac-inner-desktop-footer-1 p {text-align: left;padding: 0 15px;font-size: 18px;font-family: Roboto;font-weight: normal;}</style><a href="https://pittnews.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>The Pitt News</h1>
					<p>The University of Pittsburgh&#039;s Daily Student Newspaper</p>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 46%; height: 116px;">
																																																																																																																			<div class="sno-designer-area-row" style="min-height: 63px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 100%; height: 63px;">
														<style>.sno-hac-inner-desktop-footer-3 {background: transparent;overflow: hidden;padding-left: 10px;padding-right: 10px;width: calc(100% - (2 * 10px));}.sno-hac-inner-desktop-footer-3 .sno-icon {height: 30px;width: 30px;line-height: 30px;font-size: calc(30px / 2);border-radius: 25px;margin-right: 5px;}.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap {text-align: right;margin-left: 0px;}.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(14) .sno-icon {margin-right: 0;}.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(n + 15) {display: none;}.sno-hac-inner-desktop-footer-3 .sno-icon {margin-top: 16.5px;margin-bottom: 16.5px;}.icon-monochromatic-desktop-footer-3 .sno-icon {background: #990000;color: #fff;} .icon-monochromatic-inverse-hover-desktop-footer-3 .sno-icon:hover {color: #990000;background: #fff;}.icon-monochromatic-inverse-desktop-footer-3 .sno-icon {color: #990000;background: #fff;}.icon-monochromatic-hover-desktop-footer-3 .sno-icon:hover {background: #990000;color: #fff;}.icon-monochromatic-desktop-footer-3 .sno-icon i, .icon-monochromatic-inverse-desktop-footer-3 .sno-icon i {-webkit-text-stroke-width: 0px !important;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-3 icon-monochromatic-desktop-footer-3 icon-inverse-hover">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/thepittnews/">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/ThePittNews">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/thepittnews/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>

	<a target="_blank" href="https://vm.tiktok.com/ZM8ADDksT/">
		<div class="sno-icon social-border sno-tiktok">
    		<i class="fab fa-tiktok"></i>
    		<span class="icon-hidden-text">Tiktok</span>
    	</div>
	</a>









	<a target="_blank" href="https://www.youtube.com/channel/UChyrdZUeNT2yxP7FpCjSPPQ">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	</div>
</div>


													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 53px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-4" style="width: 32%; height: 53px;">
														<style>.sno-hac-inner-desktop-footer-4 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-4"></div>													</div>
																																																																																																																																														<div class="sno-designer-area-container sno-hac-desktop-footer-5" style="width: 68%; height: 53px;">
														<style>.sno-hac-inner-desktop-footer-5 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-5"></div>													</div>
																																																	</div>
																																																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-2 sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-6" style="width: 30%; height: 200px;">
																			<style>.sno-hac-inner-desktop-footer-6 {background: transparent;border: 0px solid #eeeeee;margin: 10px;}.sno-hac-inner-desktop-footer-6 h1, .sno-hac-inner-desktop-footer-6 h2, .sno-hac-inner-desktop-footer-6 h3, .sno-hac-inner-desktop-footer-6 h4, .sno-hac-inner-desktop-footer-6 h5, .sno-hac-inner-desktop-footer-6 h6, .sno-hac-inner-desktop-footer-6 p,.sno-hac-inner-desktop-footer-6 {color: #000000;text-align: left;font-family: Roboto;font-weight: normal;font-style: normal;}.sno-hac-inner-desktop-footer-6 a, .sno-hac-inner-desktop-footer-6 a:hover, .sno-hac-inner-desktop-footer-6 a:visited {color: #000000;}.sno-hac-inner-desktop-footer-6,.sno-hac-inner-desktop-footer-6 p {font-size: 14px;line-height: 1.5em;}.sno-hac-inner-desktop-footer-6 {padding-top: 0px;height: calc(100% - 0px - (0px * 2) - (10px * 2));}.sno-hac-inner-desktop-footer-6 {padding-left: 10px;padding-right: 10px;width: calc(100% - 20px - (0px * 2) - (10px * 2));}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-6">
			<div class="sno-hac-textwrap">
			Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0540616c716a7745756c71716b6072762b666a68">[email&#160;protected]</a> | <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="367752405344425f455f585176465f4242585341451855595b">[email&#160;protected]</a><br />Address: 434 William Pitt Union, Pittsburgh, Pa. 15260<br />Phone: 412-648-7980<br />Fax: 412-648-8491		</div>
	</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-7" style="width: 45%; height: 200px;">
																			<style>.sno-hac-inner-desktop-footer-7 {background: transparent;font-family: Roboto;font-weight: normal;}.sno-hac-inner-desktop-footer-7 .footer-full-menu ul.footer-menu > li > a {border-top: 1px solid #393939;padding-top: 5px;font-size: 18px;position: relative;}.sno-hac-inner-desktop-footer-7 .footer-full-menu ul.footer-menu > li > a::after {border-top: 1px solid #000000;bottom: -1px;transition: .7s all ease-in-out;width: 0%;}.sno-hac-inner-desktop-footer-7 .footer-full-menu a {color: #000000;}.sno-hac-inner-desktop-footer-7 .footer-full-menu a:hover {background: #ffffff;color: #000000;padding-left: 0;}.sno-hac-inner-desktop-footer-7 .footer-full-menu ul.footer-menu {width: calc(100% - 40px);margin-left: 20px;padding-top: 0px;}.sno-hac-inner-desktop-footer-7 .footer-full-menu ul.footer-menu > li {width: calc(50% - 10px);}.sno-hac-inner-desktop-footer-7 .footer-full-menu ul.footer-menu > li:nth-child(2n) {margin-right: 0;}.sno-hac-inner-desktop-footer-7 .footer-full-menu ul li ul li a {font-size: 14px;}.sno-hac-inner-desktop-footer-7 .footer-full-menu ul li ul li a:hover {border-left: 1px solid #000000;}.sno-hac-inner-desktop-footer-7 .footer-full-menu > div > ul > li:nth-child(1n+3) {display: none;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-7">
	<div class="footer-full-menu">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-42851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42851"><a href="https://pittnews.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-42853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42853"><a href="https://pittnews.com/classifieds/">Classifieds</a></li>
	<li id="menu-item-42857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42857"><a href="http://www.universitystudenthousing.com/pitt">Housing Guide</a></li>
</ul>
</li>
<li id="menu-item-134075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-134075"><a href="https://pittnews.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-157768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157768"><a href="https://pittnews.com/application/">Join us</a></li>
	<li id="menu-item-157769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157769"><a href="/cdn-cgi/l/email-protection#41242528352e3301312835352f2436326f222e2c">Submit a story</a></li>
	<li id="menu-item-42858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42858"><a href="https://issuu.com/thepittnews">Online Edition</a></li>
	<li id="menu-item-157770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157770"><a href="https://documenting.pitt.edu/islandora/object/pitt%3A07198568/viewer">Print archives</a></li>
	<li id="menu-item-42859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42859"><a href="https://www.google.com/maps/d/edit?mid=1zY3ESaUssmI6LZt1oqLcB4NIFA8rtbDh">Pick Us Up</a></li>
</ul>
</li>
</ul></div>	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-8" style="width: 25%; height: 200px;">
																			<style>.sno-hac-inner-desktop-footer-8 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-8"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-designer-row-fullscreen sno-designer-area-row">
					<style>.sno-footercredit, .sno-footercredit a { background: #ffffff !important; color: #000000 !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2022  &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://pittnews.com/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-66952241-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
			<div class="gdpr gdpr-overlay"></div>
<div class="gdpr gdpr-general-confirmation">
	<div class="gdpr-wrapper">
		<header>
			<div class="gdpr-box-title">
				<h3></h3>
				<span class="gdpr-close"></span>
			</div>
		</header>
		<div class="gdpr-content">
			<p></p>
		</div>
		<footer>
			<button class="gdpr-ok" data-callback="closeNotification">OK</button>
		</footer>
	</div>
</div>
<script>
jQuery(document).ready(function(){ 
    if (jQuery('.slider-pro').length > 0) {
      jQuery( '.slider-pro' ).first().sliderPro({
          width: 1000,
          height: 500,
          autoplay:  true,
          autoplayOnHover: 'none',
          autoplayDelay: 5000,
          arrows: true,
          buttons: true,
          smallSize: 500,
          mediumSize: 1000,
          largeSize: 3000,
          fade: true,
          thumbnailArrows: true,
          thumbnailWidth: 120,
          thumbnailHeight: 120,
          thumbnailsPosition: 'bottom',
          centerImage: true,
          imageScaleMode: 'cover',
          allowScaleUp: true,
          startSlide: 0,
          loop: true,
          slideDistance: 5,
          autoplayDirection: 'normal',
          touchSwipe: true,
          fullScreen: true,
      });
    }
});
</script>	<div class="sno-side-icons icon-standard icon-hover-standard">
									<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpittnews.com%2Farticle%2F174793%2Fnews%2Ffaculty-assembly-discusses-tuition-exchange-policy-dependent-care-and-retirement-benefits%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-show sno-side-icon-4">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Faculty assembly discusses tuition exchange policy, dependent care and retirement benefits&amp;url=https%3A%2F%2Fpittnews.com%2F%3Fp%3D174793&amp;via=ThePittNews" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-show sno-side-icon-4">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-show" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-4" data-story-id="174793">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//pittnews.com/article/174793/news/faculty-assembly-discusses-tuition-exchange-policy-dependent-care-and-retirement-benefits/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-show sno-side-icon-4">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/pittnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=6.0.2' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.8' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' src='https://public.tockify.com/browser/embed.js' id='tockify-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.76.0' id='wp-polls-js'></script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>