<!DOCTYPE html><head><style>.inline-img {
			width:100% !important;
			height:auto !important;
		}

		.portraitSpecial {
			width:50% !important;
			float:left;
		}

		.portraitSpecialCaption {
			width:50%;
			float:left;
			margin-bottom:5px !important;
		}

		.advertisingModal {
		  top:10% !important;
		  height:auto !important;
		  max-height:100% !important;
		  text-align:center !important;
		  width:500px !important;
		  padding:0px !important;
		}

		.modal-conent {
		  padding-left:0px;
		  padding-bottom:0px;
		  padding-right:0px;
		}

		@media screen and (max-width: 700px) {
		  .advertisingModal {
		    min-width: 90%;
				width: 90% !important;
				top: 2% !important;
		  }

		  .modalAdImg {
			width: 100% !important;
			max-width: 600px !important;
			height: auto !important;
		  }
		}

		.closeAd {
			margin-bottom:35px !important;
			margin-top:15px !important;
			margin-right:5% !important;
			background-color:black !important;
			color:white !important;
		}

		.related-story {
			height:auto !important;
			margin-bottom:20px !important;
		}

		.countdown {
			font-size:22px;
			margin-top:10px;
			float:left;
			position:relative;
			right:55px;
			z-index:100000000;
		}

		.adSpinner {
			float:left;
			margin:0px 25px 25px 25px;
		}

		.modalAdImg {
			height:350px;
			background-color:#e6e6e6;
			text-align:center;
			margin:auto;
			width: auto;
		}</style><meta name='author' content='Joanna Li | Senior Staff Writer'><!DOCTYPE html><html style="margin-top: 0px !important;"><head><meta property='og:image' content='https://www.pittnews.com/wp-content/themes/theburgh/includes/img/tpnfiller.jpg' /><meta name="viewport" content="width=device-width, initial-scale = 1.0, maximum-scale=1.0, user-scalable=no" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta http-equiv='cache-control' content='no-cache'><meta http-equiv='expires' content='0'><meta http-equiv='pragma' content='no-cache'><link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"><link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300" rel="stylesheet"><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/materialize/1.0.0-beta/css/materialize.min.css"><link href="https://fonts.googleapis.com/css?family=Oswald:300,400|Vollkorn" rel="stylesheet"> <script type="text/javascript" src="https://code.jquery.com/jquery-2.1.1.min.js"></script> <script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>  <script src="https://cdnjs.cloudflare.com/ajax/libs/materialize/0.98.2/js/materialize.min.js"></script> <script>$( document ).ready(function() {
          $.getScript('https://www.pittnews.com/wp-content/themes/theburgh/includes/js/materialize.js');
          $.getScript('https://www.pittnews.com/wp-content/themes/theburgh/includes/js/index.js');
      });</script> <meta name="description" content="RJ Freure and Matt Pidich were selected into the MLB on the second day of the 2018 draft, marking the sixth year in a row that Pitt has had at least one player picked to join the league."/><link rel="canonical" href="https://pittnews.com/article/132717/sports/2-panthers-drafted-into-mlb/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="2 Panthers drafted into MLB - The Pitt News" /><meta property="og:description" content="RJ Freure and Matt Pidich were selected into the MLB on the second day of the 2018 draft, marking the sixth year in a row that Pitt has had at least one player picked to join the league." /><meta property="og:url" content="https://pittnews.com/article/132717/sports/2-panthers-drafted-into-mlb/" /><meta property="og:site_name" content="The Pitt News" /><meta property="article:publisher" content="https://www.facebook.com/thepittnews/" /><meta property="article:tag" content="baseball" /><meta property="article:tag" content="matt pidich" /><meta property="article:tag" content="mlb" /><meta property="article:tag" content="pitt baseball" /><meta property="article:tag" content="RJ Freure" /><meta property="article:section" content="Sports" /><meta property="article:published_time" content="2018-06-07T14:17:08-04:00" /><meta property="og:image" content="https://pittnews.com/wp-content/uploads/2018/06/S_Base_Softball_1_File-Photo-750x500.jpg" /><meta property="og:image:secure_url" content="https://pittnews.com/wp-content/uploads/2018/06/S_Base_Softball_1_File-Photo-750x500.jpg" /><meta property="og:image:width" content="750" /><meta property="og:image:height" content="500" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="RJ Freure and Matt Pidich were selected into the MLB on the second day of the 2018 draft, marking the sixth year in a row that Pitt has had at least one player picked to join the league." /><meta name="twitter:title" content="2 Panthers drafted into MLB - The Pitt News" /><meta name="twitter:site" content="@thepittnews" /><meta name="twitter:image" content="https://pittnews.com/wp-content/uploads/2018/06/S_Base_Softball_1_File-Photo-750x500.jpg" /><meta name="twitter:creator" content="@thepittnews" /><link rel="amphtml" href="https://pittnews.com/article/132717/sports/2-panthers-drafted-into-mlb/amp/" /><link rel='dns-prefetch' href='//public.tockify.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Pitt News &raquo; Feed" href="https://pittnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Pitt News &raquo; Comments Feed" href="https://pittnews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Pitt News &raquo; 2 Panthers drafted into MLB Comments Feed" href="https://pittnews.com/article/132717/sports/2-panthers-drafted-into-mlb/feed/" />  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pittnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='dashicons-css'  href='https://pittnews.com/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script> <script type='text/javascript'>var fvpdata = {"ajaxurl":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php","nonce":"c8e62392d2","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};</script> <script type='text/javascript'>var GDPR = {"ajaxurl":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php","logouturl":"","i18n":{"aborting":"Aborting","logging_out":"You are being logged out.","continue":"Continue","cancel":"Cancel","ok":"OK","close_account":"Close your account?","close_account_warning":"Your account will be closed and all data will be permanently deleted and cannot be recovered. Are you sure?","are_you_sure":"Are you sure?","policy_disagree":"By disagreeing you will no longer have access to our site and will be logged out."},"is_user_logged_in":"","refresh":"1"};</script> <script type='text/javascript' data-cfasync="false" src='https://public.tockify.com/browser/embed.js?ver=4.9.6'></script> <script type='text/javascript'>(function(history){
  if (history) {
    var pushState = history.pushState;
    history.pushState = function (state) {
      if (typeof history.onpushstate === "function") {
        history.onpushstate({state: state});
      }
      if (_tkf && _tkf.loadDeclaredCalendars) {
        for (var i = 0; i < 20; i++) {
          setTimeout(function () {
            _tkf.loadDeclaredCalendars();
          }, i * 100);
        }
      }
      return pushState.apply(history, arguments);
    }
  }
})(window.history);</script> <link rel='https://api.w.org/' href='https://pittnews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pittnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pittnews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.6" /><link rel='shortlink' href='https://pittnews.com/?p=132717' /><link rel="alternate" type="application/json+oembed" href="https://pittnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpittnews.com%2Farticle%2F132717%2Fsports%2F2-panthers-drafted-into-mlb%2F" /><link rel="alternate" type="text/xml+oembed" href="https://pittnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpittnews.com%2Farticle%2F132717%2Fsports%2F2-panthers-drafted-into-mlb%2F&#038;format=xml" /><meta property="fb:app_id" content="570245953138946" /><div id="fb-root"></div> <script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=570245953138946";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script> <style>.fbcb_leave_cmnt_label{
			padding: 15px;
			font-weight: bold;
			font-size: 35px;
			text-align: center;
			color: #000;
		}
		.fbcb_container{
			padding: ;
			background-color: ;
			background-image: url();
			background-repeat: repeat;
			background-position: top center;
			background-attachment: scroll;
			background-size: auto;
		}
		.fb-comments{
			padding: ;
			background-color: ;
			background-image: url();
			background-repeat: repeat;
			background-position: top center;
			background-attachment: scroll;
			background-size: auto;
		}</style> <script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":132717,"post_name":"2-panthers-drafted-into-mlb","post_title":"2 Panthers drafted into MLB","post_type":"post","post_author":"7","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":2562,"name":"1. Top Stories","slug":"top-stories","term_group":0,"term_taxonomy_id":2562,"taxonomy":"category","description":"","parent":0,"count":1352,"filter":"raw","cat_ID":2562,"category_count":1352,"category_description":"","cat_name":"1. Top Stories","category_nicename":"top-stories","category_parent":0},{"term_id":24,"name":"Sports","slug":"sports","term_group":0,"term_taxonomy_id":24,"taxonomy":"category","description":"Sports","parent":0,"count":2253,"filter":"raw","cat_ID":24,"category_count":2253,"category_description":"Sports","cat_name":"Sports","category_nicename":"sports","category_parent":0},{"term_id":76,"name":"Sports \/ Other Varsity Sports","slug":"other-varsity-sports","term_group":0,"term_taxonomy_id":76,"taxonomy":"category","description":"Sports \/ Other Varsity Sports","parent":24,"count":738,"filter":"raw","cat_ID":76,"category_count":738,"category_description":"Sports \/ Other Varsity Sports","cat_name":"Sports \/ Other Varsity Sports","category_nicename":"other-varsity-sports","category_parent":24}]; _mmunch['postTags'] = [{"term_id":132,"name":"baseball","slug":"baseball","term_group":0,"term_taxonomy_id":132,"taxonomy":"post_tag","description":"","parent":0,"count":58,"filter":"raw"},{"term_id":4042,"name":"matt pidich","slug":"matt-pidich","term_group":0,"term_taxonomy_id":4042,"taxonomy":"post_tag","description":"","parent":0,"count":10,"filter":"raw"},{"term_id":179,"name":"mlb","slug":"mlb","term_group":0,"term_taxonomy_id":179,"taxonomy":"post_tag","description":"","parent":0,"count":21,"filter":"raw"},{"term_id":143,"name":"pitt baseball","slug":"pitt-baseball","term_group":0,"term_taxonomy_id":143,"taxonomy":"post_tag","description":"","parent":0,"count":57,"filter":"raw"},{"term_id":4195,"name":"RJ Freure","slug":"rj-freure","term_group":0,"term_taxonomy_id":4195,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"sportsdesk","ID":7};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="202812" async></script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-66952241-1', 'auto');
  ga('send', 'pageview');</script> <style type="text/css" id="wp-custom-css">/*Fixing the orange color that loads before a page loads*/

.materialize-red.lighten-2 {
  background-color: #000000 !important;
}

.materialize-red-text.text-lighten-2 {
  color: #000000 !important;
}

nav {
  background-color: #000000;
}

.tabs .tab a {
  color: #000000;
}

.side-nav .collapsible-body li.active,
.side-nav.fixed .collapsible-body li.active {
  background-color: #000000;
}</style> <script type="text/javascript" src="https://pittnews.com/wp-content/cache/autoptimize/js/autoptimize_be27c37e5fc0886df796fbfa65901e5c.js"></script></head><body><nav class="navbar"><div class=nav-wrapper z-depth-2> <a href="https://pittnews.com" class="brand-logo center"> <img src="https://pittnews.com/wp-content/themes/theburgh/includes/img/TPN_Logo_White_600.png" class="responsive-img" style="margin-top:35px; float:none; display:block; margin:auto; padding-top:20px;"/> </a><div id="nav-list-wrap" class="z-depth-2"><div class="row no-pad no-margin"><div class="col s12 l1 valign-wrapper"> <a href="#" data-activates="mobile-demo" id="menu-btn" class="button-collapse hide-on-large-only"><i class="material-icons">menu</i></a> <a id="search-btn" class="btn-floating btn-large waves-effect waves-light black"><i class="material-icons">search</i></a></div><div class="col l11"><ul id="nav-list" class="hide-on-med-and-down"><li class="nav-item"><a href="https://pittnews.com/article/category/news" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown1">NEWS</a></li><li class="nav-item"><a href="https://pittnews.com/article/category/opinions" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown2">OPINIONS</a></li><li class="nav-item"><a href="https://pittnews.com/article/category/sports" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown3">SPORTS</a></li><li class="nav-item"><a href="https://pittnews.com/article/category/arts-and-entertainment" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown4">CULTURE</a></li><li class="nav-item"><a href="https://pittnews.com/article/category/visual" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown5">VISUAL</a></li><li class="nav-item"><a href="https://pittnews.com/advertising" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown6">ADVERTISING</a></li><li class="nav-item"><a href="https://www.nearpitt.com" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true"  data-activates="dropdown7">HOUSING GUIDE</a></li><li class="nav-item"><a href="https://www.pittnews.com/silhouettes" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown8">SILHOUETTES</a></li><li class="nav-item"><a href="https://pittnews.com/about-us/" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown9">ABOUT US</a></li></ul></div></div><ul class="side-nav" id="mobile-demo"><li class="nav-item-mobile"><a class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown1">NEWS</a></li><li class="nav-item-mobile"><a class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown2">OPINIONS</a></li><li class="nav-item-mobile"><a class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown3">SPORTS</a></li><li class="nav-item-mobile"><a class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown4">CULTURE</a></li><li class="nav-item-mobile"><a class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown5">VISUAL</a></li><li class="nav-item-mobile"><a class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown6">ADVERTISING</a></li><li class="nav-item-mobile"><a href="https://www.nearpitt.com" class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown7">HOUSING GUIDE</a></li><li class="nav-item-mobile"><a href="https://www.pittnews.com/silhouettes" class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-gutter="100" data-beloworigin="false" data-activates="dropdown8">SILHOUETTES</a></li><li class="nav-item-mobile"><a class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown9">ABOUT US</a></li></ul></div></div></nav><div class="row" style="margin-top:0px;"><div class="input-field col s8 offset-s2 z-depth-3" id="search-form"> <input id="search-field" type="text" placeholder="" onkeyup="event.preventDefault(); if (event.keyCode == 13) {var val = document.getElementById('search-field').value; document.getElementById('gsc-i-id1').value = val; document.getElementsByClassName('gsc-control-cse')[0].setAttribute('style', 'z-index:15'); document.getElementsByClassName('gsc-search-button')[1].click(); return false;  } event.preventDefault(); return false;"> <label id="search-label" for="search-field">Search</label> <a id="close-search" class="btn-floating btn-large waves-effect waves-light black right"><i class="material-icons">close</i></a></div></div><ul id="dropdown1" class="dropdown-content nav-dropdown"><li><a href="https://pittnews.com/article/category/news/administration/">Administration</a></li><li><a href="https://pittnews.com/article/category/news/life/">Campus Life</a></li><li><a href="https://pittnews.com/article/category/news/city/">City</a></li><li><a href="https://pittnews.com/article/category/news/crime/">Crime</a></li><li><a href="https://pittnews.com/article/category/news/state-national/">State &amp; National</a></li><li><a href="https://pittnews.com/article/category/news/student-government/">Student Government</a></li><li><a href="https://pittnews.com/article/category/news/health/">Health</a></li><li><a href="https://pittnews.com/article/category/news/tech-science/">Tech &amp; Science</a></li></ul><ul id="dropdown2" class="dropdown-content nav-dropdown"><li><a href="https://pittnews.com/article/category/opinions/columns/">Columns</a></li><li><a href="https://pittnews.com/article/category/opinions/editorials/">Editorials</a></li><li><a href="https://pittnews.com/article/category/opinions/cartoons/">Cartoons</a></li><li><a href="https://pittnews.com/article/category/opinions/letters-to-editor/">Letters to The Editor</a></li></ul><ul id="dropdown3" class="dropdown-content nav-dropdown"><li><a href="https://pittnews.com/article/category/sports/football/">Football</a></li><li><a href="https://pittnews.com/article/category/sports/men-basketball/">Men's Basketball</a></li><li><a href="https://pittnews.com/article/category/sports/women-basketball/">Women's Basketball</a></li><li><a href="https://pittnews.com/article/category/sports/other-varsity-sports/">Other Varsity Sports</a></li><li><a href="https://pittnews.com/article/category/sports/features/">Features</a></li><li><a href="https://pittnews.com/article/category/sports/sportscolumns/">Columns</a></li><li><a href="https://pittnews.com/article/category/sports/club">Club</a></li></ul><ul id="dropdown4" class="dropdown-content nav-dropdown"><li><a href="http://pittnewsprofiles.com/quiz/">Quizzes</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/art/">Art</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/film/">Film</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/food-drink/">Food &amp; Drink</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/music/">Music</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/television/">Television</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/theater/">Theater</a></li></ul><ul id="dropdown5" class="dropdown-content nav-dropdown"><li><a href="https://pittnews.com/article/category/video/">Video</a></li></ul><ul id="dropdown6" class="dropdown-content nav-dropdown"><li><a href="https://pittnews.com/classifieds/">Classifieds</a></li><li><a href="https://deals.pittnews.com">Deals</a></li></ul><ul id="dropdown9" class="dropdown-content nav-dropdown"><li><a href="https://pittnews.com/application">Apply</a></li><li><a href="https://pittnews.com/submit-news/">Submit News Tips</a></li><li><a href="https://issuu.com/thepittnews">Online Edition</a></li><li><a href="https://pittnews.com/newsletter">Newsletter</a></li><li><a href="https://www.google.com/maps/d/embed?mid=zIFCUiRgL4Kw.kkNq2vehU_ww">Pick Us Up</a></li><li><a href="https://pittnews.com/focus-group/">Focus Group</a></li></ul><ul id="mobile-dropdown1" class="dropdown-content mobile-dropdown nav-dropdown"><li><a href="https://pittnews.com/article/category/news">News Home</a></li><li><a href="https://pittnews.com/article/category/news/administration/">Administration</a></li><li><a href="https://pittnews.com/article/category/news/life/">Campus Life</a></li><li><a href="https://pittnews.com/article/category/news/city/">City</a></li><li><a href="https://pittnews.com/article/category/news/crime/">Crime</a></li><li><a href="https://pittnews.com/article/category/news/state-national/">State &amp; National</a></li><li><a href="https://pittnews.com/article/category/news/student-government/">Student Government</a></li><li><a href="https://pittnews.com/article/category/news/health/">Health</a></li><li><a href="https://pittnews.com/article/category/news/tech-science/">Tech &amp; Science</a></li></ul><ul id="mobile-dropdown2" class="dropdown-content mobile-dropdown nav-dropdown"><li><a href="https://pittnews.com/article/category/opinions">Opinions Home</a></li><li><a href="https://pittnews.com/article/category/opinions/columns/">Columns</a></li><li><a href="https://pittnews.com/article/category/opinions/editorials/">Editorials</a></li><li><a href="https://pittnews.com/article/category/opinions/cartoons/">Cartoons</a></li><li><a href="https://pittnews.com/article/category/opinions/letters-to-editor/">Letters to The Editor</a></li></ul><ul id="mobile-dropdown3" class="dropdown-content mobile-dropdown nav-dropdown"><li><a href="https://pittnews.com/article/category/sports">Sports Home</a></li><li><a href="https://pittnews.com/article/category/sports/football/">Football</a></li><li><a href="https://pittnews.com/article/category/sports/men-basketball/">Men's Basketball</a></li><li><a href="https://pittnews.com/article/category/sports/women-basketball/">Women's Basketball</a></li><li><a href="https://pittnews.com/article/category/sports/other-varsity-sports/">Other Varsity Sports</a></li><li><a href="https://pittnews.com/article/category/sports/features/">Features</a></li><li><a href="https://pittnews.com/article/category/sports/sportscolumns/">Columns</a></li><li><a href="https://pittnews.com/article/category/sports/club">Club</a></li></ul><ul id="mobile-dropdown4" class="dropdown-content mobile-dropdown nav-dropdown"><li><a href="https://pittnews.com/article/category/arts-and-entertainment">Culture Home</a></li><li><a href="http://pittnewsprofiles.com/quiz/">Quizzes</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/art/">Art</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/film/">Film</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/food-drink/">Food &amp; Drink</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/music/">Music</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/television/">Television</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/theater/">Theater</a></li></ul><ul id="mobile-dropdown5" class="dropdown-content mobile-dropdown nav-dropdown"><li><a href="https://pittnews.com/article/category/video/">Video</a></li></ul><ul id="mobile-dropdown6" class="dropdown-content mobile-dropdown nav-dropdown"><li><a href="https://pittnews.com/advertising">Advertising Home</a></li><li><a href="https://pittnews.com/classifieds/">Classifieds</a></li><li><a href="https://deals.pittnews.com">Deals</a></li></ul><ul id="mobile-dropdown9" class="dropdown-content mobile-dropdown nav-dropdown"><li><a href="https://pittnews.com/about-us/">About Us Home</a></li><li><a href="https://pittnews.com/application">Apply</a></li><li><a href="https://pittnews.com/submit-news/">Submit News Tips</a></li><li><a href="https://issuu.com/thepittnews">Online Edition</a></li><li><a href="https://pittnews.com/newsletter">Newsletter</a></li><li><a href="https://www.google.com/maps/d/embed?mid=zIFCUiRgL4Kw.kkNq2vehU_ww">Pick Us Up</a></li><li><a href="https://pittnews.com/focus-group/">Focus Group</a></li></ul><div class="container"><div class="row" style="margin:0px;"><div class="col s12 no-pad banner-ad-wrap"><div class="banner-ad hoverable" style="height:90px;width:727px; margin-left:auto; margin-right:auto;margin-bottom:10px;"> <iframe id="b0a3382c00" name="b0a3382c00" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011957&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="100%" height="auto"><a href="https://oncampusweb-d.openx.net/w/1.0/rc?cs=b0a3382c00&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011957&cs=b0a3382c00&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></div><div class="banner-ad-mobile" style="height:50px;width:320px;margin-left:auto;margin-right:auto;"> <iframe id="7fb8b3f6d0" name="7fb8b3f6d0" src="//oncampusweb-d.openx.net/mw/1.0/afr?auid=538590433&cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="320" height="50"><a href="//oncampusweb-d.openx.net/mw/1.0/rc?cs=7fb8b3f6d0&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/mw/1.0/ai?auid=538590433&cs=7fb8b3f6d0&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></div></div></div><link href="https://www.pittnews.com/wp-content/themes/theburgh/includes/css/single.css" rel="stylesheet" /> <script type="text/javascript" src="https://www.pittnews.com/wp-content/themes/theburgh/includes/js/single.js"></script> <div class="row"><link type="text/css" media="all" href="https://pittnews.com/wp-content/cache/autoptimize/css/autoptimize_8d9efe5d2e07285ace2e9b5e899c68d0.css" rel="stylesheet" /><title>2 Panthers drafted into MLB</title><div class="col l8 s12"><h4 id="story-title"> 2 Panthers drafted into MLB</h4><div id="possible"> <img width="720" height="480" src="https://pittnews.com/wp-content/uploads/2018/06/S_Base_Softball_1_File-Photo-750x500.jpg" class="responsive-img wp-post-image" alt="" srcset="https://pittnews.com/wp-content/uploads/2018/06/S_Base_Softball_1_File-Photo-750x500.jpg 750w, https://pittnews.com/wp-content/uploads/2018/06/S_Base_Softball_1_File-Photo-750x500-475x317.jpg 475w, https://pittnews.com/wp-content/uploads/2018/06/S_Base_Softball_1_File-Photo-750x500-250x167.jpg 250w, https://pittnews.com/wp-content/uploads/2018/06/S_Base_Softball_1_File-Photo-750x500-550x367.jpg 550w, https://pittnews.com/wp-content/uploads/2018/06/S_Base_Softball_1_File-Photo-750x500-270x180.jpg 270w, https://pittnews.com/wp-content/uploads/2018/06/S_Base_Softball_1_File-Photo-750x500-450x300.jpg 450w" sizes="(max-width: 720px) 100vw, 720px" /> <br/> <span class="photo-caption" style="max-width: 720px; "> Redshirt senior Matt Pidich was selected with the 192nd pick in the eighth round by the Cincinnati Reds. Pidich is the first player in Pitt baseball history to get drafted by the team. (TPN File Photo) </span></div><div class="hide-on-med-and-up"><br/><br/><br/></div> <span id="author-info" class="meta-info"><form style="display:inline;" action="https://www.pittnews.com/writers/" method="GET"><input type="radio" name="theWriterValue" value="Joanna Li | Senior Staff Writer" checked><a class="waves-effect waves-light btn" style="background-color:black !important; color:white !important;"onclick="javascript:this.parentNode.submit();" href="#" id="theWriter">Joanna Li</a></form> | Senior Staff Writer </span> <br/> <span id="date-info"> June 7, 2018 </span> <br/><br/><div id="content-wrap" class="flow-text"> <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><html><body><div class="mailmunch-forms-before-post" style="display: none !important;"></div><p><span style="font-weight: 400;">Two Panthers were selected into the MLB on the second day of the 2018 draft, marking the sixth year in a row that Pitt has had at least one player picked to join the league.</span></p><p><b>RJ Freure</b></p><p><span style="font-weight: 400;">The Houston Astros drafted Pitt rising junior relief pitcher RJ Freure in the sixth round with the 192nd pick of the 2018 MLB Draft Tuesday afternoon, making him the fourth Pitt player in program history selected to the team. </span></p><p><span style="font-weight: 400;">&ldquo;It&rsquo;s an honor to be given this opportunity to play professionally and I would like to thank my coaches for helping me and showing me how to become a better player and person on and off the field,&rdquo; Freure said in a press </span><a href="http://pittsburghpanthers.com/news/2018/6/5/baseball-freure-tabbed-by-houston-in-mlb-draft.aspx" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">release</span></a><span style="font-weight: 400;">. </span></p><p><span style="font-weight: 400;">As a freshman, the Ontario native </span><a href="http://pittsburghpanthers.com/roster.aspx?rp_id=8401" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">threw</span></a><span style="font-weight: 400;"> 38.0 innings in 21 appearances out of the bullpen, while also striking out 46 with a wins/loss record of 4-1 and a 4.74 earned run average. </span></p><p><span style="font-weight: 400;">After making </span><a href="http://pittsburghpanthers.com/news/2018/6/5/baseball-freure-tabbed-by-houston-in-mlb-draft.aspx" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">27 appearances</span></a><span style="font-weight: 400;"> in the 2018 season, Freure reached the second place all-time record for most appearances in a single season. The sophomore held opponents to a .227 average, striking out 95 players over 58.2 innings with a 4.30 ERA.</span></p><p><span style="font-weight: 400;">Over his career as a Panther, Freure ranks 20th all-time for appearances in the program&rsquo;s history with 48 appearances. </span></p><p><span style="font-weight: 400;">&ldquo;In my opinion, RJ has a major league pitch in his breaking ball, and couple that with a mid to upper 90s fastball, when he develops his consistency and potential of a quality third pitch, he&rsquo;s a big league pitcher sooner than later,&rdquo; said baseball head coach Joe Jordano in a </span><a href="http://pittsburghpanthers.com/news/2018/6/5/baseball-freure-tabbed-by-houston-in-mlb-draft.aspx" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">statement</span></a><span style="font-weight: 400;">.</span></p><div class="mailmunch-forms-in-post-middle" style="display: none !important;"></div><p><b>Matt Pidich</b></p><p><span style="font-weight: 400;">Matt Pidich, a redshirt senior, was selected with the 192nd pick in the eighth round by the Cincinnati Reds, making him the first player in Pitt baseball history to get drafted by the team.</span></p><p><span style="font-weight: 400;">&ldquo;I am truly grateful for this opportunity to continue to play the game I love,&rdquo; Pidich said in a press </span><a href="http://pittsburghpanthers.com/news/2018/6/5/baseball-pidich-selected-by-cincinnati-in-8th-round-of-mlb-draft.aspx" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">release</span></a><span style="font-weight: 400;">. &ldquo;For as long as I can remember it has always been a dream of mine to play professional baseball and now that dream has come true.&rdquo; </span></p><p><span style="font-weight: 400;">Due to an injury and rehabilitation following Tommy John surgery, Pidich&rsquo;s baseball career was put to a halt in 2016 during his sophomore year. But, when he returned as a redshirt junior the next year, he made 16 appearances and finished the season with a win/loss </span><a href="http://pittsburghpanthers.com/roster.aspx?rp_id=8408" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">record</span></a><span style="font-weight: 400;"> of 4-5 and a 4.61 earned run average. </span></p><p><span style="font-weight: 400;">As Pitt&rsquo;s Opening Day starting pitcher against Oakland, Pidich started his redshirt senior season throwing 6.0 frames of one-run baseball, allowing three hits, two walks and striking out seven of his opponents. He finished off the 2018 season with a </span><a href="http://pittsburghpanthers.com/news/2018/6/5/baseball-pidich-selected-by-cincinnati-in-8th-round-of-mlb-draft.aspx" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">3.05 ERA</span></a><span style="font-weight: 400;"> and 91.1 innings &mdash; tying him for 11th most innings pitched in a single season in the program&rsquo;s history. &nbsp;With 99 strikeouts,Pidich is also tied for third most strikeouts in a single season.</span></p><p><span style="font-weight: 400;">&ldquo;Matt is as close to a complete pitcher as we have on our staff,&rdquo; said head coach Joe Jordano in a statement. &ldquo;He&rsquo;s a competitor. He&rsquo;s a complete pitcher and his very meticulous work ethic and attention to detail will benefit him throughout the next chapter of his baseball career.&rdquo;</span></p><p>&nbsp;<br><br><a href="#" rel="https://www.pittnews.com/wp-content/themes/theburgh/includes/css/printForm.css" id="printButton" onmousedown="printFormat();" class="waves-effect waves-light btn" style="display:block; float:left; background-color:black; color:white; margin-bottom:20px;"><i class="material-icons right">print</i>Print</a></p><div class="mailmunch-forms-after-post" style="display: none !important;"></div></body></html><div class="fbcb_container" align="left" style="background-color:;padding:15px;"
 ><h3 class="fbcb_leave_cmnt_label">Leave a comment.</h3><div 
 class="fb-comments"
 colorscheme="light"
 data-width="100%"
 data-href="https://pittnews.com/article/132717/sports/2-panthers-drafted-into-mlb/" 
 data-numposts="10"  ></div></div></div></div><div class="col l4 hide-on-med-and-down right"><div class="row" id="sidebar-row"><div class="responsive-ad"><div class="card hover-card"><div id="538011949_INSERT_SLOT_ID_HERE"  style="width:200px;height:200px;margin:0;padding:0"> <noscript><iframe id="f4f4f99446" name="f4f4f99446" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011949&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="200" height="200"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=f4f4f99446&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011949&cs=f4f4f99446&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div> <script defer type="text/javascript">var OX_ads = OX_ads || [];
						OX_ads.push({
						slot_id: "538011949_INSERT_SLOT_ID_HERE",
						auid: "538011949"
						});</script> <script defer type="text/javascript" src="https://oncampusweb-d.openx.net/w/1.0/jstag"></script> </div></div><div class="responsive-ad off-screen"><div class="card hover-card"><div id="538011951_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0"> <noscript> <iframe id="a49f2dbea5" name="a49f2dbea5" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011951&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> <a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=a49f2dbea5&cb=INSERT_RANDOM_NUMBER_HERE" > <img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011951&cs=a49f2dbea5&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""> </a> </iframe> </noscript></div> <script defer type="text/javascript">var OX_ads = OX_ads || [];
					OX_ads.push({
						slot_id: "538011951_INSERT_SLOT_ID_HERE",
						auid: "538011951"
					});</script> </div></div><div class="responsive-ad off-screen"><div class="card hover-card"><div id="538011950_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0"> <noscript> <iframe id="caa8c554fd" name="caa8c554fd" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011950&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> <a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=caa8c554fd&cb=INSERT_RANDOM_NUMBER_HERE" > <img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011950&cs=caa8c554fd&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""> </a> </iframe> </noscript></div> <script defer type="text/javascript">var OX_ads = OX_ads || [];
                        OX_ads.push({
                           slot_id: "538011950_INSERT_SLOT_ID_HERE",
                           auid: "538011950"
                        });</script> </div></div><div class="responsive-ad off-screen"><div class="card hover-card"><div id="538011952_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0"> <noscript><iframe id="4a46282c93" name="4a46282c93" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011952&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=4a46282c93&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011952&cs=4a46282c93&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div> <script defer type="text/javascript">var OX_ads = OX_ads || [];
					OX_ads.push({
						slot_id: "538011952_INSERT_SLOT_ID_HERE",
						auid: "538011952"
					});</script> </div></div><div class="responsive-ad off-screen"><div class="card hover-card"><div id="538011953_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0"> <noscript><iframe id="fa91a5fd65" name="fa91a5fd65" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011953&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=fa91a5fd65&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011953&cs=fa91a5fd65&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div> <script defer type="text/javascript">var OX_ads = OX_ads || [];
					OX_ads.push({
						slot_id: "538011953_INSERT_SLOT_ID_HERE",
						auid: "538011953"
					});</script> </div></div><div class="responsive-ad off-screen"><div class="card hover-card"><div id="538011954_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0"> <noscript><iframe id="3dba250456" name="3dba250456" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538011954&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="https://oncampusweb-d.openx.net/w/1.0/rc?cs=3dba250456&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011954&cs=3dba250456&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div> <script defer type="text/javascript">var OX_ads = OX_ads || [];
					OX_ads.push({
						slot_id: "538011954_INSERT_SLOT_ID_HERE",
						auid: "538011954"
					});</script> </div></div><div class="related-story off-screen"> <a href="https://pittnews.com/article/132670/arts-and-entertainment/annual-three-rivers-arts-festival-kicks-off-downtown/"><div class="card hover-card related-card" style="height:auto !important;"><h6 class="related-title" style="text-align:center; font-family:'Oswald', sans-serif; margin-bottom:15px; font-size:24px;"> Annual Three Rivers Arts Festival kicks off downtown</h6> <img style="width:100%;" src="https://pittnews.com/wp-content/uploads/2018/06/C_Three-Rivers4_AA.jpg"> <span class="related-excerpt"><p>The City of Pittsburgh&rsquo;s North Side was filled with the sound of country music and the sight of about 25 tons of trash this past weekend as the Kenny Chesney concert took over Heinz Field and the surrounding parking lots for tailgates. But across the river from the hard-partying country fans, a different crowd was [&hellip;]</p> </span></div> </a></div><div class="related-story off-screen"> <a href="https://pittnews.com/article/132535/top-stories/pitt-swimming-and-diving-adds-12-athletes-to-roster/"><div class="card hover-card related-card" style="height:auto !important;"><h6 class="related-title" style="text-align:center; font-family:'Oswald', sans-serif; margin-bottom:15px; font-size:24px;"> Pitt swimming and diving signs 12 new athletes</h6> <img style="width:100%;" src="https://pittnews.com/wp-content/uploads/2018/05/S_Coaches_JM-6.jpg"> <span class="related-excerpt"><p>Pitt&rsquo;s swimming and diving program announced 12 new additions to the upcoming 2018-19 season on Friday. These dozen athletes join the seven other members of the Class of 2018, announced last November. &ldquo;We believe that each of these kids has the potential to leave Pitt as an accomplished student and a phenomenal athlete,&rdquo; Pitt head [&hellip;]</p> </span></div> </a></div></div></div></div> <br/><div class="row" id="footerAd" style="height:110px;"><div class="col s12 no-pad banner-ad-wrap"><div class="hover-card banner-ad" style="height:90px;width:727px; margin-left:auto; margin-right:auto;margin-bottom:10px;"><div id="538011960_INSERT_SLOT_ID_HERE" style="width:728px;height:90px;margin:0;padding:0"> <noscript><iframe id="ecaac7e300" name="ecaac7e300" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538011960&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=ecaac7e300&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538011960&cs=ecaac7e300&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div> <script type="text/javascript">var OX_ads = OX_ads || [];
              OX_ads.push({
                 slot_id: "538011960_INSERT_SLOT_ID_HERE",
                 auid: "538011960"
              });</script> </div><div class="hover-card banner-ad-mobile" style="height:50px;width:320px;margin-left:auto;margin-right:auto;"> <iframe id="7fb8b3f6d0" name="7fb8b3f6d0" src="//oncampusweb-d.openx.net/mw/1.0/afr?auid=538590433&cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="320" height="50"> <a href="//oncampusweb-d.openx.net/mw/1.0/rc?cs=7fb8b3f6d0&cb=INSERT_RANDOM_NUMBER_HERE" > <img src="//oncampusweb-d.openx.net/mw/1.0/ai?auid=538590433&cs=7fb8b3f6d0&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""> </a> </iframe></div></div></div> <br/></div><footer class="page-footer" style="background-color: rgba(0, 0, 0, 0.7);"><div class="container"><div class="row"><div class="col s12"><h5 class="white-text">The Pitt News</h5><p class="grey-text text-lighten-4">The daily student newspaper at The University of Pittsburgh</p></div><div class="col l6 s12"><p> Phone: 412-648-7980 <br /><br/>Email: <a style="color:rgb(114, 179, 223);" href="mailto:editor@pittnews.com"> Editor@PittNews.com</a> | <a style="color:rgb(114, 179, 223);" href="mailto:advertising@pittnews.com">Advertising@PittNews.com</a> <br /><br/>Address: 434 William Pitt Union, University of Pittsburgh, Pittsburgh, PA 15260 <br /><br/>Contact the <a style="color:rgb(114, 179, 223);" href="mailto:editor@pittnews.com">Online Editor</a> for web-related inquiries.</p></div><div class="col l6 s12"><div class='mailmunch-forms-widget-270564'></div></div></div></div><div class="footer-copyright"><div class="container"> <span class="left"> © 2016 Copyright The Pitt News </span> <span class="right"> Website Built By Peter Lorei | Website Managed By Matt Choi - <a style="color:rgb(114, 179, 223);" href="mailto:mpc57@pitt.edu">mpc57@pitt.edu</a> </span></div></div><div class="row" id="hidden_search">  <script async>(function() {
                        var cx = '007167234161497208321:immjazflal0';
                        var gcse = document.createElement('script');
                        gcse.type = 'text/javascript';
                        gcse.async = true;
                        gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
                        '//cse.google.com/cse.js?cx=' + cx;
                        var s = document.getElementsByTagName('script')[0];
                        s.parentNode.insertBefore(gcse, s);
                })();</script> <gcse:search></gcse:search></div></footer> <script>$(document).ready(function() {
		$('select').material_select();
    });</script> </body></html><div id="modal1" class="modal advertisingModal" style="overflow:hidden;"><div class="modal-content" style="overflow:hidden;"> <a target="_blank" href=" https://goo.gl/mVDxDH"><img class="modalAdImg" src="https://www.pittnews.com/wp-content/themes/theburgh/includes/img/popup.jpg" /></a></div><div class="modal-footer"> <i style="cursor:pointer; margin-right:25px; display:inline-block; font-size:40px;" class="material-icons right closeModalBtn" onclick="closeModalAd()">close</i><p style="display:inline-block; float:right; text-align:right; font-size:14px; font-family:Oswald; padding-bottom:30px; font-weight:bold; cursor:pointer;" onclick="closeModalAd()">Close</p><div class="preloader-wrapper active adSpinner"><div class="spinner-layer" style="border-color:black;"><div class="circle-clipper left"><div class="circle"></div></div><div class="gap-patch"><div class="circle"></div></div><div class="circle-clipper right"><div class="circle"></div></div></div></div><p class="countdown" id="countdown">4</p></div></div> <script>$( ".inline-img" ).each(function( index ) {
  var height = parseInt($(this).attr('height'), 10);
	var width = parseInt($(this).attr('width'), 10);
	if (height > width) {
		$(this).addClass("portraitSpecial");
		$(this).next( ".wp-caption-text" ).addClass("portraitSpecialCaption");
	}
});

function closeModalAd() {
	$('#modal1').modal('close');
}

$("#countdown").ready(function(){
  // the "href" attribute of .modal-trigger must specify the modal ID that wants to be triggered
  //$('.modal').modal();
  //$('#modal1').modal('open');
  var i = 6;

  function a() {
	i --;
	if (i >= 0) {
	  document.getElementById("countdown").innerHTML = i;
	  setTimeout(function() {
		b();
	  }, 1000);
	} else {
      $('#modal1').modal('close');
	}
  }

  function b() {
	if (i >= 0) {
		i --;
	  document.getElementById("countdown").innerHTML = i;
	  setTimeout(function() {
		a();
	  }, 1000);
	} else {
	  $('#modal1').modal('close');
	}
  }

  a();

  $('.outsideContainerAds').pushpin({
      top: 200,
      offset: 64
  });

});</script>