<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
	<link rel="Shortcut Icon" href="https://pittnews.com/wp-content/uploads/2018/07/square-logo-blue.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Pitt News RSS 2.0" href="https://pittnews.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Pitt News RSS .92" href="https://pittnews.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Pitt News Atom 0.3" href="https://pittnews.com/feed/atom/" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Review | Episode three of ‘Obi-Wan Kenobi’ brings the Jedi master face to face with a certain former Padawan - The Pitt News</title>
	<link rel="canonical" href="https://pittnews.com/article/173746/arts-and-entertainment/review-episode-three-of-obi-wan-kenobi-brings-the-jedi-master-face-to-face-with-a-certain-former-padawan/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Review | Episode three of ‘Obi-Wan Kenobi’ brings the Jedi master face to face with a certain former Padawan - The Pitt News" />
	<meta property="og:description" content="Since 1977, Darth Vader has been one of the most iconic villains in film history. When he first graced our screens, he was an intimidating, masked man with only a vague backstory. That backstory is elaborated on in “Empire Strikes Back” and “Return of the Jedi,” but still, we don’t get much information. Then, the..." />
	<meta property="og:url" content="https://pittnews.com/article/173746/arts-and-entertainment/review-episode-three-of-obi-wan-kenobi-brings-the-jedi-master-face-to-face-with-a-certain-former-padawan/" />
	<meta property="og:site_name" content="The Pitt News" />
	<meta property="article:publisher" content="https://www.facebook.com/thepittnews/" />
	<meta property="article:published_time" content="2022-06-08T15:01:50+00:00" />
	<meta property="og:image" content="https://pittnews.com/wp-content/uploads/2022/06/254c1275034038d14804124048486d68_4096x2730_8650c805.jpeg" />
	<meta property="og:image:width" content="1501" />
	<meta property="og:image:height" content="1000" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thepittnews" />
	<meta name="twitter:site" content="@thepittnews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="By  Brandon Raglow, Staff Writer" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://pittnews.com/article/173746/arts-and-entertainment/review-episode-three-of-obi-wan-kenobi-brings-the-jedi-master-face-to-face-with-a-certain-former-padawan/amp/" /><meta name="generator" content="AMP for WP 1.0.77.44"/><link rel="alternate" type="application/rss+xml" title="The Pitt News &raquo; Review | Episode three of ‘Obi-Wan Kenobi’ brings the Jedi master face to face with a certain former Padawan Comments Feed" href="https://pittnews.com/article/173746/arts-and-entertainment/review-episode-three-of-obi-wan-kenobi-brings-the-jedi-master-face-to-face-with-a-certain-former-padawan/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pittnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://pittnews.com/wp-includes/css/dashicons.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://pittnews.com/wp-includes/js/thickbox/thickbox.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://pittnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icon-font-awesome-css'  href='https://pittnews.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://pittnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://pittnews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://pittnews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='adredux-adstyles-css'  href='https://pittnews.com/wp-content/plugins/adredux/css/adstyles.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://pittnews.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://pittnews.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='gdpr-css'  href='https://pittnews.com/wp-content/plugins/gdpr/dist/css/public.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://pittnews.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://pittnews.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://pittnews.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://pittnews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.76.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://pittnews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-comments-css-css'  href='https://pittnews.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CRoboto%3A400%2C700%7CLato%3A400%2C700%7CMontserrat%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://pittnews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://pittnews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://pittnews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://pittnews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://pittnews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://pittnews.com/wp-content/themes/snoflex/style.css?ver=20220504' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://pittnews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.9' type='text/css' media='screen' />
<script type='text/javascript' src='https://pittnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b83121f-c505-4a7f-b1db-6381abf0dbca"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' id='gdpr-js-extra'>
/* <![CDATA[ */
var GDPR = {"ajaxurl":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php","logouturl":"","i18n":{"aborting":"Aborting","logging_out":"You are being logged out.","continue":"Continue","cancel":"Cancel","ok":"OK","close_account":"Close your account?","close_account_warning":"Your account will be closed and all data will be permanently deleted and cannot be recovered. Are you sure?","are_you_sure":"Are you sure?","policy_disagree":"By disagreeing you will no longer have access to our site and will be logged out."},"is_user_logged_in":"","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/gdpr/dist/js/public.js?ver=2.1.2' id='gdpr-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php","nonce":"18d64e3bfd","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=6.0' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=6.0' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=6.0' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=6.0' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=6.0' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=6.0' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=6.0' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://pittnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://pittnews.com/wp-json/wp/v2/posts/173746" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pittnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pittnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://pittnews.com/?p=173746' />
<link rel="alternate" type="application/json+oembed" href="https://pittnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpittnews.com%2Farticle%2F173746%2Farts-and-entertainment%2Freview-episode-three-of-obi-wan-kenobi-brings-the-jedi-master-face-to-face-with-a-certain-former-padawan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pittnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpittnews.com%2Farticle%2F173746%2Farts-and-entertainment%2Freview-episode-three-of-obi-wan-kenobi-brings-the-jedi-master-face-to-face-with-a-certain-former-padawan%2F&#038;format=xml" />
<!-- Flytedesk Digital -->

<script type="text/javascript">

// (function (w, d, s, p) {

// let f = d.getElementsByTagName(s)[0], j = d.createElement(s);

// j.id = 'flytedigital';

// j.async = true;

// j.src = 'https://digital.flytedesk.com/js/head.js#' + p;

// f.parentNode.insertBefore(j, f);

// })(window, document, 'script', 'f40c6aa4-ea05-40fa-8468-f17e3a16bd2a');

</script>

<!-- End Flytedesk Digital -->

<!-- BROADSTREET ADS -->
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5890 })</script>


<!--
<a href="https://docs.google.com/forms/d/e/1FAIpQLSd_ElKqo6TLd2C6KA10s1jR8AQg-_30tNsZyAyDk26xVcMeKQ/viewform?usp=sf_link ">
<img id="bestOfAd" src="/wp-content/themes/theburgh/includes/img/online-button.jpg" />
</a>
-->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-66952241-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-66952241-1');
</script>

<!-- Google analytics.js for event tracking -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-66952241-1', 'auto');

ga(function(tracker) {
  // Logs the tracker created above to the console.
  console.log(tracker);
});

</script>
<!-- End Google Analytics --><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":173746,"post_name":"review-episode-three-of-obi-wan-kenobi-brings-the-jedi-master-face-to-face-with-a-certain-former-padawan","post_title":"Review | Episode three of \u2018Obi-Wan Kenobi\u2019 brings the Jedi master face to face with a certain former Padawan","post_type":"post","post_author":"44","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":33,"name":"Culture","slug":"arts-and-entertainment","term_group":0,"term_taxonomy_id":33,"taxonomy":"category","description":"Arts And Entertainment","parent":0,"count":1491,"filter":"raw","cat_ID":33,"category_count":1491,"category_description":"Arts And Entertainment","cat_name":"Culture","category_nicename":"arts-and-entertainment","category_parent":0},{"term_id":104,"name":"Movies","slug":"movies","term_group":0,"term_taxonomy_id":104,"taxonomy":"category","description":"Arts And Entertainment \/ Film","parent":33,"count":317,"filter":"raw","cat_ID":104,"category_count":317,"category_description":"Arts And Entertainment \/ Film","cat_name":"Movies","category_nicename":"movies","category_parent":33}]; _mmunch['postTags'] = [{"term_id":20912,"name":"obi-wan kenobi","slug":"obi-wan-kenobi","term_group":0,"term_taxonomy_id":20912,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":194,"name":"star wars","slug":"star-wars","term_group":0,"term_taxonomy_id":194,"taxonomy":"post_tag","description":"","parent":0,"count":13,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"By  Brandon Raglow, Staff Writer","ID":44};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="202812" async></script>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Review | Episode three of ‘Obi-Wan Kenobi’ brings the Jedi master face to face with a certain former Padawan" />
<meta property="og:type" content="article" />
<meta name="author" content="Brandon Raglow" />
<meta property="og:url" content="https://pittnews.com/article/173746/arts-and-entertainment/review-episode-three-of-obi-wan-kenobi-brings-the-jedi-master-face-to-face-with-a-certain-former-padawan/" />
<meta property="og:image" content="https://pittnews.com/wp-content/uploads/2022/06/254c1275034038d14804124048486d68_4096x2730_8650c805-900x600.jpeg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Pitt News" />
	<meta property="og:description" content="Staff Writer Brandon Raglow notes that episode three of “Obi-Wan Kenobi” felt like a hodgepodge collection of very fun moments and character interactions that help to flesh out the story of the show and the world of Star Wars, while still giving fans some story progression in the back half." />
	<meta name="description" content="Staff Writer Brandon Raglow notes that episode three of “Obi-Wan Kenobi” felt like a hodgepodge collection of very fun moments and character interactions that help to flesh out the story of the show and the world of Star Wars, while still giving fans some story progression in the back half." />
	<meta property="article:section" content="Culture" />
	<meta property="article:tag" content="obi-wan kenobi,star wars" />
<!-- End of Open Graph Meta Tags -->

<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1 class="sno-animate-active">
<!-- SITE: Pitt News Mobile Web
AD UNIT: Mobile Leaderboard
AD SIZE(S): 320x50 -->

<!--
<a href="https://pittnews.com/best-of-2019">
	<img id="best-of-ad" style="display:block; margin:auto; margin-top:5px;" src="https://pittnews.com/wp-content/uploads/2019/11/UpdatedBestOfLeaderboard.jpg">
</a>
-->

<div id="WD_Mobile_Leaderboard_Ad">
  <broadstreet-zone zone-id="69657"></broadstreet-zone>
</div>
<div id= "WD_Leaderboard_Ad">
<broadstreet-zone zone-id="69656"></broadstreet-zone>
</div>

<!--
<a href="https://forms.gle/qUyKQKD7ZiAEgzeP6">
<img style="display:block; margin:auto; padding-left:20px; padding-right:20px; width:728px; max-width:90%;" src="https://pittnews.com/wp-content/uploads/2020/03/2020-Online-Button.jpg">
</a>
-->

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 40px;">
																			<style>.sno-hac-inner-desktop-1 {background: transparent;}.sno-hac-inner-desktop-1 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { max-width: 12em; }.sno-hac-inner-desktop-1 ul.sno-hac-menu-more ul.sub-menu { right: 12em; }.sno-hac-inner-desktop-1 .sno-hac-menuwrap {margin-top: 0px;} .sno-hac-inner-desktop-1 .sno-hac-menuwrap {background: #ffffff;color: #000000;line-height: 40px;height: 40px;font-weight: normal;font-family: Oswald;margin-left: 0px;margin-right: 0px;width: calc(100% - (2 * 0px));text-transform: uppercase; }.sno-hac-inner-desktop-1 .sno-hac-menuwrap li {background: #ffffff;color: #000000;line-height: 40px;font-size: 16px;}.sno-hac-inner-desktop-1 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-1 li.menu-more-item-top {border-right: 0px solid #ffffff;border-top: 0px solid #ffffff;border-bottom: 0px solid #ffffff;}.sno-hac-inner-desktop-1 .sno-hac-menuwrap > div > ul > li:first-of-type {border-left: 0px solid #ffffff;}.sno-hac-inner-desktop-1 .sno-hac-menuwrap li a:not(.menuheadline) {color: #000000;line-height: 40px;}.sno-hac-inner-desktop-1 .sno-hac-menuwrap a:not(.menuheadline):hover,.sno-hac-inner-desktop-1 .sno-hac-menuwrap a:not(.menuheadline):focus {background: #ffffff;color: #7e7e7e;}.sno-hac-inner-desktop-1 .sf-arrows > li > .sf-with-ul:after,.sno-hac-inner-desktop-1 .sf-arrows > li > .sf-with-ul:after,.sno-hac-inner-desktop-1 .sf-arrows > .sf-with-ul:after {border-top-color: #000000;}.sno-hac-inner-desktop-1 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-inner-desktop-1 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-inner-desktop-1 .sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #7e7e7e; }.sno-hac-inner-desktop-1 .sno-hac-menuwrap li li {line-height: 40px;}.sno-hac-inner-desktop-1 .sno-hac-menuwrap li li a:not(.menuheadline) {line-height: 40px;}.sno-hac-inner-desktop-1 ul.sf-menu {float: right;}</style><div class="sno-hac-inner sno-hac-inner-desktop-1">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu"><li id="menu-item-138642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138642"><a href="https://pittnews.com/advertising/">Advertising</a></li>
<li id="menu-item-149187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149187"><a href="https://pittnews.com/newsletter/">Newsletter</a></li>
<li id="menu-item-138643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138643"><a href="https://pittnews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-138644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138644"><a target="_blank" rel="noopener" href="http://nearpitthousing.pittnews.com">Housing Guide</a></li>
<li id="menu-item-167791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167791"><a href="https://pittnews.com/2021-grad-guide/">2021 Grad Guide</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 18%; height: 40px;">
																			<style>.sno-hac-inner-desktop-2 {background: transparent;overflow: hidden;padding-left: 0px;padding-right: 0px;width: calc(100% - (2 * 0px));}.sno-hac-inner-desktop-2 .sno-icon {height: 38px;width: 38px;line-height: 38px;font-size: calc(38px / 2);border-radius: 25px;margin-right: 2px;}.sno-hac-inner-desktop-2 .sno-hac-iconwrap {text-align: left;margin-left: 1px;}.sno-hac-inner-desktop-2 .sno-hac-iconwrap a:nth-of-type(5) .sno-icon {margin-right: 0;}.sno-hac-inner-desktop-2 .sno-hac-iconwrap a:nth-of-type(n + 6) {display: none;}.sno-hac-inner-desktop-2 .sno-icon {margin-top: 1px;margin-bottom: 1px;}.icon-monochromatic-desktop-2 .sno-icon {background: #000000;color: #fff;} .icon-monochromatic-inverse-hover-desktop-2 .sno-icon:hover {color: #000000;background: #fff;}.icon-monochromatic-inverse-desktop-2 .sno-icon {color: #000000;background: #fff;}.icon-monochromatic-hover-desktop-2 .sno-icon:hover {background: #000000;color: #fff;}.icon-monochromatic-desktop-2 .sno-icon i, .icon-monochromatic-inverse-desktop-2 .sno-icon i {-webkit-text-stroke-width: 0px !important;}</style><div class="sno-hac-inner sno-hac-inner-desktop-2 icon-monochromatic-inverse-desktop-2 icon-inverse-hover">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/thepittnews/">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/ThePittNews">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/thepittnews/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>

	<a target="_blank" href="https://vm.tiktok.com/ZM8ADDksT/">
		<div class="sno-icon social-border sno-tiktok">
    		<i class="fab fa-tiktok"></i>
    		<span class="icon-hidden-text">Tiktok</span>
    	</div>
	</a>









	<a target="_blank" href="https://www.youtube.com/channel/UChyrdZUeNT2yxP7FpCjSPPQ">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 18%; height: 40px;">
																			<style>.sno-hac-inner-desktop-3 {background: #ffffff;border: 0px solid #eeeeee;margin: 0px;color: #000000;text-align: left;font-family: Roboto;font-weight: normal;font-style: normal;font-size: 16px;line-height: 22.4px;}.sno-hac-inner-desktop-3 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-3 {width: calc(100% - (0px * 2) - (0px * 2));}</style><div class="sno-hac-inner sno-hac-inner-desktop-3">
	<div class="sno-hac-date sno-hac-textwrap sno-hac-center-v">
		<script src="https://pittnews.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
	</div>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 47%; height: 40px;">
																			<style>.sno-hac-inner-desktop-4 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-4"></div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 17%; height: 40px;">
																			<style>.sno-hac-inner-desktop-5 {background: transparent;border: 0px solid #eeeeee;margin: 0px;font-family: Roboto;}.sno-hac-inner-desktop-5 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-5 {width: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-5 .sno-search-center-v {left: 0%;right: 0%;}.sno-hac-inner-desktop-5 input.hac-search {background: #dddddd;color: #aaaaaa;border-color: #aaaaaa;border-width: 0px;border-radius: 0px;}.sno-hac-inner-desktop-5 input.hac-search::placeholder,.sno-hac-inner-desktop-5 .sno-hac-submit-search-button {color: #aaaaaa;}.sno-hac-inner-desktop-5 input.hac-search:focus {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-5 input.hac-search:focus::placeholder,.sno-hac-inner-desktop-5 input.hac-search:focus + .sno-hac-submit-search-button {color: #000000;}.sno-hac-inner-desktop-5 .sno-hac-search-inner-wrap {width: 100%;max-width: 100%;}.sno-hac-inner-desktop-5 .sno-hac-submit-search-button {right: 4px;padding-right: 4px;font-size: 12px;line-height: 12px;}.sno-hac-inner-desktop-5 input.hac-search {font-size: 16px;line-height: 32px;padding: 4px 4px;padding-right: 40px;border: 0px solid #aaaaaa;max-width: calc(100% - (4px * 2) - (0px * 2) - 40px);width: calc(100% - (4px * 2) - (0px * 2) - 40px);}</style><div class="sno-hac-inner sno-hac-inner-desktop-5">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://pittnews.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-5" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-5" placeholder="Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3 sno-designer-row-fullscreen" style="background: #ffffff; border-bottom: 10px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-6" style="width: 18%; height: 150px;">
																			<style>.sno-hac-inner-desktop-6 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-6"></div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-7" style="width: 63%; height: 150px;">
																			<style>.sno-hac-inner-desktop-7 {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-7 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 36px;font-family: Roboto;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-desktop-7 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-desktop-7 h1 {margin-top: 0;}.sno-hac-inner-desktop-7 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://pittnews.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-7">
				<img src="https://pittnews.com/wp-content/uploads/2018/07/mini-header1.png" class="sno-hac-headerimage" alt="The University of Pittsburgh&#039;s Daily Student Newspaper" />
		<div class="sno-hidden-title">
			<h1>The Pitt News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-8" style="width: 19%; height: 150px;">
																			<style>.sno-hac-inner-desktop-8 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-8"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-4 sno-header-row-stick" style="background: #ffffff; margin-bottom: 10px; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-9" style="width: 100%; height: 40px;">
																			<style>.sno-hac-inner-desktop-9 {background: transparent;}.sno-hac-inner-desktop-9 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { max-width: 12em; }.sno-hac-inner-desktop-9 ul.sno-hac-menu-more ul.sub-menu { right: 12em; }.sno-hac-inner-desktop-9 .sno-hac-menuwrap {margin-top: 0px;} .sno-hac-inner-desktop-9 .sno-hac-menuwrap {background: #ffffff;color: #000000;line-height: 40px;height: 40px;font-weight: normal;font-family: Oswald;margin-left: 0px;margin-right: 0px;width: calc(100% - (2 * 0px));text-transform: uppercase; }.sno-hac-inner-desktop-9 .sno-hac-menuwrap li {background: #ffffff;color: #000000;line-height: 40px;font-size: 16px;}.sno-hac-inner-desktop-9 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-9 li.menu-more-item-top {border-right: 0px solid #ffffff;border-top: 0px solid #ffffff;border-bottom: 0px solid #ffffff;}.sno-hac-inner-desktop-9 .sno-hac-menuwrap > div > ul > li:first-of-type {border-left: 0px solid #ffffff;}.sno-hac-inner-desktop-9 .sno-hac-menuwrap li a:not(.menuheadline) {color: #000000;line-height: 40px;}.sno-hac-inner-desktop-9 .sno-hac-menuwrap a:not(.menuheadline):hover,.sno-hac-inner-desktop-9 .sno-hac-menuwrap a:not(.menuheadline):focus {background: #e4e4e4;color: #000000;}.sno-hac-inner-desktop-9 .sf-arrows > li > .sf-with-ul:after,.sno-hac-inner-desktop-9 .sf-arrows > li > .sf-with-ul:after,.sno-hac-inner-desktop-9 .sf-arrows > .sf-with-ul:after {border-top-color: #000000;}.sno-hac-inner-desktop-9 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-inner-desktop-9 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-inner-desktop-9 .sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #000000; }.sno-hac-inner-desktop-9 .sno-hac-menuwrap li li {line-height: 40px;}.sno-hac-inner-desktop-9 .sno-hac-menuwrap li li a:not(.menuheadline) {line-height: 40px;}.sno-hac-inner-desktop-9 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-inner-desktop-9 ul.sf-menu {float: none;text-align: center;}</style><div class="sno-hac-inner sno-hac-inner-desktop-9">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu"><li id="menu-item-42735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42735"><a href="https://pittnews.com/article/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-42788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42788"><a href="https://pittnews.com/article/category/news/administration/">Administration</a></li>
	<li id="menu-item-42789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42789"><a href="https://pittnews.com/article/category/news/campus/">Campus Life</a></li>
	<li id="menu-item-42790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42790"><a href="https://pittnews.com/article/category/news/city/">City</a></li>
	<li id="menu-item-66737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66737"><a href="https://pittnews.com/article/category/news/crime/">Crime</a></li>
	<li id="menu-item-42793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42793"><a href="https://pittnews.com/article/category/news/student-government/">Student Government</a></li>
	<li id="menu-item-42791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42791"><a href="https://pittnews.com/article/category/news/health/">Health</a></li>
	<li id="menu-item-42794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42794"><a href="https://pittnews.com/article/category/news/tech-science/">Tech &#038; Science</a></li>
</ul>
</li>
<li id="menu-item-42737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42737"><a href="https://pittnews.com/article/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-59246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59246"><a href="https://pittnews.com/article/category/opinions/columns/">Columns</a></li>
	<li id="menu-item-59245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59245"><a href="https://pittnews.com/article/category/opinions/editorials/">Editorials</a></li>
	<li id="menu-item-134191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134191"><a href="https://pittnews.com/article/category/opinions/letters/">Op-Ed/Letters</a></li>
	<li id="menu-item-67401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67401"><a href="https://pittnews.com/article/category/opinions/cartoons/">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-42736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42736"><a href="https://pittnews.com/article/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-42802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42802"><a href="https://pittnews.com/article/category/sports/football/">Football</a></li>
	<li id="menu-item-42803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42803"><a href="https://pittnews.com/article/category/sports/men-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-42805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42805"><a href="https://pittnews.com/article/category/sports/women-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-165091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165091"><a href="https://pittnews.com/article/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-42804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42804"><a href="https://pittnews.com/article/category/sports/other-varsity-sports/">Other Varsity Sports</a></li>
	<li id="menu-item-42801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42801"><a href="https://pittnews.com/article/category/sports/features/">Features</a></li>
	<li id="menu-item-42800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42800"><a href="https://pittnews.com/article/category/sports/sportscolumns/">Columns</a></li>
	<li id="menu-item-42799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42799"><a href="https://pittnews.com/article/category/sports/club/">Club</a></li>
</ul>
</li>
<li id="menu-item-42738" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-42738"><a href="https://pittnews.com/article/category/arts-and-entertainment/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-42806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42806"><a href="https://pittnews.com/article/category/arts-and-entertainment/art/">Art</a></li>
	<li id="menu-item-42807" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42807"><a href="https://pittnews.com/article/category/arts-and-entertainment/movies/">Film</a></li>
	<li id="menu-item-42808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42808"><a href="https://pittnews.com/article/category/arts-and-entertainment/food-drink/">Food &amp; Drink</a></li>
	<li id="menu-item-42809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42809"><a href="https://pittnews.com/article/category/arts-and-entertainment/music/">Music</a></li>
	<li id="menu-item-42810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42810"><a href="https://pittnews.com/article/category/arts-and-entertainment/television/">Television</a></li>
	<li id="menu-item-42811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42811"><a href="https://pittnews.com/article/category/arts-and-entertainment/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-157628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-157628"><a href="https://pittnews.com/article/category/visual/">Visual</a>
<ul class="sub-menu">
	<li id="menu-item-66057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66057"><a href="https://pittnews.com/article/category/video/">Video</a></li>
	<li id="menu-item-171641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171641"><a href="https://pittnews.com/article/category/visual/comic/">Comic</a></li>
</ul>
</li>
<li id="menu-item-138666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138666"><a href="https://pittnews.com/article/category/blogs/">Blogs</a></li>
<li id="menu-item-133529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133529"><a href="https://pittnews.com/silhouettes/">Silhouettes</a></li>
<li id="menu-item-134034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-134034"><a href="https://pittnews.com/about-us/">About</a>
<ul class="sub-menu">
	<li id="menu-item-157544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157544"><a href="/cdn-cgi/l/email-protection#a0c5c4c9d4cfd2e0d0c9d4d4cec5d7d38ec3cfcd">Submit a story idea</a></li>
	<li id="menu-item-159322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159322"><a href="https://www.google.com/maps/d/edit?mid=1zY3ESaUssmI6LZt1oqLcB4NIFA8rtbDh">Pick Us Up</a></li>
	<li id="menu-item-42818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42818"><a href="https://issuu.com/thepittnews">Online Edition</a></li>
	<li id="menu-item-170361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170361"><a href="https://ledger.pittnews.com/">Ledger</a></li>
	<li id="menu-item-157518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157518"><a href="https://documenting.pitt.edu/islandora/object/pitt%3A07198568/viewer">Print archives</a></li>
</ul>
</li>
<li id="menu-item-170082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170082"><a href="https://pittnews.com/application/">Join TPN</a></li>
<li id="menu-item-155714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155714"><a href="https://pittnews.com/op-ed-letter-to-the-editor-submission/">Submit Op-Ed</a></li>
<li id="menu-item-157513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157513"><a href="https://pi.tt/pittnews">Donate</a></li>
<li id="menu-item-133424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133424"><a href="https://pittnews.com/quiz">Quizzes</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-5 sno-designer-row-fullscreen" style="background: #ffffff; border-top: 1px solid #000000; border-bottom: 1px solid #000000; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-10" style="width: 100%; height: 120px;">
																			<div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<!--     
    <!--/* OpenX IFrame tag */
<div id="WD_National_Leaderboard_Ad"> 
                    <iframe id="b0a3382c00" name="b0a3382c00" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011957&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="100%" height="auto"><a href="https://oncampusweb-d.openx.net/w/1.0/rc?cs=b0a3382c00&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011957&cs=b0a3382c00&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe>
</div>
  -->
  
<broadstreet-zone zone-id="75946"></broadstreet-zone>
	 </div>
	 
	 	
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-1 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #000000;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {background: #000000;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-7366 {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Oswald;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-tablet-1-7366 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-tablet-1-7366 .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-7366 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-tablet-1-7366 .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-7366 li,.sno-hac-hamburger-menu-tablet-1-7366 ul ul {background: #ffffff;}.sno-hac-hamburger-menu-tablet-1-7366 li a:hover {background: #393939;}.sno-hac-hamburger-menu-tablet-1-7366 li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-tablet-1-7366 ul li a,.sno-hac-hamburger-menu-tablet-1-7366 ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-tablet-1-7366 a:hover,.sno-hac-hamburger-menu-tablet-1-7366 a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-7366 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-7366 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-7366 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-7366 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-tablet-1-7366 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-7366 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-tablet-1-7366 li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-tablet-1-7366 li li a {line-height: 32px;}.sno-hac-hamburger-menu-tablet-1-7366 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-tablet-1-7366 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-tablet-1-7366 {padding: 15px;}.sno-hac-hamburger-menu-tablet-1-7366 li {border-bottom: none;}.sno-hac-hamburger-menu-tablet-1-7366 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-tablet-1-7366 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-tablet-1-7366 ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-7366 ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-tablet-1-7366 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-tablet-1-7366 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-7366">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-7366">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://pittnews.com/">
							The Pitt News						</a>
					</div>
							</div>
			<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="sf-menu"><li id="menu-item-133592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133592"><a href="https://pittnews.com/article/category/news/">News</a></li>
<li id="menu-item-133594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133594"><a href="https://pittnews.com/article/category/opinions/">Opinions</a></li>
<li id="menu-item-133593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133593"><a href="https://pittnews.com/article/category/sports/">Sports</a></li>
<li id="menu-item-133595" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-133595"><a href="https://pittnews.com/article/category/arts-and-entertainment/">Culture</a></li>
<li id="menu-item-157527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157527"><a href="https://pittnews.com/article/category/blogs/">Blogs</a></li>
<li id="menu-item-160728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160728"><a href="https://pittnews.com/article/category/visual/">Visual</a></li>
<li id="menu-item-157525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157525"><a href="https://pittnews.com/about-us/">About</a></li>
<li id="menu-item-158703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158703"><a href="https://pittnews.com/application/">Join The Pitt News</a></li>
<li id="menu-item-157526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157526"><a href="https://pi.tt/pittnews">Donate</a></li>
<li id="menu-item-167659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167659"><a href="https://pittnews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-167658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167658"><a href="http://nearpitthousing.pittnews.com">Housing Guide</a></li>
<li id="menu-item-167792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167792"><a href="https://pittnews.com/2021-grad-guide/">2021 Grad Guide</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>.sno-hac-inner-tablet-2 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Oswald;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-tablet-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-tablet-2 h1 {margin-top: 0;}.sno-hac-inner-tablet-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://pittnews.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://pittnews.com/wp-content/uploads/2018/07/mini-header1.png" class="sno-hac-headerimage" alt="The University of Pittsburgh&#039;s Daily Student Newspaper" />
		<div class="sno-hidden-title">
			<h1>The Pitt News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-3 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #000000;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {background: #000000;color: #ffffff;}.sno-hac-search-icon-bar-tablet-3 {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Oswald;height: 72px;}.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-tablet-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://pittnews.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>.sno-hac-inner-mobile-1 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #000000;background: #ffffff;color: #000000;}.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {background: #000000;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-7366 {position: absolute;right: 0;top: 80px;left: 0;background: #444444;font-family: Oswald;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-mobile-1-7366 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-mobile-1-7366 .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-7366 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-mobile-1-7366 .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-7366 li,.sno-hac-hamburger-menu-mobile-1-7366 ul ul {background: #ffffff;}.sno-hac-hamburger-menu-mobile-1-7366 li a:hover {background: #393939;}.sno-hac-hamburger-menu-mobile-1-7366 li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-mobile-1-7366 ul li a,.sno-hac-hamburger-menu-mobile-1-7366 ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-mobile-1-7366 a:hover,.sno-hac-hamburger-menu-mobile-1-7366 a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-7366 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-7366 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-7366 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-7366 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-mobile-1-7366 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-7366 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-mobile-1-7366 li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-mobile-1-7366 li li a {line-height: 32px;}.sno-hac-hamburger-menu-mobile-1-7366 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-mobile-1-7366 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-mobile-1-7366 {padding: 15px;}.sno-hac-hamburger-menu-mobile-1-7366 li {border-bottom: none;}.sno-hac-hamburger-menu-mobile-1-7366 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-mobile-1-7366 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-mobile-1-7366 ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-7366 ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-mobile-1-7366 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-mobile-1-7366 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-7366">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-7366">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://pittnews.com/">
							The Pitt News						</a>
					</div>
							</div>
			<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133592"><a href="https://pittnews.com/article/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133594"><a href="https://pittnews.com/article/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133593"><a href="https://pittnews.com/article/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-133595"><a href="https://pittnews.com/article/category/arts-and-entertainment/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157527"><a href="https://pittnews.com/article/category/blogs/">Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160728"><a href="https://pittnews.com/article/category/visual/">Visual</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157525"><a href="https://pittnews.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158703"><a href="https://pittnews.com/application/">Join The Pitt News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157526"><a href="https://pi.tt/pittnews">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167659"><a href="https://pittnews.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167658"><a href="http://nearpitthousing.pittnews.com">Housing Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167792"><a href="https://pittnews.com/2021-grad-guide/">2021 Grad Guide</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>.sno-hac-inner-mobile-2 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Oswald;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-mobile-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-mobile-2 h1 {margin-top: 0;}.sno-hac-inner-mobile-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://pittnews.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://pittnews.com/wp-content/uploads/2018/07/artboard-small-dark.png" class="sno-hac-headerimage" alt="The University of Pittsburgh&#039;s Daily Student Newspaper" />
		<div class="sno-hidden-title">
			<h1>The Pitt News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>.sno-hac-inner-mobile-3 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #000000;background: #ffffff;color: #000000;}.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {background: #000000;color: #ffffff;}.sno-hac-search-icon-bar-mobile-3 {position: absolute;right: 0;top: 80px;left: 0;background: #444444;font-family: Oswald;height: 72px;}.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-mobile-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://pittnews.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-173746' class='snopostid'><div id='classic_story' class='sno-story-173746'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Review | Episode three of ‘Obi-Wan Kenobi’ brings the Jedi master face to face with a certain former Padawan</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='173746' data-photo-id='173711' href='#photo'><img src='https://pittnews.com/wp-content/uploads/2022/06/254c1275034038d14804124048486d68_4096x2730_8650c805-900x600.jpeg' alt='Review+%7C+Episode+three+of+%E2%80%98Obi-Wan+Kenobi%E2%80%99+brings+the+Jedi+master+face+to+face+with+a+certain+former+Padawan' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='173746' data-photo-id='173711'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://pittnews.com/article/staff_name/disney-media-kit/" class="creditline">Disney+ Media Kit </a></p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">By  <a href="https://pittnews.com/article/staff_name/brandon-raglow/" class="creditline">Brandon Raglow</a>, Staff Writer</span><br /><span class="storydate"><span class="time-wrapper"> June 8, 2022</span></span></p></div><span class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><span style="font-weight: 400;">Since 1977, Darth Vader has been one of the most iconic villains in film history. When he first graced our screens, he was an intimidating, masked man with only a vague backstory. That backstory is elaborated on in “</span><a href="https://www.starwars.com/films/star-wars-episode-v-the-empire-strikes-back" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">Empire Strikes Back</span></a><span style="font-weight: 400;">” and “</span><a href="https://www.starwars.com/films/star-wars-episode-vi-return-of-the-jedi" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">Return of the Jedi</span></a><span style="font-weight: 400;">,” but still, we don’t get much information. Then, the prequels laid that backstory out for all to see — though there are those who wished they hadn’t. </span></p>
<p><span style="font-weight: 400;">The third episode of “Obi-Wan Kenobi” picks up shortly after the second, with Obi-Wan and Leia still riding on their hijacked freighter, Obi-Wan still reeling at the revelation that Anakin — or at least Darth Vader — is still alive. </span></p>
<p><span style="font-weight: 400;">This episode felt like a hodgepodge collection of very fun moments and character interactions that help to flesh out the story of the show and the world of “Star Wars,” while still giving us some story progression in the back half. The episode gives us more of Obi-Wan and Leia’s growing relationship, and it’s all good. I especially liked a sweet moment of Obi-Wan describing how the Force feels to Leia and fixing her little droid Lola.</span></p><div class="adredux after-para-three aligncenter"><div class="adbox" style="max-width: 300px;"><div class="wd-mobile-single-ads"><broadstreet-zone zone-id="69655"></broadstreet-zone></div></div></div>
<p><span style="font-weight: 400;">One of the best moments from this episode comes right after Obi-Wan and Leia land on Mapuzo. Obi-Wan and Leia hitch a ride with an Empire-sympathizing mole man named Freck, played, unrecognizably, by Zach Braff. The scene’s tension rises and falls as Obi-Wan and Leia come closer and closer to detection. </span></p>
<p><span style="font-weight: 400;">The visual of stormtroopers walking toward the vehicle feels very stressful until we find out that they’re just hitching a ride, same as Obi-Wan and Leia. The scene feels realistically tense as Obi-Wan and Leia are forced to lie their way through, coming close to detection when Obi-Wan accidentally says Leia’s name, instead of her alias, Luma. Watching Obi-Wan dig his way out of that slip-up without attracting more attention creates a fun, exciting moment.</span></p>
<p><span style="font-weight: 400;">This scene directly leads into a conversation between Obi-Wan and Leia about her parents, which allows Obi-Wan to talk about Anakin and Padme and reminisce. Ewan McGregor continues his excellent work from the first two episodes of showing his character slowly begin to step up to the plate as the friend, mentor and Jedi master that he once was. </span></p>
<p><span style="font-weight: 400;">Vivien Lyra Blair also begins to open up as Leia, showing a young girl curious about who she is, who her parents are and what her place is, while still being as quick and clever as Princess Leia always has been.</span></p>
<p><span style="font-weight: 400;">“Star Wars” is for kids. That’s how George Lucas intended it from the start. That’s why it’s really jarring watching a stormtrooper get shot, then fall off his watchtower onto a laser roadblock and get cut in half. The action in this episode is better than the first two episodes, and we even get our first real lightsaber fight in the series, though it’s not so much of a fight as a one-sided beating. </span></p>
<p><span style="font-weight: 400;">For the first time — aside from a very brief scene at the end of “</span><a href="https://www.starwars.com/films/star-wars-episode-iii-revenge-of-the-sith" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">Revenge of the Sith</span></a><span style="font-weight: 400;">” — we get to see Hayden Christensen become Darth Vader in the suit and everything. In the runup to the show, I was curious what they’d do with his voice and, as expected, James Earl Jones returned as the voice of this iconic character. Despite spending most of his time behind the mask, Christensen seems to have the mannerisms and movement of Vader down perfectly, from snapping a neck with a horrifyingly casual flick of his wrist to pounding his lightsaber against Obi-Wan’s. There’s also just something satisfying knowing that Hayden Christensen, Anakin Skywalker himself, is inside the suit this time around. </span></p><div class="adredux mid-content aligncenter"><div class="adbox" style="max-width: 300px;"><div class="wd-mobile-single-ads"><broadstreet-zone zone-id="69655"></broadstreet-zone></div></div></div><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><span style="font-weight: 400;">It’s also nice that we get a quick glimpse of him out of the suit when Obi-Wan has a brief guilt-triggered vision. This version of Vader is the same one we see at the end of “</span><a href="https://www.starwars.com/films/rogue-one" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">Rogue One</span></a><span style="font-weight: 400;">” or quickly in games like “</span><a href="https://www.ea.com/games/starwars/jedi/jedi-fallen-order" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">Jedi: Fallen Order</span></a><span style="font-weight: 400;">.” He is as brutal and imposing as we remember from watching the original trilogy, and with new filming techniques and choreography, we get to see his destructive power fully in action.</span></p>
<p><span style="font-weight: 400;">The lightsaber fighting looks great in this episode. The fight is set at night in a dark quarry, and the glow of the lightsabers against this backdrop make for a striking scene. The back and forth sparring as Obi-Wan tries to run away, knowing he’s too weak and out of practice to take Vader on fully, is great, and the intermittent dialogue feels like a proper meeting of these two beloved characters after ten years. </span></p>
<p><span style="font-weight: 400;">In “</span><a href="https://www.starwars.com/films/star-wars-episode-iv-a-new-hope" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">A New Hope,</span></a><span style="font-weight: 400;">” when Obi-Wan clashes with Vader, he seems to have accepted the loss of his former student and friend. I like that this show is coming in to fill in the gaps and show what their first meeting following “</span><a href="https://www.starwars.com/films/star-wars-episode-iii-revenge-of-the-sith" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">Revenge of the Sith</span></a><span style="font-weight: 400;">” would really look like.</span></p>
<p><span style="font-weight: 400;">Where the first two episodes showed a version of Obi-Wan ridden with guilt and cut off from the force, episode three shows us a rusty Obi-Wan, easily bested by his former Padawan. In turn, it seems like Darth Vader is toying with him, wanting him to suffer rather than enjoy a quick death.</span></p>
<p><span style="font-weight: 400;">The episode doesn’t reveal more about Reva, the Third Sister, but it does reinforce what we already know. We see Reva clash with the other inquisitors, specifically the Fifth Brother, over who will take the rank of Grand Inquisitor. We still see hints about Reva’s past during the reign of the Republic, and how she feels owed a higher station. The Inquisitors certainly take a backseat to Vader this time around, but I’m still excited to see what they do next.</span></p>
<p><a href="https://pittnews.com/article/173687/arts-and-entertainment/review-obi-wan-kenobi-shows-love-for-the-prequels-while-filling-in-the-gaps-before-a-new-hope/"><span style="font-weight: 400;">Last week</span></a><span style="font-weight: 400;">, I mentioned that while the music was good, none of it had stuck out to me particularly. The music that plays when Obi-Wan and Leia land on the planet Mapuzo in episode three, though, was really fun. The heavy percussion and unique wind sound give a short but distinctive melody which sets the tone of the planet. Though it was yet another “Star Wars” desert planet, the music made it feel different from settings we’ve seen before. Overall, I feel like I enjoyed the score, or at least heard more immediately enjoyable themes, in this episode.</span></p>
<p><span style="font-weight: 400;">I was curious in my </span><a href="https://pittnews.com/article/173687/arts-and-entertainment/review-obi-wan-kenobi-shows-love-for-the-prequels-while-filling-in-the-gaps-before-a-new-hope/"><span style="font-weight: 400;">review on episodes one and two</span></a><span style="font-weight: 400;"> what would happen with the Grand Inquisitor’s death, as he is a character in “</span><a href="https://www.starwars.com/series/star-wars-rebels" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">Rebels</span></a><span style="font-weight: 400;">.” This episode comments on his death, appearing to confirm he’s really dead, but still, the show has three remaining episodes to provide an explanation.</span></p>
<p><span style="font-weight: 400;">I also questioned what characters might show up in this series, and while we haven&#8217;t seen a true Glup Shitto yet, we do get a reference to Quinlan Vos, a Jedi from the “Star Wars” novels who then appeared in “</span><a href="https://www.starwars.com/series/star-wars-the-clone-wars" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">Star Wars: The Clone Wars</span></a><span style="font-weight: 400;">.” Still, we haven&#8217;t physically seen any versions of previous side characters brought back for fan service, so my question stands — who will it be? </span></p><div class="adredux after-para-secondlast aligncenter"><div class="adbox" style="max-width: 300px;"><div class="wd-mobile-single-ads"><broadstreet-zone zone-id="69655"></broadstreet-zone></div></div></div>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div></p></span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://pittnews.com/article/tag/obi-wan-kenobi/" rel="tag">obi-wan kenobi</a></li><li class="blockstag"><a href="https://pittnews.com/article/tag/star-wars/" rel="tag">star wars</a></li></ul></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://pittnews.com/article/staff_profile/brandon-raglow/"><div class='sc_title'>Brandon Raglow, Staff Writer</div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div id="sidebar" class="sidebar-template"><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><broadstreet-zone zone-id="69655"></broadstreet-zone>

<broadstreet-zone zone-id="69655"></broadstreet-zone>

<broadstreet-zone zone-id="69655"></broadstreet-zone>

<broadstreet-zone zone-id="69655"></broadstreet-zone>

<!--
<div id="538011949_INSERT_SLOT_ID_HERE"  style="width:300px;height:250px;margin:0;padding:0">
  <noscript><iframe id="f4f4f99446" name="f4f4f99446" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011949&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no"><a href="http://ox-d.oncampusweb.com/w/1.0/rc?cs=f4f4f99446&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011949&cs=f4f4f99446&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script defer type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538011949_INSERT_SLOT_ID_HERE",
     auid: "538011949"
  });
</script>

<script defer type="text/javascript" src="https://oncampusweb-d.openx.net/w/1.0/jstag"></script>
-->

<!--
<div id="538011952_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0">
  <noscript><iframe id="4a46282c93" name="4a46282c93" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011952&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no"><a href="http://ox-d.oncampusweb.com/w/1.0/rc?cs=4a46282c93&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011952&cs=4a46282c93&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script defer type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538011952_INSERT_SLOT_ID_HERE",
     auid: "538011952"
  });
</script>
-->

<!--
<div id="538011953_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0">
  <noscript><iframe id="fa91a5fd65" name="fa91a5fd65" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011953&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no"><a href="http://ox-d.oncampusweb.com/w/1.0/rc?cs=fa91a5fd65&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011953&cs=fa91a5fd65&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script defer type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538011953_INSERT_SLOT_ID_HERE",
     auid: "538011953"
  });
</script>
--></div>
		</div></div></section>			<style>
									.sno-sno_text-20 .widgetbody { padding-left: 0px; padding-right: 0px; }
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-sno_text-20">
					<div class="snotextwidget">		

									
<style>
  @media (max-width: 768px) {
    .tpn-newsletter-widget-container {
      margin: auto;
      width: 75vw;
    }

    #tpn-newsletter-widget-cta2 {
      font-size: 1.2em;
    }
  }

  @media (min-width: 768px) {
    .tpn-newsletter-widget-container {
      width: 100%;
    }
  }

  #tpn-newsletter-widget {
    background: #ececec;
    line-height: 30px;
    text-transform: initial;
    color: black;
    font-family: Roboto !important;
    font-weight: 400;
    font-size: 1em;
    line-height: 1.5em;
  }

  #tpn-newsletter-widget .adredux {
    display: none;
  }

  .tpn-newsletter-widget-formwrap {
    display: inline-table;
    vertical-align: middle;
    font-size: 14px;
    font-weight: normal;
    font-family: inherit;
  }

  .tpn-newsletter-widget-cta1 {
    padding-top: 5px !important;
    padding-bottom: 10px;
  }

  .tpn-newsletter-widget-emailinput {
    border: 1px solid #CCC;
    color: rgba(0,0,0,0.75);
    padding: 8px;
    margin-bottom: 15px;
    display: table-cell;
    border-bottom-right-radius: 0;
    border-top-right-radius: 0;
    width: auto;
    position: relative;
    z-index: 2;
    float: left;
    vertical-align: middle;
  }

  .tpn-newsletter-widget-submitwrap {
    width: auto;
    position: relative;
    font-size: 0;
    white-space: nowrap;
    vertical-align: middle;
    display: table-cell;
  }

  .tpn-newsletter-widget-submit {
    z-index: 2;
    margin-left: -1px;
    border-bottom-left-radius: 0;
    border-top-left-radius: 0;
    position: relative;
    padding: 8px;
    color: #fff;
    background-color: rgb(31, 132, 200);
    border-color: black;
  }
</style>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  jQuery(document).on("ready", function() {
    jQuery("#tpn-newsletter-widget-form").submit(function(e) {
      var $form = jQuery("#tpn-newsletter-widget-form");
      e.preventDefault();

      jQuery.ajax({
        type: "POST",
        url: $form.attr("action"),
        data: $form.serialize(),
        dataType: "json",
        contentType: "application/json",
        success: function(data) {
          if (data.result != "success") {
            var message = data.msg || "Sorry, unable to subscribe. Please try again later!";
            if (data.msg && data.msg.indexOf("already subscribed") >= 0) {
              message = "You`re already subscribed. Thank you!";
            }
            alert(message);
          } else {
            alert("Thanks for subcribing!");
          }

          jQuery(".tpn-newsletter-widget-emailinput").val("");
        }
      });
    });
  });
</script>

<section class="tpn-newsletter-widget-container">
  <div class="widget_text widgetwrap sno-animate already-visible come-in" style="visibility: visible;">
    <div class="textwidget custom-html-widget">
      <div class="sno-widget-style-4-wrap" style="padding-top: 0px !important;">
        <div class="widget4" id="tpn-newsletter-widget">
          <p class="tpn-newsletter-widget-cta1"><b>Join our newsletter</b></p>
          <div style="padding-bottom: 0px;">
            <p id="tpn-newsletter-widget-cta2">Get Pitt and Oakland news in your inbox, three times a week.</p>
            <div class="tpn-newsletter-widget-formwrap">
              <form id="tpn-newsletter-widget-form" action="https://pittnews.us11.list-manage.com/subscribe/post-json?c=?">
                <input type="hidden" name="u" value="c0117f421e52dd3dc7645e204">
                <input type="hidden" name="id" value="773522d448">
                <input class="tpn-newsletter-widget-emailinput" type="email" name="MERGE0" id="MERGE0" placeholder="Email" autocomplete="email">
                <span class="tpn-newsletter-widget-submitwrap">
                  <input class="tpn-newsletter-widget-submit" type="submit" id="" name="submit" value="Subscribe">
                </span>
              </form>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</section>
							
			</div>
								<div class="clear"></div>
		</div>
</section>
		<section>
	<div class="widgetwrap sno-animate sno-category-227  sno-story-list-widget">
		<style>
	.sno-category-227 .sno-widget-style-4-wrap {
		background-color: #ffffff; 
		border-left: 1px solid #000000; 
		border-right: 1px solid #000000; 
		border-top: 1px solid #000000;
	}
	.sno-category-227 .widget4.widgettitle {
		text-align: center;
		color: #ffffff;
		background: #000000;
		font-size: 22px;
		line-height: 32px;
 
	}
	.sno-category-227 .widgetbody4.widgetbody {
		background-color: #ffffff !important;
		border-right: 1px solid #000000 !important; 
		border-left: 1px solid #000000 !important; 
		border-bottom: 1px solid #000000 !important;
	}
</style>
<div class="sno-widget-style-4-wrap">
	<div class="widget4 widgettitle" role="heading">
			<a href="https://pittnews.com/article/category/top-stories/?list">Top Stories</a>
		</div>
</div>
<div class="clear"></div>
<div class="widgetbody4 widgetbody">
<!-- widget displayed from cache -->
<style>.sno-category-227 .widgetbody { padding: 15px; }</style><div class="list-widget-primary-area story-widget-inner-wrap " style=""><div class='sno-story-card  fw1-panel' style=' background: #f7f7f7; margin-bottom: 15px; '><div class='sno-story-card-photo-wrap' style=' height: 59.6px; margin-top: 15px; margin-left: 15px; float: left;  width: calc(40% - 15px);'><img class='' style='' src='https://pittnews.com/wp-content/uploads/2022/05/unnamed-file-1-2-1-900x675.jpeg' alt=' ' /></div><div class='sno-story-card-text-wrap  ' style=' color: #000000; float: left;  width: 60%; float: right; height: unset !important;'><div class='sno-story-card-text-area ' style=' padding-left: 15px; padding-right: 15px; padding-bottom: 15px;  padding-left: 15px; padding-top: 15px;'><div class='sno-story-card-link' style=' font-size: 18px; line-height: 22.5px;'><a href='https://pittnews.com/article/173753/news/pitts-covid-19-community-risk-shifts-to-medium-masks-now-optional-indoors/' class='homeheadline'>Pitt’s COVID-19 community risk shifts to medium, masks now optional indoors</a></div></div></div><div class="clear"></div><div><div class="sno-story-text-below" style=" padding-left: 15px; padding-right: 15px; padding-bottom: 15px;"></div></div><div class="clear"></div></div><div class='sno-story-card  fw1-panel' style=' background: #f7f7f7; margin-bottom: 15px; '><div class='sno-story-card-photo-wrap' style=' height: 59.6px; margin-top: 15px; margin-left: 15px; float: left;  width: calc(40% - 15px);'><img class='' style='' src='https://pittnews.com/wp-content/uploads/2022/06/N_EQT-Pride-FEATURE_AB-900x675.jpg' alt='Editorial | Corporations should care about LGBTQ+ people beyond just Pride Month' /></div><div class='sno-story-card-text-wrap  ' style=' color: #000000; float: left;  width: 60%; float: right; height: unset !important;'><div class='sno-story-card-text-area ' style=' padding-left: 15px; padding-right: 15px; padding-bottom: 15px;  padding-left: 15px; padding-top: 15px;'><div class='sno-story-card-link' style=' font-size: 18px; line-height: 22.5px;'><a href='https://pittnews.com/article/173750/opinions/editorial-corporations-should-care-about-lgbtq-people-beyond-just-pride-month/' class='homeheadline'>Editorial | Corporations should care about LGBTQ+ people beyond just Pride Month</a></div></div></div><div class="clear"></div><div><div class="sno-story-text-below" style=" padding-left: 15px; padding-right: 15px; padding-bottom: 15px;"></div></div><div class="clear"></div></div><div class='sno-story-card  fw1-panel' style=' background: #f7f7f7; margin-bottom: 15px; '><div class='sno-story-card-photo-wrap' style=' height: 59.6px; margin-top: 15px; margin-left: 15px; float: left;  width: calc(40% - 15px);'><img class='' style='' src='https://pittnews.com/wp-content/uploads/2022/06/jhjhjkkkk-900x374.jpg' alt='Review | ‘Top Gun: Maverick’ — once more into the danger zone' /></div><div class='sno-story-card-text-wrap  ' style=' color: #000000; float: left;  width: 60%; float: right; height: unset !important;'><div class='sno-story-card-text-area ' style=' padding-left: 15px; padding-right: 15px; padding-bottom: 15px;  padding-left: 15px; padding-top: 15px;'><div class='sno-story-card-link' style=' font-size: 18px; line-height: 22.5px;'><a href='https://pittnews.com/article/173744/arts-and-entertainment/review-top-gun-maverick-once-more-into-the-danger-zone/' class='homeheadline'>Review | ‘Top Gun: Maverick’ — once more into the danger zone</a></div></div></div><div class="clear"></div><div><div class="sno-story-text-below" style=" padding-left: 15px; padding-right: 15px; padding-bottom: 15px;"></div></div><div class="clear"></div></div></div>					<div class="clear"></div>
			</div>
				</div>
</section>
</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/173753/news/pitts-covid-19-community-risk-shifts-to-medium-masks-now-optional-indoors/#photo'><img src='https://pittnews.com/wp-content/uploads/2022/05/unnamed-file-1-2-1-475x356.jpeg' id='grow-stb173753'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt=' '/></a></div><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://pittnews.com/article/173753/news/pitts-covid-19-community-risk-shifts-to-medium-masks-now-optional-indoors/">Pitt’s COVID-19 community risk shifts to medium, masks now optional indoors</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/173750/opinions/editorial-corporations-should-care-about-lgbtq-people-beyond-just-pride-month/#photo'><img src='https://pittnews.com/wp-content/uploads/2022/06/N_EQT-Pride-FEATURE_AB-475x356.jpg' id='grow-stb173750'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Editorial | Corporations should care about LGBTQ+ people beyond just Pride Month'/></a></div><p class='stb-cat'>Editorials</p><p class="relatedtitle"><a href="https://pittnews.com/article/173750/opinions/editorial-corporations-should-care-about-lgbtq-people-beyond-just-pride-month/">Editorial | Corporations should care about LGBTQ+ people beyond just Pride Month</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/173744/arts-and-entertainment/review-top-gun-maverick-once-more-into-the-danger-zone/#photo'><img src='https://pittnews.com/wp-content/uploads/2022/06/jhjhjkkkk-475x197.jpg' id='grow-stb173744'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Review | ‘Top Gun: Maverick’ — once more into the danger zone'/></a></div><p class='stb-cat'>Culture</p><p class="relatedtitle"><a href="https://pittnews.com/article/173744/arts-and-entertainment/review-top-gun-maverick-once-more-into-the-danger-zone/">Review | ‘Top Gun: Maverick’ — once more into the danger zone</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/173737/sports/former-panther-aaron-donald-gets-big-raise-becomes-highest-paid-defensive-player-in-nfl-history/#photo'><img src='https://pittnews.com/wp-content/uploads/2022/06/AP22157769501995-475x317.jpg' id='grow-stb173737'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Former Panther Aaron Donald gets big raise, becomes highest paid defensive player in NFL history'/></a></div><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://pittnews.com/article/173737/sports/former-panther-aaron-donald-gets-big-raise-becomes-highest-paid-defensive-player-in-nfl-history/">Former Panther Aaron Donald gets big raise, becomes highest paid defensive player in NFL history</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/173735/sports/column-nil-has-its-flaws-but-it-is-still-an-inherently-good-system/#photo'><img src='https://pittnews.com/wp-content/uploads/2022/06/V_footballvSyracuse_KO-8-1-1-475x317.jpg' id='grow-stb173735'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Column | NIL has its flaws, but it is still an inherently good system'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://pittnews.com/article/173735/sports/column-nil-has-its-flaws-but-it-is-still-an-inherently-good-system/">Column | NIL has its flaws, but it is still an inherently good system</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1 sno-designer-row-fullscreen" style="background: #ffffff; border-top: 1px solid #000000; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 54%; height: 116px;">
																			<style>.sno-hac-inner-desktop-footer-1 {background: transparent;color: #000000;overflow: hidden;}.sno-hac-inner-desktop-footer-1 h1 {text-align: left;color: #000000;padding: 0 15px;font-size: 28px;font-family: Oswald;font-weight: normal;margin-top: 10px;margin-bottom: 5px;}.sno-hac-inner-desktop-footer-1 p {text-align: left;padding: 0 15px;font-size: 18px;font-family: Roboto;font-weight: normal;}</style><a href="https://pittnews.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>The Pitt News</h1>
					<p>The University of Pittsburgh&#039;s Daily Student Newspaper</p>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 46%; height: 116px;">
																																																																																																																			<div class="sno-designer-area-row" style="min-height: 63px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 100%; height: 63px;">
														<style>.sno-hac-inner-desktop-footer-3 {background: transparent;overflow: hidden;padding-left: 10px;padding-right: 10px;width: calc(100% - (2 * 10px));}.sno-hac-inner-desktop-footer-3 .sno-icon {height: 30px;width: 30px;line-height: 30px;font-size: calc(30px / 2);border-radius: 25px;margin-right: 5px;}.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap {text-align: right;margin-left: 0px;}.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(14) .sno-icon {margin-right: 0;}.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(n + 15) {display: none;}.sno-hac-inner-desktop-footer-3 .sno-icon {margin-top: 16.5px;margin-bottom: 16.5px;}.icon-monochromatic-desktop-footer-3 .sno-icon {background: #990000;color: #fff;} .icon-monochromatic-inverse-hover-desktop-footer-3 .sno-icon:hover {color: #990000;background: #fff;}.icon-monochromatic-inverse-desktop-footer-3 .sno-icon {color: #990000;background: #fff;}.icon-monochromatic-hover-desktop-footer-3 .sno-icon:hover {background: #990000;color: #fff;}.icon-monochromatic-desktop-footer-3 .sno-icon i, .icon-monochromatic-inverse-desktop-footer-3 .sno-icon i {-webkit-text-stroke-width: 0px !important;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-3 icon-monochromatic-desktop-footer-3 icon-inverse-hover">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/thepittnews/">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/ThePittNews">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/thepittnews/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>

	<a target="_blank" href="https://vm.tiktok.com/ZM8ADDksT/">
		<div class="sno-icon social-border sno-tiktok">
    		<i class="fab fa-tiktok"></i>
    		<span class="icon-hidden-text">Tiktok</span>
    	</div>
	</a>









	<a target="_blank" href="https://www.youtube.com/channel/UChyrdZUeNT2yxP7FpCjSPPQ">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	</div>
</div>


													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 53px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-4" style="width: 32%; height: 53px;">
														<style>.sno-hac-inner-desktop-footer-4 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-4"></div>													</div>
																																																																																																																																														<div class="sno-designer-area-container sno-hac-desktop-footer-5" style="width: 68%; height: 53px;">
														<style>.sno-hac-inner-desktop-footer-5 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-5"></div>													</div>
																																																	</div>
																																																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-2 sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-6" style="width: 30%; height: 200px;">
																			<style>.sno-hac-inner-desktop-footer-6 {background: transparent;border: 0px solid #eeeeee;margin: 10px;}.sno-hac-inner-desktop-footer-6 h1, .sno-hac-inner-desktop-footer-6 h2, .sno-hac-inner-desktop-footer-6 h3, .sno-hac-inner-desktop-footer-6 h4, .sno-hac-inner-desktop-footer-6 h5, .sno-hac-inner-desktop-footer-6 h6, .sno-hac-inner-desktop-footer-6 p,.sno-hac-inner-desktop-footer-6 {color: #000000;text-align: left;font-family: Roboto;font-weight: normal;font-style: normal;}.sno-hac-inner-desktop-footer-6 a, .sno-hac-inner-desktop-footer-6 a:hover, .sno-hac-inner-desktop-footer-6 a:visited {color: #000000;}.sno-hac-inner-desktop-footer-6,.sno-hac-inner-desktop-footer-6 p {font-size: 14px;line-height: 1.5em;}.sno-hac-inner-desktop-footer-6 {padding-top: 0px;height: calc(100% - 0px - (0px * 2) - (10px * 2));}.sno-hac-inner-desktop-footer-6 {padding-left: 10px;padding-right: 10px;width: calc(100% - 20px - (0px * 2) - (10px * 2));}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-6">
			<div class="sno-hac-textwrap">
			Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e9ac8d809d869ba999809d9d878c9e9ac78a8684">[email&#160;protected]</a> | <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="59183d2f3c2b2d302a30373e1929302d2d373c2e2a773a3634">[email&#160;protected]</a><br />Address: 434 William Pitt Union, Pittsburgh, Pa. 15260<br />Phone: 412-648-7980<br />Fax: 412-648-8491		</div>
	</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-7" style="width: 45%; height: 200px;">
																			<style>.sno-hac-inner-desktop-footer-7 {background: transparent;font-family: Roboto;font-weight: normal;}.sno-hac-inner-desktop-footer-7 .footer-full-menu ul.footer-menu > li > a {border-top: 1px solid #393939;padding-top: 5px;font-size: 18px;position: relative;}.sno-hac-inner-desktop-footer-7 .footer-full-menu ul.footer-menu > li > a::after {border-top: 1px solid #000000;bottom: -1px;transition: .7s all ease-in-out;width: 0%;}.sno-hac-inner-desktop-footer-7 .footer-full-menu a {color: #000000;}.sno-hac-inner-desktop-footer-7 .footer-full-menu a:hover {background: #ffffff;color: #000000;padding-left: 0;}.sno-hac-inner-desktop-footer-7 .footer-full-menu ul.footer-menu {width: calc(100% - 40px);margin-left: 20px;padding-top: 0px;}.sno-hac-inner-desktop-footer-7 .footer-full-menu ul.footer-menu > li {width: calc(50% - 10px);}.sno-hac-inner-desktop-footer-7 .footer-full-menu ul.footer-menu > li:nth-child(2n) {margin-right: 0;}.sno-hac-inner-desktop-footer-7 .footer-full-menu ul li ul li a {font-size: 14px;}.sno-hac-inner-desktop-footer-7 .footer-full-menu ul li ul li a:hover {border-left: 1px solid #000000;}.sno-hac-inner-desktop-footer-7 .footer-full-menu > div > ul > li:nth-child(1n+3) {display: none;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-7">
	<div class="footer-full-menu">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-42851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42851"><a href="https://pittnews.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-42853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42853"><a href="https://pittnews.com/classifieds/">Classifieds</a></li>
	<li id="menu-item-42857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42857"><a href="http://www.universitystudenthousing.com/pitt">Housing Guide</a></li>
</ul>
</li>
<li id="menu-item-134075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-134075"><a href="https://pittnews.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-157768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157768"><a href="https://pittnews.com/application/">Join us</a></li>
	<li id="menu-item-157769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157769"><a href="/cdn-cgi/l/email-protection#ed88898499829fad9d84999983889a9ec38e8280">Submit a story</a></li>
	<li id="menu-item-42858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42858"><a href="https://issuu.com/thepittnews">Online Edition</a></li>
	<li id="menu-item-157770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157770"><a href="https://documenting.pitt.edu/islandora/object/pitt%3A07198568/viewer">Print archives</a></li>
	<li id="menu-item-42859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42859"><a href="https://www.google.com/maps/d/edit?mid=1zY3ESaUssmI6LZt1oqLcB4NIFA8rtbDh">Pick Us Up</a></li>
</ul>
</li>
</ul></div>	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-8" style="width: 25%; height: 200px;">
																			<style>.sno-hac-inner-desktop-footer-8 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-8"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-designer-row-fullscreen sno-designer-area-row">
					<style>.sno-footercredit, .sno-footercredit a { background: #ffffff !important; color: #000000 !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2022  &bull; <a target='_blank' href='https://snoads.com/site/573'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://pittnews.com/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-66952241-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
			<div class="gdpr gdpr-overlay"></div>
<div class="gdpr gdpr-general-confirmation">
	<div class="gdpr-wrapper">
		<header>
			<div class="gdpr-box-title">
				<h3></h3>
				<span class="gdpr-close"></span>
			</div>
		</header>
		<div class="gdpr-content">
			<p></p>
		</div>
		<footer>
			<button class="gdpr-ok" data-callback="closeNotification">OK</button>
		</footer>
	</div>
</div>
<script>
jQuery(document).ready(function(){ 
    if (jQuery('.slider-pro').length > 0) {
      jQuery( '.slider-pro' ).first().sliderPro({
          width: 1000,
          height: 500,
          autoplay:  true,
          autoplayOnHover: 'none',
          autoplayDelay: 5000,
          arrows: true,
          buttons: true,
          smallSize: 500,
          mediumSize: 1000,
          largeSize: 3000,
          fade: true,
          thumbnailArrows: true,
          thumbnailWidth: 120,
          thumbnailHeight: 120,
          thumbnailsPosition: 'bottom',
          centerImage: true,
          imageScaleMode: 'cover',
          allowScaleUp: true,
          startSlide: 0,
          loop: true,
          slideDistance: 5,
          autoplayDirection: 'normal',
          touchSwipe: true,
          fullScreen: true,
      });
    }
});
</script>	<div class="sno-side-icons icon-standard icon-hover-standard">
									<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpittnews.com%2Farticle%2F173746%2Farts-and-entertainment%2Freview-episode-three-of-obi-wan-kenobi-brings-the-jedi-master-face-to-face-with-a-certain-former-padawan%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-show sno-side-icon-4">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Review | Episode three of ‘Obi-Wan Kenobi’ brings the Jedi master face to face with a certain former Padawan&amp;url=https%3A%2F%2Fpittnews.com%2F%3Fp%3D173746&amp;via=ThePittNews" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-show sno-side-icon-4">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-show" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-4" data-story-id="173746">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//pittnews.com/article/173746/arts-and-entertainment/review-episode-three-of-obi-wan-kenobi-brings-the-jedi-master-face-to-face-with-a-certain-former-padawan/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-show sno-side-icon-4">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/pittnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=6.0' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.8' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' src='https://public.tockify.com/browser/embed.js' id='tockify-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.76.0' id='wp-polls-js'></script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>