<!DOCTYPE html><head><style>.inline-img {
			width:100% !important;
			height:auto !important;
		}

		.portraitSpecial {
			width:50% !important;
			float:left;
		}

		.portraitSpecialCaption {
			width:50%;
			float:left;
			margin-bottom:5px !important;
		}

		.advertisingModal {
		  top:10% !important;
		  height:auto !important;
		  max-height:100% !important;
		  text-align:center !important;
		  width:500px !important;
		  padding:0px !important;
		}

		.modal-conent {
		  padding-left:0px;
		  padding-bottom:0px;
		  padding-right:0px;
		}

		@media screen and (max-width: 700px) {
		  .advertisingModal {
		    min-width: 90%;
				width: 90% !important;
				top: 2% !important;
		  }

		  .modalAdImg {
			width: 100% !important;
			max-width: 600px !important;
			height: auto !important;
		  }
		}

		.closeAd {
			margin-bottom:35px !important;
			margin-top:15px !important;
			margin-right:5% !important;
			background-color:black !important;
			color:white !important;
		}

		.countdown {
			font-size:22px;
			margin-top:10px;
			float:left;
			position:relative;
			right:55px;
			z-index:100000000;
		}

		.adSpinner {
			float:left;
			margin:0px 25px 25px 25px;
		}

		.modalAdImg {
			height:350px;
			background-color:#e6e6e6;
			text-align:center;
			margin:auto;
			width: auto;
		}</style><!DOCTYPE html><html style="margin-top: 0px !important;"><head><meta property='og:image' content='https://www.pittnews.com/wp-content/themes/theburgh/includes/img/tpnfiller.jpg' /><meta name="viewport" content="width=device-width, initial-scale = 1.0, maximum-scale=1.0, user-scalable=no" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta http-equiv='cache-control' content='no-cache'><meta http-equiv='expires' content='0'><meta http-equiv='pragma' content='no-cache'><link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"><link type="text/css" rel="stylesheet" href="https://www.pittnews.com/wp-content/themes/theburgh/includes/css/materialize.css" media="screen,projection" /><link href="https://fonts.googleapis.com/css?family=Oswald:300,400|Vollkorn" rel="stylesheet"> <script type="text/javascript" src="https://code.jquery.com/jquery-2.1.1.min.js"></script> <script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>  <script src="https://cdnjs.cloudflare.com/ajax/libs/materialize/0.98.2/js/materialize.min.js"></script> <script>$( document ).ready(function() {
          $.getScript('https://www.pittnews.com/wp-content/themes/theburgh/includes/js/materialize.js');
          $.getScript('https://www.pittnews.com/wp-content/themes/theburgh/includes/js/index.js');
      });</script> <meta name="description" content="Voted best local band in The Pitt News’ “Best Of” poll, The Naughties are comprised of a group of three Pitt students — Wehner, recent graduates Roger Toussaint and Hilal — and local musician Eric Stein."/><link rel="canonical" href="https://pittnews.com/article/126444/arts-and-entertainment/naughties-focus-fans/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="The Naughties focus on the fans - The Pitt News" /><meta property="og:description" content="Voted best local band in The Pitt News’ “Best Of” poll, The Naughties are comprised of a group of three Pitt students — Wehner, recent graduates Roger Toussaint and Hilal — and local musician Eric Stein." /><meta property="og:url" content="https://pittnews.com/article/126444/arts-and-entertainment/naughties-focus-fans/" /><meta property="og:site_name" content="The Pitt News" /><meta property="article:publisher" content="https://www.facebook.com/thepittnews/" /><meta property="article:tag" content="band" /><meta property="article:tag" content="disco" /><meta property="article:tag" content="funk" /><meta property="article:tag" content="Jazz" /><meta property="article:tag" content="local" /><meta property="article:tag" content="music" /><meta property="article:tag" content="oakland" /><meta property="article:tag" content="pop" /><meta property="article:tag" content="The Naughties" /><meta property="article:section" content="Culture" /><meta property="article:published_time" content="2018-01-19T01:28:28-05:00" /><meta property="article:modified_time" content="2018-01-19T01:36:46-05:00" /><meta property="og:updated_time" content="2018-01-19T01:36:46-05:00" /><meta property="og:image" content="https://pittnews.com/wp-content/uploads/2018/01/C_Nasties-or-whatever_Courtesy.jpg" /><meta property="og:image:secure_url" content="https://pittnews.com/wp-content/uploads/2018/01/C_Nasties-or-whatever_Courtesy.jpg" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="845" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Voted best local band in The Pitt News’ “Best Of” poll, The Naughties are comprised of a group of three Pitt students — Wehner, recent graduates Roger Toussaint and Hilal — and local musician Eric Stein." /><meta name="twitter:title" content="The Naughties focus on the fans - The Pitt News" /><meta name="twitter:site" content="@thepittnews" /><meta name="twitter:image" content="https://pittnews.com/wp-content/uploads/2018/01/C_Nasties-or-whatever_Courtesy.jpg" /><meta name="twitter:creator" content="@thepittnews" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/pittnews.com\/","name":"The Pitt News","potentialAction":{"@type":"SearchAction","target":"https:\/\/pittnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel='dns-prefetch' href='//public.tockify.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Pitt News &raquo; Feed" href="https://pittnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Pitt News &raquo; Comments Feed" href="https://pittnews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Pitt News &raquo; The Naughties focus on the fans Comments Feed" href="https://pittnews.com/article/126444/arts-and-entertainment/naughties-focus-fans/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pittnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style> <script>if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }</script> <script type='text/javascript'>var fvpdata = {"ajaxurl":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php","nonce":"2f3425e526","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};</script> <script type='text/javascript' data-cfasync="false" src='https://public.tockify.com/browser/embed.js?ver=4.9.2'></script> <script type='text/javascript'>(function(history){
  if (history) {
    var pushState = history.pushState;
    history.pushState = function (state) {
      if (typeof history.onpushstate === "function") {
        history.onpushstate({state: state});
      }
      if (_tkf && _tkf.loadDeclaredCalendars) {
        for (var i = 0; i < 20; i++) {
          setTimeout(function () {
            _tkf.loadDeclaredCalendars();
          }, i * 100);
        }
      }
      return pushState.apply(history, arguments);
    }
  }
})(window.history);</script> <link rel='https://api.w.org/' href='https://pittnews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pittnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pittnews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.2" /><link rel='shortlink' href='https://pittnews.com/?p=126444' /><link rel="alternate" type="application/json+oembed" href="https://pittnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpittnews.com%2Farticle%2F126444%2Farts-and-entertainment%2Fnaughties-focus-fans%2F" /><link rel="alternate" type="text/xml+oembed" href="https://pittnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpittnews.com%2Farticle%2F126444%2Farts-and-entertainment%2Fnaughties-focus-fans%2F&#038;format=xml" /><meta property="fb:app_id" content="570245953138946" /><div id="fb-root"></div> <script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=570245953138946";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script> <style>.fbcb_leave_cmnt_label{
			padding: 15px;
			font-weight: bold;
			font-size: 35px;
			text-align: center;
			color: #000;
		}
		.fbcb_container{
			padding: ;
			background-color: ;
			background-image: url();
			background-repeat: repeat;
			background-position: top center;
			background-attachment: scroll;
			background-size: auto;
		}
		.fb-comments{
			padding: ;
			background-color: ;
			background-image: url();
			background-repeat: repeat;
			background-position: top center;
			background-attachment: scroll;
			background-size: auto;
		}</style> <script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":126444,"post_name":"naughties-focus-fans","post_title":"The Naughties focus on the fans","post_type":"post","post_author":"11","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":2563,"name":"2. Featured","slug":"featured","term_group":0,"term_taxonomy_id":2563,"taxonomy":"category","description":"","parent":0,"count":544,"filter":"raw","cat_ID":2563,"category_count":544,"category_description":"","cat_name":"2. Featured","category_nicename":"featured","category_parent":0},{"term_id":33,"name":"Culture","slug":"arts-and-entertainment","term_group":0,"term_taxonomy_id":33,"taxonomy":"category","description":"Arts And Entertainment","parent":0,"count":692,"filter":"raw","cat_ID":33,"category_count":692,"category_description":"Arts And Entertainment","cat_name":"Culture","category_nicename":"arts-and-entertainment","category_parent":0},{"term_id":125,"name":"Culture \/ Music","slug":"music","term_group":0,"term_taxonomy_id":125,"taxonomy":"category","description":"Arts And Entertainment \/ Music","parent":33,"count":161,"filter":"raw","cat_ID":125,"category_count":161,"category_description":"Arts And Entertainment \/ Music","cat_name":"Culture \/ Music","category_nicename":"music","category_parent":33}]; _mmunch['postTags'] = [{"term_id":1138,"name":"band","slug":"band","term_group":0,"term_taxonomy_id":1138,"taxonomy":"post_tag","description":"","parent":0,"count":6,"filter":"raw"},{"term_id":6034,"name":"disco","slug":"disco","term_group":0,"term_taxonomy_id":6034,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":5927,"name":"funk","slug":"funk","term_group":0,"term_taxonomy_id":5927,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw"},{"term_id":2898,"name":"Jazz","slug":"jazz","term_group":0,"term_taxonomy_id":2898,"taxonomy":"post_tag","description":"","parent":0,"count":7,"filter":"raw"},{"term_id":1822,"name":"local","slug":"local","term_group":0,"term_taxonomy_id":1822,"taxonomy":"post_tag","description":"","parent":0,"count":8,"filter":"raw"},{"term_id":361,"name":"music","slug":"music","term_group":0,"term_taxonomy_id":361,"taxonomy":"post_tag","description":"","parent":0,"count":55,"filter":"raw"},{"term_id":922,"name":"oakland","slug":"oakland","term_group":0,"term_taxonomy_id":922,"taxonomy":"post_tag","description":"","parent":0,"count":45,"filter":"raw"},{"term_id":207,"name":"pop","slug":"pop","term_group":0,"term_taxonomy_id":207,"taxonomy":"post_tag","description":"","parent":0,"count":7,"filter":"raw"},{"term_id":3414,"name":"The Naughties","slug":"the-naughties","term_group":0,"term_taxonomy_id":3414,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"culturedesk","ID":11};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="202812" async></script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-66952241-1', 'auto');
  ga('send', 'pageview');</script> <style type="text/css" id="wp-custom-css">/*Fixing the orange color that loads before a page loads*/

.materialize-red.lighten-2 {
  background-color: #000000 !important;
}

.materialize-red-text.text-lighten-2 {
  color: #000000 !important;
}

nav {
  background-color: #000000;
}

.tabs .tab a {
  color: #000000;
}

.side-nav .collapsible-body li.active,
.side-nav.fixed .collapsible-body li.active {
  background-color: #000000;
}</style> <script type="text/javascript" src="https://pittnews.com/wp-content/cache/autoptimize/js/autoptimize_62252b885ac89d6fe146469b11ff6c28.js"></script></head><body><nav class="navbar"><div class=nav-wrapper z-depth-2> <a href="https://pittnews.com" class="brand-logo center"> <img src="https://pittnews.com/wp-content/themes/theburgh/includes/img/TPN_Logo_White_600.png" class="responsive-img" style="margin-top:35px; float:none; display:block; margin:auto; padding-top:20px;"/> </a><div id="nav-list-wrap" class="z-depth-2"><div class="row no-pad no-margin"><div class="col s12 l1 valign-wrapper"> <a href="#" data-activates="mobile-demo" id="menu-btn" class="button-collapse hide-on-large-only"><i class="material-icons">menu</i></a> <a id="search-btn" class="btn-floating btn-large waves-effect waves-light black"><i class="material-icons">search</i></a></div><div class="col l11"><ul id="nav-list" class="hide-on-med-and-down"><li class="nav-item"><a href="https://pittnews.com/article/category/news" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown1">NEWS</a></li><li class="nav-item"><a href="https://pittnews.com/article/category/opinions" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown2">OPINIONS</a></li><li class="nav-item"><a href="https://pittnews.com/article/category/sports" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown3">SPORTS</a></li><li class="nav-item"><a href="https://pittnews.com/article/category/arts-and-entertainment" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown4">CULTURE</a></li><li class="nav-item"><a href="https://pittnews.com/article/category/visual" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown5">VISUAL</a></li><li class="nav-item"><a href="https://pittnews.com/advertising" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown6">ADVERTISING</a></li><li class="nav-item"><a href="https://www.nearpitt.com" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true"  data-activates="dropdown7">HOUSING GUIDE</a></li><li class="nav-item"><a href="http://www.pittnewsprofiles.com" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown8">SILHOUETTES</a></li><li class="nav-item"><a href="https://pittnews.com/about-us/" class="dropdown-button nav-link" data-hover="true" data-beloworigin="true" data-activates="dropdown9">ABOUT US</a></li></ul></div></div><ul class="side-nav" id="mobile-demo"><li class="nav-item-mobile"><a class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown1">NEWS</a></li><li class="nav-item-mobile"><a class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown2">OPINIONS</a></li><li class="nav-item-mobile"><a class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown3">SPORTS</a></li><li class="nav-item-mobile"><a class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown4">CULTURE</a></li><li class="nav-item-mobile"><a class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown5">VISUAL</a></li><li class="nav-item-mobile"><a class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown6">ADVERTISING</a></li><li class="nav-item-mobile"><a href="https://www.nearpitt.com" class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown7">HOUSING GUIDE</a></li><li class="nav-item-mobile"><a href="http://www.pittnewsprofiles.com" class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-gutter="100" data-beloworigin="false" data-activates="dropdown8">SILHOUETTES</a></li><li class="nav-item-mobile"><a class="dropdown-button mobile-dropdown-button nav-link" data-hover="true" data-beloworigin="false" data-gutter="100" data-activates="mobile-dropdown9">ABOUT US</a></li></ul></div></div></nav><div class="row" style="margin-top:0px;"><div class="input-field col s8 offset-s2 z-depth-3" id="search-form"> <input id="search-field" type="text" placeholder="" onkeyup="event.preventDefault(); if (event.keyCode == 13) {var val = document.getElementById('search-field').value; document.getElementById('gsc-i-id1').value = val; document.getElementsByClassName('gsc-control-cse')[0].setAttribute('style', 'z-index:15'); document.getElementsByClassName('gsc-search-button')[1].click(); return false;  } event.preventDefault(); return false;"> <label id="search-label" for="search-field">Search</label> <a id="close-search" class="btn-floating btn-large waves-effect waves-light black right"><i class="material-icons">close</i></a></div></div><ul id="dropdown1" class="dropdown-content nav-dropdown"><li><a href="https://pittnews.com/article/category/news/administration/">Administration</a></li><li><a href="https://pittnews.com/article/category/news/life/">Campus Life</a></li><li><a href="https://pittnews.com/article/category/news/city/">City</a></li><li><a href="https://pittnews.com/article/category/news/crime/">Crime</a></li><li><a href="https://pittnews.com/article/category/news/state-national/">State &amp; National</a></li><li><a href="https://pittnews.com/article/category/news/student-government/">Student Government</a></li><li><a href="https://pittnews.com/article/category/news/health/">Health</a></li><li><a href="https://pittnews.com/article/category/news/tech-science/">Tech &amp; Science</a></li></ul><ul id="dropdown2" class="dropdown-content nav-dropdown"><li><a href="https://pittnews.com/article/category/opinions/columns/">Columns</a></li><li><a href="https://pittnews.com/article/category/opinions/editorials/">Editorials</a></li><li><a href="https://pittnews.com/article/category/opinions/cartoons/">Cartoons</a></li><li><a href="https://pittnews.com/article/category/opinions/letters-to-editor/">Letters to The Editor</a></li></ul><ul id="dropdown3" class="dropdown-content nav-dropdown"><li><a href="https://pittnews.com/article/category/sports/football/">Football</a></li><li><a href="https://pittnews.com/article/category/sports/men-basketball/">Men's Basketball</a></li><li><a href="https://pittnews.com/article/category/sports/women-basketball/">Women's Basketball</a></li><li><a href="https://pittnews.com/article/category/sports/other-varsity-sports/">Other Varsity Sports</a></li><li><a href="https://pittnews.com/article/category/sports/features/">Features</a></li><li><a href="https://pittnews.com/article/category/sports/sportscolumns/">Columns</a></li><li><a href="https://pittnews.com/article/category/sports/club">Club</a></li></ul><ul id="dropdown4" class="dropdown-content nav-dropdown"><li><a href="http://pittnewsprofiles.com/quiz/">Quizzes</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/art/">Art</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/film/">Film</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/food-drink/">Food &amp; Drink</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/music/">Music</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/television/">Television</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/theater/">Theater</a></li></ul><ul id="dropdown5" class="dropdown-content nav-dropdown"><li><a href="https://pittnews.com/article/category/video/">Video</a></li></ul><ul id="dropdown6" class="dropdown-content nav-dropdown"><li><a href="https://pittnews.com/classifieds/">Classifieds</a></li><li><a href="https://deals.pittnews.com">Deals</a></li></ul><ul id="dropdown9" class="dropdown-content nav-dropdown"><li><a href="https://pittnews.com/application">Apply</a></li><li><a href="https://pittnews.com/submit-news/">Submit News Tips</a></li><li><a href="https://issuu.com/thepittnews">Online Edition</a></li><li><a href="https://pittnews.com/newsletter">Newsletter</a></li><li><a href="https://www.google.com/maps/d/embed?mid=zIFCUiRgL4Kw.kkNq2vehU_ww">Pick Us Up</a></li><li><a href="https://pittnews.com/focus-group/">Focus Group</a></li></ul><ul id="mobile-dropdown1" class="dropdown-content mobile-dropdown nav-dropdown"><li><a href="https://pittnews.com/article/category/news">News Home</a></li><li><a href="https://pittnews.com/article/category/news/administration/">Administration</a></li><li><a href="https://pittnews.com/article/category/news/life/">Campus Life</a></li><li><a href="https://pittnews.com/article/category/news/city/">City</a></li><li><a href="https://pittnews.com/article/category/news/crime/">Crime</a></li><li><a href="https://pittnews.com/article/category/news/state-national/">State &amp; National</a></li><li><a href="https://pittnews.com/article/category/news/student-government/">Student Government</a></li><li><a href="https://pittnews.com/article/category/news/health/">Health</a></li><li><a href="https://pittnews.com/article/category/news/tech-science/">Tech &amp; Science</a></li></ul><ul id="mobile-dropdown2" class="dropdown-content mobile-dropdown nav-dropdown"><li><a href="https://pittnews.com/article/category/opinions">Opinions Home</a></li><li><a href="https://pittnews.com/article/category/opinions/columns/">Columns</a></li><li><a href="https://pittnews.com/article/category/opinions/editorials/">Editorials</a></li><li><a href="https://pittnews.com/article/category/opinions/cartoons/">Cartoons</a></li><li><a href="https://pittnews.com/article/category/opinions/letters-to-editor/">Letters to The Editor</a></li></ul><ul id="mobile-dropdown3" class="dropdown-content mobile-dropdown nav-dropdown"><li><a href="https://pittnews.com/article/category/sports">Sports Home</a></li><li><a href="https://pittnews.com/article/category/sports/football/">Football</a></li><li><a href="https://pittnews.com/article/category/sports/men-basketball/">Men's Basketball</a></li><li><a href="https://pittnews.com/article/category/sports/women-basketball/">Women's Basketball</a></li><li><a href="https://pittnews.com/article/category/sports/other-varsity-sports/">Other Varsity Sports</a></li><li><a href="https://pittnews.com/article/category/sports/features/">Features</a></li><li><a href="https://pittnews.com/article/category/sports/sportscolumns/">Columns</a></li><li><a href="https://pittnews.com/article/category/sports/club">Club</a></li></ul><ul id="mobile-dropdown4" class="dropdown-content mobile-dropdown nav-dropdown"><li><a href="https://pittnews.com/article/category/arts-and-entertainment">Culture Home</a></li><li><a href="http://pittnewsprofiles.com/quiz/">Quizzes</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/art/">Art</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/film/">Film</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/food-drink/">Food &amp; Drink</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/music/">Music</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/television/">Television</a></li><li><a href="https://pittnews.com/article/category/arts-and-entertainment/theater/">Theater</a></li></ul><ul id="mobile-dropdown5" class="dropdown-content mobile-dropdown nav-dropdown"><li><a href="https://pittnews.com/article/category/video/">Video</a></li></ul><ul id="mobile-dropdown6" class="dropdown-content mobile-dropdown nav-dropdown"><li><a href="https://pittnews.com/advertising">Advertising Home</a></li><li><a href="https://pittnews.com/classifieds/">Classifieds</a></li><li><a href="https://deals.pittnews.com">Deals</a></li></ul><ul id="mobile-dropdown9" class="dropdown-content mobile-dropdown nav-dropdown"><li><a href="https://pittnews.com/about-us/">About Us Home</a></li><li><a href="https://pittnews.com/application">Apply</a></li><li><a href="https://pittnews.com/submit-news/">Submit News Tips</a></li><li><a href="https://issuu.com/thepittnews">Online Edition</a></li><li><a href="https://pittnews.com/newsletter">Newsletter</a></li><li><a href="https://www.google.com/maps/d/embed?mid=zIFCUiRgL4Kw.kkNq2vehU_ww">Pick Us Up</a></li><li><a href="https://pittnews.com/focus-group/">Focus Group</a></li></ul><div class="container"><div class="row" style="margin:0px;"><div class="col s12 no-pad banner-ad-wrap"><div class="banner-ad hoverable" style="height:90px;width:727px; margin-left:auto; margin-right:auto;margin-bottom:10px;"> <iframe id="b0a3382c00" name="b0a3382c00" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011957&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="100%" height="auto"><a href="https://oncampusweb-d.openx.net/w/1.0/rc?cs=b0a3382c00&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011957&cs=b0a3382c00&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></div><div class="banner-ad-mobile" style="height:50px;width:320px;margin-left:auto;margin-right:auto;"> <iframe id="7fb8b3f6d0" name="7fb8b3f6d0" src="//oncampusweb-d.openx.net/mw/1.0/afr?auid=538590433&cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="320" height="50"><a href="//oncampusweb-d.openx.net/mw/1.0/rc?cs=7fb8b3f6d0&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/mw/1.0/ai?auid=538590433&cs=7fb8b3f6d0&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></div></div></div><div class="row"><div class="col s12" style="overflow:hidden;"> <a href="https://docs.google.com/forms/d/e/1FAIpQLSdksmuLFNcia_r5I8hJFyLDajNvTvg-_MBaCVMWTXlI2d_HdA/viewform" target="_blank"><div class="z-depth-1" style="max-width:728px;  width:100%; background-color:#33bcea; height:auto; display:block; margin:auto; padding-bottom:10px;"><h1 style="font-family:Oswald; font-size:26px; color:black; text-align:center; padding-top:8px; margin:0px;"><b>Nominate Someone For TPN's Annual <span style="color:#ffde0c;">Silhouettes Edition</span></b></h1></div> </a></div></div><link href="https://www.pittnews.com/wp-content/themes/theburgh/includes/css/single.css" rel="stylesheet" /> <script type="text/javascript" src="https://www.pittnews.com/wp-content/themes/theburgh/includes/js/single.js"></script> <div class="row"><link type="text/css" media="all" href="https://pittnews.com/wp-content/cache/autoptimize/css/autoptimize_eb8318d4b000d6c579fbfda91b4bfa90.css" rel="stylesheet" /><title>The Naughties focus on the fans</title><div class="col l8 s12"><h4 id="story-title"> The Naughties focus on the fans</h4><div id="possible"> <img width="720" height="406" src="https://pittnews.com/wp-content/uploads/2018/01/C_Nasties-or-whatever_Courtesy-900x507.jpg" class="responsive-img wp-post-image" alt="" srcset="https://pittnews.com/wp-content/uploads/2018/01/C_Nasties-or-whatever_Courtesy-900x507.jpg 900w, https://pittnews.com/wp-content/uploads/2018/01/C_Nasties-or-whatever_Courtesy-475x268.jpg 475w, https://pittnews.com/wp-content/uploads/2018/01/C_Nasties-or-whatever_Courtesy-1363x768.jpg 1363w, https://pittnews.com/wp-content/uploads/2018/01/C_Nasties-or-whatever_Courtesy-250x141.jpg 250w, https://pittnews.com/wp-content/uploads/2018/01/C_Nasties-or-whatever_Courtesy-550x310.jpg 550w, https://pittnews.com/wp-content/uploads/2018/01/C_Nasties-or-whatever_Courtesy-800x451.jpg 800w, https://pittnews.com/wp-content/uploads/2018/01/C_Nasties-or-whatever_Courtesy-320x180.jpg 320w, https://pittnews.com/wp-content/uploads/2018/01/C_Nasties-or-whatever_Courtesy-533x300.jpg 533w, https://pittnews.com/wp-content/uploads/2018/01/C_Nasties-or-whatever_Courtesy-888x500.jpg 888w, https://pittnews.com/wp-content/uploads/2018/01/C_Nasties-or-whatever_Courtesy.jpg 1500w" sizes="(max-width: 720px) 100vw, 720px" /> <br/> <span class="photo-caption" style="max-width: 720px; "> The Naughties perform at Oakland bars twice a month. (Photo courtesy of Jesse Wehner) </span></div><div class="hide-on-med-and-up"><br/><br/><br/></div> <span id="author-info" class="meta-info"><form style="display:inline;" action="https://www.pittnews.com/writers/" method="GET"><input type="radio" name="theWriterValue" value="Caroline Bourque" checked><a class="" style="margin-top:10px; color:black !important;"onclick="javascript:this.parentNode.submit();" href="#" id="theWriter">Caroline Bourque</a></form> and<form style="display:inline;" action="https://www.pittnews.com/writers/" method="GET"><input type="radio" name="theWriterValue" value="Prachi Patel" checked><a class="" style="margin-top:10px; color:black !important; margin-left:4px;"onclick="javascript:this.parentNode.submit();" href="#" id="theWriter">Prachi Patel</a></form> | News Staff </span> <br/> <span id="date-info"> January 19, 2018 </span> <br/><br/><div id="content-wrap" class="flow-text"> <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><html><body><div class="mailmunch-forms-before-post" style="display: none !important;"></div><p><span style="font-weight: 400;">The audience at a typical Naughties show can expect anything from bass player Jad Hilal&rsquo;s usual joke segment to a patriotic onstage reading of the Constitution &mdash; backed by red, white and blue stage lights. </span></p><p><span style="font-weight: 400;">Lead vocalist and guitar player Jesse Wehner, a Pitt senior and economics major, said these kind of stunts are what keep their fans coming back each time. </span></p><p><span style="font-weight: 400;">&ldquo;The band is a bunch of characters,&rdquo; he said. &ldquo;Anyone who knows us well will tell you that.&rdquo;</span></p><p><span style="font-weight: 400;">Voted best local band in The Pitt News&rsquo; &ldquo;Best Of&rdquo; poll, The Naughties are comprised of a group of three Pitt students &mdash; Wehner, recent graduates Roger Toussaint and Hilal &mdash; and local musician Eric Stein. They have since risen to become a favorite in the Oakland and greater Pittsburgh area, partially as a result of their crowd-centric onstage antics. </span></p><p><span style="font-weight: 400;">&ldquo;I think we&rsquo;ve catered a lot of what we do to Pitt students,&rdquo; Toussaint said. &ldquo;From playing in Oakland as much as we can to putting on a show the average Pitt student will enjoy.&rdquo;</span></p><p><span style="font-weight: 400;">The Naughties formed two years ago, when Wehner assembled some of his friends and signed them up for Pitt&rsquo;s Battle of the Bands &mdash; a performance that would become their first time playing together. </span></p><p><span style="font-weight: 400;">Wehner recruited Hilal, who had been his roommate from study abroad in London to play electric violin, and Toussaint, his freshman year suitemate, to play drums. They found Stein, their fourth member and bass player, on Craigslist. </span></p><p><span style="font-weight: 400;">When they unexpectedly won Battle of the Bands, The Naughties earned a spot opening for Walk the Moon in their first official show together. The group of musicians decided to keep playing together, and now play in bars twice a month. </span></p><p><span style="font-weight: 400;">&ldquo;Funny thing is, none of us really knew we were good at instruments until I was like, &lsquo;hey, come over to my house&rsquo; one day,&rdquo; Wehner said. </span></p><p><span style="font-weight: 400;">The Naughties play up to twice a month in bars throughout Oakland, South Side and the Strip district, sometimes bringing out crowds of close to 100 people who come to experience a different show each time &mdash; breaking up their setlist with jokes and skits. </span></p><p><span style="font-weight: 400;">Casey Butrus, a sophomore pharmacy major, has been friends with Toussaint and Wehner since they were first practicing music in their freshman dorm room. </span></p><p><span style="font-weight: 400;">&ldquo;I like how they haven&rsquo;t changed over the years,&rdquo; she said. &ldquo;They&rsquo;re not trying to sell themselves to people, they&rsquo;re just there to make sure everyone&rsquo;s having fun.&rdquo; </span></p><p><span style="font-weight: 400;">Butrus recalled one particularly raucous show at Hidden Pub, which began with some light joke-telling and ended with an unforgettable crowd dive. </span></p><div class="mailmunch-forms-in-post-middle" style="display: none !important;"></div><p><span style="font-weight: 400;">&ldquo;They&rsquo;re having just as much fun as the crowd is when they&rsquo;re up there on the stage,&rdquo; she said. &nbsp;</span></p><p><span style="font-weight: 400;">The band plays nearly every genre &mdash; rock, bluegrass, metal, funk and even disco occasionally, Wehner said. Though they play mostly covers, Wehner said they never play a song exactly how the original sounds. </span></p><p><span style="font-weight: 400;">&ldquo;We put our own flair on songs people already know, which I think is a great way to keep people interested in your music,&rdquo; Toussaint said. </span></p><p><span style="font-weight: 400;">There isn&rsquo;t a particular strategy to putting together The Naughties&rsquo; setlist, Wehner said, though compiling the band members&rsquo; ideas can take some time.</span></p><p><span style="font-weight: 400;">&ldquo;An idea will strike,&rdquo; he said. &ldquo;Usually Stein will call me, he says, &lsquo;I just got out of the shower I have this great idea.&rsquo;&rdquo;</span></p><p><span style="font-weight: 400;">Wehner said the group practices for a couple hours every couple of weeks &mdash; usually in his basement, though it was a bit different during their on-campus days. </span></p><p><span style="font-weight: 400;">&ldquo;We had one that took place in Bouquet Gardens,&rdquo; he said. &ldquo;The neighbors loved it.&rdquo;</span></p><p><span style="font-weight: 400;">Wehner said the band operates more like a live band, choosing to channel their energy into their live performances and audience interactions instead of</span> <span style="font-weight: 400;">extensively rehearsing and following a strict setlist for their shows.</span> <span style="font-weight: 400;">Stein has brought jam band influences into their shows, allowing the group to play longer songs without losing the audience&rsquo;s attention. </span></p><p><span style="font-weight: 400;">&ldquo;People are nuts, honestly, the crowd is equally as entertaining as the band,&rdquo; he said. &ldquo;People come half for the music, half for the party, so you get a lot of wildness.&rdquo;</span></p><p><span style="font-weight: 400;">With Toussaint moving to Washington, D.C., at the end of the month to start a job, the band has chosen a new drummer, Ryan Schroeder, to fill the role. The Naughties&rsquo; first show with Schroeder will take place on Feb. 2, at Howlers in Bloomfield, where they plan to keep up the lively performances that have kept their popularity on the rise.</span></p><p><span style="font-weight: 400;">&ldquo;We try and give people more to look forward to than just coming for the music,&rdquo; Wehner said. &ldquo;Everything about the show is more about the crowd than the band.&rdquo;</span><br><br><a href="#" rel="https://www.pittnews.com/wp-content/themes/theburgh/includes/css/printForm.css" id="printButton" onmousedown="printFormat();" class="waves-effect waves-light btn" style="display:block; float:left; background-color:black; color:white;"><i class="material-icons right">print</i>Print</a></p><div class="mailmunch-forms-after-post" style="display: none !important;"></div></body></html><div class="fbcb_container" align="left" style="background-color:;padding:15px;"
 ><h3 class="fbcb_leave_cmnt_label">Leave a comment.</h3><div 
 class="fb-comments"
 colorscheme="light"
 data-width="100%"
 data-href="https://pittnews.com/article/126444/arts-and-entertainment/naughties-focus-fans/" 
 data-numposts="10"  ></div></div></div></div><div class="col l4 hide-on-med-and-down right"><div class="row" id="sidebar-row"><div class="responsive-ad"><div class="card hover-card"><div id="538011949_INSERT_SLOT_ID_HERE"  style="width:200px;height:200px;margin:0;padding:0"> <noscript><iframe id="f4f4f99446" name="f4f4f99446" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011949&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="200" height="200"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=f4f4f99446&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011949&cs=f4f4f99446&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div> <script defer type="text/javascript">var OX_ads = OX_ads || [];
						OX_ads.push({
						slot_id: "538011949_INSERT_SLOT_ID_HERE",
						auid: "538011949"
						});</script> <script defer type="text/javascript" src="https://oncampusweb-d.openx.net/w/1.0/jstag"></script> </div></div><div class="responsive-ad off-screen"><div class="card hover-card"><div id="538011951_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0"> <noscript> <iframe id="a49f2dbea5" name="a49f2dbea5" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011951&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> <a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=a49f2dbea5&cb=INSERT_RANDOM_NUMBER_HERE" > <img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011951&cs=a49f2dbea5&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""> </a> </iframe> </noscript></div> <script defer type="text/javascript">var OX_ads = OX_ads || [];
					OX_ads.push({
						slot_id: "538011951_INSERT_SLOT_ID_HERE",
						auid: "538011951"
					});</script> </div></div><div class="responsive-ad off-screen"><div class="card hover-card"><div id="538011950_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0"> <noscript> <iframe id="caa8c554fd" name="caa8c554fd" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011950&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> <a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=caa8c554fd&cb=INSERT_RANDOM_NUMBER_HERE" > <img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011950&cs=caa8c554fd&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""> </a> </iframe> </noscript></div> <script defer type="text/javascript">var OX_ads = OX_ads || [];
                        OX_ads.push({
                           slot_id: "538011950_INSERT_SLOT_ID_HERE",
                           auid: "538011950"
                        });</script> </div></div><div class="responsive-ad off-screen"><div class="card hover-card"><div id="538011952_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0"> <noscript><iframe id="4a46282c93" name="4a46282c93" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011952&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=4a46282c93&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011952&cs=4a46282c93&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div> <script defer type="text/javascript">var OX_ads = OX_ads || [];
					OX_ads.push({
						slot_id: "538011952_INSERT_SLOT_ID_HERE",
						auid: "538011952"
					});</script> </div></div><div class="responsive-ad off-screen"><div class="card hover-card"><div id="538011953_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0"> <noscript><iframe id="fa91a5fd65" name="fa91a5fd65" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011953&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=fa91a5fd65&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011953&cs=fa91a5fd65&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div> <script defer type="text/javascript">var OX_ads = OX_ads || [];
					OX_ads.push({
						slot_id: "538011953_INSERT_SLOT_ID_HERE",
						auid: "538011953"
					});</script> </div></div><div class="responsive-ad off-screen"><div class="card hover-card"><div id="538011954_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0"> <noscript><iframe id="3dba250456" name="3dba250456" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538011954&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="https://oncampusweb-d.openx.net/w/1.0/rc?cs=3dba250456&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011954&cs=3dba250456&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div> <script defer type="text/javascript">var OX_ads = OX_ads || [];
					OX_ads.push({
						slot_id: "538011954_INSERT_SLOT_ID_HERE",
						auid: "538011954"
					});</script> </div></div><div class="related-story off-screen"> <a href="https://pittnews.com/article/126371/news/city/pitt-progressives-host-state-house-candidate-summer-lee/"><div class="card hover-card related-card"> <span class="related-title"> Pitt Progressives host state House candidate Summer Lee </span> <br/> <br/> <span class="related-excerpt"><p>When asked what was distinct about her campaign, Summer Lee said she isn&rsquo;t running on anything that isn&rsquo;t &ldquo;basic human stuff.&rdquo; &ldquo;I don&rsquo;t see that I&rsquo;m not running on anything that isn&rsquo;t common sense,&rdquo; Lee said. Lee is a Democratic candidate for District 34 in the Pennsylvania House of Representatives primary election May 15 &mdash; [&hellip;]</p> </span></div> </a></div><div class="related-story off-screen"> <a href="https://pittnews.com/article/126331/featured/column-tasers-body-cams-new-frontier-pitt-police/"><div class="card hover-card related-card"> <span class="related-title"> Column: Pitt police, community get safety upgrade with Tasers, body cams </span> <br/> <br/> <span class="related-excerpt"><p>This isn&rsquo;t the first time Chief James Loftus pushed to use technology to help his officers be more effective and better protect their communities. Prior to working with the University of Pittsburgh Police Department, Loftus held every sworn rank in the Miami-Dade Police Department between 1983 and 2012. During his time as the director of [&hellip;]</p> </span></div> </a></div></div></div></div> <br/><div class="row" id="footerAd" style="height:110px;"><div class="col s12 no-pad banner-ad-wrap"><div class="hover-card banner-ad" style="height:90px;width:727px; margin-left:auto; margin-right:auto;margin-bottom:10px;"><div id="538011960_INSERT_SLOT_ID_HERE" style="width:728px;height:90px;margin:0;padding:0"> <noscript><iframe id="ecaac7e300" name="ecaac7e300" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538011960&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=ecaac7e300&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538011960&cs=ecaac7e300&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div> <script type="text/javascript">var OX_ads = OX_ads || [];
              OX_ads.push({
                 slot_id: "538011960_INSERT_SLOT_ID_HERE",
                 auid: "538011960"
              });</script> </div><div class="hover-card banner-ad-mobile" style="height:50px;width:320px;margin-left:auto;margin-right:auto;"> <iframe id="7fb8b3f6d0" name="7fb8b3f6d0" src="//oncampusweb-d.openx.net/mw/1.0/afr?auid=538590433&cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="320" height="50"> <a href="//oncampusweb-d.openx.net/mw/1.0/rc?cs=7fb8b3f6d0&cb=INSERT_RANDOM_NUMBER_HERE" > <img src="//oncampusweb-d.openx.net/mw/1.0/ai?auid=538590433&cs=7fb8b3f6d0&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""> </a> </iframe></div></div></div> <br/></div><footer class="page-footer" style="background-color: rgba(0, 0, 0, 0.7);"><div class="container"><div class="row"><div class="col s12"><h5 class="white-text">The Pitt News</h5><p class="grey-text text-lighten-4">The daily student newspaper at The University of Pittsburgh</p></div><div class="col l6 s12"><p> Phone: 412-648-7980 <br /><br/>Email: <a style="color:rgb(114, 179, 223);" href="mailto:editor@pittnews.com"> Editor@PittNews.com</a> | <a style="color:rgb(114, 179, 223);" href="mailto:advertising@pittnews.com">Advertising@PittNews.com</a> <br /><br/>Address: 434 William Pitt Union, University of Pittsburgh, Pittsburgh, PA 15260 <br /><br/>Contact the <a style="color:rgb(114, 179, 223);" href="mailto:editor@pittnews.com">Online Editor</a> for web-related inquiries.</p></div><div class="col l6 s12"><div class='mailmunch-forms-widget-270564'></div></div></div></div><div class="footer-copyright"><div class="container"> <span class="left"> © 2016 Copyright The Pitt News </span> <span class="right"> Website Built By Peter Lorei | Website Managed By Matt Choi - <a style="color:rgb(114, 179, 223);" href="mailto:mpc57@pitt.edu">mpc57@pitt.edu</a> </span></div></div><div class="row" id="hidden_search">  <script async>(function() {
                        var cx = '007167234161497208321:immjazflal0';
                        var gcse = document.createElement('script');
                        gcse.type = 'text/javascript';
                        gcse.async = true;
                        gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
                        '//cse.google.com/cse.js?cx=' + cx;
                        var s = document.getElementsByTagName('script')[0];
                        s.parentNode.insertBefore(gcse, s);
                })();</script> <gcse:search></gcse:search></div></footer> <script>$(document).ready(function() {
		$('select').material_select();
    });</script> </body></html><div id="modal1" class="modal advertisingModal" style="overflow:hidden;"><div class="modal-content" style="overflow:hidden;"> <a target="_blank" href=" https://goo.gl/mVDxDH"><img class="modalAdImg" src="https://www.pittnews.com/wp-content/themes/theburgh/includes/img/popup.jpg" /></a></div><div class="modal-footer"> <i style="cursor:pointer; margin-right:25px; display:inline-block; font-size:40px;" class="material-icons right closeModalBtn" onclick="closeModalAd()">close</i><p style="display:inline-block; float:right; text-align:right; font-size:14px; font-family:Oswald; padding-bottom:30px; font-weight:bold; cursor:pointer;" onclick="closeModalAd()">Close</p><div class="preloader-wrapper active adSpinner"><div class="spinner-layer" style="border-color:black;"><div class="circle-clipper left"><div class="circle"></div></div><div class="gap-patch"><div class="circle"></div></div><div class="circle-clipper right"><div class="circle"></div></div></div></div><p class="countdown" id="countdown">4</p></div></div> <script>$( ".inline-img" ).each(function( index ) {
  var height = parseInt($(this).attr('height'), 10);
	var width = parseInt($(this).attr('width'), 10);
	if (height > width) {
		$(this).addClass("portraitSpecial");
		$(this).next( ".wp-caption-text" ).addClass("portraitSpecialCaption");
	}
});

function closeModalAd() {
	$('#modal1').modal('close');
}

$("#countdown").ready(function(){
  // the "href" attribute of .modal-trigger must specify the modal ID that wants to be triggered
  //$('.modal').modal();
  //$('#modal1').modal('open');
  var i = 6;

  function a() {
	i --;
	if (i >= 0) {
	  document.getElementById("countdown").innerHTML = i;
	  setTimeout(function() {
		b();
	  }, 1000);
	} else {
      $('#modal1').modal('close');
	}
  }

  function b() {
	if (i >= 0) {
		i --;
	  document.getElementById("countdown").innerHTML = i;
	  setTimeout(function() {
		a();
	  }, 1000);
	} else {
	  $('#modal1').modal('close');
	}
  }

  a();

  $('.outsideContainerAds').pushpin({
      top: 200,
      offset: 64
  });

});</script>