<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://pittnews.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://pittnews.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://pittnews.com/square-logo-blue/" /><link rel="Shortcut Icon" href="https://pittnews.com/wp-content/uploads/2018/07/square-logo-blue.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Pitt News RSS 2.0" href="https://pittnews.com/feed/" />
<link rel="alternate" type="text/xml" title="The Pitt News RSS .92" href="https://pittnews.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Pitt News Atom 0.3" href="https://pittnews.com/feed/atom/" />

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Pitt adds 50 COVID-19 cases since Tuesday, shelter in place scheduled for end of semester - The Pitt News</title>
	<meta name="description" content="Pitt added 50 new COVID-19 cases, composed of 42 students and eight employees, between Tuesday and Thursday, with 71 students..." />
	<link rel="canonical" href="https://pittnews.com/article/164569/top-stories/pitt-adds-50-covid-19-cases-since-tuesday-shelter-in-place-scheduled-for-end-of-semester/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Pitt adds 50 COVID-19 cases since Tuesday, shelter in place scheduled for end of semester - The Pitt News" />
	<meta property="og:description" content="Pitt added 50 new COVID-19 cases, composed of 42 students and eight employees, between Tuesday and Thursday, with 71 students..." />
	<meta property="og:url" content="https://pittnews.com/article/164569/top-stories/pitt-adds-50-covid-19-cases-since-tuesday-shelter-in-place-scheduled-for-end-of-semester/" />
	<meta property="og:site_name" content="The Pitt News" />
	<meta property="article:publisher" content="https://www.facebook.com/thepittnews/" />
	<meta property="article:published_time" content="2021-03-26T23:12:58+00:00" />
	<meta property="og:image" content="https://pittnews.com/wp-content/uploads/2020/10/N_Covidnumbers_WC-2.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="601" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thepittnews" />
	<meta name="twitter:site" content="@thepittnews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="By  Rebecca Johnson, News Editor">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://pittnews.com/#website","url":"https://pittnews.com/","name":"The Pitt News","description":"The University of Pittsburgh&#039;s Daily Student Newspaper","potentialAction":[{"@type":"SearchAction","target":"https://pittnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://pittnews.com/article/164569/top-stories/pitt-adds-50-covid-19-cases-since-tuesday-shelter-in-place-scheduled-for-end-of-semester/#primaryimage","inLanguage":"en-US","url":"https://pittnews.com/wp-content/uploads/2020/10/N_Covidnumbers_WC-2.jpg","width":900,"height":601},{"@type":"WebPage","@id":"https://pittnews.com/article/164569/top-stories/pitt-adds-50-covid-19-cases-since-tuesday-shelter-in-place-scheduled-for-end-of-semester/#webpage","url":"https://pittnews.com/article/164569/top-stories/pitt-adds-50-covid-19-cases-since-tuesday-shelter-in-place-scheduled-for-end-of-semester/","name":"Pitt adds 50 COVID-19 cases since Tuesday, shelter in place scheduled for end of semester - The Pitt News","isPartOf":{"@id":"https://pittnews.com/#website"},"primaryImageOfPage":{"@id":"https://pittnews.com/article/164569/top-stories/pitt-adds-50-covid-19-cases-since-tuesday-shelter-in-place-scheduled-for-end-of-semester/#primaryimage"},"datePublished":"2021-03-26T23:12:58+00:00","dateModified":"2021-03-26T23:12:58+00:00","author":{"@id":"https://pittnews.com/#/schema/person/29ef61961927c3f1e2c71dbd9d3a31b8"},"description":"Pitt added 50 new COVID-19 cases, composed of 42 students and eight employees, between Tuesday and Thursday, with 71 students...","breadcrumb":{"@id":"https://pittnews.com/article/164569/top-stories/pitt-adds-50-covid-19-cases-since-tuesday-shelter-in-place-scheduled-for-end-of-semester/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://pittnews.com/article/164569/top-stories/pitt-adds-50-covid-19-cases-since-tuesday-shelter-in-place-scheduled-for-end-of-semester/"]}]},{"@type":"BreadcrumbList","@id":"https://pittnews.com/article/164569/top-stories/pitt-adds-50-covid-19-cases-since-tuesday-shelter-in-place-scheduled-for-end-of-semester/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://pittnews.com/","url":"https://pittnews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://pittnews.com/article/164569/top-stories/pitt-adds-50-covid-19-cases-since-tuesday-shelter-in-place-scheduled-for-end-of-semester/","url":"https://pittnews.com/article/164569/top-stories/pitt-adds-50-covid-19-cases-since-tuesday-shelter-in-place-scheduled-for-end-of-semester/","name":"Pitt adds 50 COVID-19 cases since Tuesday, shelter in place scheduled for end of semester"}}]},{"@type":"Person","@id":"https://pittnews.com/#/schema/person/29ef61961927c3f1e2c71dbd9d3a31b8","name":"newsdesk","image":{"@type":"ImageObject","@id":"https://pittnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/aabfae90d68e8335086e1d7c74656602?s=96&d=mm&r=g","caption":"newsdesk"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://pittnews.com/article/164569/top-stories/pitt-adds-50-covid-19-cases-since-tuesday-shelter-in-place-scheduled-for-end-of-semester/amp/" /><meta name="generator" content="AMP for WP 1.0.76.8"/><link rel="alternate" type="application/rss+xml" title="The Pitt News &raquo; Pitt adds 50 COVID-19 cases since Tuesday, shelter in place scheduled for end of semester Comments Feed" href="https://pittnews.com/article/164569/top-stories/pitt-adds-50-covid-19-cases-since-tuesday-shelter-in-place-scheduled-for-end-of-semester/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pittnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://pittnews.com/wp-includes/css/dashicons.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://pittnews.com/wp-includes/js/thickbox/thickbox.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://pittnews.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://pittnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://pittnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://pittnews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://pittnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='adredux-adstyles-css'  href='https://pittnews.com/wp-content/plugins/adredux/css/adstyles.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://pittnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://pittnews.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='gdpr-css'  href='https://pittnews.com/wp-content/plugins/gdpr/dist/css/public.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-style-css'  href='https://pittnews.com/wp-content/plugins/wc-gallery/includes/css/style.css?ver=1.67' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-popup-style-css'  href='https://pittnews.com/wp-content/plugins/wc-gallery/includes/css/magnific-popup.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-flexslider-style-css'  href='https://pittnews.com/wp-content/plugins/wc-gallery/includes/vendors/flexslider/flexslider.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-style-css'  href='https://pittnews.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.carousel.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-theme-style-css'  href='https://pittnews.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.theme.default.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://pittnews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://pittnews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='animate-css'  href='https://pittnews.com/wp-content/plugins/wp-quiz/assets/frontend/css/animate.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-quiz-css'  href='https://pittnews.com/wp-content/plugins/wp-quiz/assets/frontend/css/wp-quiz.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CRoboto%3A400%2C700%7CLato%3A400%2C700%7CMontserrat%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://pittnews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://pittnews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://pittnews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://pittnews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://pittnews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://pittnews.com/wp-content/themes/snoflex/style.css?ver=20210241' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://pittnews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/tpn-extras-plugin/casecount-graph.js?ver=1.2' id='casecount-graph-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/tpn-extras-plugin/election2020-maps.js?ver=1.3' id='election2020-maps-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/wp-d3/js/d3.v35.min.js?ver=1.0.0' id='d3-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b83121f-c505-4a7f-b1db-6381abf0dbca"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' id='gdpr-js-extra'>
/* <![CDATA[ */
var GDPR = {"ajaxurl":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php","logouturl":"","i18n":{"aborting":"Aborting","logging_out":"You are being logged out.","continue":"Continue","cancel":"Cancel","ok":"OK","close_account":"Close your account?","close_account_warning":"Your account will be closed and all data will be permanently deleted and cannot be recovered. Are you sure?","are_you_sure":"Are you sure?","policy_disagree":"By disagreeing you will no longer have access to our site and will be logged out."},"is_user_logged_in":"","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/gdpr/dist/js/public.js?ver=2.1.2' id='gdpr-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://pittnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://pittnews.com/wp-json/wp/v2/posts/164569" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pittnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pittnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://pittnews.com/?p=164569' />
<link rel="alternate" type="application/json+oembed" href="https://pittnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpittnews.com%2Farticle%2F164569%2Ftop-stories%2Fpitt-adds-50-covid-19-cases-since-tuesday-shelter-in-place-scheduled-for-end-of-semester%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pittnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpittnews.com%2Farticle%2F164569%2Ftop-stories%2Fpitt-adds-50-covid-19-cases-since-tuesday-shelter-in-place-scheduled-for-end-of-semester%2F&#038;format=xml" />
  	<!--=================================================================================
  			Facebook Comment box header script
  			plugin url: http://plugin.rayhan.info/facebook-comment-box/
  	=================================================================================-->
  	<meta property="fb:app_id" content="570245953138946" />
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=570245953138946";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));

	</script>
	<!-- Facebook comment box style -->
	<style>
		.fbcb_leave_cmnt_label{
			padding: 15px;
			font-weight: bold;
			font-size: 35px;
			text-align: center;
			color: #000;
		}
		.fbcb_container{
			padding: ;
			background-color: ;
			background-image: url();
			background-repeat: repeat;
			background-position: top center;
			background-attachment: scroll;
			background-size: auto;
		}
		.fb-comments{
			padding: ;
			background-color: ;
			background-image: url();
			background-repeat: repeat;
			background-position: top center;
			background-attachment: scroll;
			background-size: auto;
		}
	</style>
	<!--
			Facebook Comment Box
	=================================================================================-->

  	<!-- Flytedesk Digital -->

<script type="text/javascript">

(function (w, d, s, p) {

let f = d.getElementsByTagName(s)[0], j = d.createElement(s);

j.id = 'flytedigital';

j.async = true;

j.src = 'https://digital.flytedesk.com/js/head.js#' + p;

f.parentNode.insertBefore(j, f);

})(window, document, 'script', 'f40c6aa4-ea05-40fa-8468-f17e3a16bd2a');

</script>

<!-- End Flytedesk Digital -->

<!-- BROADSTREET ADS -->
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5890 })</script>


<!--
<a href="https://docs.google.com/forms/d/e/1FAIpQLSd_ElKqo6TLd2C6KA10s1jR8AQg-_30tNsZyAyDk26xVcMeKQ/viewform?usp=sf_link ">
<img id="bestOfAd" src="/wp-content/themes/theburgh/includes/img/online-button.jpg" />
</a>
-->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-66952241-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-66952241-1');
</script>

<!-- Google analytics.js for event tracking -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-66952241-1', 'auto');

ga(function(tracker) {
  // Logs the tracker created above to the console.
  console.log(tracker);
});

</script>
<!-- End Google Analytics --><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":164569,"post_name":"pitt-adds-50-covid-19-cases-since-tuesday-shelter-in-place-scheduled-for-end-of-semester","post_title":"Pitt adds 50 COVID-19 cases since Tuesday, shelter in place scheduled for end of semester","post_type":"post","post_author":"6","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":91,"name":"Administration","slug":"administration","term_group":0,"term_taxonomy_id":91,"taxonomy":"category","description":"News \/ Administration","parent":31,"count":819,"filter":"raw","cat_ID":91,"category_count":819,"category_description":"News \/ Administration","cat_name":"Administration","category_nicename":"administration","category_parent":31},{"term_id":42,"name":"Campus","slug":"campus","term_group":0,"term_taxonomy_id":42,"taxonomy":"category","description":"News \/ Campus Life","parent":31,"count":2405,"filter":"raw","cat_ID":42,"category_count":2405,"category_description":"News \/ Campus Life","cat_name":"Campus","category_nicename":"campus","category_parent":31},{"term_id":32,"name":"City","slug":"city","term_group":0,"term_taxonomy_id":32,"taxonomy":"category","description":"News \/ City","parent":31,"count":1050,"filter":"raw","cat_ID":32,"category_count":1050,"category_description":"News \/ City","cat_name":"City","category_nicename":"city","category_parent":31},{"term_id":87,"name":"Health","slug":"health","term_group":0,"term_taxonomy_id":87,"taxonomy":"category","description":"News \/ Health","parent":31,"count":469,"filter":"raw","cat_ID":87,"category_count":469,"category_description":"News \/ Health","cat_name":"Health","category_nicename":"health","category_parent":31},{"term_id":31,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":31,"taxonomy":"category","description":"News","parent":0,"count":3808,"filter":"raw","cat_ID":31,"category_count":3808,"category_description":"News","cat_name":"News","category_nicename":"news","category_parent":0},{"term_id":2562,"name":"Top Stories","slug":"top-stories","term_group":0,"term_taxonomy_id":2562,"taxonomy":"category","description":"","parent":0,"count":2908,"filter":"raw","cat_ID":2562,"category_count":2908,"category_description":"","cat_name":"Top Stories","category_nicename":"top-stories","category_parent":0},{"term_id":7371,"name":"UPMC","slug":"umpc","term_group":0,"term_taxonomy_id":7371,"taxonomy":"category","description":"","parent":31,"count":24,"filter":"raw","cat_ID":7371,"category_count":24,"category_description":"","cat_name":"UPMC","category_nicename":"umpc","category_parent":31}]; _mmunch['postTags'] = [{"term_id":16980,"name":"Coronavirus","slug":"coronavirus","term_group":0,"term_taxonomy_id":16980,"taxonomy":"post_tag","description":"","parent":0,"count":303,"filter":"raw"},{"term_id":18801,"name":"coronavirus UK variant","slug":"coronavirus-uk-variant","term_group":0,"term_taxonomy_id":18801,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw"},{"term_id":18633,"name":"coronavirus vaccine","slug":"coronavirus-vaccine","term_group":0,"term_taxonomy_id":18633,"taxonomy":"post_tag","description":"","parent":0,"count":13,"filter":"raw"},{"term_id":17289,"name":"COVID-19","slug":"covid-19","term_group":0,"term_taxonomy_id":17289,"taxonomy":"post_tag","description":"","parent":0,"count":416,"filter":"raw"},{"term_id":18090,"name":"covid-19 medical response office","slug":"covid-19-medical-response-office","term_group":0,"term_taxonomy_id":18090,"taxonomy":"post_tag","description":"","parent":0,"count":38,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"By  Rebecca Johnson, News Editor","ID":6};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="202812" async></script>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Pitt adds 50 COVID-19 cases since Tuesday, shelter in place scheduled for end of semester" />
<meta property="og:type" content="article" />
<meta name="author" content="Rebecca Johnson" />
<meta property="og:url" content="https://pittnews.com/article/164569/top-stories/pitt-adds-50-covid-19-cases-since-tuesday-shelter-in-place-scheduled-for-end-of-semester/" />
<meta property="og:image" content="https://pittnews.com/wp-content/uploads/2020/10/N_Covidnumbers_WC-2.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="601" />
	<meta property="og:site_name" content="The Pitt News" />
	<meta property="og:description" content="Pitt added 50 new COVID-19 cases, composed of 42 students and eight employees, between Tuesday and Thursday, with 71 students currently in isolation. Pitt will institute a University-wide shelter in place on April 16 before in-person commencement." />
	<meta name="description" content="Pitt added 50 new COVID-19 cases, composed of 42 students and eight employees, between Tuesday and Thursday, with 71 students currently in isolation. Pitt will institute a University-wide shelter in place on April 16 before in-person commencement." />
	<meta property="article:section" content="Administration" />
	<meta property="article:tag" content="Coronavirus,coronavirus UK variant,coronavirus vaccine,COVID-19,covid-19 medical response office" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active">
<!-- SITE: Pitt News Mobile Web
AD UNIT: Mobile Leaderboard
AD SIZE(S): 320x50 -->

<!--
<a href="https://pittnews.com/best-of-2019">
	<img id="best-of-ad" style="display:block; margin:auto; margin-top:5px;" src="https://pittnews.com/wp-content/uploads/2019/11/UpdatedBestOfLeaderboard.jpg">
</a>
-->

<div id="WD_Mobile_Leaderboard_Ad">
  <broadstreet-zone zone-id="69657"></broadstreet-zone>
</div>
<div id= "WD_Leaderboard_Ad">
<broadstreet-zone zone-id="69656"></broadstreet-zone>
</div>

<!--
<a href="https://forms.gle/qUyKQKD7ZiAEgzeP6">
<img style="display:block; margin:auto; padding-left:20px; padding-right:20px; width:728px; max-width:90%;" src="https://pittnews.com/wp-content/uploads/2020/03/2020-Online-Button.jpg">
</a>
--><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://pittnews.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-133592" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-133592"><a href="https://pittnews.com/article/category/news/">News</a></li>
<li id="menu-item-133594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133594"><a href="https://pittnews.com/article/category/opinions/">Opinions</a></li>
<li id="menu-item-133593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133593"><a href="https://pittnews.com/article/category/sports/">Sports</a></li>
<li id="menu-item-133595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133595"><a href="https://pittnews.com/article/category/arts-and-entertainment/">Culture</a></li>
<li id="menu-item-157527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157527"><a href="https://pittnews.com/article/category/blogs/">Blogs</a></li>
<li id="menu-item-160728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160728"><a href="https://pittnews.com/article/category/visual/">Visual</a></li>
<li id="menu-item-157525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157525"><a href="https://pittnews.com/about-us/">About</a></li>
<li id="menu-item-158703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158703"><a href="https://pittnews.com/application/">Join The Pitt News</a></li>
<li id="menu-item-157526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157526"><a href="https://pi.tt/pittnews">Donate</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://pittnews.com/wp-content/uploads/2018/07/artboard-small-dark.png" class="headerimage" alt="The University of Pittsburgh&#039;s Daily Student Newspaper" /></div><div class="headerlink headermedium" style="display:none"><img src="https://pittnews.com/wp-content/uploads/2018/07/mini-header1.png" class="headerimage" alt="The University of Pittsburgh&#039;s Daily Student Newspaper" /></div><div class="headerlink headerlarge"><img src="https://pittnews.com/wp-content/uploads/2018/07/mini-header1.png" class="headerlink headerimage" alt="The University of Pittsburgh&#039;s Daily Student Newspaper" /></div><h1 style="display:none" aria-hidden="true">The Pitt News</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://pittnews.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class='navbarwrap'
						data-align='right' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-138642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138642"><a href="https://pittnews.com/advertising/">Advertising</a></li>
<li id="menu-item-149187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149187"><a href="https://pittnews.com/newsletter/">Newsletter</a></li>
<li id="menu-item-138643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138643"><a href="https://pittnews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-138644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138644"><a target="_blank" rel="noopener" href="http://nearpitthousing.pittnews.com">Housing Guide</a></li>
<li id="menu-item-149131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149131"><a href="http://thepittshop.com/Home">Pitt Gear &#038; Gifts</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
													jQuery('#menu-more-top').insertBefore('#menu-a-menu')
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																																				var MenuTopWidth = 1090;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/channel/UChyrdZUeNT2yxP7FpCjSPPQ">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/thepittnews/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/ThePittNews">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/thepittnews/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://pittnews.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform2308" action="https://pittnews.com/">
			<div class="search-button-container" id="searchthis2308">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2308" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2308" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2308" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2308" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://pittnews.com"><img src="https://pittnews.com/wp-content/uploads/2018/07/mini-header1.png" class="headerimage" alt="The University of Pittsburgh&#039;s Daily Student Newspaper" /></a></div><h1 style="display:none">The Pitt News</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-42735" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-42735" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://pittnews.com/article/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-42788" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42788"><a href="https://pittnews.com/article/category/news/administration/">Administration</a></li>
	<li id="menu-item-42789" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42789"><a href="https://pittnews.com/article/category/news/campus/">Campus Life</a></li>
	<li id="menu-item-42790" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42790"><a href="https://pittnews.com/article/category/news/city/">City</a></li>
	<li id="menu-item-66737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66737"><a href="https://pittnews.com/article/category/news/crime/">Crime</a></li>
	<li id="menu-item-42793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42793"><a href="https://pittnews.com/article/category/news/student-government/">Student Government</a></li>
	<li id="menu-item-42791" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42791"><a href="https://pittnews.com/article/category/news/health/">Health</a></li>
	<li id="menu-item-42794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42794"><a href="https://pittnews.com/article/category/news/tech-science/">Tech &#038; Science</a></li>
</ul>
</li>
<li id="menu-item-42737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42737" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://pittnews.com/article/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-155714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155714"><a href="https://pittnews.com/op-ed-letter-to-the-editor-submission/">Submit Op-Ed/Letter</a></li>
	<li id="menu-item-59246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59246"><a href="https://pittnews.com/article/category/opinions/columns/">Columns</a></li>
	<li id="menu-item-59245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59245"><a href="https://pittnews.com/article/category/opinions/editorials/">Editorials</a></li>
	<li id="menu-item-134191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134191"><a href="https://pittnews.com/article/category/opinions/letters/">Op-Ed/Letters</a></li>
	<li id="menu-item-67401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67401"><a href="https://pittnews.com/article/category/opinions/cartoons/">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-42736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42736" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://pittnews.com/article/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-42802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42802"><a href="https://pittnews.com/article/category/sports/football/">Football</a></li>
	<li id="menu-item-42803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42803"><a href="https://pittnews.com/article/category/sports/men-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-42805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42805"><a href="https://pittnews.com/article/category/sports/women-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-42804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42804"><a href="https://pittnews.com/article/category/sports/other-varsity-sports/">Other Varsity Sports</a></li>
	<li id="menu-item-42801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42801"><a href="https://pittnews.com/article/category/sports/features/">Features</a></li>
	<li id="menu-item-42800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42800"><a href="https://pittnews.com/article/category/sports/sportscolumns/">Columns</a></li>
	<li id="menu-item-42799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42799"><a href="https://pittnews.com/article/category/sports/club/">Club</a></li>
</ul>
</li>
<li id="menu-item-42738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42738" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://pittnews.com/article/category/arts-and-entertainment/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-42806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42806"><a href="https://pittnews.com/article/category/arts-and-entertainment/art/">Art</a></li>
	<li id="menu-item-42807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42807"><a href="https://pittnews.com/article/category/arts-and-entertainment/movies/">Film</a></li>
	<li id="menu-item-42808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42808"><a href="https://pittnews.com/article/category/arts-and-entertainment/food-drink/">Food &amp; Drink</a></li>
	<li id="menu-item-42809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42809"><a href="https://pittnews.com/article/category/arts-and-entertainment/music/">Music</a></li>
	<li id="menu-item-42810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42810"><a href="https://pittnews.com/article/category/arts-and-entertainment/television/">Television</a></li>
	<li id="menu-item-42811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42811"><a href="https://pittnews.com/article/category/arts-and-entertainment/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-157628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-157628" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://pittnews.com/article/category/visual/">Visual</a>
<ul class="sub-menu">
	<li id="menu-item-66057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66057"><a href="https://pittnews.com/article/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-138666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138666"><a href="https://pittnews.com/article/category/blogs/">Blogs</a></li>
<li id="menu-item-133529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133529"><a href="https://pittnews.com/silhouettes/">Silhouettes</a></li>
<li id="menu-item-134034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-134034" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://pittnews.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-157544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157544"><a href="/cdn-cgi/l/email-protection#0366676a776c7143736a77776d6674702d606c6e">Submit a story</a></li>
	<li id="menu-item-159322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159322"><a href="https://www.google.com/maps/d/edit?mid=1zY3ESaUssmI6LZt1oqLcB4NIFA8rtbDh">Pick Us Up</a></li>
	<li id="menu-item-42818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42818"><a href="https://issuu.com/thepittnews">Online Edition</a></li>
	<li id="menu-item-157518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157518"><a href="https://documenting.pitt.edu/islandora/object/pitt%3A07198568/viewer">Print archives</a></li>
</ul>
</li>
<li id="menu-item-133425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133425"><a href="https://pittnews.com/application/">Join TPN</a></li>
<li id="menu-item-157513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157513"><a href="https://pi.tt/pittnews">Donate</a></li>
<li id="menu-item-133424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133424"><a href="https://pittnews.com/quiz">Quizzes</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	         <!--/* OpenX IFrame tag */-->
<div id="WD_National_Leaderboard_Ad"> 
                    <iframe id="b0a3382c00" name="b0a3382c00" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011957&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="100%" height="auto"><a href="https://oncampusweb-d.openx.net/w/1.0/rc?cs=b0a3382c00&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011957&cs=b0a3382c00&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe>
</div>
  
  
<broadstreet-zone zone-id="75946"></broadstreet-zone>
	 </div>
	 
	 	
	</div>
</div>
<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-164569' class='snopostid'><div id='classic_story' class='sno-story-164569'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Pitt adds 50 COVID-19 cases since Tuesday, shelter in place scheduled for end of semester</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='164569' data-photo-id='160677' href='#photo'><img src='https://pittnews.com/wp-content/uploads/2020/10/N_Covidnumbers_WC-2.jpg' alt='Pitt+adds+50+COVID-19+cases+since+Tuesday%2C+shelter+in+place+scheduled+for+end+of+semester' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='164569' data-photo-id='160677'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://pittnews.com/article/staff_name/wu-caiyi-senior-staff-photographer/" class="creditline">Wu Caiyi | Senior Staff Photographer</a></p></div></div><div class="storydetails"><p><span class="storybyline">By  <a href="https://pittnews.com/article/staff_name/rebecca-johnson/" class="creditline">Rebecca Johnson</a>, News Editor</span><br /><span class="storydate"><span class="time-wrapper"> March 26, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="164569"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpittnews.com%2Farticle%2F164569%2Ftop-stories%2Fpitt-adds-50-covid-19-cases-since-tuesday-shelter-in-place-scheduled-for-end-of-semester%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Pitt adds 50 COVID-19 cases since Tuesday, shelter in place scheduled for end of semester&amp;url=https%3A%2F%2Fpittnews.com%2F%3Fp%3D164569" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//pittnews.com/article/164569/top-stories/pitt-adds-50-covid-19-cases-since-tuesday-shelter-in-place-scheduled-for-end-of-semester/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><span>Pitt </span><a href="https://www.coronavirus.pitt.edu/healthy-community/campus-cases" class="external" rel="nofollow" target="_blank"><span>added</span></a><span> 50 new COVID-19 cases, composed of 42 students and eight employees, between Tuesday and Thursday, with 71 students currently in isolation. The University’s </span><a href="https://pittnews.com/article/164432/news/pitt-adds-8-new-covid-19-cases-since-thursday-detects-uk-variant-on-campus/"><span>previous case report</span></a><span>, covering last Friday to Monday, included eight cases.</span></p><p><span style="font-weight: 400;">This is the fifth case report since Pitt </span><a href="https://pittnews.com/article/164006/top-stories/pitt-to-shift-to-guarded-risk-posture-next-thursday/"><span style="font-weight: 400;">moved into the Guarded Risk posture</span></a><span style="font-weight: 400;"> on March 11, which allows for most activities to be in person with virtual options and limited restrictions. Pitt </span><a href="https://pittnews.com/article/164337/top-stories/pitt-adds-38-covid-19-cases-since-tuesday/"><span style="font-weight: 400;">experienced an increase</span></a><span style="font-weight: 400;"> in COVID-19 cases following </span><a href="https://pittnews.com/article/164241/news/stop-playing-around-bonner-and-cmro-urge-students-to-get-covid-19-tested/"><span style="font-weight: 400;">large St. Patrick’s Day parties</span></a><span style="font-weight: 400;">. The COVID-19 Medical Response Office </span><a href="https://pittnews.com/article/164241/news/stop-playing-around-bonner-and-cmro-urge-students-to-get-covid-19-tested/"><span style="font-weight: 400;">offered testing</span></a><span style="font-weight: 400;"> last week and </span><a href="https://pittnews.com/article/164337/top-stories/pitt-adds-38-covid-19-cases-since-tuesday/"><span style="font-weight: 400;">this week</span></a><span style="font-weight: 400;"> for students who attended these gatherings.</span></p><p><span style="font-weight: 400;">The CMRO said in a </span><a href="https://universitycommunications-marketing.cmail19.com/t/ViewEmail/j/C66016B71840C3872540EF23F30FEDED/B7A1B4E770FB9194CE63909E3969C05F" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">Friday evening email</span></a><span style="font-weight: 400;"> that 42 new positive student cases in three days is “worrisome.” The CMRO added that it is “highly concerned about increased transmission rates and a surge in cases” given that the U.K. variant, B.1.1.7, was </span><a href="https://pittnews.com/article/164432/news/pitt-adds-8-new-covid-19-cases-since-thursday-detects-uk-variant-on-campus/"><span style="font-weight: 400;">detected</span></a><span style="font-weight: 400;"> on campus, and urged students to continue practicing proper mitigation behaviors.</span></p><div class="adredux after-para-three aligncenter"><div class="adbox" style="max-width: 300px;"><div class="wd-mobile-single-ads"><broadstreet-zone zone-id="69655"></broadstreet-zone></div></div></div><p><span style="font-weight: 400;">“Please wear a face covering, keep your distance from others, don’t gather in large numbers, avoid making new close contacts and maintain good hand hygiene — even outdoors and even if you have been vaccinated,” the email said.</span></p><p><span style="font-weight: 400;">Kenyon Bonner, the vice provost and dean of students, </span><a href="https://pittnews.com/article/164544/top-stories/pitt-officials-address-covid-19-case-spike-mitigation-rules/"><span style="font-weight: 400;">said Thursday</span></a><span style="font-weight: 400;"> that Pitt received a number of reports of off-campus students hosting large gatherings during Wednesday’s </span><a href="https://pittnews.com/article/163847/top-stories/better-than-nothing-students-reflect-on-last-weeks-self-care-day/"><span style="font-weight: 400;">Self-Care Day</span></a><span style="font-weight: 400;">. Bonner said he is now worried about the impact of the state’s </span><a href="https://www.post-gazette.com/news/health/2021/03/15/Restaurants-bars-pandemic-limits-lift-in-April-restrictions-capacity-covid-pennsylvania-wolf/stories/202103150099" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">loosened restrictions</span></a><span style="font-weight: 400;"> on bar and restaurant capacity, which begin April 4.</span></p><p><span style="font-weight: 400;">The CMRO announced that Pitt will institute a University-wide shelter in place on April 16 so students and families “are as safe as possible” with </span><a href="https://pittnews.com/article/164013/top-stories/pitt-releases-plans-for-spring-commencement-ceremonies/"><span style="font-weight: 400;">in-person commencement ceremonies</span></a><span style="font-weight: 400;"> and move-out at the end of the semester. In this shelter in place, students are allowed to attend in-person classes and leave their home for essentials, but all other gatherings “should be restricted.”</span></p><p><span style="font-weight: 400;">“We will continue to update the community with more information on end of term testing protocol and shelter-in-place information as plans develop,” the CMRO said.</span></p><p><span style="font-weight: 400;">The Allegheny County Health Department and state health officials have continued to report high case numbers. According to </span><a href="https://www.nytimes.com/interactive/2020/us/covid-hospitals-near-you.html" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">hospital data compiled by The New York Times</span></a><span style="font-weight: 400;">, about 80% of ICU beds in the Pittsburgh area are currently occupied, compared with 76% statewide and 70% nationally. UPMC Shadyside is at 86% capacity and has 26 ICU beds remaining.</span></p><p><span style="font-weight: 400;">The University has had 1,138 students and 224 employees test positive since June 26, with 1,067 students and 213 employees recovered thus far.</span></p><div class="adredux mid-content aligncenter"><div class="adbox" style="max-width: 300px;"><div class="wd-mobile-single-ads"><broadstreet-zone zone-id="69655"></broadstreet-zone></div></div></div><p><span style="font-weight: 400;">The CMRO also announced that it seems “highly unlikely” that Pitt will be able to vaccinate a majority of students by the end of the semester. Pitt </span><a href="https://pittnews.com/article/164540/featured/pitt-administers-more-than-10k-vaccines-with-community-partners/"><span style="font-weight: 400;">has given</span></a><span style="font-weight: 400;"> more than 10,000 vaccines and hosted 13 clinics in coordination with the Allegheny County Health Department. The University recently received </span><a href="https://pittnews.com/article/164540/featured/pitt-administers-more-than-10k-vaccines-with-community-partners/"><span style="font-weight: 400;">500 doses of the Moderna vaccine</span></a><span style="font-weight: 400;">, which are being made available to custodial, food service, security and transportation employees in the </span><a href="https://www.health.pa.gov/topics/disease/coronavirus/Vaccine/Pages/Vaccine.aspx" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">1A phase</span></a><span style="font-weight: 400;">. A small number of these available vaccines are also being offered to members of neighboring communities. </span><a href="https://www.coronavirus.pitt.edu/volunteers-vaccine-clinic" class="external" rel="nofollow" target="_blank"><span style="font-weight: 400;">Volunteers</span></a><span style="font-weight: 400;"> are needed, especially those with a clinical background, to help with the Allegheny County </span><a href="https://pittnews.com/article/162998/top-stories/pete-transformed-into-vaccination-site-to-administer-shots-to-around-800-health-care-personnel-students/"><span style="font-weight: 400;">vaccine clinics at the Petersen Events Center</span></a><span style="font-weight: 400;">.</span></p><p><span style="font-weight: 400;">The University is </span><a href="https://pittnews.com/article/164292/news/pitt-plans-for-fall-semester-to-look-more-like-normal/"><span style="font-weight: 400;">planning for</span></a><span style="font-weight: 400;"> on-campus, in-person instruction for the majority of classes as well as “the full range” of on-campus living and activities for the fall semester. Chancellor Patrick Gallagher </span><a href="https://pittnews.com/article/164540/featured/pitt-administers-more-than-10k-vaccines-with-community-partners/"><span style="font-weight: 400;">said Thursday</span></a><span style="font-weight: 400;"> that these plans are dependent on continued availability of the vaccine across the country. He also said Pitt is not anticipating a requirement that the incoming class have the COVID-19 vaccine. </span></p><p><span style="font-weight: 400;">There are 71 students currently isolated at home or in Pitt’s isolation housing, which is reserved for those who have either a confirmed or suspected COVID-19 infection. Pitt has about 300 isolation beds.</span></p><p><span style="font-weight: 400;">Pitt </span><a href="https://pittnews.com/article/159800/top-stories/nose-goes-a-glimpse-inside-pitts-surveillance-testing-program/"><span style="font-weight: 400;">implemented a systematic, random testing strategy</span></a><span style="font-weight: 400;">, which involves testing several hundred students each week on Mondays and Wednesdays inside Posvar Hall. The most recent random testing session on Pitt’s data dashboard is from last Thursday, March 18. The Student Health Center has the </span><a href="https://pittnews.com/article/162828/featured/students-in-clinical-facing-positions-to-receive-vaccines-late-next-week/"><span style="font-weight: 400;">capacity to test 300 symptomatic students per day</span></a><span style="font-weight: 400;">.</span></p><p><span style="font-weight: 400;">The University also implemented a variety of new policies due to the pandemic during the spring semester, though some community members questioned whether the safeguards are sufficient. Students </span><a href="https://pittnews.com/article/163326/top-stories/students-move-back-to-campus-compliment-at-home-covid-19-testing/"><span style="font-weight: 400;">moved into dorms in four cohorts</span></a><span style="font-weight: 400;">, </span><a href="https://pittnews.com/article/162584/news/pitt-releases-late-january-early-february-move-in-groups/"><span style="font-weight: 400;">beginning</span></a><span style="font-weight: 400;"> in late January and continuing into early February. Students needed a negative COVID-19 test before moving back on campus. </span><a href="https://pittnews.com/article/162823/news/pitt-faculty-staff-to-have-access-to-mail-in-covid-19-tests-beginning-monday/"><span style="font-weight: 400;">Faculty and staff also have access to mail-in tests</span></a><span style="font-weight: 400;"> if they meet certain criteria.</span></p><p><span style="font-weight: 400;">Additionally, students are encouraged to shelter in place at least seven days before moving in. Once on campus, students are required to shelter in place again for at least 10 days or until the CMRO announces that it’s safe to move about campus. Students may attend classes during this time. Pitt also </span><a href="https://pittnews.com/article/159048/top-stories/pitt-officials-discuss-health-guidelines-for-residence-life-covid-testing-at-student-town-hall/"><span style="font-weight: 400;">planned</span></a><span style="font-weight: 400;"> testing of students to monitor the virus’ spread, </span><a href="https://pittnews.com/article/159059/news/students-faculty-and-staff-required-to-complete-covid-19-training-for-fall/"><span style="font-weight: 400;">required</span></a><span style="font-weight: 400;"> students, faculty and staff to complete COVID-19 training and imposed </span><a href="https://pittnews.com/article/159048/top-stories/pitt-officials-discuss-health-guidelines-for-residence-life-covid-testing-at-student-town-hall/"><span style="font-weight: 400;">strict penalties for violations of health guidelines</span></a><span style="font-weight: 400;">.</span></p><p><span style="font-weight: 400;">Bonner said student organizations who host a party or event can face suspension, and students hosting large parties can be suspended. Students living on campus who attend large parties can have their housing suspended for the semester, and students living off campus can be switched to persona non grata status, preventing them from entering University buildings or property.</span></p><div class="adredux after-para-secondlast aligncenter"><div class="adbox" style="max-width: 300px;"><div class="wd-mobile-single-ads"><broadstreet-zone zone-id="69655"></broadstreet-zone></div></div></div>
<div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
</p><div class="fbcb_container" align="left" style="background-color:;padding:15px;"
			>
		<h3 class="fbcb_leave_cmnt_label">Leave a comment.</h3>
			<div 
				class="fb-comments"
				colorscheme="light"
				data-width="100%"
				data-href="https://pittnews.com/article/164569/top-stories/pitt-adds-50-covid-19-cases-since-tuesday-shelter-in-place-scheduled-for-end-of-semester/" 
				data-numposts="10"

				></div>
			</div></span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://pittnews.com/article/tag/coronavirus/" rel="tag">Coronavirus</a></li><li class="blockstag"><a href="https://pittnews.com/article/tag/coronavirus-uk-variant/" rel="tag">coronavirus UK variant</a></li><li class="blockstag"><a href="https://pittnews.com/article/tag/coronavirus-vaccine/" rel="tag">coronavirus vaccine</a></li><li class="blockstag"><a href="https://pittnews.com/article/tag/covid-19/" rel="tag">COVID-19</a></li><li class="blockstag"><a href="https://pittnews.com/article/tag/covid-19-medical-response-office/" rel="tag">covid-19 medical response office</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://pittnews.com/article/staff_profile/rebecca-johnson/"><div class='sc_title'>Rebecca Johnson, News Editor</div></a><div class='sc_bio' style='width:100%;'><p>Rebecca Johnson is the News Editor at The Pitt News. A Western Pennsylvania native, she plans to graduate in April 2023 with degrees in Political Science...</p><div class='clear'></div></div></div><div class="clear"></div></div></div></div><div id="sidebar" class="sidebar-template"><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><broadstreet-zone zone-id="69655"></broadstreet-zone>

<broadstreet-zone zone-id="69655"></broadstreet-zone>

<broadstreet-zone zone-id="69655"></broadstreet-zone>

<broadstreet-zone zone-id="69655"></broadstreet-zone>

<!--
<div id="538011949_INSERT_SLOT_ID_HERE"  style="width:300px;height:250px;margin:0;padding:0">
  <noscript><iframe id="f4f4f99446" name="f4f4f99446" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011949&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no"><a href="http://ox-d.oncampusweb.com/w/1.0/rc?cs=f4f4f99446&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011949&cs=f4f4f99446&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script defer type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538011949_INSERT_SLOT_ID_HERE",
     auid: "538011949"
  });
</script>

<script defer type="text/javascript" src="https://oncampusweb-d.openx.net/w/1.0/jstag"></script>
--></div>
		</div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><!--
<div id="538011952_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0">
  <noscript><iframe id="4a46282c93" name="4a46282c93" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011952&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no"><a href="http://ox-d.oncampusweb.com/w/1.0/rc?cs=4a46282c93&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011952&cs=4a46282c93&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script defer type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538011952_INSERT_SLOT_ID_HERE",
     auid: "538011952"
  });
</script>
--></div>
		</div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><!--

<div id="538011953_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0">
  <noscript><iframe id="fa91a5fd65" name="fa91a5fd65" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538011953&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no"><a href="http://ox-d.oncampusweb.com/w/1.0/rc?cs=fa91a5fd65&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538011953&cs=fa91a5fd65&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script defer type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538011953_INSERT_SLOT_ID_HERE",
     auid: "538011953"
  });
</script>
--></div>
		</div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/164546/top-stories/grad-union-organizers-appeal-plrb-decision-continue-campaigning-despite-setbacks/#photo'><img src='https://pittnews.com/wp-content/uploads/2021/03/N_Grad-Union_File-475x317.jpg' id='grow-stb164546'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A multi-year attempt to unionize more than 2,000 graduate students at Pitt appeared to have fallen through earlier this month when the Pennsylvania Labor Relations Board upheld graduate students’ April 2019 vote against unionization. But United Steelworkers, the union aiding Pitt graduate students’ and faculty’s unionization efforts, filed an exception to that ruling last Thursday.'/></a></div><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="https://pittnews.com/article/164546/top-stories/grad-union-organizers-appeal-plrb-decision-continue-campaigning-despite-setbacks/">Grad union organizers appeal PLRB decision, continue campaigning despite setbacks</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/164544/top-stories/pitt-officials-address-covid-19-case-spike-mitigation-rules/#photo'><img src='https://pittnews.com/wp-content/uploads/2021/03/N_Senate-Council_Via-475x294.png' id='grow-stb164544'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='After Pitt experienced an increase in COVID-19 cases after St. Patrick’s Day parties, Dr. John Williams, the head of the COVID-19 Medical Response Office, presented a more optimistic picture of Pitt’s pandemic outlook Thursday afternoon.'/></a></div><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="https://pittnews.com/article/164544/top-stories/pitt-officials-address-covid-19-case-spike-mitigation-rules/">Pitt officials address COVID-19 case spike, mitigation rules</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/164540/featured/pitt-administers-more-than-10k-vaccines-with-community-partners/#photo'><img src='https://pittnews.com/wp-content/uploads/2021/03/image-4-e1616734957583-475x305.png' id='grow-stb164540'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Chancellor Patrick Gallagher said the University’s fall plans are dependent on continued availability of the vaccine across the country. '/></a></div><p class='stb-cat'>2. Featured</p><p class="relatedtitle"><a href="https://pittnews.com/article/164540/featured/pitt-administers-more-than-10k-vaccines-with-community-partners/">Pitt administers more than 10k vaccines with community partners</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/164348/news/pittsburghers-denounce-anti-asian-violence-at-oakland-rally/#photo'><img src='https://pittnews.com/wp-content/uploads/2021/03/AntiAsianHateProtest-1_DM-475x299.jpg' id='grow-stb164348'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Around 300 people gathered Saturday afternoon at the corner of Forbes and Oakland avenues.'/></a></div><p class='stb-cat'>2. Featured</p><p class="relatedtitle"><a href="https://pittnews.com/article/164348/news/pittsburghers-denounce-anti-asian-violence-at-oakland-rally/">Pittsburghers denounce anti-Asian violence at Oakland rally</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/164337/top-stories/pitt-adds-38-covid-19-cases-since-tuesday/#photo'><img src='https://pittnews.com/wp-content/uploads/2020/10/N_Covidnumbers_WC-2-475x317.jpg' id='grow-stb164337'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Pitt adds 38 COVID-19 cases since Tuesday'/></a></div><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="https://pittnews.com/article/164337/top-stories/pitt-adds-38-covid-19-cases-since-tuesday/">Pitt adds 38 COVID-19 cases since Tuesday</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/164335/news/pitt-opens-study-spaces-limited-dine-in-seating-to-student-applause/#photo'><img src='https://pittnews.com/wp-content/uploads/2021/03/N_Dining-and-Study-Areas-Open_JB-475x317.jpg' id='grow-stb164335'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Pitt moved from Elevated Risk to Guarded Risk last Thursday at 7 a.m., following the limited reopening of some dining and study spaces in mid-February. These study spots include the Cathedral of Learning, the William Pitt Union, Hillman Library and many other locations.'/></a></div><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="https://pittnews.com/article/164335/news/pitt-opens-study-spaces-limited-dine-in-seating-to-student-applause/">Pitt opens study spaces, limited dine-in seating to student applause</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/164320/top-stories/faculty-assembly-passes-new-officer-term-limits-discusses-covid-19-on-campus/#photo'><img src='https://pittnews.com/wp-content/uploads/2021/03/N_Faculty-Assembly_Via-475x217.png' id='grow-stb164320'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Faculty Assembly members passed new term limits for Senate officers and discussed upcoming anti-racism panel discussions, next week’s Self-Care Day and tentative plans for an in-person commencement at Wednesday afternoon’s meeting hosted via Zoom.'/></a></div><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="https://pittnews.com/article/164320/top-stories/faculty-assembly-passes-new-officer-term-limits-discusses-covid-19-on-campus/">Faculty Assembly passes new officer term limits, discusses COVID-19 on campus</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/164269/news/giving-them-both-a-rose-incoming-sgb-president-selects-co-chiefs-of-staff-in-bachelor-esque-fashion/#photo'><img src='https://pittnews.com/wp-content/uploads/2021/03/N_SGBBachelorette_Courtesy-PS-475x229.jpg' id='grow-stb164269'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Student Government Board President-elect Harshitha Ramanan (center) announced last weekend that Tyler Viljaste (left) and Joe Landsittel (right) will both serve as co-chiefs of staff next year. Viljaste and Landsittel ran for president in this year’s SGB election.'/></a></div><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="https://pittnews.com/article/164269/news/giving-them-both-a-rose-incoming-sgb-president-selects-co-chiefs-of-staff-in-bachelor-esque-fashion/">‘Giving them both a rose’: Incoming SGB president selects co-chiefs of staff in Bachelor-esque fashion</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/164177/top-stories/pitt-adds-22-covid-19-cases-since-tuesday/#photo'><img src='https://pittnews.com/wp-content/uploads/2020/10/N_Covidnumbers_WC-2-475x317.jpg' id='grow-stb164177'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Pitt adds 22 COVID-19 cases since Tuesday'/></a></div><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="https://pittnews.com/article/164177/top-stories/pitt-adds-22-covid-19-cases-since-tuesday/">Pitt adds 22 COVID-19 cases since Tuesday</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pittnews.com/article/164174/top-stories/kathy-humphrey-to-depart-pitt-for-carlow-presidency/#photo'><img src='https://pittnews.com/wp-content/uploads/2021/03/N_Humphrey_SC-475x317.jpg' id='grow-stb164174'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Kathy Humphrey, senior vice chancellor of engagement, at a spring 2019 event with students.'/></a></div><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="https://pittnews.com/article/164174/top-stories/kathy-humphrey-to-depart-pitt-for-carlow-presidency/">Kathy Humphrey to depart Pitt for Carlow presidency</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footerad" style="margin:0px auto;float:none;">
	<div id="footerAdDesktop">

<broadstreet-zone zone-id="69656"></broadstreet-zone>

</div>
	 </div>
	 
	 	
	</div>
</div>
<div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p>The Pitt News</p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/channel/UChyrdZUeNT2yxP7FpCjSPPQ">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/thepittnews/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/ThePittNews">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/thepittnews/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The University of Pittsburgh&#039;s Daily Student Newspaper</p></div><div class="clear"></div><div class="footer-address">Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="20654449544f5260504954544e4557530e434f4d">[email&#160;protected]</a> | <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="2b6a4f5d4e595f425842454c6b5b425f5f454e5c5805484446">[email&#160;protected]</a><br />
Address: 434 William Pitt Union, Pittsburgh, Pa. 15260<br />
Phone: 412-648-7980<br />
Fax: 412-648-8491</div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-42851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42851"><a href="https://pittnews.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-42853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42853"><a href="https://pittnews.com/classifieds/">Classifieds</a></li>
	<li id="menu-item-42857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42857"><a href="http://www.universitystudenthousing.com/pitt">Housing Guide</a></li>
</ul>
</li>
<li id="menu-item-134075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-134075"><a href="https://pittnews.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-157768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157768"><a href="https://pittnews.com/application/">Join us</a></li>
	<li id="menu-item-157769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157769"><a href="/cdn-cgi/l/email-protection#6d08090419021f2d1d04191903081a1e430e0200">Submit a story</a></li>
	<li id="menu-item-42858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42858"><a href="https://issuu.com/thepittnews">Online Edition</a></li>
	<li id="menu-item-157770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157770"><a href="https://documenting.pitt.edu/islandora/object/pitt%3A07198568/viewer">Print archives</a></li>
	<li id="menu-item-42859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42859"><a href="https://www.google.com/maps/d/edit?mid=1zY3ESaUssmI6LZt1oqLcB4NIFA8rtbDh">Pick Us Up</a></li>
</ul>
</li>
</ul></div></div><div class="footercredit"><p>&copy; 2021  &bull; <a target='_blank' href='https://snoads.com/site/573'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://pittnews.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><div class="gdpr gdpr-overlay"></div>
<div class="gdpr gdpr-general-confirmation">
	<div class="gdpr-wrapper">
		<header>
			<div class="gdpr-box-title">
				<h3></h3>
				<span class="gdpr-close"></span>
			</div>
		</header>
		<div class="gdpr-content">
			<p></p>
		</div>
		<footer>
			<button class="gdpr-ok" data-callback="closeNotification">OK</button>
		</footer>
	</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
jQuery(document).ready(function(){ 
    if (jQuery('.slider-pro').length > 0) {
      jQuery( '.slider-pro' ).first().sliderPro({
          width: 1000,
          height: 500,
          autoplay:  true,
          autoplayOnHover: 'none',
          autoplayDelay: 5000,
          arrows: true,
          buttons: true,
          smallSize: 500,
          mediumSize: 1000,
          largeSize: 3000,
          fade: true,
          thumbnailArrows: true,
          thumbnailWidth: 120,
          thumbnailHeight: 120,
          thumbnailsPosition: 'bottom',
          centerImage: true,
          imageScaleMode: 'cover',
          allowScaleUp: true,
          startSlide: 0,
          loop: true,
          slideDistance: 5,
          autoplayDirection: 'normal',
          touchSwipe: true,
          fullScreen: true,
      });
    }
});
</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-66952241-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/pittnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://pittnews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://pittnews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://pittnews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://pittnews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://pittnews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://pittnews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://pittnews.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://pittnews.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://pittnews.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://pittnews.com/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://pittnews.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://pittnews.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "6010f3b12c" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://pittnews.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://public.tockify.com/browser/embed.js' id='tockify-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/pittnews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pittnews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://pittnews.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://pittnews.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="164569"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpittnews.com%2Farticle%2F164569%2Ftop-stories%2Fpitt-adds-50-covid-19-cases-since-tuesday-shelter-in-place-scheduled-for-end-of-semester%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Pitt adds 50 COVID-19 cases since Tuesday, shelter in place scheduled for end of semester&amp;url=https%3A%2F%2Fpittnews.com%2F%3Fp%3D164569" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//pittnews.com/article/164569/top-stories/pitt-adds-50-covid-19-cases-since-tuesday-shelter-in-place-scheduled-for-end-of-semester/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://pittnews.com/wp-content/uploads/2018/07/artboard-small-dark.png" alt="The University of Pittsburgh&#039;s Daily Student Newspaper" /></a></div><div class="hover_title"><div class="hover_titletext">Pitt adds 50 COVID-19 cases since Tuesday, shelter in place scheduled for end of semester</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://pittnews.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-133592"><a href="https://pittnews.com/article/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133594"><a href="https://pittnews.com/article/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133593"><a href="https://pittnews.com/article/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133595"><a href="https://pittnews.com/article/category/arts-and-entertainment/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157527"><a href="https://pittnews.com/article/category/blogs/">Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160728"><a href="https://pittnews.com/article/category/visual/">Visual</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157525"><a href="https://pittnews.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158703"><a href="https://pittnews.com/application/">Join The Pitt News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157526"><a href="https://pi.tt/pittnews">Donate</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#000000', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#000000', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>